SDX85
Perguntas frequentes e Solução de problemas |
O Que Devo Fazer Se a Máquina Não Puder Ser Ligada Corretamente? (A tela LCD da máquina não é exibida corretamente)
Causa
Se o cabo de alimentação CA estiver conectado à máquina corretamente, a causa é que a chave liga/desliga da máquina foi desligada durante uma atualização do software.
Verifique a tela LCD da máquina e execute a operação necessária.
Se a tela LCD estiver apagada e o LED ao lado direito do botão liga/desliga estiver "LIGADO (ON)"
⇒ Tente atualizar o software da máquina novamente de acordo com o seguinte procedimento usando o CanvasWorkspace.
Se o LED ao lado direito do botão liga/desliga estiver "DESLIGADO (OFF)" e a tela LCD estiver apagada
ou
Se a tela LCD estiver alternando repetidamente para branco, vermelho e preto
⇒ Entre em contato com o Serviço de Atendimento ao Cliente Brother.
Solução
Para usuários do Windows de 32 bits, Macintosh ou tablets, entre em contato com o Serviço de Atendimento ao Cliente Brother ou com o Centro de Serviço Autorizado mais próximo.
Para usuários do Windows de 64 bits:
-
Inicie o CanvasWorkspace em seu computador.
Se o CanvasWorkspace não estiver instalado no seu computador, clique aqui para fazer o download do aplicativo.
-
Insira os conectores do cabo USB nas portas USB correspondentes no computador e na máquina.
(1) Porta USB para computador
(2) Conector do cabo USBO cabo USB é vendido separadamente.
-
Verifique se a máquina está ligada.
-
Clique em Verificar a última atualização da ScanNCut DX… no menu Ajuda.
-
Quando a mensagem a seguir aparecer, clique em OK para atualizar o software.
-
Quando a mensagem a seguir aparecer, clique em OK para atualizar o software.
A atualização do software pode levar alguns minutos para ser concluída.
A tela permanece escura durante a gravação do programa, mas isto não é um defeito.
Não desligue a máquina até que a atualização seja concluída.
Quando a atualização for concluída, a máquina será reiniciada automaticamente.