SDX125

Perguntas frequentes e Solução de problemas

Perguntas frequentes e Solução de problemas

O Que Devo Fazer Se a Máquina Não Puder Ser Ligada Corretamente? (A tela LCD da máquina não é exibida corretamente)

 

Causa

Se o cabo de alimentação CA estiver conectado à máquina corretamente, a causa é que a chave liga/desliga da máquina foi desligada durante uma atualização do software.

 

 

Verifique a tela LCD da máquina e execute a operação necessária.

 

Se a tela LCD estiver apagada e o LED ao lado direito do botão liga/desliga estiver "LIGADO (ON)"

⇒ Tente atualizar o software da máquina novamente de acordo com o seguinte procedimento usando o CanvasWorkspace.

 

 

Se o LED ao lado direito do botão liga/desliga estiver "DESLIGADO (OFF)" e a tela LCD estiver apagada

ou

Se a tela LCD estiver alternando repetidamente para branco, vermelho e preto

⇒ Entre em contato com o Serviço de Atendimento ao Cliente Brother.

 

 

 

 

Solução

Para usuários do Windows de 32 bits, Macintosh ou tablets, entre em contato com o Serviço de Atendimento ao Cliente Brother ou com o Centro de Serviço Autorizado mais próximo.

 

 

Para usuários do Windows de 64 bits:

 

  1. Inicie o CanvasWorkspace em seu computador.
    Se o CanvasWorkspace não estiver instalado no seu computador, clique aqui para fazer o download do aplicativo.

     
  2. Insira os conectores do cabo USB nas portas USB correspondentes no computador e na máquina.

     
    image (1) Porta USB para computador
    (2) Conector do cabo USB
     

    O cabo USB é vendido separadamente.



     
  3. Verifique se a máquina está ligada.



     
  4. Clique em Verificar a última atualização da ScanNCut DX… no menu Ajuda.

     image



     
  5. Quando a mensagem a seguir aparecer, clique em OK para atualizar o software.

    image



     
  6. Quando a mensagem a seguir aparecer, clique em OK para atualizar o software.

    image



    A atualização do software pode levar alguns minutos para ser concluída.
    A tela permanece escura durante a gravação do programa, mas isto não é um defeito.
    Não desligue a máquina até que a atualização seja concluída.

    Quando a atualização for concluída, a máquina será reiniciada automaticamente.

 

 

 

Se a sua pergunta não foi respondida, você já verificou as outras perguntas frequentes?

Você verificou os manuais?

Se você precisar de assistência adicional, entre em contato com o atendimento ao cliente da Brother:

Modelos relacionados

SDX125, SDX225, SDX85

Comentários sobre o conteúdo

Para ajudar-nos a melhorar nosso suporte, forneça seus comentários abaixo.

Passo 1: quanto as informações nesta página auxiliaram você?

Passo 2: Vvocê gostaria de acrescentar algum comentário?

Note que este formulário é utilizado apenas para comentários.