Innov-is F410

FAQ & Fehlerbehebung

FAQ & Fehlerbehebung

Liste der Fehlermeldungen

Wenn die Taste „Start/Stopp“ gedrückt wird, bevor die Maschine richtig eingestellt ist, oder wenn eine falsche Bedienung erfolgt, wird im LCD eine Fehlermeldung angezeigt. Um das Problem für jeden Fehlercode zu lösen, sehen Sie sich die Lösungen in der folgenden Tabelle an. Die Meldung wird ausgeblendet, wenn eine der Bedientasten gedrückt wird, während die Meldung angezeigt wird.


E01 | E02 | E03 | E04 | E05 | E06 | E07 | E08 | E09 | E10 | E11

F*(„*“ wird durch eine Zahl ersetzt.)

Fehlermeldungen

Mögliche Ursache und Lösung

E01

Ursache

Diese Meldung erscheint, wenn bei angehobenem Nähfuß eine Taste, wie zum Beispiel die Taste „Start/Stopp“, gedrückt wurde.

 

Lösung

Senken Sie den Nähfußhebel, bevor Sie den Vorgang fortsetzen.

E02

Ursache

Diese Meldung erscheint, wenn bei abgesenktem Knopflochhebel kein Knopflochstich gewählt ist und eine Taste, wie zum Beispiel die Taste „Start/Stopp“, gedrückt wird.

 

Lösung

Heben Sie den Knopflochhebel an, bevor Sie weitermachen.

E03

Ursache

Diese Meldung erscheint, wenn bei angehobenem Knopflochhebel ein Knopflochstich gewählt ist und eine Taste, wie zum Beispiel die Taste „Start/Stopp“, gedrückt wird.

 

Lösung

Senken Sie den Knopflochhebel, bevor Sie den Vorgang fortsetzen.

E04

Ursache

Diese Meldung erscheint, wenn eine Taste, zum Beispiel die Taste „Rückwärtsstich“/„Verstärkungsstich“, gedrückt wurde, während die Spulerwelle nach rechts verschoben ist.

 

Lösung

Bewegen Sie die Spulerwelle nach links, bevor Sie den Vorgang fortsetzen.

E05

Ursache

Diese Meldung erscheint, wenn bei angeschlossenem Fußpedal die Taste „Start/Stopp“ gedrückt wurde.

 

Lösung

Trennen Sie das Fußpedal und drücken Sie dann die Taste „Start/Stopp“. Alternativ kann die Maschine mit dem Fußpedal bedient werden.

E06

Ursache

Der Motor blockierte, weil sich Faden verwickelt hat oder die Nadel ist verbogen und hat deshalb die Stichplatte getroffen.

 

Lösung

Klicken Sie auf den folgenden Link, um Einzelheiten zu den Lösungen anzuzeigen.

Auf dem LCD-Bildschirm wird die Meldung E6 angezeigt.

E07

Ursache

Diese Meldung erscheint, wenn eine Taste, wie zum Beispiel die Taste „Start/Stopp“, gedrückt wurde, nachdem ein Stich gelöscht wurde.

 

Lösung

Wählen Sie ein Muster, bevor Sie mit der Bedienung fortfahren.

 

E08

Ursache

Diese Meldung erscheint, wenn der Nähgeschwindigkeitsregler auf Regelung der Zickzackstichbreite eingestellt ist und die Taste „Start/Stopp“ gedrückt wird.

 

Lösung

Schalten Sie die Stichbreitensteuerung aus oder benutzen Sie das Fußpedal, um die Maschine in Betrieb zu setzen.

 

 

E09

Ursache

Diese Meldung erscheint, wenn Twin needle (Zwillingsnadel) eingeschaltet ist und ein Stichmuster, das nicht mit der Zwillingsnadel genäht werden kann, ausgewählt ist.

 

Lösung

Wählen Sie ein Stichmuster mit Einzelnadel und wechseln Sie die Zwillingsnadel gegen eine Einzelnadel aus, bevor Sie mit dem Betrieb fortfahren.

E10

Ursache

Diese Meldung erscheint, wenn Sie versuchen, mit einem Stich zu nähen, bei dem die Nadelposition nicht in der Mitte ist, während die Geradstich- Stichplatte installiert ist.

 

Lösung

Schalten Sie die Maschine aus und wechseln Sie die Stichplatte, bevor Sie fortfahren.

E11

Ursache

Diese Meldung erscheint, wenn die Stichplattenabdeckung bei eingeschalteter Maschine entfernt wird.

 

Lösung

Schalten Sie die Maschine aus und setzen Sie dann die Stichplattenabdeckung ein, bevor Sie fortfahren.

F*

Ursache

Falls die Fehlermeldung „F*“ während des Maschinenbetriebs im LCD angezeigt wird, ist die Maschine möglicherweise gestört. („*“ wird durch eine Zahl ersetzt.)

 

Lösung

Wenden Sie sich an die nächste Brother-Vertragsreparaturwerkstatt.

 

Zum Seitenanfang

Wenn Ihre Frage nicht beantwortet werden konnte, haben Sie andere FAQ geprüft?

Haben Sie in den Handbüchern nachgesehen?

Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:

Relevante Modelle

Innov-is F410

Rückmeldung zum Inhalt

Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.

Schritt 1: Wie hilfreich sind für Sie die Informationen auf dieser Seite?

Schritt 2: Möchten Sie noch ein paar Bemerkungen hinzufügen?

Bitte beachten Sie, dass dieses Formular nur für Rückmeldungen verwendet wird.