
Read Me for using PANTONE® calibrated color 
with the Windows PostScript® driver for the HL-
4000CN
This Read me explains how to use PANTONE color with the Brother Color Laser Printer HL-
4000CN in BR-Script (PostScript emulation) under Windows9x/Me andWindowsNT4.0/2000/XP .
Basically, you have to use the PostScript printer driver with the latest PPD file for HL- 4000CN 
that supports the PANTONE settings and also use applications that support importing of the 
PANTONE calibrated color palettes. These applications are listed below and the PANTONE 
calibrated color palettes data files are included on this DISK. We also provide the EPSF and 
TIFF charts to enable you to pick up the proper PANTONE calibrated color for applications that 
do not support importing color palettes but do support the color pick up tool. We also provide 
the text format file that lists the CMYK separation values to enable you to print the proper 
PANTONE calibrated color using applications that have a CMYK separation color value setting 
tool.

Notice: 
Color palettes data, EPSF/TIFF charts and the CMYK separation values list are only for the 
HL-4000CN in BR-Script (PostScript emulation) using the PostScript driver configuration file 
(PPD file) for HL-4000CN. 
The Latest PostScript driver configuration file (PPD file) can be downloaded from the Brother 
Home Page (http://solutions.brother.com).

Notice:
PANTONE Colors generated by the HL-4000CN are four and/or three color process simulations 
and may not match PANTONE-identified solid color standards. Use current PANTONE Color 
Reference Manuals for accurate color. 

Contents
1. Enable PANTONE color printing from the printer driver.
2. List of Applications that support the importing of the PANTONE calibrated color palettes.
3. Using the EPSF or TIFF charts to set PANTONE colors for applications not listed.
4. Using the CMYK separation data table to set PANTONE colors for applications not listed.
5. Printing the color palette sample.
6. Importing the PANTONE calibrated color palettes for listed applications.

=====================================================================
======

1. Enable PANTONE color printing from the printer driver.

You have to enable the PANTONE color matching in the printer driver before printing any job 
using PANTONE color from your application. If you do not use PANTONE every time, you 
should not set this from the Windows control panel but from the Print setup in each application 
each time you wish to use PANTONE color matching. Follow the instructions below to make 
the settings from Windows Control Panel.
For information on the installation of the PostScript Printer driver and PostScript driver 
configuration file (PPD file) for HL- 4000CN, see the users manual of the HL-4000CN or Readme 
documents supplied with the Driver files.

Windows9x/Me PostScript Driver with Brother PPD file for the HL-4000CN
1. Click the Start Menu and choose Settings and Printers.



2. Select the Brother HL-4000CN BR-Script printer.
3. Click the File menu and choose Properties.
4. Click the Device Options tab on the properties dialog.
5. Select the Color Matching in the Printer Features list box.
6. Set the PANTONE® for the Color Matching.
7. Click the OK button to set PANTONE and close the dialog.

WindowsNT4.0/2000/XP PostScript Driver with Brother PPD file for the HL-4000CN
1. Click the Start Menu and choose Settings and Printers.
    (XP:Click the Start Menu and choose Printers and Faxes.)
2. Select the Brother HL-4000CN BR-Script printer.
3. Click the File menu and choose Document defaults Property.
4. Click the Advanced tab on the properties dialog.
5. Open the Document Options settings in the configuration tree.
6. Open the Printer Features settings in the Document Options.
7. Select the Color Matching setting in the Printer Features.
8. Select PANTONE® for the Color Matching.
9. Click the OK button to set PANTONE and close the dialog.

--------------------------------------------------------------------------------------------------------------------------------
Hereinafter, the information in this document is provided for both Windows and 
Macintosh users, but the data in this disk is for Windows BR-Script users only.
 

2. List of Applications that support the importing of the 
PANTONE calibrated color palettes

Although Macintosh does not require filename extensions (with the exception of Freehand), we 
have listed the appropriate filename extensions here for your reference. The default file 
identification assigned is that used for these applications running on a PC.

Application Color Palettes file Extension
Adobe Illustrator 4 -- 10 .ai
Adobe Photoshop 3 -- 6 .aco
Adobe PageMaker 5 -- 7  .bcf,  .acf
Adobe Indesign 1 -- 2 .ai
QuarkXPress 3.3 -- 4.11 .eps
Macromedia FreeHand 4 -- 10 .bcf,  .acf
CorelDraw 6 -- 10 .pal,  .cpl
Micrografx Designer 4 -- 8 .pl4

3. Using the EPSF or TIFF charts to set PANTONE colors for 
applications not listed.

Some presentation or drawing programs may not be listed here as supported applications. If this 
is the case, you can bring your custom colors into these applications by using any of the 
appropriate color chart formats. For this to work, the application must have a tool (shaped like 
an eyedropper) that you can use to pick up colors from an imported graphic. The EPSF and 
TIFF charts may also come in handy for applications like Adobe Photoshop that do not support 
naming colors within their open palettes. Use this approach if your custom color palette 
contains colors that are very similar. It will be difficult to distinguish one color from another if 
they appear as little color squares next to each other with no names.

<for Windows>



EPSF chart data files are in the folder "Epschart" on this Disk and are compressed as eps.exe.
TIFF chart data files are in the folder "TifChart" on this Disk and are compressed as tif.exe.
You have to double click the compressed file to decompress the file into several chart files 
before you can use them.  Each chart file includes several color groups of PANTONE colors.

<for Macintosh>
EPSF chart data files are in the folder "Epschart" on this Disk. TIFF chart data files are in the 
folder "TifChart" on this Disk. Each chart file includes several color groups of PANTONE colors.

4. Using the CMYK separation data table to set PANTONE 
colors for applications not listed.

Also included is an ASCII-format text file. This format can be helpful if you are working in a 
program that does not support loadable color palettes, and cannot use a color chart. You can 
open the file in a word processor or spreadsheet program, and make a printout of the PANTONE 
Calibrated
colors and their CMYK definitions. You can then use this to input the CMYK values of the colors 
directly into your program.

The CMYK separation data table file is in the folder "CMYKFile" on this Disk and is called 
Bh40CNPS.TXT.
Note: The values in this table are % values, so you will have to calculate the actual value for 
your application according to the unit of the values used in your application.

5. Importing the PANTONE calibrated color palettes for listed 
applications. 

This is intended to help you use the PANTONE Calibrated palettes in your favorite desktop 
publishing and graphic design applications. To make it easy for you to use these visually 
calibrated colors, we
have made a number of application-specific, ready-to-use palette files for a number of Macintosh 
and Windows applications.  A brief word about this CDROM: the files on this CDROM have been 
organized and formatted for Macintosh and Windows operating systems. Each of these folders 
contains a collection of platform and application specific visually calibrated palettes. There are 
folders by product name or software publisher to help you locate the particular file you are 
seeking.

SUPPORTED APPLICATIONS
We have tried to provide ready-to-use PANTONE Calibrated palettes for a variety of design and 
publishing applications. In case you don't see your favorite application supported, we have 
provided a PANTONE Calibrated color chart in EPS and TIFF formats as mentioned before. 
Most applications, if they are cross-platform, handle loading color palettes in identical ways. 
The instructions provided for the use of each file type, where appropriate, are cross-platform. If 
there are differences in handling color palettes, it will be noted accordingly.

Please note: It is best to refer to the user manual of the application being used for the most 
accurate and current information on color palette handling.

-----------------------------------------------------------------------------------------------------------------------------------------
Adobe Illustrator Ver.4 -- 10
Adobe Illustrator loads color palettes through the Open command from the File menu (version 
4.x), or the Import Style command (Mac version 5.x or higher) on its File menu. Once opened, 
the colors are available in the Paint Style dialog box. Once the file is saved, you simply open 
Adobe Illustrator and then open the custom palette, like any other external Illustrator color 



palette. Once loaded, custom colors are added to the color palette in Adobe Illustrator.
The Palette file is in the folder "Applicat\Adobe\Illustra" on this Disk.

To open a color palette in Illustrator (up to Adobe Illustrator ver.6):
1) Start Adobe Illustrator.
2) From the File menu, choose Open or Import styles.
3) Locate your color palette. It should have a .ai file extension and an Adobe Illustrator icon to 
the left of the name in the Get File dialog box.
4) Select the color palette and click Open or double-click the color palette name.

Now you can use the color palette in Adobe Illustrator like any other color palette. The custom 
color palette is available in the Paint Styles dialog box after you select the custom color icon.

To open a color palette in Adobe Illustrator ver.7 -- 8:
From the menu bar, choose Window - Swatch Libraries - Other Library. Then navigate to 
wherever you stored the palette.

To open a color palette in Adobe Illustrator ver.9 --10:
Open a New or existing file. From the menu bar, choose Window - Swatch Libraries - Other 
Library. Then navigate to wherever you stored the palette.

To use colors from your color palette (up to Adobe Illustrator ver.6):
1) Draw, or select, an item to color.
2) If the Paint Style window is not open, from the Paint menu, choose Paint Style.
3) In the Fill area, select the Custom Color.
4) Select any color from the alphabetical list.

To use colors from your color palette (Adobe Illustrator ver.7 -- 8):
1) Draw, or select, an item to color.
2) If the Paint Style window is not open, from the Window menu, choose Show Swatches.
3) Select any color from the name style list of the swatches.

To use colors from your color palette (Adobe Illustrator ver.9 --10):
1) Draw, or select, an item to color.
2) Select either Stroke or Fill from the Appearance Dialog Box.
3) Select any color from the alphabetical list.

-------------------------------------------------------------------------------------------------------------------------------------
Adobe Photoshop ver.3 -- 6
In Adobe Photoshop you cannot define names for colors, just the colors themselves. It may be 
difficult for you to see the difference between the colors. If you are working with an extensive 
palette or you want to see the color names, follow the instructions for using the EPSF Charts 
earlier in this chapter. Then open the EPS file just like any other EPS file within Adobe 
Photoshop. You must ensure that your color model is set to CMYK.
The Palette file is in the folder "Applicat\Adobe\Photosho" on this Disk.

To open a color palette in Adobe Photoshop:
1) Open Adobe Photoshop.
2) If the Palette swatches are not displayed, from the Windows menu, choose (Palettes), Show 
Swatches.
3) Click the arrow in the upper right corner of the Swatches Window to select Load Swatches.
4) Select the color palette you wish to import and click Open.

To use a color from your color palette:
1) Click the Paint Bucket Tool.



2) Select one of the custom colors in the Swatches window.
3) Click anywhere on an object to fill it with the selected color.
4) Before you apply the calibrated colors in Adobe Photoshop, convert the document to work in 
[CMYK] mode.

-------------------------------------------------------------------------------------------------------------------------------------
Adobe PageMaker ver. 5.x, 6.x and 6.5 -- 7
Adobe PageMaker 5.x and 6.x support both BCF (Binary Color Format) and ACF (ASCII Color 
Format). For Macintosh, Adobe PageMaker 5.x requires that you store color palettes in the 
Colors folder, inside the Aldus folder, in your System folder. For Windows, Adobe PageMaker 
5.x requires that you store color palettes in the PM5\Usenglsh\Color directory. For Macintosh, 
Adobe PageMaker 6.x requires you to store color palettes in the Color folder inside the RSRC 
folder inside the PM6 folder. For Windows, Adobe PageMaker 6.x requires you to store color 
palettes in the RSRC\Usenglsh\Color directory.
The Palette file is in the folder "Applicat\Adobe\Pagemake" on this Disk.

To open a color palette in Adobe PageMaker 5.x or 6.x:
1) Open Adobe PageMaker 5.x or 6.x.
2) From the Element menu, choose Define colors.
3) In the Define Colors dialog box, click New to add new colors.
4) In the Edit Color dialog box, click the Libraries arrow.
5) Select the color palette that you defined for use in Adobe PageMaker 5.x or 6.x and click 
Open.
6) In the Select Colors to Import dialog box, to include all colors from your color palette in the 
current Adobe PageMaker 5.x or 6.x document, hold down the shift key (for Windows) or option 
+ shift key (for Macintosh) and drag through all the colors and click OK. To select a subset of 
colors, click the first color you want to use. Hold down the control key (for Windows) or 
command key (for Macintosh) and, one at a time, click the other colors you want to use in this 
Adobe PageMaker 5.x or 6.x document. After you have selected all the colors you require, click 
OK.
7) Click OK to close the Edit Color dialog box. Click OK again to close the Define Colors dialog 
box.

To open a color palette in Adobe PageMaker 6.5 -- 7:
1) Open Adobe PageMaker 6.5 or 7.
2) From the Utilities menu, choose Define colors.
3) Follow the instructions from 3) in the Pagemaker 5 or 6 instructions above.

To use colors from your color palette:
1) If the Color Palette window is not open, from the Window menu, choose Color Palette 
(choose Show Colors in PageMaker 6.5 or 7).
2) Select the object in your Adobe PageMaker document that you want to color.
3) In the Colors window Fill box, select Fill if you want to apply the color to the object, Line to 
apply color to the line (border), or Both to apply color to the object and its border.
4) Select a color in the Colors window to apply the color to the selected object.

Notice:
You cannot print in PANTONE mode of the PostScript driver in PageMaker Ver.5.x.
To activate the Pantone mode for the PostScript printer driver in PageMaker 6.x, you have to 
copy the PostScript driver configuration file (PPD file for Windows, PPD file for Macintosh) for 
HL-4000CN to the PageMaker folder and setup it before printing according to the following 
instructions.

<for Windows>
1) Copy the PPD file Brh40CN*.ppd on the BRScript printer driver for Windows disk to the sub 
folder RSRC\Usenglsh\ppd4.



<for Macintosh>
1) Copy the PPD file Brother HL-4000CN on the BRScript printer driver for Macintosh disk to the 
folder RSRC\Usenglsh\ppd4.

<Common>
2) Open the Print Dialog from the file menu.
3) Select the Brother HL-4000CN BR-Script* as Printer and Brh40CN*.ppd as PPD file in the 
Print Document dialog, and click the Features button.
4) Select PANTONE for Color Matching in the Print Features dialog box and click the PRINT 
button.

-------------------------------------------------------------------------------------------------------------------------------------
Adobe Indesign ver.1 -- 2
Adobe Indesign loads Swatch Libraries the same way as Adobe Illustrator. Indesign can open 
either an Illustrator (.ai) file, or an .eps file.
The Palette file is in the folder "Applicat\Adobe\Indesign" on this Disk.

To open a color palette in Adobe Indesign ver. 1.x:
1) Start Adobe Indesign.
2) Open a New or existing file.
3) From the menu bar, choose Window - Swatch Libraries - Other Library.
4) Navigate to wherever you stored the palette.

To open a color palette in Indesign ver. 2:
1) Open a New or Existing file.
2) From the Swatch tab, choose New Color Swatch.
3) From Color Mode, choose Other Library.
4) Navigate to wherever you stored the palette.

To use colors from your color palette:
1) Draw, or select, an item to color.
2) From the menu bar, choose Window - Swatches.
3) Double click any color(s) from the imported swatch list.
4) This color(s) now appears in the main Swatches list.
5) Choose the color(s) now on the main Swatches list to paint selected items.

-------------------------------------------------------------------------------------------------------------------------------------
QuarkXPress 3.3x and higher
You must add colors to a QuarkXPress color palette by importing an EPS file. QuarkXPress 
adds the colors in an EPS file to its color list. Once the colors are in your QuarkXPress color 
list, you may use the colors in your document.

<for Windows>
The Palette file is compressed in the folder "Applicat\Quark\" on this Disk. You have to double 
click the compressed file to decompress the chart files before you can use them.  Each chart 
file includes several color groups of PANTONE colors.

<for Macintosh>
The Palette file is in the folder "Applicat\Quark\" on this Disk. Each chart file includes several 
color groups of PANTONE colors.

To open a color palette in QuarkXPress :
1) Open QuarkXPress.
2) From the File menu, choose New, or open an existing QuarkXPress document.
3) Select a object in the document and choose Get Picture from File menu to display the Get 
Picture dialog box.
4) Select the EPS files from the List Files of Type drop-down list, then locate the EPS file and 



click OK.

To use colors from your color palette:
1) If the Color Palettes window is not open, from the View menu, choose Show Colors.
2) From the Color Palettes window, drag the color square you want onto the object to which you 
want to apply the color.

Do not rename PANTONE Colors from within QuarkXPress. Removing the leading space in front 
of the color name causes QuarkXPress to redefine the color from its built-in values.

Notice:
To activate Pantone mode for the PostScript printer driver in QuarkXpress, you have to set it up 
before printing according to the following instructions.

QuarkXpress ver 3.x
1) Open the Printer Setup dialog from the file menu.
2) In the Printer Setup dialog, choose the “Generic Color” for the “Printer Type”.

QuarkXpress ver 4.x or later
1) Open the Print dialog from the file menu, and select the Setup tab.
2) In the Setup dialog, choose the “Brother HL-4000CN BR-Script*” for the “Printer 

Description”.

-------------------------------------------------------------------------------------------------------------------------------------
Macromedia FreeHand 4 -- 10
Macromedia FreeHand 4 -- 10 support both BCF and ACF. You can store the custom color 
palette anywhere or, for Macintosh, the palette can be stored in the Color folder; in the Aldus 
folder or in your System folder. For Windows, you can also store the palette in the Color folder; 
in the Usenglish or English folder or in the Macromedia FreeHand folder. If you store it in the 
Color folder, it automatically appears on the Options menu in the Color List dialog box the next 
time you open Macromedia FreeHand. Once an ACF palette is brought into Macromedia 
FreeHand, the program automatically creates a BCF file for you.
The Palette file is in the folder "Applicat\Freehand\" on this Disk.

NOTE: Macromedia FreeHand 7 -- 10 has a built-in application level color correction which must 
be disabled first. Please refer to the Macromedia FreeHand user manual for detailed 
instructions.

To open a color palette in Macromedia FreeHand 4 -- 10:
1) Open Macromedia FreeHand 4 -- 10.
2) From the File menu, choose New, or open an existing Macromedia FreeHand document.
3) If the Color List window is not open, from the Window menu, choose Panel and Color List 
(FreeHand 4 -- 9) or Swatches (FreeHand 10).
4) Open the Options menu in the Color list palette (FreeHand 4 -- 9) or click the arrow in the 
upper right corner of the Swatches Window (FreeHand 10). If you stored your color palette in the 
Color folder, select the color palette name in the Options list. If you stored your color palette 
anywhere else, from the Options menu, select Import. Select your color palette and click Open.
5) To include all colors from your color palette hold down the shift key (for Windows) or option + 
shift key (for Macintosh) and drag through all of the colors, then click OK.
To select a subset of colors, click the first color you want to use. Hold down the control key (for 
Windows) or command key (for Macintosh) and, one at a time, click the other colors you want 
to use in this FreeHand document. After you have selected all the colors you require, click OK.

To use colors in Macromedia FreeHand 4 -- 10:
1) From the Color List dialog box, drag the color square you want onto the object to which you 
want to apply the color. Drag the color square into the center of an object to fill the object with 
the selected color or onto the border of an object to apply the selected color to the border.



-------------------------------------------------------------------------------------------------------------------------------------
CorelDraw ver.6 -- 10
NOTE: CorelDraw has built-in application-level color correction which must be disabled first. 
Please refer to the CorelDraw manual for detailed instructions.
The Palette file is in the folder "Applicat\Coreldrw\" on this Disk.

To open a color palette in CorelDraw ver.6 -- 7
1) Open CorelDraw.
2) Click the Fill Tool.
3) Click the Fill Color dialog icon.
4) From the right arrow pop-up next to the Custom Palette (or Palette Option), choose Open 
Palette.
5) In the Open Palette dialog box, in the List Files of Type box, select Process palette (*.pal).
6) Select the color palette for use in CorelDraw and click OK.

To open a color palette in CorelDraw ver.8 -- 9
1) Open CorelDraw.
2) Click the Fill Tool.
3) Click Uniform Fill.
4) Click the Custom Palette icon.
5) From the Type pop-up, choose Open Palette.
6) Navigate to the .pal file(ver.8) or .cpl file(ver.9) provided.

To open a color palette in CorelDraw ver.10
1) Put the palette in the Palette Folder, in the Custom Folder, in the Corel folder on your hard 

drive.
2) Open CorelDraw.
3) Click the Fill Tool.
4) Click Uniform Fill.
5) Click the Custom Palette tab.
6) Navigate down the pop-up list to the Custom Folder.
7) Select your palette.

Notice: To print PANTONE color, set the check box “Use color profile” to OFF in the 
Print dialog (ver.7) or in the Misc. tab of Print dialog (ver.8 -- 9) before printing.

-------------------------------------------------------------------------------------------------------------------------------------
Micrografx Designer ver. 4 -- 8
Corel has recently purchased Micrografx Designer. As of this writing, the product name remains 
the same.
The Palette file is in the folder "Applicat\Designer\" on this Disk.

To open a color palette in Micrografx Designer 4 -- 8:
1) Open Micrografx Designer.
2) Select the Palette icon(ver.4 -- 6), or from the Format menu, choose Palette Manager(ver.7 -- 
8).
3) In the Palette Manager dialog box, click Import and open the color palette you created.
4) Select the color palette you created for use in Micrografx Designer and double-click the 
palette name.
5) Click OK to return to the Palette Manager dialog box and click OK again.

To use your colors in Micrografx Designer:
1) Select the object to which you want to apply the color.
2) From the Color Palette Bar select the color you want to use.



==============================================================================
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