List of menus

File menu

Menu

Toolbar

Reference

Menu

Toolbar

Reference

Open in Layout & Editing

—

Print Setup

—

Import Into Layout & Editing

—

Print Preview

—

—

Create New Folder

—

Print

—

Convert Format

—

Create Image File and HTML

—

Delete

—

Create CSV

—

Search

—

Exit

—

—

Edit menu

Menu

Toolbar

Reference

Menu

Toolbar

Reference

Cut

Paste

Copy

Select All

—

—

Display menu

Menu

Toolbar

Reference

Menu

Toolbar

Reference

Large Thumbnails

Property

Small Thumbnails

Refresh

—

—

Details

Toolbar

—

Preview

Status Bar

—

—

Option menu

Menu

Toolbar

Reference

Menu

Toolbar

Reference

Select System Unit

mm

—

Application Color

Blue

—

inch

Black

USB Link

—

Silver

Wireless Link

—

Aqua

DST Settings

—

Network Machine Settings

—

Help menu

Menu

Toolbar

Reference

Menu

Toolbar

Reference

Online Instruction Manual

—

About Design Database

—

—

Customer Support

—