Ribbon menu tabs

Original Image tab

No.

Menu

Reference

No.

Menu

Reference

1

Open Image

—

2

To Line image

Line Image tab

No.

Menu

Reference

No.

Menu

Reference

1

Pen Tools

5

Fit window

—

2

Eraser Tools

6

Pan

3

Zoom In

7

To Original image

4

Zoom Out

8

To Figure handle

Figure Handle tab

No.

Menu

Reference

No.

Menu

Reference

1

Select Tools

11

Duplicate

—

2

Edit Point Tool

12

Delete

3

Line Tool

13

Split at Point

4

Zoom In

—

14

Flip vertically

5

Zoom Out

—

15

Flip horizontally

6

Other Zoom Tools

—

16

Numerical Setting

7

Pan

—

17

Import Figure

8

Cut

—

18

Design Page Settings

9

Copy

—

19

To Line image

10

Paste

—

20

To Sew setting

View tab

No.

Menu

Reference

No.

Menu

Reference

1

Reference Window

4

Show Grid

2

Modify Template

5

Show Grid with Axes

3

Background Image Density

6

Grid Interval

Sew Setting tab

No.

Menu

Reference

No.

Menu

Reference

1

Region Tool

9

Color

2

Line Tools

10

Sew Type

3

Hole Sew Tool

11

Sewing Order

4

Stamp Tools

12

Preview

—

5

Zoom In

—

13

Realistic Preview

—

6

Zoom Out

—

14

Stitch Simulator

7

Fit window

—

15

To Figure handle

8

Pan

—

16

To Layout & Editing

View tab

No.

Menu

Reference

No.

Menu

Reference

1

Reference Window

2

Sewing Attributes