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 Home > Before You Use Your Label Printer

Before You Use Your Label Printer

• Definitions of Notes

• General Precautions

• Trademarks and Licenses

• Important Note
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 Home > Before You Use Your Label Printer > Definitions of Notes

Definitions of Notes
We use the following symbols and conventions throughout this User's Guide:

 DANGER DANGER indicates an imminently hazardous situation which, if not avoided, will
result in death or serious injuries.

 WARNING WARNING indicates a potentially hazardous situation which, if not avoided, could
result in death or serious injuries.

 CAUTION CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injuries.

IMPORTANT IMPORTANT indicates a potentially hazardous situation which, if not avoided, may
result in damage to property or loss of product functionality.

NOTE NOTE specifies the operating environment, conditions for installation, or special
conditions of use.

The tips icon indicates helpful hints and supplementary information.

Bold Bold style identifies buttons on the machine's control panel or computer screen.

Italics Italicised style emphasises an important point or refers you to a related topic.

  Related Information

• Before You Use Your Label Printer 
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General Precautions
Label Printer, Tape Cassette, and USB Cable
• DO NOT use these items in any way or for any purpose not described in this guide. Doing so may result in

accidents or damage.
• Use Brother TZe Tape/HGe Tape/FLe Label (PT-E920BT) Cassettes.

   (PT-E920BT)

• DO NOT put any foreign objects into openings such as the Tape Exit Slot, USB Port, or Battery
Compartment.

• DO NOT use, charge, or store the product:
- Where it may come into contact with liquids
- Where condensation forms
- Where there is a lot of dust
- Where the temperature or humidity are extreme, see Related Topics.
- Near flames, a heater, or in direct sunlight

• DO NOT try to print if the cassette is empty; it will damage the Print Head.
• DO NOT pull the tape while printing or feeding; it will damage the tape and the Label Printer.
• The length of a printed label may differ from the displayed label length.
• Depending on the location, material, and environmental conditions, labels may unpeel or become

irremovable, or the colour may change or be transferred to other objects. Before applying labels, check the
environmental conditions and the material.

• When printing multiple copies of a label, the Label Printer will not detect the end of the Tape Cassette and will
continue printing.

• Printed characters may look different from those displayed in the print preview, as your device's or
computer’s screen may have a higher resolution than the Label Printer.

• Printed small text may not be as clear as it is displayed.
• White and gold coloured text and symbols may not always print clearly.
• Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily from

these surfaces.
• For rough and textured surfaces, we recommend using Extra Strength Adhesive Tape.

  Related Information

• Before You Use Your Label Printer

Related Topics:
• Specifications 
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Trademarks and Licenses
• Android is a trademark of Google LLC.

• The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc. and any use of
such marks by Brother Industries, Ltd. is under license. Other trademarks and trade names are those of their
respective owners.

• QR Code is a registered trademark of DENSO WAVE INCORPORATED.
• Apple, iPhone, iPad and iPod touch are trademarks of Apple Inc., registered in the U.S. and other countries.
• QR Code Generating Program Copyright © 2008 DENSO WAVE INCORPORATED.

• USB Type-C® and USB-C® are registered trademarks of USB Implementers Forum.
• Each company whose software title is mentioned in this manual has a Software License Agreement specific

to its proprietary programs.
Any trade names and product names of companies appearing on Brother products, related documents
and any other materials are all trademarks or registered trademarks of those respective companies.

  Related Information

• Before You Use Your Label Printer 
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Important Note
• The contents of this document and the specifications of this Label Printer are subject to change without

notice.
• Brother reserves the right to make changes without notice in the specifications and materials contained

herein and shall not be responsible for any damages (including consequential) caused by the reliance on the
materials presented, including, but not limited to, typographical and other errors relating to the publications.

• This Label Printer does not support Wi-Fi connection.
• Screen images in this document may differ depending on your computer's operating system, your product

model, and software version.
• Before using the Label Printer, make sure you read all the documents included with it for information about

safety and operation.
• The Label Printer shown in the illustrations may be different from your Label Printer.
• The available supplies may vary depending on your country or region.
• We recommend using the latest version of P-touch Editor. For the latest version, go to your model's

Downloads page at support.brother.com/downloads.
• To keep your Label Printer's performance up to date, visit support.brother.com/downloads to check for the

latest firmware updates. Otherwise, some of your Label Printer's functions may not be available.
• Before giving your Label Printer to anyone else, replacing it, or disposing of it, we strongly recommend

resetting it to its factory settings to remove all personal information.
• In this User's Guide, the illustrations of the PT-E920BT are used unless otherwise specified.

  Related Information

• Before You Use Your Label Printer 
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 Home > Set Up Your Label Printer

Set Up Your Label Printer

• Parts Description

• Install the Battery

• Charge the Battery

• Insert the Tape Cassette

• Turn Power On/Off
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Parts Description
>> PT-E720BT
>> PT-E920BT

PT-E720BT

2

3

1
6

45

7

1. Tape Exit Slot
2. Power LED

Power LED Lit/Flashing Status

Green Lit • Feeding and cutting tape.
• Printing

Flashing
(0.5 second intervals)

• Receiving data from a mobile
device or a computer.

• Transferring a program.

Lit for three seconds, then off for
one second

Idling with Bluetooth mode on

Orange Lit Initializing

Flashing
(0.5 second intervals)

Cooling

Lit for three seconds, then off for
one second

Idling with Bluetooth mode off

3.  (Power) Button

4. Cassette Cover
5. USB Port
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6. Battery LED

Battery LED Lit/Flashing Status

Orange Off Fully charged

Lit Charging

Off for 3 seconds, then lit for 0.5
seconds

Only half the battery charge
remains.

Off for 2 seconds, then flashing
twice

The battery charge is low.

Flashing
(0.5 second intervals)

• Battery not installed
• Insufficient charge or battery

failure.
For more information, see
Related Topics:Error and
Maintenance LED Indications.

7. Serial Number

PT-E920BT

2

3

1

7

6

4

5

1. Tape Exit Slot
2. Power LED

Power LED Lit/Flashing Status

Green Lit • Feeding and cutting tape.
• Printing

Flashing
(1 second intervals)

• Receiving data from a mobile
device or a computer.

• Transferring a program.

Flashing Rapidly Downloading data
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Power LED Lit/Flashing Status

(0.5 second intervals)

Lit for three seconds, then off for
one second

Idling with Bluetooth mode on

Orange Lit Initializing

Flashing
(1 second intervals)

Cooling

Lit for three seconds, then off for
one second

Idling with Bluetooth mode off

3.  (Power) Button

4. Cassette Cover
5. Battery LED

Battery LED Lit/Flashing Status

Orange Off Fully charged

Lit Charging

Off for 3.5 seconds, then lit for 0.5
seconds

Only half the battery charge
remains.

Off for 2.5 seconds, then flashing
twice

The battery charge is low.

Flashing
(0.5 second intervals)

• Battery not installed
• Insufficient charge or battery

failure.
For more information, see
Related Topics:Error and
Maintenance LED Indications.

6. USB Port
7. Serial Number

  Related Information

• Set Up Your Label Printer

Related Topics:
• Error and Maintenance LED Indications
• Troubleshooting 
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Install the Battery

>> PT-E720BT (first time only)
>> PT-E920BT

PT-E720BT (first time only)

1. Place your fingers on the Tape Exit Slot.
2. Open the Cassette Cover by pulling the Tape Exit Slot to the left.
3. Pull out the protective sheet.

4. Close the Cassette Cover.

PT-E920BT

1. Place your fingers near the Tape Exit Slot.
2. Open the Cassette Cover.
3. Press the release tab to remove the Battery Cover.

10



4. Insert the battery.

5. Reattach the Battery Cover.

6. Close the Cassette Cover.

Printing cannot be performed when a battery is not installed.

  Related Information

• Set Up Your Label Printer 
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Charge the Battery
Fully charge the rechargeable battery before using the Label Printer.

• Charge the battery in environments between 10°C and 35°C, otherwise the battery will not charge, and
the Battery LED will remain lit.

• If the Label Printer is used to print, feed, or perform another operation while charging, charging may
stop even when the battery is not fully charged. Charging resumes when the operation is completed.

• To ensure the best performance and longest life from the rechargeable battery, when storing the Label
Printer for a long period of time:
- Charge the battery every six months.
- Store the battery in a cool dry place out of direct sunlight, between 10°C and 35°C.

• The Label Printer automatically powers off after a period of inactivity. To change the inactivity period
setting:
Windows
Use the Device Settings tool in the Printer Setting Tool.

>> Charge the Battery Using a Computer
>> Charge the Battery Using a USB AC Adapter

Charge the Battery Using a Computer

• Use the included USB cable.
• Make sure the computer is on.

Connect the Label Printer to the computer using the USB cable (included).

1

1. Computer USB Port
5 V DC, 0.5 A or higher

The Battery LED turns on. Charge the battery until the Battery LED turns off.

Charge the Battery Using a USB AC Adapter

Connect the USB cable to a USB AC Adapter (not included) suitable for charging mobile devices and plug the
adapter into an electrical socket.

1

1. USB AC Adapter (not included)
5 V DC, 0.5 A or higher

The Battery LED turns on. Charge the battery until the Battery LED turns off.
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  Related Information

• Set Up Your Label Printer 
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 Home > Set Up Your Label Printer > Insert the Tape Cassette

Insert the Tape Cassette
1. Place your fingers near the Tape Exit Slot.
2. Open the Cassette Cover.
3. Confirm the tip of the tape is aligned with the Tape Exit Slot.

4. Insert the Tape Cassette into the Label Printer until it locks into place.

• After the tape passes under the Tape Guide, pull the tip to remove any slack in the tape.

• Make sure the tape is not caught in the unit when inserting or removing the Tape Cassette.

5. Close the Cassette Cover.

  CAUTION
Be careful when closing the Cassette Cover. There is a risk of injury if your finger gets pinched.
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IMPORTANT

Do not leave any printed labels in the Label Printer. Doing so will cause label jams.

  Related Information

• Set Up Your Label Printer 

15



 Home > Set Up Your Label Printer > Turn Power On/Off

Turn Power On/Off

>> PT-E720BT
>> PT-E920BT

PT-E720BT

• To turn the Label Printer on, press .

• To turn the Label Printer off, press and hold .

PT-E920BT

• To turn the Label Printer on, press .

• To turn the Label Printer off, press  until the Power LED is lit in orange, and then release .

  Related Information

• Set Up Your Label Printer 
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 Home > Install Software

Install Software

• Install the Printer Driver and Software on a Computer (Windows)

• Connect the Label Printer to a Computer
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 Home > Install Software > Install the Printer Driver and Software on a Computer (Windows)

Install the Printer Driver and Software on a Computer (Windows)
To print from your Windows computer, install the printer driver and the Brother P-touch Editor software on your
computer.
1. Open your preferred web browser and type install.brother in the address bar.

http://install.brother

2. Click the Download button to download the Software/Documentation Installer.
3. Navigate to your computer's Downloads folder, double-click the downloaded installer file, and follow the on-

screen instructions.

NOTE
• Make sure you enable Bluetooth on your computer.
• Press the required button on the Label Printer for Bluetooth pairing when you confirm the passcode.

  Related Information

• Install Software

• Available Applications 
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 Home > Install Software > Install the Printer Driver and Software on a Computer (Windows) > Available
Applications

Available Applications

Windows

Application Features

P-touch Editor 1 Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, and to import images and insert barcodes.

P-touch Update
Software 2

Updates software and firmware to the latest version.

Printer Setting Tool Allows you to configure the Label Printer's settings from a computer.

1 Available via USB connection or Bluetooth connection (available models only).
2 Available via USB connection only.

  Related Information

• Install the Printer Driver and Software on a Computer (Windows) 
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Connect the Label Printer to a Computer

• Connect the Label Printer to a Computer Using a USB Cable

• Connect the Printer to a Computer Using a Bluetooth Connection

20



 Home > Install Software > Connect the Label Printer to a Computer > Connect the Label Printer to a
Computer Using a USB Cable

Connect the Label Printer to a Computer Using a USB Cable
1. Make sure the Label Printer is turned off before connecting the USB cable.
2. Connect the USB cable to the USB Port on the Label Printer, and then to your computer.

1

3. Turn the Label Printer on.

  Related Information

• Connect the Label Printer to a Computer 
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 Home > Install Software > Connect the Label Printer to a Computer > Connect the Printer to a Computer
Using a Bluetooth Connection

Connect the Printer to a Computer Using a Bluetooth Connection

Related Models: PT-E920BT

1. Turn the Label Printer on.

NOTE
If the Power LED is not green, make sure that Bluetooth is on. For more information, see Related
Topics:Error and Maintenance LED Indications.

2. Connect the Label Printer to your computer via Bluetooth.

  Related Information

• Connect the Label Printer to a Computer

Related Topics:
• Error and Maintenance LED Indications 
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Create and Print Labels Using Your Computer

• Create and Print Labels Using P-touch Editor (Windows)

• Print Labels Distributed to Multiple Label Printers to Reduce Printing Time (Windows)

• Print Labels Using the Printer Driver (Windows)
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 Home > Create and Print Labels Using Your Computer > Create and Print Labels Using P-touch Editor
(Windows)

Create and Print Labels Using P-touch Editor (Windows)
To use your Label Printer with your Windows computer, install your model's printer driver and P-touch Editor on
your computer.
For the latest drivers and software, go to your model's Downloads page at support.brother.com/downloads.

1. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

2. Make sure your model's name is selected on the Home screen.
3. Do one of the following:

• To create a new layout, click the New Label tab, and then click the New Label button (1).
• To create a new layout using a preset layout, click the New Label tab, and then click a category button

(2), select a template, and then click Create (3).
• To open an existing layout, click Open (4).

4

2

3

1

4. Click the Print icon.
5. Select the print settings you want, and then click Print.

To change how P-touch Editor starts, open P-touch Editor and click File > Options. Select the Mode option
on the left side of the screen, and then select the Home/Office or Electrical/Network option. Click OK to
apply the setting.

  Related Information

• Create and Print Labels Using Your Computer

• Main Window of P-touch Editor (Windows) 

24

https://support.brother.com/g/b/midlink.aspx?content=dl


 Home > Create and Print Labels Using Your Computer > Create and Print Labels Using P-touch Editor
(Windows) >  Main Window of P-touch Editor (Windows)

Main Window of P-touch Editor (Windows)

1

6

5 4

2

3

1. Menu Bar
2. Toolbar
3. Layout Window
4. Object Inspector
5. Database Connection Area
6. Label Inspector

  Related Information

• Create and Print Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Labels Using Your Computer > Print Labels Distributed to Multiple Label Printers
to Reduce Printing Time (Windows)

Print Labels Distributed to Multiple Label Printers to Reduce Printing
Time (Windows)

Related Models: PT-E920BT

When printing a large number of labels, printing can be distributed among multiple Label Printers to reduce
printing time.

• The Distributed Printing function can only be used with Label Printers of the same model number.
• The number of pages is divided among the selected Label Printers. If the specified number of pages

cannot be evenly divided among the Label Printers, it is divided in the order of the Label Printers as
shown.

67 67 66

200

• It may not be possible to detect information for a Label Printer connected via a USB hub or print server.
Before printing, make sure that each of the distributed Label Printers is correctly set up and ready.

• We recommend performing a connection test for your operating environment. Contact your information
technology manager or administrator for assistance.

1. In P-touch Editor, click File > Print.
2. Click More settings.
3. Click the Advanced tab, select the Distributed Printing checkbox, and then click Settings.

The Distributed Printing Settings dialog box appears.
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4. Select the Label Printers you want to use for distributed printing.

5. Right-click the selected Label Printer or Printers, and then click Settings. From the Paper Size drop-down
list, select the label size.
If multiple Label Printers have been selected, the same label size setting is applied to all selected Label
Printers.

6. Click OK to close the label size setting dialog box.
7. Click OK to close the Distributed Printing Settings dialog box.

The setup is completed.
8. Click OK to close the Properties dialog box.
9. Start printing.

  Related Information

• Create and Print Labels Using Your Computer 
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 Home > Create and Print Labels Using Your Computer > Print Labels Using the Printer Driver (Windows)

Print Labels Using the Printer Driver (Windows)

Make sure you have installed the printer driver.
For the latest drivers and software, go to your model's Downloads page at support.brother.com/downloads.

1. Connect the Label Printer to a computer.
2. Open the document you want to print.
3. Select the print command in your application.
4. Select your Label Printer, and then click the printer's properties or preferences button.

The printer driver window appears.
5. Change the printer driver settings, if needed.
6. Click OK.
7. Complete your print operation.

  Related Information

• Create and Print Labels Using Your Computer 

28

https://support.brother.com/g/b/midlink.aspx?content=dl


 Home > Print Labels Using Mobile Devices

Print Labels Using Mobile Devices

• Install Mobile Apps

• Create Labels and Print Them Using a Mobile Device
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 Home > Print Labels Using Mobile Devices > Install Mobile Apps

Install Mobile Apps

Use Brother applications to print directly from your iPhone, iPad, iPod touch, and Android™ mobile devices, and
to transfer data via Bluetooth, such as templates, symbols, and databases created using a computer, to your
standalone Label Printer.

Application Features

Brother Pro Label Tool Create labels for telecom, datacom and/or electrical identifications on demand.

Print SDK Download the Software Development Kit (SDK) from the Brother Developer Center
(https://support.brother.com/g/s/es/dev/en/index.html).

For more information about the mobile apps available for your printer, visit https://support.brother.com/g/d/f5f9.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Print Labels Using Mobile Devices > Create Labels and Print Them Using a Mobile Device

Create Labels and Print Them Using a Mobile Device

Make sure the Label Printer is connected to your mobile device via Bluetooth or using a USB cable.

1. Start the label printing app on your mobile device.
2. Select a label template or design.

You can also select a previously designed label or image and print it.

3. Select the print menu in the label printing app and print your label.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Update

Update

• Update P-touch Editor

• Update the Firmware
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 Home > Update > Update P-touch Editor

Update P-touch Editor

Before updating P-touch Editor, install the printer driver.

1. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

2. Click the New Label button to open the main window.
3. Click Help > Check for Updates.
4. If the update is available, a confirmation message will appear. Click Download.

  Related Information

• Update 
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 Home > Update > Update the Firmware

Update the Firmware

• Do not turn the power off or disconnect the cable when transferring data or updating firmware.
• If any other application is running, exit the application.

Before updating the firmware, you must first install the printer driver.

1. Turn the Label Printer on and connect the USB cable.
2. Make sure your computer is connected to the Internet.
3. Start the P-touch Update Software.

Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update Software
icon on the desktop.

4. Click the Firmware update icon.
5. Click the Printer drop-down list, select your printer, and then click OK.
6. Select Language from the drop-down list.
7. Select the checkbox next to the firmware you want to update, and then click Transfer.
8. Click Start.

The firmware update begins.

NOTE
You may need to re-establish Bluetooth connection after firmware updates. Delete the Bluetooth connection
information, and perform pairing again.

  Related Information

• Update 
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Printer Settings

• Change Printer Settings Using the Printer Setting Tool (Windows)

• Apply Setting Changes to Multiple Label Printers (Windows)
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows)

Change Printer Settings Using the Printer Setting Tool (Windows)

• Make sure the printer driver has been installed correctly and you can print.
• Connect the Label Printer to a computer with a USB cable. Settings cannot be specified via Bluetooth

using this tool.

The Printer Setting Tool is installed in addition to the printer driver and other software when using the
installer.

1. Connect the Label Printer you want to configure to the computer.
2. Start the Printer Setting Tool.

Click Start > Brother > Printer Setting Tool.
*Depending on your computer's operating system, the Brother folder may or may not be created.
The main window appears.

4

3

2

1

1. Printer
Lists the connected Label Printers.
Make sure the Label Printer you want to configure appears next to Printer.
If a different Label Printer appears, select the Label Printer you want from the drop-down list.

2. Communication Settings
Specifies communication settings.

3. Device Settings
Specifies device settings. For example, power settings.

4. Exit
Closes the window.

Use the Printer Setting Tool to configure the Label Printer only when the Label Printer is idle. The Label
Printer may malfunction if you try to configure it while it is processing or printing.

  Related Information

• Printer Settings

• Communication Settings of the Printer Setting Tool (Windows)
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• Device Settings of the Printer Setting Tool (Windows) 

37



 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool
(Windows) > Communication Settings of the Printer Setting Tool (Windows)

Communication Settings of the Printer Setting Tool (Windows)
Use Communication Settings in the Printer Setting Tool to specify or change the Label Printer communication
information. Not only can you change the communication settings for one Label Printer, but you can also apply
the same settings to multiple Label Printers.
>>  Settings Dialog Box
>>  Menu Bar
>>  General Tab
>> Bluetooth Tab

Settings Dialog Box

2

3

4

5

6

7

8

9

10

1

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Tools, and Help menus)
according to their functions.

2. Node Name/Bluetooth Device Name
Displays the node name. (Node names can be changed.) (See Menu Bar.)

3. Settings Display/Change Area
Displays the current settings for the selected item.

4. Refresh
Updates the displayed settings with the most recent information.

5. Exit
Exits the Communication Settings window, and returns to the main window of the Printer Setting Tool.

If you have changed any settings, make sure you click Apply before exiting the application. Otherwise, any
unsaved settings will be discarded.

6. Apply
Applies the settings to the Label Printer. To save the specified settings in a command file, select the Save in
Command File option from the drop-down list.

Clicking Apply applies all settings in all tabs to the Label Printer. If the Disable these settings checkbox is
selected, the settings are not applied.
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7. Items
When the Current Status menu is selected, the current settings appear in the settings display/change area.
Select the item for the settings you want to change.

8. Disable these settings

When this checkbox is selected,  appears in the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the Label Printer even if Apply is clicked.
In addition, the settings in the tab are not saved or exported when the Save in Command File or Export
option is used. To apply the settings to the Label Printer, or to save or export them, make sure you clear the
checkbox.

9. Settings Tabs

Contains settings that may be specified or changed. If  appears in the tab, the settings are not applied to
the Label Printer.

10. Printer
Lists the connected Label Printers.

Menu Bar

File Menu Options
• Apply Settings to the Printer

Applies the settings to the Label Printer.
• Save Settings in Command File

Saves the specified settings in a command file. The file extension is BIN.

- If the Disable these settings checkbox is selected, the settings are not saved.
- The saved communication settings commands are intended to be used only for applying settings to a

Label Printer.
- Do not send command files to a different Label Printer model.

• Import
Select a Profile to import
Imports the exported file and applies the settings to a Label Printer. Click Browse and select the file you want
to import. The settings in the selected file appear in the settings display/change area.

Only the profiles compatible with the selected Label Printer can be imported.

• Export
Saves the current settings in a file. If the Disable these settings checkbox is selected, the settings are not
saved.

Exported files are not encrypted.

Tools Menu Options
• Option Settings

- Automatically restart the printer after applying new settings
If this checkbox is selected, the Label Printer automatically restarts after communication settings are
applied. If this checkbox is cleared, you must restart the Label Printer manually.

When configuring multiple Label Printers, you can reduce the time needed to change settings by clearing
this checkbox. In this case, we recommend selecting this checkbox when configuring the first Label Printer
so that you can confirm that each setting is operating as intended.

- Automatically detects the connected printer, and retrieves the current settings
If this checkbox is selected and a Label Printer is connected to the computer, the Label Printer is
automatically detected and the Label Printer's current settings are displayed in the Current Status pane.
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If the connected Label Printer is different from the Label Printer shown in the Printer drop-down list, the
settings available on all tabs change to match the connected Label Printer.

• Change Node Name/Bluetooth Device Name
Allows renaming a Bluetooth device.

• Reset to Default Communication Settings
Returns the communication settings to their factory settings.

Help Menu Options
Display Help
Displays the Help topics.

General Tab

Communication Settings
Bluetooth on Power On
Specifies the conditions for connecting via Bluetooth when the Label Printer is on. Select the On by Default,
Off by Default, or Keep Current State option.

Bluetooth Tab

Bluetooth Settings
Bluetooth Mode
Selects the control mode when Bluetooth is enabled.

Classic
• Visible to Other Devices

Allows the Label Printer to be “discovered” by other Bluetooth devices.

If you select Not Discoverable in Visible to Other Devices, users who have never paired with the device
will not be able to make a connection.

• PIN code usage
If Enable is selected, the PIN code specified here must also be stored on the computer in order to
communicate with the Label Printer when using Bluetooth. You can change the PIN code if necessary.

• Encrypt communication data
If this checkbox is selected, Bluetooth communication data will be encrypted before it is sent.

Even if the Enable and Disable settings and Encrypt communication data checkbox on the
communication settings tool are set, the main unit will operate with the PIN code settings in Disable and
the Encrypt communication data checkbox checked.

• Auto re-pairing
Sets whether to automatically reconnect to a previously connected Apple device (iPad, iPhone, or iPod
touch).

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  Device
Settings of the Printer Setting Tool (Windows)

Device Settings of the Printer Setting Tool (Windows)
Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the Label
Printer and computer with a USB cable or via a Bluetooth connection (available models only). Not only can you
change the device settings for one Label Printer, but you can also apply the same settings to multiple Label
Printers.
When printing from a computer application, various print settings can be specified from the printer driver;
however, using the Device Settings tool in the Printer Setting Tool, more advanced settings can be specified.
When you open the Device Settings window, the Label Printer's current settings are retrieved and displayed. If
the current settings cannot be retrieved, the previous settings are displayed. If the current settings cannot be
retrieved and previous settings were not specified, the machine's factory settings appear.
>> Settings Dialog Box
>> Menu Bar
>> Basic Tab
>> Label Settings Tab (PT-E920BT)

Settings Dialog Box

8

7

6

5

4

3

2

1

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Maintenance, and About
menus) according to their functions.

2. Current Settings
Retrieves the settings from the currently connected Label Printer and displays them in the dialog box.
Settings can also be retrieved for the parameters on tabs with .

3. Disable these settings (PT-E920BT)

When this checkbox is selected,  appears on the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the Label Printer even if Apply is clicked.
In addition, the settings in the tab are not saved or exported when you use the Save in Command File or
Export command.

4. Parameters
Displays the current settings.

5. Exit
Exits the Device Settings window and returns to the main window of the Printer Setting Tool.
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6. Apply
Applies the settings to the Label Printer. To save the specified settings in a command file, select the Save in
Command File option from the drop-down list.

7. Settings Tabs
Contains settings that may be specified or changed.

If  appears in the tab, the settings cannot be changed. In addition, the settings in the tab with the icon
are not applied to the Label Printer even if you click Apply. The settings in the tab are not saved when you
use the Save in Command File command.

8. Printer
Specifies the Label Printer you want to configure.

Menu Bar

File Menu Options
• Apply Settings to the Printer

Apply the settings to the Label Printer.
• Check Setting

Displays the current settings.
• Save Settings in Command File

Saves the specified settings in a command file.
• Import

Imports an exported file.
• Export

Saves the current settings in a file.
• Exit

Exits the Device Settings window and returns to the main window of the Printer Setting Tool.
Maintenance Menu Options

You must have administrator privileges for the computer or the Label Printer to display some items. Check if
you have administrator privileges for the Label Printer by clicking the Printer properties menu, and then
clicking the Security tab.

• Print Information Report/Print Unit Settings
Print a report containing the current firmware version and device setting information.

• Length Test Print (PT-E920BT)
Performs a test print with the setting values specified in the Length Adjustment option.

• Full Cut Margin Test Print (PT-E920BT)
Performs a test print with the setting values specified in the Full Cut Margin Adjustment option.

• Half Cut Margin Test Print (PT-E920BT)
Performs a test print with the setting values specified in the Half Cut Margin Adjustment option.

• Reset to Factory Defaults
Reset all the settings to the factory settings, including device settings.

• Option Settings
If the Do not display an error message if the current settings cannot be retrieved at startup checkbox is
selected, a message is not displayed next time.

Basic Tab

• Auto Power On
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Specify whether the Label Printer turns on automatically when connected to a USB, AC Adapter or a
computer.

• Auto Power Off (USB Connection)
Specify the period of time that passes before the Label Printer turns off automatically when connected to a
USB AC Adapter or a computer.

- The Label Printer automatically enters Auto Power Off mode when the specified time elapses under the
following conditions:
• The Label Printer does not receive data.
• In idle mode.

- The Label Printer automatically leaves Auto Power Off mode when:
• Any of the Label Printer buttons are pressed.
• The Label Printer receives data.
• The Rechargeable Li-ion Battery is removed and then reinserted.
• The USB cable is disconnected and then reconnected.

• Auto Power Off(Li-ion)
Specify the period of time that passes before the Label Printer turns off automatically when the Label Printer
is using battery power.

- The Label Printer automatically enters Auto Power Off mode when the specified time elapses under the
following conditions:
• The Label Printer does not receive data.
• In idle mode.

- The Label Printer automatically leaves Auto Power Off mode when:
• Any of the Label Printer buttons are pressed.
• The Label Printer receives data.
• The Rechargeable Li-ion Battery is removed and then reinserted.

• Contents
Selects the information you want to include in the Label Printer Information Report.

• Special Tape Feed
If Enable is selected when the Special Tape (No Cut) option in the printer driver is selected, the Label
Printer feeds tape for manual cutting.

Label Settings Tab (PT-E920BT)

• Length Adjustment
Adjusts the length of the printed label.

• Full Cut Margin Adjustment
Adjusts the margin of the printed label when cutting the tape at full length.

• Half Cut Margin Adjustment
Adjusts the margin of the printed label when cutting the tape at half length.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Apply Setting Changes to Multiple Label Printers (Windows)

Apply Setting Changes to Multiple Label Printers (Windows)
>> Communication Settings
>> Device Settings

Communication Settings

1. After applying settings to the first Label Printer, disconnect the Label Printer from the computer, and then
connect the second Label Printer to the computer.

2. Select the newly connected Label Printer from the Printer drop-down list.
If the Automatically detects the connected printer, and retrieves the current settings checkbox in the
Option Settings dialog box is selected, the Label Printer connected with the USB cable is automatically
selected.

3. Click Apply.
The same settings that were applied to the first Label Printer are applied to the second Label Printer.

4. Repeat these steps for all Label Printers whose settings you want to change.

The same settings can be applied to another computer by clicking File > Import, and then selecting the
exported settings file.

Device Settings

1. After applying settings to the first Label Printer, disconnect the Label Printer from the computer, and then
connect the second Label Printer to the computer.

2. Select the newly connected Label Printer from the Printer drop-down list.
3. Click Apply.

The same settings that were applied to the first Label Printer are applied to the second Label Printer.
4. Repeat these steps for all Label Printers whose settings you want to change.

The same settings can be applied to another computer by clicking File > Import, and then selecting the
exported settings file.

  Related Information

• Printer Settings 
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 Home > Routine Maintenance

Routine Maintenance

• Maintenance

• Replace the Battery
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 Home > Routine Maintenance > Maintenance

Maintenance
We recommend cleaning your Label Printer on a regular basis to maintain the best performance.

Always disconnect the USB cable and turn the Label Printer off before cleaning.

>> Clean the Label Printer (Exterior)
>> Clean the Print Head and Head Roller
>> Clean the Tape Cutter

Clean the Label Printer (Exterior)

Wipe any dust and marks from the label printer's exterior using a soft, dry cloth. Use a cloth slightly damp with
water on difficult to remove marks.

IMPORTANT

Do not use paint thinner, benzene, alcohol, or any other organic solvent. These may deform or damage the
Label Printer case.

Clean the Print Head and Head Roller

Streaks or poor-quality characters on printed labels generally indicate that the print head and head roller are
dirty.
Clean the print head using a dry cotton swab.

  CAUTION
Do not touch the print head directly with your bare hands. The print head may be hot.

Print Head
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Head Roller

See the instructions provided with the Print Head Cleaning Cassette for directions on how to use it.

Clean the Tape Cutter

Tape adhesive can build up on the cutter blade after repeated use, which may result in the tape jamming in the
cutter.
Wipe the cutter blades (metal part) using a dry cotton swab once every twelve months.

  CAUTION
Do not touch the cutter blade with your bare hands.

PT-E720BT
Full Cutter

PT-E920BT
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Half Cutter

Full Cutter

  Related Information

• Routine Maintenance 
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 Home > Routine Maintenance > Replace the Battery

Replace the Battery
• To ensure the highest performance and longest life from the rechargeable battery, when storing the Label

Printer for a long period of time:
- Charge once every six months.
- Store in a cool dry place out of direct sunlight in environments between 10°C and 35°C.

• Dispose of the battery at an appropriate collection point, not in the general waste stream. Be sure to observe
all applicable federal, state, and local regulations.

  DANGER
Do not dispose of the battery with household waste. There is a risk of environmental damage, explosion, or
fire.

IMPORTANT

When removing and replacing the rechargeable battery, cover the terminals of the old rechargeable battery
with tape to avoid creating a short in the battery.
PT-E720BT

PT-E920BT

>> PT-E720BT
>> PT-E920BT

PT-E720BT

1. Turn the Label Printer off.
2. Place your fingers near the Tape Exit Slot.
3. Open the Cassette Cover.
4. Remove the two screws from the Battery Cover using a flat-bladed screwdriver and remove the Battery

Cover.

5. Remove the battery.
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6. Insert the new battery.

7. Reattach the Battery Cover, reinsert the screws, and tighten them with a flat-bladed screwdriver.
8. Close the Cassette Cover.

PT-E920BT

1. Turn the Label Printer off.
2. Place your fingers near the Tape Exit Slot.
3. Open the Cassette Cover.
4. Remove the Battery Cover.

5. Remove the battery.
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6. Insert the new battery.

7. Reattach the Battery Cover.

8. Close the Cassette Cover.

  Related Information

• Routine Maintenance 
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 Home > Troubleshooting

Troubleshooting

• If You Are Having Difficulty with Your Machine

• Error and Maintenance LED Indications

• Printing Problems

• Version Information

• Reset the Label Printer
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 Home > Troubleshooting > If You Are Having Difficulty with Your Machine

If You Are Having Difficulty with Your Machine
This chapter explains how to resolve typical problems you may encounter when using the Label Printer. If you
have any problems with the Label Printer, first make sure you have performed the following tasks correctly:
• Remove all protective packaging from the Label Printer.
• Install and select the correct printer driver. For more information, see Related Topics.
• Connect the Label Printer to a computer or mobile device. For more information, see Related Topics.
• Insert the Tape Cassette correctly.
• Close the Cassette Cover completely.
If you still have problems, see Related Information. If after reading the topics you are unable to resolve the
problem, visit the Brother support website at support.brother.com.

  Related Information

• Troubleshooting

Related Topics:
• Connect the Label Printer to a Computer Using a USB Cable
• Install the Battery
• Install the Printer Driver and Software on a Computer (Windows)
• Connect the Label Printer to a Computer
• Insert the Tape Cassette 
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 Home > Troubleshooting > Error and Maintenance LED Indications

Error and Maintenance LED Indications
>> PT-E720BT
>> PT-E920BT

PT-E720BT

Power LED Lit/Flashing Condition Solution

Red Flashing twice per
second, then off for
one second

Battery failure Gently press .

If the problem is still not resolved, replace the
battery.

Flashing
(Once per second)

• No Tape Cassette
installed.

• Incorrect Tape
Cassette installed.

• Incompatible Tape
Cassette installed.

Gently press .

• Insert the correct Tape Cassette.
• Close the Cassette Cover.

Insufficient charge Gently press .

Make sure you have removed the protective
sheet.
Charge the battery.

High temperature
error

Gently press .

Wait a short while, then try again after the
Power LED changes to green.

Transmission error Restart the Label Printer.
• When using a mobile device, establish a

Bluetooth connection.
• When using a computer:

- Reconnect the USB cable.
- Change the USB port.
- Establish a Bluetooth connection.

Cutter error Restart the Label Printer.

Lit Program transfer
failure

Transfer the program again.
If the problem continues, contact Brother
customer service or your local Brother dealer.

Flashing Rapidly
(0.3 second intervals)

System error If the problem continues, contact Brother
customer service or your local Brother dealer.
(The flashing pattern may change if you press

.)

PT-E920BT

The LED indicators light and flash to indicate the Label Printer's status.

Power LED Lit/Flashing Condition Solution

Orange Flashing
(Once per second)

Head cooling The main unit of the Label Printer detects the
temperature of the head and resumes
printing.
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Power LED Lit/Flashing Condition Solution

Do not replace the tape or turn the
power ON or OFF while the head is
cooling.

Lit for three seconds,
then off for one
second

In an idle state
(Bluetooth mode is
off)

Bluetooth settings can be changed using the
following method.
1. Check that the printer is on.

2. Press and hold  for approximately 10
seconds until the Power LED flashes.

3. Release  within 3 seconds after
flashing starts.

4. Press  twice to turn the printer off.

5. Turn the printer on again.

Red Lit Recovery mode Transfer the program again.
If the problem continues, contact Brother
customer service or your local Brother dealer.

Flashing
(Once per second)

Battery not installed. Gently press .

Insert or replace the battery.

• No Tape Cassette
installed.

• Incorrect Tape
Cassette installed.

• Incompatible Tape
Cassette installed.

Gently press .

• Insert the correct Tape Cassette.
• Close the Cassette Cover.

Transmission error Gently press .

• When using a mobile device, establish a
Bluetooth connection.

• When using a computer:
- Reconnect the USB cable.
- Change the USB port.
- Establish a Bluetooth connection.

Flashing twice per
second, then off for
one second

• Battery error
• Insufficient charge
• Power supply high

voltage error

• Restart the Label Printer.
• Charge the battery.
• If the problem is still not resolved, replace

the battery.

Cutter error Restart the Label Printer.

Flashing Rapidly System error If the problem continues, contact Brother
customer service or your local Brother dealer.
(The flashing pattern may change if you press

.)

Battery LED Lit/Flashing Condition Action

Orange Flashing Rapidly Battery not installed. Insert or replace the battery.

• Battery error
• Insufficient charge

Restart the Label Printer. If the problem is still
not resolved, replace the battery.
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  Related Information

• Troubleshooting 
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 Home > Troubleshooting > Printing Problems

Printing Problems
If you need additional help, visit support.brother.com.

Problem Solution

The Label Printer does not print. • Correctly insert the Tape Cassette.
• If the Tape Cassette is empty, replace it.
• Securely close the Cassette Cover.
• Charge the battery.
• Make sure the Label Printer is on.
• Make sure the Label Printer's Bluetooth is on. For more information, see

Related Topics:Error and Maintenance LED Indications.
• Turn the computer's or mobile device’s Bluetooth setting on.
• Connect the Label Printer to your computer or mobile device via Bluetooth.
• Select the Label Printer in P-touch Editor.
• Make sure the Label Printer is not paired with another device.
• Make sure the Label Printer and your mobile device or computer are close

enough to communicate.
• Make sure no other mobile devices nearby have the automatic Bluetooth re-

connection setting enabled.
• Make sure no devices that emit radio waves (for example, a microwave oven)

are located nearby.
• When printing from a computer, make sure the correct printer driver is

installed.
• Make sure the included USB cable is used to connect the Label Printer to

your computer when printing from a computer.

The tape does not feed correctly. If the tape is bent, use the Tape Cutter to remove the bent section.
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Problem Solution

The tape gets stuck inside the
Label Printer.

• If the tape is jammed, remove the Tape Cassette and the jammed tape, and
then use scissors to cut it.

• Make sure that the end of the tape is thread under the Tape Guide.

End of Tape

Tape Guide

Tape Exit 

Slot

• Confirm the tape is aligned with the Tape Exit Slot.
• Remove the Tape Cassette and insert it again.

A tape jam error cannot be
cleared despite following the
troubleshooting steps.

If the problem continues, contact Brother customer service or your local Brother
dealer.

A horizontal gap runs through the
middle of the printed label.

Streaks or poor quality printed labels generally indicate that the Print Head is
dirty. Clean the print head. For more information, see Related
Topics:Maintenance.

An error occurred when using a
mobile app.

See your mobile application’s FAQs & Troubleshooting menu.

I want to cancel the current
printing job.

Gently press .

I cannot install the printer driver
even if I follow the correct
procedure.

1. Download the printer driver uninstaller from support.brother.com.
2. Use the printer driver uninstaller to remove the Label Printer information.
3. Run the installer again and follow the on-screen instructions to proceed with

the installation.I cannot see my Label Printer
listed in P-touch Editor even
though I have installed the printer
driver.

A message appears on the mobile
device saying that it was unable to
make a connection.

Delete the device information, and try to connect again.
* The method for deleting and connecting is different for each type of OS.

The Search for a Label Printer is
slow.

• Move the mobile device and the Label Printer closer together.
• Wait about 30 seconds.
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Problem Solution

The ink ribbon is separated from
the ink roller.

If the ink ribbon is broken, replace the Tape Cassette. If it is not, leave the tape
uncut and remove the Tape Cassette , then wind the loose ink ribbon back onto
the spool.

1

1. Spool

The label printer stops while
printing a label.

Replace the tape cassette if striped tape is visible, as this indicates that you have
reached the end of the tape.

While printing, striped tape
appears.

The Tape Cassette is empty. Insert a new Tape Cassette .

The tape is not cut automatically. Enable the Auto Cut function.
If using special tapes like Ribbon Cassettes, cut the tape using scissors.

Printed barcodes or QR codes
cannot be read.

• Use a different tape type.
Recommended: Black on white tape.

• Enlarge barcodes or QR codes using the application, if possible.

There is approximately 25 mm
(PT-E720BT)/22 mm (PT-E920BT)
of blank space added to the left
margin of each printed label.

• Due to the structure of the laminate, when Auto Cut is on, the Label Printer
feeds approximately 25 mm (PT-E720BT)/22 mm (PT-E920BT) of leader tape
before every new label.

• To save tape, change these settings in each app:
- Brother Pro Label Tool: Clear the Cut at end checkbox.
- Then print your labels and leave the last label in the Label Printer until you

are ready to print a new label.

• After the last label prints, press  twice quickly to eject and cut the last
label. Note that the Label Printer will feed about 25 mm (PT-E720BT)/22 mm
(PT-E920BT) of leader tape before the next new label when you use this
method.

I cannot turn the Label Printer on. • Make sure the operating temperature is between 10°C and 35°C.
• Charge the battery.
• Make sure you have removed the protective sheet. For more information, see

Related Topics:Insert the Tape Cassette. (PT-E720BT)

The Label Printer powers off when
I try to print.

Battery life is short, even when
fully charged.

The battery may have reached the end of its life. Use a new battery.

  Related Information

• Troubleshooting

Related Topics:
• Insert the Tape Cassette
• Charge the Battery
• Maintenance
• Error and Maintenance LED Indications 
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 Home > Troubleshooting > Version Information

Version Information

Problem Solution

I do not know the version number
of the firmware for the Label
Printer.

You can confirm the version number of the firmware by printing the Printer
Settings Report. For more information, see Related Topics.

I want to confirm whether I am
using the latest version of the
software.

Windows
Use the P-touch Update Software to confirm whether you have the latest version.
For more information about the P-touch Update Software, see Related Topics.

  Related Information

• Troubleshooting

Related Topics:
• Device Settings of the Printer Setting Tool (Windows)
• Update P-touch Editor 
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 Home > Troubleshooting > Reset the Label Printer

Reset the Label Printer
Reset the internal memory of your Label Printer if the Label Printer is not operating correctly.
>> Reset Settings to the Factory Settings Using the Label Printer Buttons
>> Reset Settings to the Factory Settings Using the Printer Setting Tool

Reset Settings to the Factory Settings Using the Label Printer Buttons

Perform the following steps while the Label Printer is in idle mode.

1. Press and hold  for about nine seconds until the Power LED flashes in green, and then release .

2. Press and hold  for about nine seconds until the Power LED flashes in green rapidly.

3. Release  while the Power LED flashes in green rapidly.

Reset mode is on. The Power LED flashes in orange, and then lights in orange.

After resetting, the machine returns to the idle mode.

Reset Settings to the Factory Settings Using the Printer Setting Tool

You can use the Printer Setting Tool from a computer to perform the following operations for the Label Printer:
• Reset communication settings
• Reset printer settings to factory settings

  Related Information

• Troubleshooting 
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 Home > Appendix

Appendix

• Specifications

• Software Development Kit

• Optional Accessories

• Brother Help and Customer Support
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 Home > Appendix > Specifications

Specifications
>> Printing
>> Size
>> Interface
>> Environment
>> Power Supply
>> Media Specification
>> Compatible Operating Systems

Printing

Print Resolution • PT-E720BT
64 dots / 180 dpi

• PT-E920BT
560 dots / 360 dpi

Print Speed (depending on the media used) Maximum 20 mm/s

Maximum Print Height • PT-E720BT
18 mm

• PT-E920BT
32 mm

Size

Weight • PT-E720BT
Approximately 640 g (with battery)

• PT-E920BT
Approximately 1170 g (with battery)

Dimensions • PT-E720BT
Approximately 128 mm (W) x 128 mm (H) x 67 mm (D)

• PT-E920BT
Approximately 138 mm (W) x 138 mm (H) x 94 mm (D)

Interface

USB • PT-E720BT
USB Ver.2.0 (Full Speed) (USB Micro-B)

• PT-E920BT
USB Ver.2.0 (Full Speed) (USB Type-C)

Bluetooth Bluetooth
Supported profile: SPP

Environment

Operating Temperature Between 10°C and 35°C

Operating Humidity Between 20% and 80%
Maximum wet bulb temperature: 27°C

Power Supply

Battery • PT-E720BT
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Rechargeable Li-ion Battery: PA-BT-005
• PT-E920BT

Rechargeable Li-ion Battery: PA-BT-003

Media Specification

Tape Width • PT-E720BT
Brother TZe Tape/HGe Tape Cassette:
3.5 mm, 6 mm, 9 mm, 12 mm, 18 mm, 24 mm

• PT-E920BT
Brother TZe Tape/HGe Tape/FLe Label Cassette:
3.5 mm, 6 mm, 9 mm, 12 mm, 18 mm, 24 mm, 36 mm

Compatible Operating Systems

For the latest list of compatible software, visit support.brother.com/os.

  Related Information

• Appendix 
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 Home > Appendix > Software Development Kit

Software Development Kit
Software Development Kit (SDK) is available from the Brother Developer Center (https://
support.brother.com/g/s/es/dev/en/index.html).

The b-PAC SDK and the SDKs for mobile devices (Android™, iPhone, and iPad) can also be downloaded. (The
SDKs available are subject to change without notice.)

  Related Information

• Appendix 
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 Home > Appendix > Optional Accessories

Optional Accessories

Applicable Models Part Name Part No.

PT-E720BT Rechargeable Li-ion Battery PA-BT-005

PT-E920BT Rechargeable Li-ion Battery PA-BT-003

PT-E920BT Battery Charger PA-BC-002 1 2 

1 Not available in some countries
2 AC Adapter sold separately

  Related Information

• Appendix 
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 Home > Appendix > Brother Help and Customer Support

Brother Help and Customer Support
If you need help with using your Brother product, visit support.brother.com for FAQs and troubleshooting tips.
You can also download the latest software, drivers and firmware, to improve the performance of your machine,
and user documentation, to learn how to get the most from your Brother product.
Further product and support information is available from your local Brother office website. Visit
global.brother/en/gateway to find the contact details for your local Brother office and to register your new product.

  Related Information

• Appendix 
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