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Definitions of Notes
We use the following symbols and conventions throughout this User's Guide:

 DANGER DANGER indicates an imminently hazardous situation which, if not avoided, will
result in death or serious injuries.

 WARNING WARNING indicates a potentially hazardous situation which, if not avoided, could
result in death or serious injuries.

 CAUTION CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injuries.

IMPORTANT IMPORTANT indicates a potentially hazardous situation which, if not avoided, may
result in damage to property or loss of product functionality.

NOTE NOTE specifies the operating environment, conditions for installation, or special
conditions of use.

The tips icon indicates helpful hints and supplementary information.

Bold Bold style identifies buttons on the machine's control panel or computer screen.

Italics Italicized style emphasizes an important point or refers you to a related topic.

Courier New Courier New font identifies messages shown on the machine's LCD.

  Related Information

• Before You Use Your Brother Machine 
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Safety Precautions
Follow these guidelines to avoid the risk of smoke or heat generation, explosion, fire, or injury.

  DANGER
Rechargeable Li-ion Battery
Carefully observe the following precautions for the rechargeable Li-ion battery (hereafter referred to as
“rechargeable battery”). If these precautions are not followed, overheating, leaking, or cracks in the battery
may result in an electrical short, explosion, smoke, fire, electrical shock, injury to yourself or others, or
damage to the product or other property.
• Use only for its intended purpose.
• DO NOT attempt to charge the battery using an unsupported charger.
• DO NOT charge, use, or leave the battery in high-temperature (above 60°C /140°F) locations.
• DO NOT allow the rechargeable battery to come into contact with or to be immersed in water.
• Keep away from heat and fire.
• DO NOT connect the + and - terminals with metal objects such as wire. DO NOT carry or store the

battery with metal objects.
• DO NOT throw, hit or damage the battery in any way.
• DO NOT solder any connections to the battery.
• DO NOT disassemble, modify, or attempt to repair the rechargeable battery.
• Dispose of batteries at an appropriate collection point. Be sure to observe all applicable local regulations.
• When charging the rechargeable battery, use the battery charger designed specifically for the

rechargeable battery.
• DO NOT use the rechargeable battery in corrosive environments, such as areas where salty air, salt

water, acids, alkalis, corrosive gases, chemicals, or any corrosive liquid is present.
• DO NOT use the rechargeable battery if it is damaged or leaking.
• DO NOT use the rechargeable battery with the polarity (+) (-) reversed. Check the orientation of the

rechargeable battery before inserting it, and do not try to force the rechargeable battery into your printer.
Charging the rechargeable battery with the polarity reversed could cause an abnormal chemical reaction
within the rechargeable battery or abnormal current flow during discharge.

• DO NOT directly connect the rechargeable battery to a household electrical supply.
• Liquid (electrolyte) leaking from your printer or rechargeable battery may indicate that the rechargeable

battery is damaged. If the rechargeable battery leaks, immediately stop using your printer and isolate
your printer by placing it in a bag.
DO NOT touch the electrolyte. If electrolyte gets in the eyes, do not rub them and obtain medical
attention. Immediately wash out the eyes with water continuously for at least 15 minutes. If left alone, the
electrolyte could cause eye damage. If electrolyte contacts your skin or clothing, immediately rinse them
with water.

• DO NOT put the rechargeable battery, or a printer with the rechargeable battery installed, into a
microwave oven or a high-pressure container.

• DO NOT dispose of the rechargeable battery in fire or intentionally overheat. This could cause the
internal insulation to melt, gas to be emitted, or safety mechanisms to fail. Additionally, the electrolyte
solution could catch fire.

• DO NOT leave a drained rechargeable battery in your printer for a long period of time. This could shorten
the life of the rechargeable battery or lead to an electrical short.

• If your printer can only be used for a short period of time, even though the rechargeable battery is fully
charged, the rechargeable battery may have reached the end of its service life. Replace the rechargeable
battery with a new one. When removing and replacing the rechargeable battery, cover the terminals of the
old rechargeable battery with tape to avoid creating a short in the battery.
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  WARNING
Printer
• DO NOT use the printer where its use is prohibited, such as on an airplane. This could affect the

airplane’s equipment, resulting in an accident.
• DO NOT use the printer in special environments, such as near medical equipment. Electromagnetic

waves may cause the medical equipment to malfunction.
• DO NOT place the product near chemicals or in a place where chemical spillage could occur. DO NOT

allow organic solvents, such as benzene, thinner, polish remover, or deodorizers, to come into contact
with the plastic cover or cables. These may cause the plastic cover to warp or dissolve, resulting in an
electrical shock or fire. They may also cause the product to malfunction or become discolored.

Printer, AC Adapter (Optional), or Car Adapter (Optional)
• When foreign objects are inserted into the printer or its connectors and ports, stop using the printer and

turn off the power. Then disconnect any cables connected to the printer or remove the battery.
• DO NOT insert foreign objects into the AC Power Cord's connector, otherwise burns or electrical shock

may occur.
• DO NOT operate or store your printer in the following locations, otherwise a fire, electrical shock, or

damage may occur:
- Near water, such as in a bathroom or near a water heater, or in an environment where the humidity is

less than 10% or greater than 90% for operation.
- In a location where it is exposed to rain or moisture
- In an extremely dusty location
- In an environment where the temperature is less than -4°F (-20°C) or greater than 131°F (55°C) for

operation, such as near open flames, heaters, or in direct sunlight
- In a closed car in direct sunlight
- In a location where condensation may form

• DO NOT touch the AC Adapter and the product during a thunderstorm.
• DO NOT touch any connection ports with wet hands, otherwise an electrical shock, equipment damage,

smoke generation or fire may occur.
• DO NOT disassemble or alter the product.
• DO NOT pour chemicals or use combustible sprays on the product.

Examples of combustible sprays:
- Dust-removing cleaners
- Pesticides
- Disinfectants and deodorizers that contain alcohol
- Organic solvents or liquids such as alcohol

• Use and store the printer, other components, and packing bags out of the reach of children.
• Remove the battery or disconnect the cord when shipping.
• If the printer is not in use for long periods, remove the battery and disconnect the cord before storing.
• DO NOT place heavy objects on the printer or the USB cable.
• DO NOT forcibly bend or pull the USB cable.
Rechargeable Li-ion Battery
• Keep away from infants. If ingested, contact emergency services immediately.
• Stop using the battery if there are noticeable abnormalities such as smell, heat, deformities, or

discoloration.
AC Adapter (Optional), Car Adapter (Optional)
• Use only with the specified product.
• Insert the plug firmly into the outlet.
• Use the AC Adapter with an AC 100 V - 240 V 50/60 Hz household outlet and Car Adapter with DC 12 V.
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• DO NOT allow metal objects to come into contact with connectors and ports.
• DO NOT pull on the cord when disconnecting the AC Adapter cord. Hold the plug and pull it out of the

electrical outlet.
• DO NOT damage, twist, severely bend, pull on, place objects on, or bind the AC Adapter and Car

Adapter.
• DO NOT pinch or pierce the AC Adapter and Car Adapter cords.
• DO NOT overload electrical outlets.

  CAUTION
Printer
• DO NOT touch the blade or Print Head. Doing so could cause injury.
• DO NOT hold the printer by the Roll Compartment Cover or the Roll Guide. There is a risk that the cover

could detach or the printer could fall.
• When connecting cables and accessories, follow the applicable instructions.
• DO NOT touch the Print Head and metal parts surrounding the Print Head.

• If the printer is used for a long period of time, the highlighted printer parts may get hot enough to cause a
low-temperature burn.

Rechargeable Li-ion Battery
• If liquid from the battery gets onto skin or clothes, immediately rinse with water.
AC Adapter (Optional), Car Adapter (Optional)
• Make sure you can always access the adapter cord so that you can disconnect it immediately in the event

of an emergency.
Belt Clip
• Make sure that the Belt Clip is attached securely to the printer and the wearer's belt.

IMPORTANT

• DO NOT remove the labels affixed to the printer. These labels provide operational information and
indicate the printer's model number.

• DO NOT push the power button or LED indicator with an object that has a sharp point, such as a pen.
This could damage the button or LED.
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• DO NOT transport the printer while cables are connected to the printer's DC connector or USB port. The
connector and ports could be damaged.

• DO NOT store the printer in an area exposed to high temperatures, high humidity, direct sunlight, or dust.
These could cause discoloration or a malfunction.

  Related Information

• Before You Use Your Brother Machine 
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General Precautions

Printer
• Depending on the area, material, and environmental conditions, the label may unpeel or become

permanently affixed, and the color of the label may change or be transferred to other objects. Before affixing
the label, check the environmental conditions and the material. Test the label by affixing a small piece of it to
an inconspicuous area of the intended surface.

• If the Bluetooth and wireless LAN functions are both turned on, the communication speed may decrease due
to radio wave interference. If this occurs, turn off the function you are not using (the Bluetooth or wireless
LAN function).

• DO NOT cover, or insert foreign objects into the Paper Exit Slot, DC Connector, or USB port.
• DO NOT use paint thinner, benzene, alcohol or any other organic solvents to clean the printer. Doing so may

cause damage to the surface finish. Use isopropyl alcohol or ethanol only when cleaning the print head or
roller. Use a soft, dry cloth to clean the printer.

• When not in use for a period of time, remove the Label Roll from the printer.
• Always keep the Roll Compartment Cover closed when printing.
• This printer uses thermal paper. If the printed paper is marked with ink, for example written on or stamped,

the ink may cause the printed text to fade or become discolored. In addition the applied ink may take some
time to dry.
Printed text may fade or become discolored if the label comes into contact with any of the following: vinyl
chloride products, leather goods such as wallets and purses, organic compounds such as alcohol, ketones,
or esters, adhesive tape, erasers, rubber mats, magic marker ink, permanent marker ink, correction fluid,
carbon, glue, diazo sensitized paper, hand lotion, hair care products, cosmetics, water, or sweat.

• DO NOT touch the printer with wet hands.
• DO NOT use folded, wet or damp paper, otherwise a paper misfeed or malfunction may occur.
• DO NOT touch paper or labels with wet hands, otherwise a malfunction may occur.

Printer, AC Adapter (Optional), Car Adapter (Optional), or Accessories
• Observe all applicable regulations when disposing of these products.

  Related Information

• Before You Use Your Brother Machine 
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Trademarks and Licenses
• Apple, App Store, Mac, Safari, AirPrint, the AirPrint logo, iPad, iPhone, iPod touch, macOS and iPadOS are

trademarks of Apple Inc., registered in the United States and other countries.
• Android and Google Chrome are trademarks of Google LLC.

• The Bluetooth® word mark and logos are registered trademark owned by Bluetooth SIG, Inc. and any use of
such marks by Brother Industries, Ltd. is under license. Other trademarks and trade names are those of their
respective owners.

• QR Code is a registered trademark of DENSO WAVE INCORPORATED.
• Epson ESC/P is a registered trademark of Seiko Epson Corporation.

• Wi-Fi® is a registered trademark of Wi-Fi Alliance®.

• Wi-Fi Protected Setup™ is a trademark of Wi-Fi Alliance®.
• Mozilla and Firefox are registered trademarks of the Mozilla Foundation.
• QR Code Generating Program Copyright © 2008 DENSO WAVE INCORPORATED.
• BarStar Pro Encode Library (PDF417, Micro PDF417, DataMatrix, MaxiCode, AztecCode, GS1 Composite,

GS1 Databar, Code93, MSI/Plessey, POSTNET, Intelligent Mail Barcode)
Copyright © 2007 AINIX Corporation. All rights reserved.

• Blue SDK
Copyright © 1995-2021 OpenSynergy GmbH.
All rights reserved. All unpublished rights reserved.

• Portions of this software are copyright © 2014 The FreeType Project (www.freetype.org). All rights reserved.
Any trade names and product names of companies appearing on Brother products, related documents
and any other materials are all trademarks or registered trademarks of those respective companies.

  Related Information

• Before You Use Your Brother Machine 
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Open Source Licensing Remarks
This product includes open source software.
To see the Open Source Licensing Remarks, go to your model's Manuals page on the Brother support website
at support.brother.com.

  Related Information

• Before You Use Your Brother Machine 
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Important Note
• The contents of this document and the specifications of this product are subject to change without notice.
• Brother reserves the right to make changes without notice in the specifications and materials contained

herein and shall not be responsible for any damages (including consequential) caused by reliance on the
materials presented, including but not limited to typographical and other errors relating to the publications.

• Screen images in this document may differ depending on your computer's operating system, your product
model, and software version.

• Before using the printer, make sure you read all the documents included with the printer for information about
safety and operation.

• The printer shown in the illustrations may be different from your printer.
• The available supplies may vary depending on your country or region.
• We recommend using the latest version of P-touch Editor.
• To keep your machine performance up to date, check support.brother.com for the latest firmware upgrade.

Otherwise, some of your machine's functions may not be available.
• When replacing or disposing of your machine, Brother strongly recommends resetting it to its factory settings

to remove all personal information.

  Related Information

• Before You Use Your Brother Machine 
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Parts Description

1

9

10

2
4

5

15
6

7

8

11

12

13

14

3

1. Upper Tear Bar
2. Lower Tear Bar
3. Paper Exit Slot
4. Roll Compartment Cover
5. Roll Cover Release Lever
6. Interface Cover
7. USB TypeC Port
8. Shoulder Strap Slots
9. Control Panel
10. Near-Field Communication (NFC) Sensor
11. Battery Compartment
12. Docking Station Terminal Cover
13. DC Connector Cover
14. DC Connector
15. Belt Clip Hook

The serial number and MAC address labels are located on the base of the printer.
1 2

XXXXXXXXXXXX

XXXXXXXXXXXX

1. Serial number
2. MAC address

  Related Information

• Set Up Your Printer

Related Topics:
• Control Panel Overview 
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Control Panel Overview

1

2

345

6

1. LED Indicator
2. LCD

3. (Feed) / OK Button

Function Operation

Feed the paper When the paper type is set to Die-cut Label or Media With Marks:

Press  to automatically feed the paper to the print position.

When the paper type is set to Continuous Length Tape:

Press  to feed the paper.

Print the printer information Make sure that a roll is set, and then press and hold  to print the printer
information.

Activate the selected menu option Press  to activate the selected menu option.

4. Menu / b (Select) Button

Function Operation

Enter the menu selection mode While the printer is turned on, press the Menu / b (Select) button.

Select the menu option When the menu is displayed, press the Menu / b (Select) button to select
the next option.

Execute a file stored in the mass
storage area

If you press this button while the printer is running in mass storage mode,
you can execute a command file stored in the mass storage area. For more
information, see Related Topics.

5.  (Back) Button

Function Operation

Clear the selected menu item and
return to the previous screen.

Press the  (Back) button to return to the previous setting category.

Cancel the current print job. Press the  (Back) button to cancel the current print job.

6.  (Power) Button

Function Operation

Turn on the printer While the printer is turned off, press the  (Power) button.
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Function Operation

Turn off the printer While the printer is turned on, press the  (Power) button until the
message System Off appears on the LCD. (If the Auto Power Off
feature is enabled in the Device Settings, the printer will turn itself off
automatically after the selected period of inactivity.)

Start the printer in mass storage mode If you press and hold the  (Power) button while also pressing the
Menu / b (Select) button, the printer starts in mass storage mode. For
more information, see Related Topics.

  Related Information

• Set Up Your Printer

Related Topics:
• LCD Overview
• LED Patterns and Indications
• Print Using the USB Interface (Mass Storage Mode) 
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LCD Overview

2

78

61 54

10

9

3

1. Update
Indicates the FTP connectivity and update status.

There is new data.

(flashing)
Data update is unsuccessful.

(flashing)
Cannot connect to the server.

2. Menu Key Lock
Displays when the Menu Key Function in Printer Setting Tool is set to Disable.

3. Clock
Displays when [Clock] is set to [On].

4. Wireless Direct (RJ-3250WB)
Indicates if Wireless Direct is available.

5. WLAN (RJ-3250WB)

Your printer is connected to the wireless network.

Your printer is searching for a wireless network.

6. Bluetooth
Indicates if Bluetooth is on. When the icon is flashing, the printer is automatically re-pairing. For more
information, see Related Topics.

7. Battery health level
The Battery health level icon does not appear when charging is not possible.

Message Icon Condition

BatteryHealth Excellent No problems. The battery may be used.

BatteryHealth Good Still healthy. The battery can be used.

Battery Poor Replace soon Battery health is deteriorating.

Batt.VeryPoor Replace battery The battery is badly deteriorated.

8. Charge status
Displays the charge status of the battery.
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Charging

Not Charging (The battery cannot be charged if its temperature is above 104°F (40°C) or below 32°F
(0°C).)

No icon Charging is finished or paused

9. Battery level
Indicates the remaining battery level.

Full

High

Half

Low

10. Printer status
Displays the printer status.

  Related Information

• Set Up Your Printer

Related Topics:
• Communication Settings of the Printer Setting Tool (Windows) 
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LED Patterns and Indications
The indicator lights and flashes to indicate the printer’s status. The symbols used in this section explain the
meaning of the different indicator colors and patterns:

 or  or Indicator is lit in the color shown.

 or  or Indicator is flashing in the color shown.

Indicator is off.

LED Indicator Status

Power off

Charging complete (when power is turned off)

Not charging (when power is turned off)

Battery level: Half or more

Charging complete (when power is turned on)

Power on

Not charging (when power is turned on)

Charging

Boot mode

If the indicator is lit in red (Boot mode), contact Brother Customer
Service.

(Flashing rapidly every two seconds)

Battery level: low

(Flashing once every three seconds)

Sleep mode and charging

Sleep mode

Roll end error

Feed error

Cover open error

Communication error

WPS connection error

BLF file error

No template error

Memory full error

ESC/P Memory full error

JPEG file error

Battery deterioration error

Mass storage error

Battery level: empty

System error
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LED Indicator Status

Database search error

Battery error (if the battery is not fully charged after the specified amount of
time)

Set clock error

Remaining battery error

The peeler function cannot be used due to strong ambient light.

  Related Information

• Set Up Your Printer 
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Install the Battery

Make sure you charge the Rechargeable Li-ion battery (PA-BT-006) either in the printer or on the battery
charger before initial use.

1. Unlock the battery, and then remove it.

2. Remove the insulating sheet.

3. Insert the battery until it locks into place.

  Related Information

• Set Up Your Printer 
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Charge the Battery
>> Tips on Using the Battery
>> Charge the Battery Using a USB Cable
>> Charge the Battery Using an AC Adapter (Optional)
>> Charge the Battery Using a Car Adapter (Optional)
>> Charge the Battery Using the Battery Charger (Optional) or the Active Docking Station (Optional)
>> Stop Charging the Battery

Tips on Using the Battery

Fully charge the rechargeable battery before using the printer.

• High-density (dark) printing discharges the battery faster than low-density printing. Adjust the print
density setting in the Device Settings. For more information, see Related Topics.

• The battery charging must take place in an environment with a temperature between 32°F and 104°F
(0°C and 40°C), otherwise the battery will not be charged. If the charging stops because the
environment temperature is too low or too high, place the printer in an environment with a temperature
between 32°F and 104°F (0°C and 40°C) and try charging again.

• The recommended charging temperature range for the battery is from 41°F to 95°F (5°C to 35°C).
• If you use the printer when both the battery is installed and the AC Adapter or Car Adapter is

connected, charging may stop even if the battery is not fully charged.

Battery Characteristics
To ensure the highest performance and longest life from the battery:
• Do not use or store the battery in a location exposed to extreme high or low temperatures as it may

deteriorate more quickly.
• Remove the battery when storing the printer for long periods of time.
• Store batteries with less than a 50% charge in a cool dry place and out of direct sunlight.
• Recharge the battery every six months if it is stored for long periods of time.
• It is normal and safe for the printer to become warm while charging. Disconnect the charger and stop using

the printer if it becomes hot to the touch.
• When the printer is turned on, the battery health status appears on the LCD.

For the battery health level indication, see Related Topics.

Charge the Battery Using a USB Cable

• The USB TypeC cable is not included.
• Compatible USB cable: USB TypeC to USB TypeC (5 V, 1.5 A or more)
• Compatible USB charger: USB TypeC (5 V, 1.5 A or more)

1. Make sure that the battery is installed in the printer.
2. Open the USB Port Cover.
3. Connect the USB cable to the USB port on the printer, and then either to your computer or to a compatible

USB charger.
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Charge the Battery Using an AC Adapter (Optional)

The AC Adapter and AC power cord are optional accessories. When purchasing the printer, purchase the correct
AC Adapter and AC power cord for the region where the printer will be used.
1. Make sure that the battery is installed in the printer.
2. Open the DC Connector Cover and connect the AC Adapter (PA-AD-600A) to the printer.
3. Connect the AC power cord to the AC Adapter.
4. Connect the AC power cord to a nearby AC power outlet (100 V AC - 240 V AC, 50/60 Hz).

a

b

a. AC Adapter
b. AC power cord

Charge the Battery Using a Car Adapter (Optional)

Connect the printer to your vehicle’s 12 V DC power outlet (cigarette lighter or similar) to charge the
rechargeable battery.

The Car Adapter is an optional accessory.

1. Make sure that the battery is installed in the printer.
2. Connect the Car Adapter (PA-CD-600CG/PA-CD-600CGS/PA-CD-600WR) to the vehicle’s 12 V DC power

outlet.
3. Open the DC Connector Cover and connect the Car Adapter to the printer.

a

a. Car Adapter

Charge the Battery Using the Battery Charger (Optional) or the Active Docking
Station (Optional)

The battery can be charged using the Battery Charger (Optional) or the Active Docking Station (Optional). For
more information, see Related Topics.

Stop Charging the Battery

To stop the battery charging, disconnect the printer from the computer or power source.

  Related Information

• Set Up Your Printer

Related Topics:
• Device Settings of the Printer Setting Tool (Windows)
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• LCD Overview
• Single Active Docking Station (Optional: PA-CR-005)
• 4-bay Active Docking Station (Optional:PA-4CR-003)
• Battery Charger (Optional: PA-BC-003) 
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 Home > Set Up Your Printer > Turn Power On/Off

Turn Power On/Off

• To turn on the printer, press .

The Power LED lights in green.

• To turn off the printer, press  until the message [System Off] appears on the LCD.

NOTE
- When the printer is connected to the AC Adapter, it turns on automatically by default.
- Do not remove the battery until the LCD turns off when the AC Adapter is not connected to the printer

and the AC power outlet.

  Related Information

• Set Up Your Printer 
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 Home > Set Up Your Printer > Set the Language

Set the Language

1. Press the Menu / b (Select) button to select the [Settings] menu, and then press the  (Feed) / OK
button.

2. Select [Language], and then press the  (Feed) / OK button.

3. Select a language, and then press the  (Feed) / OK button.

  Related Information

• Set Up Your Printer 
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 Home > Set Up Your Printer > Load the Roll

Load the Roll
>> Load the Roll
>> Change the Media Roll Holders to Use Custom-Size Media
>> Use the Roll Holder Stop
>> Tear-Off Media

Load the Roll

1. Push the Roll Cover Release Lever to open the Roll Compartment Cover.

a

a. Roll Cover Release Lever
2. Slide both Roll Guides outward.

3. Make sure that the roll is correctly aligned, and then insert it into the Roll Compartment.

NOTE
If the core of the roll is protruding, flatten the edges before setting, as illustrated.

a

a. Print surface (faces outward on the roll)
4. Close the Roll Compartment Cover until it locks into place.
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5. If the LCD shows [Select Media] or [Auto Detect], select the option you want. To configure these
settings later, go to the [Media].

NOTE
For best performance, use genuine Brother media.

• When using die-cut labels, set the paper type to Die-cut Label, and press the  (Feed) / OK button
after inserting the roll. The printer will feed the label to the top of form position.

• To remove the roll, reverse the loading procedure.
• Make sure the inserted roll turns freely between the Roll Guides.

Change the Media Roll Holders to Use Custom-Size Media

To use custom-size media, attach the Media Roll Holders that match your media's core size to the Roll Guides.

NOTE
• Not all types of Media Roll Holders may be supplied with your printer. To purchase additional Media Roll

Holders, contact your local Brother dealer.
• To check which media core sizes each Media Roll Holder supports, check the information on the center of

the Media Roll Holder.
• If using multi-size Media Roll Holders, make sure the same-size sides face each other when attached to

the Roll Guides.

1. Push the Roll Cover Release Lever to open the Roll Compartment Cover.
2. Hold the left Roll Guide so that it does not rotate, and then remove the currently installed Media Roll Holder

using a flathead screwdriver.

3. Hold the right Roll Guide so that it does not rotate, and then remove the currently installed Media Roll Holder
using a flathead screwdriver.

4. Attach the Media Roll Holders that match your media's core size to the Roll Guides using a flathead
screwdriver. Make sure you use the same size Media Roll Holders.
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5. Insert the roll. For more information, , see Related Topics..
6. Close the Roll Compartment Cover and press until it locks into place.
7. If the LCD automatically shows [Select Media] or [Auto Detect], select the option you want. To

configure these settings later, go to the [Media] menu

Use the Roll Holder Stop

The Roll Holder Stop prevents the Roll Guides from closing. It is ideal to reduce the distance needed to extend
the Roll Guides to load the roll.
1. Remove the backing paper from the two locations on the Roll Holder Stop, as shown in the illustration.

2. Extend the Roll Guides outward and attach the Roll Holder Stop to the innermost part of the groove.

• The Roll Holder Stop is compatible with the 3 inch roll.
• Attach the Roll Holder Stop with the Roll Guides extended outward.
• The Roll Holder Stop can be attached to either side of the groove.
• Attach the Roll Holder Stop to prevent surplus air from accumulating between the adhesive layer and

the printer.
• Clean the pasted part of the printer before attaching.

Tear-Off Media

Receipt paper, labels, and tags can be torn off by swiftly pulling up or down on the media according to the set
cutting position. Linerless media can only be torn upward.
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1. Upper Tear Bar
2. Lower Tear Bar

  CAUTION
Do not touch the Tear Bar blade.

• The default [Tear Bar] setting is set to [Upward]. (When Linerless is set to On in the Advanced
tab of the Printer Setting Tool, the [Tear Bar] setting is not available.)

• To adjust the cutting position, open the Printer Setting Tool, go to Print Position / Sensors in the
Device Settings, and then enter the setting you want in the Tear Adjust field. For more information,
see Related Topics.

  Related Information

• Set Up Your Printer

Related Topics:
• Device Settings of the Printer Setting Tool (Windows) 

28



 Home > Set Up Your Printer > Attach the Belt Clip

Attach the Belt Clip
1. Attach the Belt Clip to the Belt Clip Hook on the printer, as shown:

a

a. Belt Clip Hook
2. Attach the Belt Clip to your belt, as illustrated.

• Make sure you attach the Belt Clip securely to the printer.
• To detach the Belt Clip, reverse the installation procedure.
• We recommend using a belt that is less than 0.2" (5 mm) thick and less than 1 7/8" (47.63 mm) wide.

  Related Information

• Set Up Your Printer 
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 Home > Install Software

Install Software

• Install Printer Drivers and Software on a Computer

• Connect the Printer to a Computer or Mobile Device
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 Home > Install Software > Install Printer Drivers and Software on a Computer

Install Printer Drivers and Software on a Computer
To print from your computer, install the printer driver and P-touch Editor on your computer.
1. In the address bar, type install.brother and download the Software/Documentation installer.

http://install.brother

2. Double-click the downloaded installer, and follow the on-screen instructions.

NOTE
• To use your printer's advanced features, select the additional software you want during installation.

(RJ-3250WB)
To connect the printer to a computer using a wireless connection, we recommend the following:
• Make a note of the SSID (Network Name) and Password (Network Key) of the wireless network in

advance. If you cannot find this information, contact your network administrator or wireless router/
access point manufacturer.

• To connect the printer to a computer using Wireless Direct, select the USB connection during the
installation. At the end of the installation, click the link for Wireless Direct.

To use the printer with a different connection method than the one selected during installation, use the
installer again to reinstall the software and printer drivers, and select the new connection method.

  Related Information

• Install Software

• Available Applications 
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 Home > Install Software > Install Printer Drivers and Software on a Computer > Available Applications

Available Applications

NOTE
These applications are available only for Windows.

Application Features

P-touch Editor Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, import images, and insert barcodes.

P-touch Transfer
Manager

Allows you to transfer templates and other data to the printer and save backups of your data on
the computer.
This application is installed with P-touch Editor.

P-touch Library Manages and prints P-touch Editor templates.
You can use P-touch Library to print templates.
This application is installed with P-touch Editor.

P-touch Transfer
Express

Allows you to transfer firmware and other parameter packages to the printer.
To download the installer, go to your model's Downloads page on the Brother support website
at support.brother.com

P-touch Update
Software

Confirm and update software and firmware to the latest version.

Printer Setting Tool Specifies the printer's settings from a computer.
• Communication Settings
• Device Settings
• P-touch Template Settings
• Paper Size Setup

BRAdmin Light Finds the printer on your network and allows you to configure basic settings from your
computer.

BRAdmin
Professional

Finds the printer on your network and allows you to configure basic settings and updates from
your computer.

Font Manager Allows you to transfer fonts to the printer and delete fonts from the printer. Transferred fonts can
be accessed and printed using various print commands.
To download the installer, go to your model's Downloads page on the Brother support website
at support.brother.com

• Font Permissions
When using fonts, you must abide by all the terms and conditions set forth by each
rightful font owner. Before downloading fonts, you must confirm that you have
legitimate licences to use the fonts and comply with their terms and conditions;
otherwise you may not download fonts.

Web Based
Management

Allows you to use a standard web browser to manage a printer on your network using HTTPS.

  Related Information

• Install Printer Drivers and Software on a Computer

Related Topics:
• Available Software 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device

Connect the Printer to a Computer or Mobile Device

• Connect the Printer to a Computer Using a USB Cable

• Connect the Printer to a Computer Using Wi-Fi

• Connect the Printer to a Computer Using Bluetooth Connection

• Connect the Printer to a Mobile Device Using NFC (Android)
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using a USB Cable

Connect the Printer to a Computer Using a USB Cable

NOTE
The USB TypeC cable is not included.

1. Make sure the printer is turned off before connecting the USB cable.
2. Connect the USB cable to the USB Port on the printer, and then to your computer.

3. Turn on the printer.

  Related Information

• Connect the Printer to a Computer or Mobile Device 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using Wi-Fi

Connect the Printer to a Computer Using Wi-Fi

Related Models: RJ-3250WB

The following Wi-Fi connection methods are available:
>> Using a Wi-Fi Router/Access Point (Infrastructure Mode)
>> Without Using a Wi-Fi Router/Access Point (Wireless Direct)
>> Using Infrastructure Mode and Wireless Direct Simultaneously
>> Using WPS (Wi-Fi Protected Setup™)

Using a Wi-Fi Router/Access Point (Infrastructure Mode)

Infrastructure Mode allows you to connect the printer to a computer or mobile device via Wi-Fi router/access
point.

• Before You Begin
First you must configure the printer's Wi-Fi settings to communicate with your Wi-Fi router/access point. After
the printer is configured, the computers and mobile devices on your network will have access to the printer.
- Before connecting the printer to your network, contact your system administrator to confirm your Wi-Fi

network settings.
- To reconfigure the Wi-Fi settings, or if the status of the printer's Wi-Fi connection is unknown, reset the

printer's Wi-Fi settings.

1. Press the  (Power) button to turn off the printer.

2. Press and hold the  (Feed) / OK button and the  (Power) button for about five seconds. The
LED indicator starts flashing green.

3. While pressing the  (Power) button, press the  (Feed) / OK button twice.

4. Release the  (Power) button.

- To achieve the best results with normal everyday printing, use the printer as close to the Wi-Fi router/
access point as possible with minimal obstructions. Large objects and walls between the two devices as
well as interference from other electronic devices can affect the transfer speed of print data.

• Connect the printer to your Wi-Fi router/access point
1. First, write down the SSID (Network Name) and Password (Network Key) of your Wi-Fi router/access point.
2. Connect the printer and computer using a USB cable.

3. On the printer, press the Menu / b (Select) button to select the [WLAN] menu, and then press the 
(Feed) / OK button. Set [On/Off] to [On].

4. Configure the Infrastructure Mode settings of the printer.
• From the LCD menu:

a. Press the Menu / b (Select) button to select the [WLAN] menu, and then press the  (Feed) / OK
button.

b. Press the Menu / b (Select) button to select the [Mode] menu, and then press the  (Feed) / OK
button.

c. Select [Infrastructure], and then press the  (Feed) / OK button.

• Using a Windows computer:
a. Start the Printer Setting Tool on your computer, and click the Communication Settings button.
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b. Select Wireless LAN for Selected Interface in the General tab, and select Infrastructure for
Communication Mode in Wireless Settings in the Wireless LAN tab.

5. Start the Printer Setting Tool on your Windows computer, and click the Communication Settings button.
Select Wireless Settings in the Wireless LAN tab. Enter the SSID that you wrote down, or click Search and
select the SSID from the displayed list.

6. Enter the password as Passphrase.

The required information depends on the authentication method and encryption mode; enter only the
information relevant to your network environment.

7. Click Apply.

When the connection between the printer and your Wi-Fi router/access point is established, the  (Wi-Fi)
icon appears on the printer's LCD. Computers and mobile devices that are on the same network as the
printer will have access to the printer.

To change any other network settings, use the Printer Setting Tool.

Without Using a Wi-Fi Router/Access Point (Wireless Direct)

Wireless Direct allows you to connect the printer to your computer or mobile device directly, without a Wi-Fi
router/access point. The printer serves as a Wi-Fi access point.
1. Confirm the Wireless Direct settings of the printer.

• From the LCD menu:

a. Press the Menu / b (Select) button to select the [WLAN] menu, and then press the  (Feed) / OK
button.

b. Press the Menu / b (Select) button to select the [Mode] menu, and then press the  (Feed) / OK
button.

c. Select [Direct], and then press the  (Feed) / OK button. The Wireless Direct icon appears on
the LCD.

• Using a Windows computer:
a. Connect the printer and computer using a USB cable.
b. Start the Printer Setting Tool on your computer, and click the Communication Settings button.
c. Confirm that Wireless Direct is selected for Selected Interface in the General tab.

2. On the printer, press the Menu / b (Select) button to select the [WLAN] menu, and then press the 
(Feed) / OK button. Set [On/Off] to [On]

3. Use your computer or mobile device to select the SSID of the printer ("DIRECT-*****_RJ-3250WB"). If
required, enter the Password ("325*****", where***** is the last five digits of the printer's serial number).

NOTE
• The serial number label is located on the base of the printer. You can also confirm the serial number by

printing the printer information. For more information, see Related Topics.
• Use the Printer Setting Tool to change the printer's network settings.
• The Printer Setting Tool also allows you to apply the network settings to multiple printers.
• You cannot connect to the Internet via Wi-Fi while using Wireless Direct. To use the Internet, connect

using a Wi-Fi router/access point (Infrastructure Mode).
• We recommend setting a new Wireless Direct password using the Printer Setting Tool to protect your

printer from unauthorized access.
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Using Infrastructure Mode and Wireless Direct Simultaneously

1. Set the printer to Infrastructure Mode and Wireless Direct.
• From the LCD menu:

a. Press the Menu / b (Select) button to select the [WLAN] menu, and then press the  (Feed) / OK
button.

b. Press the Menu / b (Select) button to select the [Mode] menu, and then press the  (Feed) / OK
button.

c. Select [Direct/Infra], and then press the  (Feed) / OK button.

• Using a Windows computer:
a. Launch the Printer Setting Tool on your Windows computer.
b. Click the Communication Settings button.
c. Click General > Communication Settings.
d. Confirm that the Infrastructure and Wireless Direct option is selected for the Selected Interface

setting.

Using WPS (Wi-Fi Protected Setup™)

1. First, confirm that your Wi-Fi router/access point has the WPS symbol.

2. Place the printer within the range of your Wi-Fi router/access point.
The range may differ depending on your environment. See the instructions provided with your Wi-Fi router/
access point.

3. Press the WPS button on your Wi-Fi router/access point.

4. On the printer, press the Menu / b (Select) button to select the [WLAN] menu, and then press the 
(Feed) / OK button.

5. Press the Menu / b (Select) button to select the [WPS] menu, and then press the  (Feed) / OK button.

6. Select [Button Push] or [PIN Code]menu, and then press the  (Feed) / OK button.

For more information, see the instructions provided with your Wi-Fi router/access point. When the connection
is established, the WLAN icon appears on the printer's LCD. Computers and mobile devices that are on the
same network as the printer will have access to the printer.

• The printer will try to connect using WPS for two minutes. If the Menu / b (Select) button is pressed
during that time, the printer will continue trying to connect for an additional two minutes.

• If your computer or mobile device supports the PIN authentication method, select [PIN Code] for
better security.

  Related Information

• Connect the Printer to a Computer or Mobile Device

Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Communication Settings of the Printer Setting Tool (Windows)
• Confirm Printer Settings 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using Bluetooth Connection

Connect the Printer to a Computer Using Bluetooth Connection

Follow the manufacturer's recommendations for your Bluetooth-equipped devices (computers and mobile
devices) or Bluetooth adapter, and install any necessary hardware and software.

1. Press the Menu / b (Select) button to select the [Bluetooth] menu, and then press the  (Feed) / OK
button.

2. Select the [On/Off] menu, and then press the  (Feed) / OK button. Select[On].

3. Use your Bluetooth management software to discover the printer.
Select the printer name (where XXXX is the last four digits of the printer's serial number). You can find the
serial number label on the base of the printer.
Bluetooth communication is now available.

NOTE
• You can also change the printer’s communication settings using the Printer Setting Tool. For more

information, see Related Information.
• By default, Bluetooth mode is set to [Classic & LE], so two identical Bluetooth names (for Classic

and Low Energy) may appear in your Android device's Bluetooth menu.
• If the passcode appears on the LCD while connecting, check that it is the same as that of the computer or

mobile device, and then press the OK button.
• We recommend setting a new Bluetooth PIN code using the Printer Setting Tool to protect your printer

from unauthorized access.

  Related Information

• Connect the Printer to a Computer or Mobile Device

Related Topics:
• Communication Settings of the Printer Setting Tool (Windows) 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Mobile Device Using NFC (Android)

Connect the Printer to a Mobile Device Using NFC (Android)
The default pairing settings will vary depending on your model and region.
1. Confirm that the printer's Bluetooth settings and the mobile device's Bluetooth and NFC settings are enabled.
2. Touch your mobile device to the printer.

• The printer's Bluetooth mode must be set to [Classic & LE], [Classic], or [Low Energy].
• Not all Android devices may connect to your printer successfully.

  Related Information

• Connect the Printer to a Computer or Mobile Device 
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 Home > Create and Print Labels Using Your Computer

Create and Print Labels Using Your Computer

• Create Labels Using P-touch Editor (Windows)

• Print Labels Using P-touch Editor (Windows)

• Create Labels and Print without Installing Software and Drivers

• Print Labels Using the Printer Driver (Windows)
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 Home > Create and Print Labels Using Your Computer > Create Labels Using P-touch Editor (Windows)

Create Labels Using P-touch Editor (Windows)
To use your printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.

1. Start the P-touch Editor .

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.

• Windows 7
Click Start > All Programs > Brother P-touch > P-touch Editor, or double-click the P-touch Editor
icon on the desktop.

P-touch Editor starts.
2. Do one of the following:

• To open an existing layout, click Open (1).
• To connect a preset layout to a database, select the check box next to Connect Database (2).
• To create a new layout, double-click the New Layout pane (3), or click the New Layout pane (3) and then

click →.
• To create a new layout using a preset layout, double-click a category button (4), or select a category

button (4) and then click →.

21

3

4

To change how P-touch Editor starts, click Tools > Options in the P-touch Editor menu bar to display the
Options dialog box. On the left side, select the General heading, and then the setting you want in the
Operations list box under Startup Settings.

  Related Information

• Create and Print Labels Using Your Computer

• Main Window of P-touch Editor Express Mode (Windows)
• Main Window of P-touch Editor Professional Mode (Windows)
• Main Window of P-touch Editor Snap Mode (Windows) 
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 Home > Create and Print Labels Using Your Computer > Create Labels Using P-touch Editor
(Windows) > Main Window of P-touch Editor Express Mode (Windows)

Main Window of P-touch Editor Express Mode (Windows)
Express mode allows you to quickly create layouts including text and images.

1 12

3

4

1. Edit Buttons
2. Print Button
3. Operation Mode Selection Buttons
4. Property Palettes

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Labels Using Your Computer > Create Labels Using P-touch Editor
(Windows) > Main Window of P-touch Editor Professional Mode (Windows)

Main Window of P-touch Editor Professional Mode (Windows)
Professional mode allows you to create layouts using a wide-range of advanced tools and options.

1 2

3

4

5

1. Print Menu
2. Property Palettes
3. Sidebar
4. Operation Mode Selection Buttons
5. Edit Toolbars

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Labels Using Your Computer > Create Labels Using P-touch Editor
(Windows) > Main Window of P-touch Editor Snap Mode (Windows)

Main Window of P-touch Editor Snap Mode (Windows)
Snap mode allows you to capture all or a portion of your computer screen and print it as an image.

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Labels Using Your Computer > Print Labels Using P-touch Editor (Windows)

Print Labels Using P-touch Editor (Windows)

>> Express Mode
>> Professional Mode
>> Snap Mode

Express Mode

Configure the settings in the Print screen before printing.

• Click File > Print from the menu bar, or click  (Print).

Professional Mode

Configure the settings in the Print screen before printing.

• Click File > Print from the menu bar, or click .

Click  to start printing without changing the settings.

Snap Mode

• Enter the text, and then click .

  Related Information

• Create and Print Labels Using Your Computer

• Insert the Date and Time into a Label 
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 Home > Create and Print Labels Using Your Computer > Print Labels Using P-touch Editor
(Windows) > Insert the Date and Time into a Label

Insert the Date and Time into a Label

1. In P-touch Editor, open the label layout you want to edit.
2. Click Insert > Date/Time in the P-touch Editor menu bar to display the Date and Time Properties dialog

box.
3. Select the date format you want to use.

The date and time inserted into the label will be printed using the printer's default character size. Because
the character size is determined by the size of the date and time object, adjust the object to the size you
want in P-touch Editor before transferring the label layout to the printer.

  Related Information

• Print Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Labels Using Your Computer > Create Labels and Print without Installing Software
and Drivers

Create Labels and Print without Installing Software and Drivers

• Print Using the USB Interface (Mass Storage Mode)

• Print Image Data without Using the Printer Driver
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 Home > Create and Print Labels Using Your Computer > Create Labels and Print without Installing Software
and Drivers > Print Using the USB Interface (Mass Storage Mode)

Print Using the USB Interface (Mass Storage Mode)
The mass storage feature allows you to send a file to the printer using the USB interface, without installing the
printer driver.

This feature is useful for:
• Applying printer settings saved in a command file (BIN file format) and adding templates (BLF file format) into

your printer without using any software tools. Both types of files must be distributed by an administrator.
• Executing commands without installing the printer driver.
• Using a device with an operating system (including non-Windows operating systems) supporting a USB host

feature to print and transmit data.

1. Confirm that the printer is turned off.

2. While pressing the Menu / b (Select) button, press and hold and the  (Power) button.

The printer starts up in mass storage mode. The message [Mass Storage] appears on the LCD.
3. Connect the computer or mobile device to the printer using a USB cable.

The printer’s mass storage area appears as a folder on the computer's or device's screen.

If the mass storage area does not appear automatically, see the instructions for the operating system of
your computer or mobile device for information about accessing the mass storage area.

4. Drag and drop the file you want to copy to the mass storage area.
5. Press the Menu / b (Select) button.

The command file is executed. The message [Receiving] appears on the LCD.
6. After the file has been executed, the message [Mass Storage] appears on the LCD.
7. To turn off mass storage mode, turn off the printer.

The printer will start up in its normal operating mode.

NOTE
• When the printer is turned off, mass storage mode is deactivated and any files in the mass storage area

are deleted.
• This feature supports only BIN, BLF, and JPG files.
• Do not create folders in the mass storage area. If a folder is created, the files in the folder cannot be

accessed.
• The capacity of the mass storage area is 15.8 MB.
• If multiple files are copied, the commands may not be executed.
• Only the USB connection is available while the printer is in mass storage mode.
• Do not access other files in the mass storage area when executing a copied file.

  Related Information

• Create Labels and Print without Installing Software and Drivers 
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 Home > Create and Print Labels Using Your Computer > Create Labels and Print without Installing Software
and Drivers > Print Image Data without Using the Printer Driver

Print Image Data without Using the Printer Driver

• The mass storage mode supports the JPEG image printing.
• The Object Push Profile (OPP) is used for printing via Bluetooth connection.
• The printer converts a color JPEG image to a black and white image using a dithering process.
• When sending a black and white JPEG image, the dithering process may produce a fuzzy image.
• To improve the image quality, try to turn off any preprocessing of the JPEG image.

• Only JPEG images can be printed. (Limited to files with the .jpg extension.)
• The maximum file size is 15.8 MB.
• The maximum resolution is as follows:

- Height × Width = 24000 dots × 576 dots
If these limits are exceeded, the data received by the printer is discarded and not printed.

• Print is at 1 pixel = 1 dot.
• The printer performs binary processing (simple binary) to print the image.
• The image is printed with the height-to-width proportions of the received data.

  Related Information

• Create Labels and Print without Installing Software and Drivers 
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 Home > Create and Print Labels Using Your Computer > Print Labels Using the Printer Driver (Windows)

Print Labels Using the Printer Driver (Windows)
1. Connect the printer to a computer.
2. Open the document you want to print.
3. Select the print command in your application.
4. Select your printer, and then click the printing properties or preferences button.

The printer driver window appears.
5. Change the printer driver settings, if needed.
6. Click OK.
7. Complete your print operation.

  Related Information

• Create and Print Labels Using Your Computer 
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 Home > Print Labels Using Mobile Devices

Print Labels Using Mobile Devices

• Available Software

• AirPrint Overview

• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
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 Home > Print Labels Using Mobile Devices > Available Software

Available Software
(RJ-3250WB) Brother offers various applications for use with your printer, including applications to print directly
from your iPhone, iPad, iPod touch, and Android™ mobile devices, and applications to transfer data wirelessly,
such as templates, symbols, and databases created using a computer, to your stand-alone printer.
(RJ-3230B) Brother offers various applications for use with your printer, including applications to print directly
from your iPhone, iPad, iPod touch, and Android™ mobile devices.

For more information about the mobile applications available for your printer, visit https://support.brother.com/g/d/
f5f9.

Apple Devices

Software Features

Print SDK Download the Software Development Kit (SDK) from the Brother Developer Center
(https://support.brother.com/g/s/es/dev/en/index.html).

Mobile Transfer Express This application allows you to use a mobile device to download databases and label
data, which were created on a computer using P-touch Editor and saved to a cloud
service, and send them to your printer. Download this free Brother app from the App
Store.

AirPrint
(RJ-3250WB)

Allows you to print from an Apple device (iPad, iPhone, or iPod touch) without
installing additional software.

Mobile Deploy Allows you to perform updates for the settings and firmware of printers using a
mobile device.
This software will send printer update files uploaded to DropBox or an HTTP(S)
server to target printers. Download this free Brother app from the App Store.

Android Devices

Software Features

Print SDK Download the Software Development Kit (SDK) from the Brother Developer Center
(https://support.brother.com/g/s/es/dev/en/index.html).

Mobile Transfer Express This application allows you to use a mobile device to download databases and label
data, which were created on a computer using P-touch Editor and saved to a cloud
service, and send them to your printer. Download this free Brother app from Google
Play™.

Print Service Plugin Allows you to print from an Android device without installing additional software.

Mobile Deploy Allows you to perform updates for the settings and firmware of printers using a
mobile device.
This software will send printer update files uploaded to DropBox or an HTTP(S)
server to target printers. Download this free Brother app from Google Play™.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Print Labels Using Mobile Devices > AirPrint Overview

AirPrint Overview

Related Models: RJ-3250WB

AirPrint is a printing solution for Apple operating systems that allows you
to wirelessly print photos, email, web pages and documents from your
iPad, iPhone and iPod touch without the need to install a driver.
For more information, visit Apple’s website.

Use of the Works with Apple badge means that an accessory has been
designed to work specifically with the technology identified in the badge
and has been certified by the developer to meet Apple performance
standards.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Print Labels Using Mobile Devices > Transfer Templates Created on a Computer to the Printer
Using a Mobile Device

Transfer Templates Created on a Computer to the Printer Using a
Mobile Device

Make sure Mobile Transfer Express is installed on your mobile device.

Use P-touch Transfer Manager to save template data created using P-touch Editor in either BLF or PDZ format.
Use Mobile Transfer Express to send the saved file from your mobile device to the printer and print it.

1. Save the template data using P-touch Transfer Manager.

For more information, see Related Information.

2. Do one of the following:
• Save the file using a cloud storage service, and then use the sharing function of the mobile device to

share the file.
• Send the file as an email attachment from the computer to the mobile device, and then save the file to the

mobile device.
3. Connect the printer to your mobile device, and then start Mobile Transfer Express.

The template data appears.
4. Select the template you want to print, and then transfer the template to the printer.

To download a file from a cloud storage service to your mobile device, you must connect your mobile device
using Infrastructure Mode. By connecting your mobile device to the printer using Infrastructure Mode, you
can also quickly transfer downloaded files (BLF files only).

  Related Information

• Print Labels Using Mobile Devices

Related Topics:
• Create Transfer Files and Transfer Package Files (Windows)
• Connect the Printer to a Computer Using Wi-Fi 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

• Distribute Templates to be Transferred to Users Without Using P-touch Transfer Manager
(Windows)
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows)

Transfer Templates to the Printer Using P-touch Transfer Manager
(Windows)

• Notes on Using P-touch Transfer Manager (Windows)

• Transfer Templates from the Computer to the Printer (Windows)

• Back up Templates or Other Data Saved in the Printer (Windows)

• Delete Printer Data (Windows)

• Create Transfer Files and Transfer Package Files (Windows)
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Notes on Using P-touch Transfer Manager
(Windows)

Notes on Using P-touch Transfer Manager (Windows)
Because some P-touch Editor functions are not available with the printer, keep the following points in mind when
using P-touch Editor to create templates.
You can check a preview of the printed template before the created template is transferred to the printer.

Creating Templates
• Some of the text in the template transferred to the printer may be printed using similar fonts and character

sizes loaded in the printer. As a result, the printed label may differ from the image of the template created in
P-touch Editor.

• Depending on the text object setting, the character size may be automatically reduced or some of the text
may not be printed. If this occurs, change the text object setting.

• Although character styles can be applied to individual characters with P-touch Editor, styles can be applied to
a block of text only with the printer. In addition, some character styles are not available on the printer.

• Backgrounds specified with P-touch Editor are not compatible with the printer.
• The P-touch Editor layout using the split printing function (enlarging the label and printing it on two or more

labels) cannot be transferred.
• Only the portion of the label within the printable area is printed.
• Fields overflowing the print area may not be printed completely.

Transferring Templates
• The printed label may differ from the image appearing in the preview area of P-touch Transfer Manager.
• If a two dimensional barcode not loaded on the printer is transferred to the printer, the barcode is converted

into an image. The image of the converted barcode cannot be edited.
• All transferred objects that cannot be edited by the printer are converted into images.
• Grouped objects are converted into a single bitmap.

Transferring Data Other Than Templates
• If the number or order of fields in a database is changed and only the database (CSV file) is transferred to

update it, the database may not link correctly with the template. In addition, the first line of data in the
transferred file must be recognized by the printer as "field names."

• Logos, symbols, and graphics downloaded to the printer are automatically scaled to the resident font or any
of the resident symbols in the library.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 

57



 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows)

Transfer Templates from the Computer to the Printer (Windows)
You can transfer templates and other data to the printer and save backups of your data on the computer.
To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch Transfer
Manager.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

• Transfer the Template to P-touch Transfer Manager (Windows)
• Main Window of P-touch Transfer Manager (Windows)
• Transfer Templates or Other Data from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Transfer the Template to P-touch Transfer Manager (Windows)

Transfer the Template to P-touch Transfer Manager (Windows)

1. Start the P-touch Editor .

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.

• Windows 7
Click Start > All Programs > Brother P-touch > P-touch Editor, or double-click the P-touch Editor
icon on the desktop.

P-touch Editor starts.
2. Open the template you want or create a label layout.
3. Click File > Transfer Template > Transfer.

The P-touch Transfer Manager window appears. A template is transferred to the Configurations folder.

  Related Information

• Transfer Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Main Window of P-touch Transfer Manager (Windows)

Main Window of P-touch Transfer Manager (Windows)

2

4

1

3

5

6

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Edit, View, Tool, and Help
menus) according to their functions.

2. Printer Selector
Allows you to select a printer to transfer the data to. When you select a printer, only the data that can be sent
to the selected printer appears in the data list.

3. Template List
Displays a list of templates in the selected folder.

4. Preview
Displays a preview of the templates in the templates list.

5. Folder List
Displays a list of folders and printers. When you select a folder, the templates in the selected folder appear in
the template list. If you select a printer, the current templates and other data stored in the printer appear.

6. Toolbar
Provides access to frequently used commands.

Toolbar Icons

Icon Button name Function

Transfer Transfers templates and other data from the computer to the
printer.

Save Transfer File
(When not connected to a
printer)

Changes the file type of the data to be transferred to other
applications.
Select BLF for the filename extension when printing labels
using Mass Storage Mode (USB), or when transferring the
data using BRAdmin Professional (LAN or Wi-Fi) or Mobile
Transfer Express (Wi-Fi). Select PDZ when transferring the
data using Transfer Express (USB).
The available interfaces may differ depending on your model.
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Icon Button name Function

Backup Retrieves the templates and other data saved in the printer
and saves it on the computer.

Open Opens the selected template.

Search Allows you to search for templates or other data registered to
P-touch Library.

Display Style Changes the file display style.

  Related Information

• Transfer Templates from the Computer to the Printer (Windows) 

61



 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Transfer Templates or Other Data from the Computer to the Printer (Windows)

Transfer Templates or Other Data from the Computer to the Printer
(Windows)

To transfer templates from a mobile device to the printer, see Related Information.

1. Connect the printer and the computer using a USB cable, and then turn on the printer.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer appear.

If a printer is disconnected or offline, it does not appear in the folder view.

2. Select the printer you want to transfer the template or other data to.

3. Right-click the Configurations folder, select New, and then create a new folder.
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4. Do one of the following:
• Drag the template or other data you want to transfer and place it in the new folder.
• To transfer multiple templates or other data, drag the files you want to transfer, and then place them in the

new folder. Each file is assigned a Key Assign number (memory location in the printer) when it is placed
in the new folder.

Data type Maximum number of
transferable items

Restriction details

Template 255 Each template can contain a maximum of 255 objects.

Database 255 • Only CSV files can be transferred.
• Each CSV file can contain a maximum of 65000

records.

Image (transferred
symbols)

255 • Only BMP files can be transferred.
• Monochrome BMP files are recommended.
• The size limit is 832 pixels x 832 pixels.
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Data type Maximum number of
transferable items

Restriction details

• Wide images may be cropped.

• You can confirm the available space in the transfer file memory by printing the Printer Setting Report.
See Available memory in the report for the available space. The available space appearing in
Available memory: ****B may be different from the actual available space.

• You can view the templates and other data by selecting:
- The folder in the Configurations folder
- All Contents
- One of the categories under Filter, such as Layouts

5. To change the Key Assign number assigned to an item, right-click the item, select the Key Assign menu, and
then select the Key Assign number you want.

• Except for the data in databases, all data transferred to the printer is assigned a key number.
• If the template or other data transferred to the printer has the same key number as another template

already saved in the printer, the new template overwrites the old one. You can confirm the assigned
template numbers saved in the printer by backing up the templates or other data.

• If the printer memory is full, remove one or more templates from the printer's memory.

6. To change the template names or other data you want to transfer, click the item you want, and then type the
new name.
The number of characters used for the template names may be limited depending on the printer model.

7. Select the folder containing the templates or other data you want to transfer, and then click Transfer.
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A confirmation message appears.

• You can also transfer individual items to the printer without adding them to a folder. Select the template
or other data you want to transfer, and then click Transfer.

• Multiple items and folders can be selected and transferred in one operation.

8. Click OK.
The selected items are transferred to the printer.

  Related Information

• Transfer Templates from the Computer to the Printer (Windows)

Related Topics:
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Back up Templates or Other Data Saved in the
Printer (Windows)

Back up Templates or Other Data Saved in the Printer (Windows)

• Backed up templates or other data cannot be edited on the computer.
• Depending on the printer model, backed up templates or data may not be transferable between different

models.

1. Connect the computer and the printer and turn on the printer.
The printer model name appears next to a printer icon in the folder view. If you select the printer in the folder
view, the current templates and other data stored in the printer appear.

2. Select the printer to back up from, and then click Backup.

A confirmation message appears.
3. Click OK.

A new folder is created under the printer in the folder view. The folder name is based on the date and time of
the backup. All of the printer's templates and other data are transferred to the new folder and saved on the
computer.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) >  Delete Printer Data (Windows)

Delete Printer Data (Windows)
To delete all templates and other data saved on the printer, do the following:
1. Connect the computer and the printer and turn on the printer.

The printer model name appears next to a printer icon in the folder view.
2. Right-click the printer, and then select the Delete All menu.

A confirmation message appears.

3. Click OK.
All templates and other data saved on the printer are deleted.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Create Transfer Files and Transfer Package Files
(Windows)

Create Transfer Files and Transfer Package Files (Windows)
Use P-touch Transfer Manager to save template data created using P-touch Editor in BLF or PDZ format, and
transfer the files in this format to a printer from a computer or mobile device.
You can also print files in the BLF format using mass storage mode.

Template Transfer Method File Format

From a mobile device
(Using Mobile Transfer Express)

via USB PDZ

via Wi-Fi (RJ-3250WB) BLF

via Wireless Direct (RJ-3250WB) BLF
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Template Transfer Method File Format

via Bluetooth PDZ

Mass storage BLF

From a computer P-touch Transfer Express PDZ

Mass storage BLF

1. Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.

• For more information, see Related Information.
• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer

Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

2. Without connecting the printer to the computer, select the Configurations folder in the P-touch Transfer
Manager window, and then select the template to save.

You can select multiple templates at the same time.

3. Click File > Save Transfer File.

NOTE
The Save Transfer File button appears when the printer is disconnected from the computer or offline.

• If you click the Save Transfer File button after selecting Configurations, all templates in the folder are
saved as the Transfer file (BLF) or Transfer Package file (PDZ).

• You can combine multiple templates into a single Transfer file (BLF) or Transfer Package file (PDZ).

4. In the Save as type field, select the template format you want, and then type in the name and save the
template.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

Related Topics:
• Transfer the Template to P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Distribute Templates to
be Transferred to Users Without Using P-touch Transfer Manager (Windows)

Distribute Templates to be Transferred to Users Without Using P-touch
Transfer Manager (Windows)

Transfer templates to the printer using P-touch Transfer Express.
To download the latest version of P-touch Transfer Express, go to your model's Downloads page on the Brother
support website at support.brother.com.

• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer
Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

• This function requires a USB connection.

Administrator Users

Brother support website

support.brother.com

P-touch

 Editor

P-touch 

Transfer Manager

Transfer Express

xxx.lbx xxx.lbx xxx.pdz

1.

2. 3. 4. 5.

P-touch 

Transfer Express

xxx.pdz

>> Administrator Tasks
>> User Tasks

Administrator Tasks

>> Preparing P-touch Transfer Express
>> Transfer the Template to P-touch Transfer Manager
>> Save the Template as a Transfer Package File (PDZ)
>> Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

Preparing P-touch Transfer Express

The printer driver must be installed before using P-touch Transfer Express.

P-touch Transfer Express is available only in English.

1. Download P-touch Transfer Express to any location on the computer.
2. Decompress the downloaded file (ZIP).

Transfer the Template to P-touch Transfer Manager

1. Start the P-touch Editor .

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.
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• Windows 7
Click Start > All Programs > Brother P-touch > P-touch Editor, or double-click the P-touch Editor
icon on the desktop.

P-touch Editor starts.
2. Open the template you want.
3. Click File > Transfer Template > Transfer.

The template is transferred to P-touch Transfer Manager. P-touch Transfer Manager starts.

Save the Template as a Transfer Package File (PDZ)

To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer
Package file (PDZ).
1. Select the Configurations folder in the P-touch Transfer Manager window.
2. Select the templates you want to distribute.
3. Click File > Save Transfer File.

• The Save Transfer File option appears only if the printer is disconnected from the computer or offline.
• If you click the Save Transfer File option after selecting the Configurations folder or a created folder,

all templates in the folder are saved as the Transfer Package file (PDZ).
• You can combine multiple templates into a single Transfer Package file (PDZ).

4. Type the name, and then click Save.
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The template is saved as a Transfer Package file (PDZ).

Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

If you already have downloaded P-touch Transfer Express, it is not necessary for the administrator to send
the Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the
downloaded folder, and then double-click PtTrExp.exe.

1. Move the Transfer Package file (PDZ) to the downloads folder.

2. Distribute all the files in the downloads folder to others.

User Tasks

Transfer the Transfer Package File (PDZ) to Your Printer

Do not turn off the power when transferring templates.
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1. Turn on the printer.
2. Connect the printer to the computer using a USB cable.
3. Double-click the PtTrExp.exe file received from the administrator.
4. Do one of the following:

• To transfer a single Transfer Package file (PDZ) within the folder containing the PtTrExp.exe file, click
Transfer.

• To transfer multiple Transfer Package files (PDZ) within the folder containing the PtTrExp.exe file, do the
following:
a. Click Browse.

b. Select the Transfer Package file you want to transfer, and then click Open.
c. Click Transfer.
d. Click Yes.

5. When completed, click OK.

  Related Information

• Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) 
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 Home > Store or Manage Templates (P-touch Library)

Store or Manage Templates (P-touch Library)

• Edit Templates Using P-touch Library (Windows)

• Print Templates Using P-touch Library (Windows)

• Search Templates Using P-touch Library (Windows)
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 Home > Store or Manage Templates (P-touch Library) > Edit Templates Using P-touch Library (Windows)

Edit Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library icon on the Apps screen.

• Windows 7
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library.

The main window appears.

Overview of the Toolbar Icons

Icon Button name Function

Open Opens the selected template.

Print Prints the selected template with the printer.

Search Allows you to search for templates registered to P-touch
Library.

Display Style Changes the file display style.

2. Select the template you want to edit, and then click Open.
The program associated with the template launches, allowing you to edit the template.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Store or Manage Templates (P-touch Library) > Print Templates Using P-touch Library (Windows)

Print Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library icon on the Apps screen.

• Windows 7
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library.

The main window appears.

2. Select the template you want to print, and then click Print.
The connected printer prints the template.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Store or Manage Templates (P-touch Library) > Search Templates Using P-touch Library
(Windows)

Search Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library icon on the Apps screen.

• Windows 7
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library.

The main window appears.

2. Click Search.
The Search dialog box appears.

3. Specify the search criteria.
The following search criteria are available:
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Settings Details

Multiple Parameters Determines how the program searches when multiple
criteria are specified. If you select AND, the program
searches for files meeting all of the criteria. If you select
OR, the program searches for files meeting any of the
criteria.

Name Search for a template by specifying the file name.

Type Search for a template by specifying the file type.

Size Search for a template by specifying the file size.

Date Search for a template by specifying the file date.

4. Click Begin Search.
The search begins and the search results are displayed.

5. Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

You can register templates to P-touch Library by dragging and dropping them into the All Contents folder
or to the folder list.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Network

Network

• Important Information for Security

• Wireless Network Settings

• Network Features

• Brother Management Tools
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 Home > Network > Important Information for Security

Important Information for Security
• The default password to manage this machine’s settings is located on the back of the machine and marked

"Pwd". We recommend immediately changing the default password to protect your machine from
unauthorized access.

• When connecting your machine to an outside network such as the Internet, make sure your network
environment is protected by a separate firewall or other means in order to prevent information leaks due to
inadequate settings or unauthorized access by malicious third parties.

• If there is a signal in the vicinity, wireless LAN allows you to freely make a LAN connection. However, if
security settings are not correctly configured, the signal may be intercepted by malicious third-parties,
possibly resulting in:
- Theft of personal or confidential information
- Improper transmission of information to parties impersonating the specified individuals
- Dissemination of transcribed communication contents that were intercepted

  Related Information

• Network 
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 Home > Network > Wireless Network Settings

Wireless Network Settings

Related Models: RJ-3250WB

• Use the Wireless Network

• Enable/Disable Wi-Fi
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 Home > Network > Wireless Network Settings > Use the Wireless Network

Use the Wireless Network

Related Models: RJ-3250WB

• Before Configuring Your Machine for a Wireless Network
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 Home > Network > Wireless Network Settings > Use the Wireless Network > Before Configuring Your
Machine for a Wireless Network

Before Configuring Your Machine for a Wireless Network

Related Models: RJ-3250WB

Before attempting to configure a wireless network, confirm the following:
• If you are using an enterprise wireless network, you must know the User ID and Password.
• To achieve optimum results with normal everyday document printing, place your machine as close to the

wireless LAN access point/router as possible with minimal obstructions. Large objects and walls between the
two devices and interference from other electronic devices can affect the data transfer speed of your
documents.
Due to these factors, wireless may not be the best method of connection for all types of documents and
applications.

• If there is a signal in the vicinity, wireless LAN allows you to freely make a LAN connection. However, if
security settings are not correctly configured, the signal may be intercepted by malicious third-parties,
possibly resulting in:
- Theft of personal or confidential information
- Improper transmission of information to parties impersonating the specified individuals
- Dissemination of transcribed communication contents that were intercepted

Make sure you know your wireless router/access point's Network Name (SSID) and Network Key
(Password). If you cannot find this information, consult the manufacturer of your wireless router/access
point, your system administrator, or Internet provider. Brother cannot provide this information.

  Related Information

• Use the Wireless Network 
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 Home > Network > Wireless Network Settings > Enable/Disable Wi-Fi

Enable/Disable Wi-Fi

Related Models: RJ-3250WB

1. Press the Menu / b (Select) button to select the [WLAN] menu, and then press the  (Feed) / OK button.

2. Do one of the following:
• To enable Wi-Fi, select [On].
• To disable Wi-Fi, select [Off].

3. Select [On/Off] and then press the  (Feed) / OK button.

  Related Information

• Wireless Network Settings 
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 Home > Network > Network Features

Network Features

• Synchronize Time with the SNTP Server Using Web Based Management
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 Home > Network > Network Features > Synchronize Time with the SNTP Server Using Web Based
Management

Synchronize Time with the SNTP Server Using Web Based Management
The Simple Network Time Protocol (SNTP) is used to synchronize the time used by the machine for
authentication with the SNTP time server. You can automatically or manually synchronize the machine's time with
the Coordinated Universal Time (UTC) provided by the SNTP time server.

• Configure Date and Time Using Web Based Management

• Configure the SNTP Protocol Using Web Based Management
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 Home > Network > Network Features > Synchronize Time with the SNTP Server Using Web Based
Management > Configure Date and Time Using Web Based Management

Configure Date and Time Using Web Based Management
Configure date and time to synchronize the time used by the machine with the SNTP time server.

This feature is not available in some countries.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Administrator > Date&Time.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Verify the Time Zone settings.

Select the time difference between your location and UTC from the Time Zone drop-down list. For
example, the time zone for Eastern Time in the USA and Canada is UTC-05:00.

6. Click Submit.

  Related Information

• Synchronize Time with the SNTP Server Using Web Based Management 
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 Home > Network > Network Features > Synchronize Time with the SNTP Server Using Web Based
Management > Configure the SNTP Protocol Using Web Based Management

Configure the SNTP Protocol Using Web Based Management
Configure the SNTP protocol to synchronize the time the machine uses for authentication with the time kept by
the SNTP time server.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Network > Protocol.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Select the SNTP check box to activate the settings.
6. Click Submit.
7. Next to the SNTP check box, click Advanced Settings.
8. Configure the settings.

Option Description

Status Displays whether the SNTP protocol is enabled or disabled.

Synchronization Status Confirm the latest synchronization status.

SNTP Server Method Select AUTO or STATIC.
• AUTO

If you have a DHCP server in your network, the SNTP server will
obtain the address from that server automatically.

• STATIC
Type the address you want to use.

Primary SNTP Server Address
Secondary SNTP Server Address

Type the server address (up to 64 characters).
The secondary SNTP server address is used as a backup to the
primary SNTP server address. If the primary server is unavailable,
the machine will contact the secondary SNTP server.

Primary SNTP Server Port
Secondary SNTP Server Port

Type the port number (1-65535).
The secondary SNTP server port is used as a backup to the primary
SNTP server port. If the primary port is unavailable, the machine will
contact the secondary SNTP port.

Synchronization Interval Type the number of hours between server synchronization attempts
(1-168 hours).

9. Click Submit.

  Related Information

• Synchronize Time with the SNTP Server Using Web Based Management 
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 Home > Network > Brother Management Tools

Brother Management Tools
Use one of Brother's management tools to configure your Brother machine's network settings.
Go to your model's Downloads page at support.brother.com to download the tools.

  Related Information

• Network 
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 Home > Security

Security

• Before Using Network Security Features

• Configure Certificates for Device Security

• Use SSL/TLS

• Use SNMPv3

• Use IEEE 802.1x Authentication for a Wired or a Wireless Network
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 Home > Security > Before Using Network Security Features

Before Using Network Security Features
Your machine employs some of the latest network security and encryption protocols available today. These
network features can be integrated into your overall network security plan to help protect your data and prevent
unauthorized access to the machine.

We recommend disabling the FTP server and TFTP protocols. Accessing the machine using these
protocols is not secure.

  Related Information

• Security 
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 Home > Security > Configure Certificates for Device Security

Configure Certificates for Device Security
You must configure a certificate to manage your networked machine securely using SSL/TLS. You must use Web
Based Management to configure a certificate.

• Supported Security Certificate Features

• Step by Step Guide for Creating and Installing a Certificate

• Create a Self-signed Certificate

• Create CSR and Install a Certificate from a Certificate Authority (CA)

• Import and Export the Certificate and Private Key

• Import and Export a CA Certificate

• Manage Multiple Certificates
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 Home > Security > Configure Certificates for Device Security > Supported Security Certificate Features

Supported Security Certificate Features
Your machine supports the use of multiple security certificates, which allows secure management, authentication,
and communication with the machine. The following security certificate features can be used with the machine:
• SSL/TLS communication
• IEEE 802.1x authentication
Your machine supports the following:
• Self-signed certificate

This print server issues its own certificate. Using this certificate, you can easily use the SSL/TLS
communication without creating or installing a different certificate from a CA.

• Certificate from a Certificate Authority (CA)
There are two methods for installing a certificate from a CA. If you already have a certificate from a CA or if
you want to use a certificate from an external trusted CA:
- When using a Certificate Signing Request (CSR) from this print server.
- When importing a certificate and a private key.

• Certificate Authority (CA) Certificate
To use a CA certificate that identifies the CA and owns its private key, you must import that CA certificate
from the CA before configuring the security features of the Network.

• If you are going to use SSL/TLS communication, we recommend contacting your system administrator
first.

• When you reset the print server back to its default factory settings, the certificate and the private key
that are installed will be deleted. If you want to keep the same certificate and the private key after
resetting the print server, export them before resetting, and then reinstall them.

• When you reset the network settings, the certificate and the private key that are installed will be deleted.

  Related Information

• Configure Certificates for Device Security 
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 Home > Security > Configure Certificates for Device Security > Step by Step Guide for Creating and
Installing a Certificate

Step by Step Guide for Creating and Installing a Certificate
There are two options when choosing a security certificate: use a self-signed certificate or use a certificate from a
Certificate Authority (CA).
Option 1

Self-Signed Certificate
1. Create a self-signed certificate using Web Based Management.
2. Install the self-signed certificate on your computer.

Option 2

Certificate from a CA
1. Create a Certificate Signing Request (CSR) using Web Based Management.
2. Install the certificate issued by the CA on your Brother machine using Web Based Management.
3. Install the certificate on your computer.

  Related Information

• Configure Certificates for Device Security 
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 Home > Security > Configure Certificates for Device Security > Create a Self-signed Certificate

Create a Self-signed Certificate
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Click Create Self-Signed Certificate.
6. Enter a Common Name and a Valid Date.

• The length of the Common Name is less than 64 bytes. Enter an identifier, such as an IP address, node
name, or domain name to use when accessing this machine through SSL/TLS communication. The node
name is displayed by default.

• A warning will appear if you use the IPPS or HTTPS protocol and enter a different name in the URL than
the Common Name that was used for the self-signed certificate.

7. Select your setting from the Public Key Algorithm drop-down list. The default setting is RSA(2048bit).
8. Select your setting from the Digest Algorithm drop-down list. The default setting is SHA256.
9. Click Submit.

  Related Information

• Configure Certificates for Device Security 
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 Home > Security > Configure Certificates for Device Security > Create CSR and Install a Certificate from a
Certificate Authority (CA)

Create CSR and Install a Certificate from a Certificate Authority (CA)
If you already have a certificate from an external trusted CA, you can store the certificate and private key on the
machine and manage them by importing and exporting. If you do not have a certificate from an external trusted
CA, create a Certificate Signing Request (CSR), send it to a CA for authentication, and install the returned
certificate on your machine.

• Create a Certificate Signing Request (CSR)

• Install a Certificate on Your Machine
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 Home > Security > Configure Certificates for Device Security > Create CSR and Install a Certificate from a
Certificate Authority (CA) > Create a Certificate Signing Request (CSR)

Create a Certificate Signing Request (CSR)
A Certificate Signing Request (CSR) is a request sent to a Certificate Authority (CA) to authenticate the
credentials contained within the certificate.

We recommend installing a Root Certificate from the CA on your computer before creating the CSR.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Click Create CSR.
6. Type a Common Name (required) and add other information about your Organization (optional).

• Your company details are required so that a CA can confirm your identity and verify it to the outside
world.

• The length of the Common Name must be less than 64 bytes. Enter an identifier, such as an IP
address, node name, or domain name to use when accessing this printer through SSL/TLS
communication. The node name is displayed by default. The Common Name is required.

• A warning will appear if you type a different name in the URL than the Common Name that was used for
the certificate.

• The length of the Organization, the Organization Unit, the City/Locality and the State/Province must
be less than 64 bytes.

• The Country/Region should be a two character ISO 3166 country code.
• If you are configuring an X.509v3 certificate extension, select the Configure extended partition check

box, and then select Auto (Register IPv4) or Manual.

7. Select your setting from the Public Key Algorithm drop-down list. The default setting is RSA(2048bit).
8. Select your setting from the Digest Algorithm drop-down list. The default setting is SHA256.
9. Click Submit.

The CSR appears on your screen. Save the CSR as a file or copy and paste it into an online CSR form
offered by a Certificate Authority.
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10. Click Save.

• Follow your CA's policy regarding the method to send a CSR to your CA.
• If you are using the Enterprise root CA of Windows Server 2012/2012 R2/2016/2019, we recommend

using the Web Server for the certificate template to securely create the Client Certificate. If you are
creating a Client Certificate for an IEEE 802.1x environment with EAP-TLS authentication, we
recommend using User for the certificate template.

  Related Information

• Create CSR and Install a Certificate from a Certificate Authority (CA) 
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 Home > Security > Configure Certificates for Device Security > Create CSR and Install a Certificate from a
Certificate Authority (CA) > Install a Certificate on Your Machine

Install a Certificate on Your Machine
When you receive a certificate from a CA, follow the steps below to install it into the print server:

Only a certificate issued with your machine's CSR can be installed onto the machine. When you want to create
another CSR, make sure that the certificate is installed before creating another CSR. Create another CSR only
after installing the certificate on the machine. If you do not, the CSR you create before installing will be invalid.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Click Install Certificate.
6. Browse to the file that contains the certificate issued by the CA, and then click Submit.

The certificate has been created successfully and saved in your machine's memory successfully.

To use SSL/TLS communication, the Root Certificate from the CA must be installed on your computer. Contact
your network administrator.

  Related Information

• Create CSR and Install a Certificate from a Certificate Authority (CA) 
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key

Import and Export the Certificate and Private Key
Store the certificate and private key on your machine and manage them by importing and exporting them.

• Import a Certificate and Private Key

• Export the Certificate and Private Key
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key > Import a Certificate and Private Key

Import a Certificate and Private Key
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Click Import Certificate and Private Key.
6. Browse to the file you want to import.
7. Type the password if the file is encrypted, and then click Submit.

The certificate and private key are imported to your machine.

  Related Information

• Import and Export the Certificate and Private Key 
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key > Export the Certificate and Private Key

Export the Certificate and Private Key
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Click Export shown with Certificate List.
6. Enter the password if you want to encrypt the file.

If a blank password is used, the output is not encrypted.
7. Enter the password again for confirmation, and then click Submit.
8. Click Save.

The certificate and private key are exported to your computer.

You can also import the certificate to your computer.

  Related Information

• Import and Export the Certificate and Private Key 
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate

Import and Export a CA Certificate
You can import, export, and store CA certificates on your Brother machine.

• Import a CA Certificate

• Export a CA Certificate
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate > Import
a CA Certificate

Import a CA Certificate
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Security > CA Certificate.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Click Import CA Certificate.
6. Browse to the file you want to import.
7. Click Submit.

  Related Information

• Import and Export a CA Certificate 
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate > Export
a CA Certificate

Export a CA Certificate
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Security > CA Certificate.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Select the certificate you want to export and click Export.
6. Click Submit.
7. Click b next to Save, and then specify the location where you want to save the file.

  Related Information

• Import and Export a CA Certificate 
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 Home > Security > Configure Certificates for Device Security > Manage Multiple Certificates

Manage Multiple Certificates
The multiple certificate feature allows you to use Web Based Management to manage each certificate installed
on your machine. In Web Based Management, navigate to the Certificate or CA Certificate screen to view
certificate content, delete, or export your certificates.

Maximum Number of Certificates Stored on Brother Machine

Self-signed Certificate or
Certificate Issued by a CA

5

CA Certificate 6

We recommend storing fewer certificates than allowed, reserving an empty spot in case of certificate expiration.
When a certificate expires, import a new certificate into the reserved spot, and then delete the expired certificate.
This ensures that you avoid configuration failure.

When you use HTTPS/IPPS, or IEEE 802.1x, you must select which certificate you are using.

  Related Information

• Configure Certificates for Device Security 

106



 Home > Security > Use SSL/TLS

Use SSL/TLS

• Introduction to SSL/TLS

• Manage Your Network Machine Securely Using SSL/TLS

• Print Documents Securely Using SSL/TLS
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 Home > Security > Use SSL/TLS > Introduction to SSL/TLS

Introduction to SSL/TLS
Secure Socket Layer (SSL) or Transport Layer Security (TLS) is an effective method of protecting data sent over
a local or wide area network (LAN or WAN). It works by encrypting data, such as a print job, sent over a network,
so anyone trying to capture it will not be able to read it.
SSL/TLS can be configured on both wired and wireless networks and will work with other forms of security such
as WPA keys and firewalls.

  Related Information

• Use SSL/TLS

• Brief History of SSL/TLS
• Benefits of Using SSL/TLS 

108



 Home > Security > Use SSL/TLS > Introduction to SSL/TLS > Brief History of SSL/TLS

Brief History of SSL/TLS
SSL/TLS was originally created to secure web traffic information, particularly data sent between web browsers
and servers. For example, when you use Internet Explorer for Internet Banking and you see https:// and the little
padlock icon in the web browser, you are using SSL. SSL grew to work with additional applications, such as
Telnet, printer, and FTP software, in order to become a universal solution for online security. Its original design
intentions are still being used today by many online retailers and banks to secure sensitive data, such as credit
card numbers, customer records, etc.
SSL/TLS uses extremely high levels of encryption and is trusted by banks all over the world.

  Related Information

• Introduction to SSL/TLS 
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 Home > Security > Use SSL/TLS > Introduction to SSL/TLS > Benefits of Using SSL/TLS

Benefits of Using SSL/TLS
The primary benefit of using SSL/TLS is to guarantee secure printing over an IP network by restricting
unauthorized users from reading data sent to the machine. SSL's key selling point is that it can be used to print
confidential data securely. For example, an HR department in a large company may be printing wage slips on a
regular basis. Without encryption, the data contained on these wages slips can be read by other network users.
However, with SSL/TLS, anyone trying to capture the data will see a confusing page of code and not the actual
wage slip.

  Related Information

• Introduction to SSL/TLS 
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 Home > Security > Use SSL/TLS > Manage Your Network Machine Securely Using SSL/TLS

Manage Your Network Machine Securely Using SSL/TLS

• Configure a Certificate for SSL/TLS and Available Protocols

• Access Web Based Management Using SSL/TLS

• Install the Self-signed Certificate for Windows users with Administrator Rights
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 Home > Security > Use SSL/TLS > Manage Your Network Machine Securely Using SSL/TLS > Configure a
Certificate for SSL/TLS and Available Protocols

Configure a Certificate for SSL/TLS and Available Protocols
Configure a certificate on your machine using Web Based Management before you use SSL/TLS
communication.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Network > Protocol.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Click HTTP Server Settings.
6. Select the certificate you want to configure from the Select the Certificate drop-down list.
7. Click Submit.
8. Click Yes to restart your print server.

  Related Information

• Manage Your Network Machine Securely Using SSL/TLS 

112



 Home > Security > Use SSL/TLS > Manage Your Network Machine Securely Using SSL/TLS >  Access
Web Based Management Using SSL/TLS

Access Web Based Management Using SSL/TLS
To manage your network machine securely, use Web Based Management with the HTTPS protocol.

• To use HTTPS protocol, HTTPS must be enabled on your machine. The HTTPS protocol is enabled by
default.

• You can change the HTTPS protocol settings using the Web Based Management screen.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. You can now access the machine using HTTPS.

  Related Information

• Manage Your Network Machine Securely Using SSL/TLS 
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 Home > Security > Use SSL/TLS > Manage Your Network Machine Securely Using SSL/TLS > Install the
Self-signed Certificate for Windows users with Administrator Rights

Install the Self-signed Certificate for Windows users with Administrator
Rights

The following steps are for Microsoft Internet Explorer. If you use another web browser, consult the
documentation for your web browser to get help with installing certificates.

1. Do one of the following:
• Windows 10, Windows Server 2016, and Windows Server 2019

Click  > Windows Accessories.

• Windows 8.1

Right-click the (Internet Explorer) icon on the taskbar.

• Windows Server 2012 and Windows Server 2012 R2

Click (Internet Explorer), and then right-click the  (Internet Explorer) icon that appears on the
taskbar.

• Windows 7

Click  (Start) > All Programs.

2. Right-click Internet Explorer, and then click Run as administrator.

If the More option appears, click More.

If the User Account Control screen appears, click Yes.
3. Type "https://machine's IP address" in your browser's address bar to access your machine (where "machine's

IP address" is the machine's IP address or the node name that you assigned for the certificate).
4. Click More information.
5. Click Go on to the webpage (not recommended).
6. Click Certificate error, and then click View certificates.

7. Click Install Certificate....
8. When the Certificate Import Wizard appears, click Next.
9. Select Place all certificates in the following store, and then click Browse....
10. Select Trusted Root Certification Authorities, and then click OK.
11. Click Next.
12. Click Finish.
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13. Click Yes, if the fingerprint (thumbprint) is correct.
14. Click OK.

  Related Information

• Manage Your Network Machine Securely Using SSL/TLS 
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 Home > Security > Use SSL/TLS > Print Documents Securely Using SSL/TLS

Print Documents Securely Using SSL/TLS

• Print Documents Using SSL/TLS
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 Home > Security > Use SSL/TLS > Print Documents Securely Using SSL/TLS > Print Documents Using
SSL/TLS

Print Documents Using SSL/TLS
To print documents securely with IPP protocol, use the IPPS protocol.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Network > Protocol.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Make sure the IPP check box is selected.

If the IPP check box is not selected, select the IPP check box, and then click Submit.
Restart your machine to activate the configuration.
After the machine restarts, return to the machine's web page, type the password, go to the navigation
menu, and then click Network > Network > Protocol.

6. Click HTTP Server Settings.
7. Select the HTTPS(Port 443) check box in the IPP, and then click Submit.
8. Restart your machine to activate the configuration.

Communication using IPPS cannot prevent unauthorized access to the print server.

  Related Information

• Print Documents Securely Using SSL/TLS 
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 Home > Security > Use SNMPv3

Use SNMPv3

• Manage Your Network Machine Securely Using SNMPv3
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 Home > Security > Use SNMPv3 > Manage Your Network Machine Securely Using SNMPv3

Manage Your Network Machine Securely Using SNMPv3
The Simple Network Management Protocol version 3 (SNMPv3) provides user authentication and data
encryption to manage network devices securely.
1. Start your web browser.
2. Type "https://Common Name" in your browser's address bar (where "Common Name" is the Common Name

that you assigned to the certificate; this could be your IP address, node name, or domain name).
3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network > Network > Protocol.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Make sure the SNMP setting is enabled, and then click Advanced Settings.
6. Configure the SNMP settings.

Option Description

SNMP v1/v2c
read-write
access

The print server uses version 1 and version 2c of the SNMP protocol. You can use all of
your machine's applications in this mode. However, it is not secure since it will not
authenticate the user, and data will not be encrypted.

SNMPv3 read-
write access
and v1/v2c
read-only
access

The print server uses the read-write access of version 3 and the read-only access of
version 1 and version 2c of the SNMP protocol.

When you use the SNMPv3 read-write access and v1/v2c read-only
access mode, some of your machine's applications that access the print
server do not work correctly since they authorize the read-only access of
version 1 and version 2c. If you want to use all applications, we recommend
using the SNMP v1/v2c read-write access mode.

SNMPv3 read-
write access

The print server uses version 3 of the SNMP protocol. If you want to manage the print
server securely, use this mode.

When you use the SNMPv3 read-write access mode, note the following:
• Except for BRAdmin Professional, all applications that use SNMPv1/v2c

will be restricted. To allow the use of SNMPv1/v2c applications, use the
SNMPv3 read-write access and v1/v2c read-only access or SNMP
v1/v2c read-write access mode.

7. Click Submit.

  Related Information

• Use SNMPv3 
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 Home > Security > Use IEEE 802.1x Authentication for a Wired or a Wireless Network

Use IEEE 802.1x Authentication for a Wired or a Wireless Network

• What Is IEEE 802.1x Authentication?

• Configure IEEE 802.1x Authentication for a Wired or Wireless Network Using Web Based
Management (Web Browser)

• IEEE 802.1x Authentication Methods
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 Home > Security > Use IEEE 802.1x Authentication for a Wired or a Wireless Network > What Is IEEE
802.1x Authentication?

What Is IEEE 802.1x Authentication?
IEEE 802.1x is an IEEE standard for wired and wireless networks that limits access from unauthorized network
devices. Your Brother machine (supplicant) sends an authentication request to a RADIUS server (Authentication
server) through your access point or hub. After your request has been verified by the RADIUS server, your
machine can access the network.

  Related Information

• Use IEEE 802.1x Authentication for a Wired or a Wireless Network 
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 Home > Security > Use IEEE 802.1x Authentication for a Wired or a Wireless Network > Configure IEEE
802.1x Authentication for a Wired or Wireless Network Using Web Based Management (Web Browser)

Configure IEEE 802.1x Authentication for a Wired or Wireless Network
Using Web Based Management (Web Browser)

• If you configure your machine using EAP-TLS authentication, you must install the client certificate issued
by a CA before you start configuration. Contact your network administrator about the client certificate. If
you have installed more than one certificate, we recommend writing down the certificate name you want to
use.

• Before you verify the server certificate, you must import the CA certificate issued by the CA that signed the
server certificate. Contact your network administrator or your Internet Service Provider (ISP) to confirm
whether a CA certificate import is necessary.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
- For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
- For example:

https://brnxxxxxxxxxxxx
The NetBIOS name can be found in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the back of the machine and marked
"Pwd".

4. Go to the navigation menu, and then click Network.

Start from , if the navigation menu is not shown on the left side of the screen.

5. Do one of the following:
• For the wired network

Click Wired > Wired 802.1x Authentication.
• For the wireless network

Click Wireless > Wireless (Enterprise).
6. Configure the IEEE 802.1x authentication settings.

• To enable IEEE 802.1x authentication for wired networks, select Enabled for Wired 802.1x status on
the Wired 802.1x Authentication page.

• If you are using EAP-TLS authentication, you must select the client certificate installed (shown with
certificate name) for verification from the Client Certificate drop-down list.

• If you select EAP-FAST, PEAP, EAP-TTLS, or EAP-TLS authentication, select the verification method
from the Server Certificate Verification drop-down list. Verify the server certificate using the CA
certificate, imported to the machine in advance, issued by the CA that signed the server certificate.

Select one of the following verification methods from the Server Certificate Verification drop-down list:
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Option Description

No Verification The server certificate can always be trusted. The verification is not performed.

CA Cert. The verification method to check the CA reliability of the server certificate, using the
CA certificate issued by the CA that signed the server certificate.

CA Cert. + ServerID The verification method to check the common name 1 value of the server certificate,
in addition to the CA reliability of the server certificate.

7. When finished with configuration, click Submit.
For wired networks: After configuring, connect your machine to the IEEE 802.1x supported network. After a
few minutes, print the Network Configuration Report to check the <Wired IEEE 802.1x> status.

Option Description

Success The wired IEEE 802.1x function is enabled and the authentication was successful.

Failed The wired IEEE 802.1x function is enabled; however, the authentication failed.

Off The wired IEEE 802.1x function is not available.

  Related Information

• Use IEEE 802.1x Authentication for a Wired or a Wireless Network

Related Topics:
• Configure Certificates for Device Security 

1 The common name verification compares the common name of the server certificate to the character string configured for the Server ID.
Before you use this method, contact your system administrator about the server certificate's common name and then configure Server ID.
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 Home > Security > Use IEEE 802.1x Authentication for a Wired or a Wireless Network > IEEE 802.1x
Authentication Methods

IEEE 802.1x Authentication Methods
EAP-FAST

Extensible Authentication Protocol-Flexible Authentication via Secured Tunneling (EAP-FAST) has been
developed by Cisco Systems, Inc., which uses a user ID and password for authentication, and symmetric key
algorithms to achieve a tunneled authentication process.
The Brother machine supports the following inner authentication methods:
• EAP-FAST/NONE
• EAP-FAST/MS-CHAPv2
• EAP-FAST/GTC

EAP-MD5 (Wired network)
Extensible Authentication Protocol-Message Digest Algorithm 5 (EAP-MD5) uses a user ID and password for
challenge-response authentication.

PEAP
Protected Extensible Authentication Protocol (PEAP) is a version of EAP method developed by Cisco
Systems, Inc., Microsoft Corporation and RSA Security. PEAP creates an encrypted Secure Sockets Layer
(SSL)/Transport Layer Security (TLS) tunnel between a client and an authentication server, for sending a user
ID and password. PEAP provides mutual authentication between the server and the client.
The Brother machine supports the following inner authentications:
• PEAP/MS-CHAPv2
• PEAP/GTC

EAP-TTLS
Extensible Authentication Protocol-Tunneled Transport Layer Security (EAP-TTLS) has been developed by
Funk Software and Certicom. EAP-TTLS creates a similar encrypted SSL tunnel to PEAP, between a client
and an authentication server, for sending a user ID and password. EAP-TTLS provides mutual authentication
between the server and the client.
The Brother machine supports the following inner authentications:
• EAP-TTLS/CHAP
• EAP-TTLS/MS-CHAP
• EAP-TTLS/MS-CHAPv2
• EAP-TTLS/PAP

EAP-TLS
Extensible Authentication Protocol-Transport Layer Security (EAP-TLS) requires digital certificate
authentication both at a client and an authentication server.

  Related Information

• Use IEEE 802.1x Authentication for a Wired or a Wireless Network 
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 Home > Update

Update

• Update P-touch Editor

• Update the Firmware
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 Home > Update > Update P-touch Editor

Update P-touch Editor

Before updating P-touch Editor, install the printer driver.

1. Start the P-touch Update Software.
• Windows 10/Windows Server 2016/Windows Server 2019:

Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

• Windows 7
Click Start > All Programs > Brother P-touch > P-touch Update Software, or double-click the P-touch
Update Software icon on the desktop.

2. Click the Computer software update icon.

3. Select the Printer and Language options using the drop-down lists.
4. Select the P-touch Editor check box and click Install.

When finished, a confirmation dialog appears.
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  Related Information

• Update 
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 Home > Update > Update the Firmware

Update the Firmware

• Before updating the firmware, you must first install the printer driver.
• Do not turn off the power when transferring data or updating firmware.
• If any other application is running, exit the application.

1. Turn on the printer and connect the USB cable.
2. Start the P-touch Update Software.

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

• Windows 7
Click Start > All Programs > Brother P-touch > P-touch Update Software, or double-click the P-touch
Update Software icon on the desktop.

3. Click the Machine update icon.

4. Select the Printer option, make sure the machine is connected correctly, and then click OK.

5. Select the Language options using the drop-down lists.
6. Select the check box next to the firmware you want to update and then click Transfer.
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NOTE
Do not turn off the printer or disconnect the cable during the update process and data transfer.

7. Check the content to be updated, and then click Start to begin the update.
The firmware update begins.

  Related Information

• Update 
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 Home > Printer Settings

Printer Settings

• Change Printer Settings Using the Printer Setting Tool (Windows)

• Apply Setting Changes to Multiple Printers (Windows)

• Change Printer Settings Using Web Based Management

• Confirm Printer Settings

• Change Printer Settings Using the Printer
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows)

Change Printer Settings Using the Printer Setting Tool (Windows)

• Make sure the printer driver has been installed correctly and you can print.
• Connect the printer to a computer with a USB cable.

• The Printer Setting Tool is installed in addition to the printer driver and other software when using the
installer.

1. Connect the printer you want to configure to the computer.
2. Start the Printer Setting Tool.

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Brother > Printer Setting Tool.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the Printer Setting Tool icon on the Apps screen.

• Windows 7
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

The main window appears.

3

2

4

5

6

1

1. Printer
Lists the connected printers.

2. Communication Settings
(RJ-3250WB) Specifies wired LAN, wireless LAN (Wi-Fi), and Bluetooth communication settings.
(RJ-3230B) Specifies wired LAN and Bluetooth communication settings.

3. Device Settings
Specifies device settings.

4. P-touch Template Settings
Specifies P-touch Template settings.
For more information, see the P-touch Template Manual/Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.

5. Paper Size Setup
Add media information and settings to the printer driver to use sizes not listed in the Paper Size list of the
printer driver.
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NOTE
To open Paper Size Setup, you must be logged on with administrator rights.

6. Exit
Closes the window.

3. Make sure the printer you want to configure appears next to Printer.
If a different printer appears, select the printer you want from the drop-down list.

4. Select the settings you want to change, and then specify or change the settings in the dialog box.
5. Click Apply to apply the settings to the printer.
6. Click Exit in the main window to finish specifying settings.

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing a print job.

  Related Information

• Printer Settings

• Communication Settings of the Printer Setting Tool (Windows)
• Device Settings of the Printer Setting Tool (Windows)
• P-touch Template Settings of the Printer Setting Tool (Windows)
• The Paper Size Setup Feature of the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool
(Windows) > Communication Settings of the Printer Setting Tool (Windows)

Communication Settings of the Printer Setting Tool (Windows)
Use Communication Settings in the Printer Setting Tool to specify or change the printer communication
information, when connecting the printer and computer with a USB cable or via a Bluetooth connection. Not only
can you change the communication settings for one printer, but you can also apply the same settings to multiple
printers.
>> Settings Dialog Box
>> Menu Bar
>> General Tab
>> Wired LAN/Wireless LAN Tabs (RJ-3250WB)Wired LAN Tab(RJ-3230B)
>> Wireless Direct Tab (RJ-3250WB)
>> Bluetooth Tab

Settings Dialog Box

1

2

3

4

5

6

7

8

9

10

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Tools, and Help menus)
according to their functions.

2. Device Name
Displays the device name.

3. Settings Display/Change Area
Displays the current settings for the selected item.

4. Refresh
Updates the displayed settings with the most recent information.

5. Exit
Exits the Communication Settings window, and returns to the main window of the Printer Setting Tool.

Settings are not applied to printers if Exit is clicked without clicking the Apply button after changing the
settings.

6. Apply
Applies the settings to the printer. To save the specified settings in a command file, select the Save in
Command File command from the drop-down list. The saved command file can be used with the mass
storage mode to apply the settings to a printer.
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Clicking Apply applies all settings in all tabs to the printer. If the Disable these settings check box is
selected, the settings are not applied.

7. Items
When the Current Status menu is selected, the current settings appear in the settings display/change area.
Select the item for the settings you want to change.

8. Disable these settings

When this check box is selected,  appears in the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the printer even if Apply is clicked. In
addition, the settings in the tab are not saved or exported when the Save in Command File or Export
command is used. To apply the settings to the printer, or to save or export them, make sure you clear the
check box.

9. Settings Tabs

Contains settings that may be specified or changed. If  appears in the tab, the settings are not applied to
the printer.

10. Printer
Lists the connected printers.

Menu Bar

File Menu Options
• Apply Settings to the Printer

Applies the settings to the printer.
• Save Settings in Command File

Saves the specified settings in a command file. The file extension is BIN. The saved command file can be
used with the mass storage mode to apply the settings to a printer.

- If the Disable these settings check box is selected, the settings are not saved.
- The following information is not saved with the command file:

• Node name
• IP address, subnet mask, and default gateway (when the IP address is set to STATIC)

- The saved communication settings commands are intended to be used only for applying settings to a
printer. To apply the settings to the printer using this command file, use the mass storage mode.

- Saved command files contain authentication keys and passwords. Take necessary measures to protect
saved command files, such as saving them in a location that cannot be accessed by other users.

- Do not send command files to a different printer model.

• Install Certificates
Some network authentication methods may require a certificate.
Install a certificate on the connected printer or save a certificate as a command file that can be distributed to
the same printer models.

• Import
- Import from the current computer wireless settings (RJ-3250WB)

Imports the settings from the computer.
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• When importing the computer's wireless settings, administrator privileges for the computer are needed.
• Only personal security authentication settings (open system, public key authentication, WPA/WPA2-

PSK, and WPA3 SAE up to 63 characters) can be imported. Enterprise security authentication (such as
EAP-FAST), WPA2-PSK (TKIP) and WPA-PSK (AES) settings cannot be imported.

• If multiple wireless LANs are enabled for the computer you use, the first detected wireless settings (only
personal settings) are considered for the import data.

• Only the settings from the Wireless LAN tab - Wireless Settings pane can be imported
(communication mode, SSID, authentication method, encryption mode and authentication key).

- Select a Profile to import
Imports the exported file and applies the settings to a printer. Click Browse and select the file you want to
import. The settings in the selected file appear in the settings display/change area.

• All settings can be imported, except for node names.
• Only the profiles compatible with the selected printer can be imported.
• If the imported profile’s IP address is set to STATIC, change the IP address of the imported profile, if

needed, so that it does not duplicate the IP address of an existing configured printer on the network.

• Export
Saves the current settings in a file. If the Disable these settings check box is selected, the settings are not
saved.

Exported files are not encrypted.

Tools Menu Options
• Option Settings

- Automatically restart the printer after applying new settings
If this check box is selected, the printer automatically restarts after communication settings are applied. If
this check box is cleared, you must restart the printer manually.

When configuring multiple printers, you can reduce the time needed to change settings by clearing this
check box. In this case, we recommend selecting this check box when configuring the first printer so that
you can confirm that each setting is operating as intended.

- Automatically detects the connected printer, and retrieves the current settings
If this check box is selected and a printer is connected to the computer, the printer is automatically
detected and the printer's current settings are displayed in the Current Status pane.

If the connected printer is different from the printer shown in the Printer drop-down list, the settings
available on all tabs change to match the connected printer.

• Change Node Name/Bluetooth Device Name
Allows renaming a node name and Bluetooth device name.

• Reset to Default Communication Settings
Returns the communication settings to their factory settings.

Help Menu Options
• Display Help

Displays the Help topics.

General Tab

Communication Settings
• Network Settings on Power On (RJ-3250WB)

Specifies the conditions for connecting via network when the printer is turned on. Select the Wireless LAN
by Default, Wired LAN by Default, or Keep Current State option.

• Selected Interface (RJ-3250WB)
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Selects the Infrastructure, Infrastructure and Wireless Direct, or Wireless Direct option.
• While cradled connect using wired LAN (turns off Wi-Fi infrastructure)

This setting will override any machine configuration that is set on the printer.
• Bluetooth on Power On

Specifies the conditions for connecting via Bluetooth when the printer is turned on. Select the On by
Default, Off by Default, or Keep Current State option.

IPv6
• IPv6 usage

Select Enable or Disable.
• Priority on IPv6 address

Select to give priority to an IPv6 address.

Remote Update
• IP Address of FTP server

Type the FTP server address.
• Port

Specifies the port number used to access the FTP server.
• User name

Type a user name that has permission to log in to the FTP server.
• Password

Type the password associated with the user name you entered in the User name field.
• Path

Type the path to the folder on the FTP server where you want to download the update file from.
• Setting file name

Specifies the update file name on the FTP server.
Log
• Log storage

Select whether to export the update log to the FTP server.
• Log storage path of FTP server

Type the path to the folder on the FTP server where you want to export the log data.
NFC Pairing Settings
Establish a Bluetooth or Wireless Direct connection using the NFC function.

Wired LAN/Wireless LAN Tabs (RJ-3250WB)Wired LAN Tab(RJ-3230B)

TCP/IP TCP/IP (Wireless)
• Boot Method

Select the AUTO, BOOTP, DHCP, RARP, or STATIC option.
• IP Address/Subnet Mask/Gateway

Specifies the various networking values. You can enter these settings only when the IP address is set to
STATIC.

• DNS Server Method
Select the AUTO or STATIC option.

• Primary DNS Server IP Address/Secondary DNS Server IP Address
Enter these settings only when the DNS server is set to STATIC.

IPv6
• Static IPv6 Address

Specifies a permanent IPv6 address.
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• Enable this address
Enables the specified static IPv6 address.

• Primary DNS Server IPv6 Address/Secondary DNS Server IPv6 Address
Specifies the DNS server IPv6 addresses.

• IPv6 Address List
Displays the list of IPv6 addresses.

Wired 802.1x Authentication
Configures IEEE 802.1x authentication.
• Wired 802.1x Status

Enable or disable IEEE 802.1x authentication for wired networks.
• Authentication Method

Select the authentication method.
• User ID/Password

Specify these settings only when EAP-MD5, EAP-FAST, PEAP, EAP-TTLS, or EAP-TLS is selected as the
authentication method. In addition, with EAP-TLS, it is not necessary to register a password, but a client
certificate must be registered. To register a certificate, connect to the printer from a web browser, and then
specify the certificate. Installation of the authentication certificate can also be performed with the Printer
Setting Tool by going to the menu bar: File > Install Certificates.

Wireless Settings
• Communication Mode

Displays the available communications modes.
• SSID (Network Name)

Clicking Search displays the available SSIDs in a separate dialog box.
• Channel

Displays the automatically selected channel.
• Authentication Method/Encryption Mode

The supported encryption modes for the authentication methods are shown in the table below.

Authentication Method Encryption Mode

Open System None / WEP

Shared Key WEP

WPA3-SAE AES

WPA/WPA2-PSK/WPA3-SAE TKIP+AES / AES

EAP-FAST/NONE TKIP+AES / AES

EAP-FAST/MS-CHAPv2 TKIP+AES / AES

EAP-FAST/GTC TKIP+AES / AES

PEAP/MS-CHAPv2 TKIP+AES / AES

PEAP/GTC TKIP+AES / AES

EAP-TTLS/CHAP TKIP+AES / AES

EAP-TTLS/MS-CHAP TKIP+AES / AES

EAP-TTLS/MS-CHAPv2 TKIP+AES / AES

EAP-TTLS/PAP TKIP+AES / AES

EAP-TLS TKIP+AES / AES
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To specify higher level security settings: When performing certificate verification with the EAP-FAST, PEAP,
EAP-TTLS, or EAP-TLS authentication methods, the certificate cannot be specified from the Printer Setting
Tool. After the printer is configured to connect to the network, specify the certificate by accessing the printer
from a web browser. Installation of the authentication certificate can also be performed with the Printer
Setting Tool by going to the menu bar: File > Install Certificates.

• WEP Key
Specify a setting only when WEP is selected as the encryption mode.

• Passphrase
Specify a setting only when WPA2-PSK, WPA3-SAE, WPA/WPA2-PSK, or WPA/WPA2-PSK/WPA3-SAE is
selected as the authentication method.

• User ID/Password
Specify these settings only when EAP-FAST, PEAP, EAP-TTLS or EAP-TLS is selected as the
authentication method. In addition, with EAP-TLS, it is not necessary to register a password, but a client
certificate must be registered. To register a certificate, connect to the printer from a web browser, and then
specify the certificate.

• Display the key and password on-screen
If this check box is selected, keys and passwords are displayed in plain (non-encrypted) text.

Wireless Direct Tab (RJ-3250WB)

Wireless Direct Settings
• SSID/Network Key Generation

Select the AUTO or STATIC option.
• SSID (Network Name)/Network Key

Specifies the SSID (25 ASCII characters or fewer) and the Network Key (63 characters or fewer) you want
to use in the Wireless Direct mode.

- The default SSID and Password are as follows:
• SSID: "DIRECT-*****_RJ-3250WB" where ***** is the last five digits of the printer's serial number.
• Password: 325***** where ***** is the last five digits of the printer's serial number.

- The serial number label is located on the base of the printer.

• Channel
Specifies the channel to use for the Wireless Direct mode.

Bluetooth Tab

Bluetooth Settings
Bluetooth Mode
Selects the control mode when Bluetooth is enabled.

Classic
• Visible to Other Devices

Allows the printer to be “discovered” by other Bluetooth devices.
• Change PIN code

Changes the PIN.
• Display the PIN code on-screen

Displays the PIN on your computer.
• Pairing requires user confirmation on printer

If this check box is selected when using Classic Bluetooth mode, it is necessary to perform additional
printer button operations when pairing with devices running Bluetooth 2.1 or later.

• Auto re-pairing
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Sets whether to automatically reconnect to a previously connected Apple device (iPad, iPhone, or iPod
touch).

Low Energy
• Minimum Security Mode

Select the minimum security level when using the Low Energy Only mode.
• Pairing requires user confirmation on printer

If this check box is selected when using the Low Energy Only mode, it is necessary to perform additional
printer button operations when pairing with Low Energy compatible devices.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  Device
Settings of the Printer Setting Tool (Windows)

Device Settings of the Printer Setting Tool (Windows)
Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the printer
and computer with a USB cable or via a Bluetooth connection. Not only can you change the device settings for
one printer, but you can also apply the same settings to multiple printers. When printing from a computer
application, various printing settings can be specified from the printer driver; however, using the Device Settings
tool in the Printer Setting Tool, more advanced settings can be specified. When you open the Device Settings
window, the printer's current settings are retrieved and displayed. If the current settings cannot be retrieved, the
previous settings are displayed. If the current settings cannot be retrieved and previous settings were not
specified, the machine's factory settings appear.
>> Settings Dialog Box
>> Menu Bar
>> Basic Tab
>> Advanced Tab
>> Print Position / Sensors Tab
>> Display Settings Tab
>> Management Tab

Settings Dialog Box

1

2

3

4

5

6

7

8

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Maintenance, and About
menus) according to their functions.

2. Current Settings
Retrieves the settings from the currently connected printer and displays them in the dialog box. Settings can
also be retrieved for the parameters on tabs with .

3. Disable these settings

When this check box is selected,  appears on the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the printer even if Apply is clicked. In
addition, the settings in the tab are not saved or exported when you use the Save in Command File or
Export command.

4. Parameters
Displays the current settings.
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5. Exit
Exits the Device Settings window and returns to the main window of the Printer Setting Tool.

6. Apply
Applies the settings to the printer. To save the specified settings in a command file, select the Save in
Command File command from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer.

7. Settings Tabs
Contains settings that may be specified or changed.

If  appears in the tab, the settings cannot be changed. In addition, the settings in the tab are not
applied to the printer even if you click Apply. The settings in the tab are not saved or exported when you
use the Save in Command File or Export commands.

8. Printer
Specifies the printer you want to configure.

Menu Bar

File Menu Options
• Apply Settings to the Printer

Applies the settings to the printer.
• Check Setting

Displays the current settings.
• Save Settings in Command File

Saves the specified settings in a command file.
• Import

Imports an exported file.
• Export

Saves the current settings in a file.
• Exit

Exits the Device Settings window and returns to the main window of the Printer Setting Tool.
Maintenance Menu Options

You must have administrator privileges for the computer or the printer to display some items. Check if you
have administrator privileges for the printer by clicking the Printer properties menu, and then clicking the
Security tab.

• Save Print Log in File
Saves the print log in a file in the CSV format.

• Print Unit Settings
Prints a report containing the current firmware version and device setting information.

When you print this report, we recommend using a 2.4" (62 mm) or wider media.

• Reset to Factory Defaults
Resets all the settings to the factory settings, including device settings, transferred data, and network
settings.

• Reset only Device Settings
Resets the settings that can be changed in the Device Settings to the factory settings.

• Delete Template and Database
Deletes the templates and databases stored in the printer.
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• Delete Print Log
Deletes the print log stored in the printer.

• Option Settings
If the Do not display an error message if the current settings cannot be retrieved at startup check box
is selected, a message is not displayed the next time.

Basic Tab

• Auto Power On
Specifies whether the printer turns on automatically when the AC Power Cord is plugged into an AC power
outlet.

• Auto Sleep
Specifies the amount of time to pass before the printer automatically goes into sleep mode.

- The printer will automatically enter sleep mode when the specified time elapses under the following
conditions:
• The printer does not receive data.
• In idle mode.

- Sleep mode is cancelled when the following operations are performed:
• A printer button is pushed.
• The Roll Compartment Cover is opened or closed.
• The printer receives data.
• The USB cable is disconnected and then reconnected.

• Auto Power Off
Specifies the period of time that passes before the printer turns off automatically.

- The printer will automatically enter power off mode when the specified time elapses under the following
conditions:
• The printer does not receive data.
• In idle mode.

- Power off mode is cancelled when the following operations are performed:
• A printer button is pushed.
• The Roll Compartment Cover is opened or closed.
• The printer receives data.
• The USB cable is disconnected and then reconnected.

• Battery Charge Level
Specifies the maximum charge level.

To get the longest life from the battery, select 80 %. Although the number of print jobs that can be printed on
a single charge will be less when you select 80 %, you can get a longer overall battery life.

• Text Direction
Selects the printing orientation.

• Print Speed
Selects the printer’s printing speed.

• Print Density
Adjusts the printer’s printing density.

• Cover Closed Setting
Selects the printer's action when the cover is closed.
- Select Media
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Shows the [Select Media] screen for ten seconds after you close the Roll Compartment Cover.
- Feed

Feeds the label automatically when you close the Roll Compartment Cover.
- Auto Detect

Performs Auto Detect automatically when you close the Roll Compartment Cover. The printer displays
the detected paper size, and then displays the Ready screen.

- None
No action and no change on the LCD.

• Exit Position
Selects the media output location.

Advanced Tab

• Feed Key Function

Selects the operation performed when  is pressed. If Program Settings is selected, click File and select
the command file.

• Menu Key Function
Selects the operation performed when Menu / b (Select) button is pressed. If Program Settings is selected,
click File and select the command file.

• Print Information Report
Selects the information you want to include in the printer Information Report.

• JPEG Printing Setting
Selects the method of image processing when printing JPEG images.

• Serialize Mode
Specifies the serialize (number) method for your printed labels.

• Save Printer Print Log
Selects whether to save the printer’s print log. If Disable is selected, the Save Print Log in File option
cannot be enabled.

• Print Data after Printing
Specifies whether print data is erased after printing.

• Linerless
Selects to enable support for Linerless rolls.

Print Position / Sensors Tab

When you use standard media, it is unnecessary to adjust the sensors.
• Printing Reference Point Adjustment

Adjusts the position of the reference point (point of origin for printing). This corrects printing misalignments
resulting from differences in printer models or from the fixed margins of some software.
The reference point cannot be adjusted for raster printing.

• Tear Adjust
- Adjusts the tear bar tear-off position for paper media.

NOTE
Depending on the media type, the cut position and margins may not match your settings. If this
occurs, adjust the Tear Adjust setting, and then try to print again.

- When Use Peeler Function is enabled and the peeled labels are jammed or are not ejected correctly
after printing, adjust the Tear Adjust setting, and then try to print again.
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• Media Sensor (Transmissive/Gap)
- Detection Sensitivity

Adjusts the sensitivity of gap (spacing) detection for die-cut labels.
- Luminescence Adjustment

Adjusts the amount of light emitted by the transmissive/gap sensor.
• Media Sensor (Reflective/Bar)

- Mark Detection Sensitivity
Adjusts the sensitivity of black mark detection.

- Luminescence Adjustment
Adjusts the amount of light emitted by the reflective/black mark sensor.

• Media Sensor (Peeler)
Specifies the settings when the Label Peeler (optional) is used.
- Detection Sensitivity

Adjusts the precision of the sensor that detects whether the label has been peeled.

Display Settings Tab

• Clock
Sets the clock function.

• Synchronize with SNTP server
Synchronizes time with the SNTP server.

• Time Zone
Sets the time zone.

• Set Clock
Sets the date and time.

• LCD Contrast
Sets the contrast of the LCD.

• Backlight Timeout
Sets the period of time before the backlight turns off if the printer is not used.

• Beeper
Select whether the printer beeps when it is turned on or off, or if an error occurs.

Management Tab

To display this tab, you must have administrator privileges for the computer or the printer. Check if you have
administrator privileges for the printer by clicking the Printer properties menu, and then clicking the
Security tab.

• Language
Specifies the language displayed on the LCD.

• Airplane Mode (RJ-3250WB)
Allows disabling the Bluetooth or Wi-Fi interfaces. This function is useful when you use the printer in a place
where signal transmissions are not allowed.

• Command Mode
Selects the command mode type.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  P-touch
Template Settings of the Printer Setting Tool (Windows)

P-touch Template Settings of the Printer Setting Tool (Windows)
P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template
using other devices connected to the printer. The available options and supplies may vary depending on your
country. Use P-touch Template Settings in the Printer Setting Tool to specify or change P-touch Template
functions.

• P-touch Template mode is also compatible with other input devices like a scale, testing machine,
controller, or a programmable logic device.

• For more information on P-touch Template Settings, see the P-touch Template Manual/Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.

1

2

3

5

14

4

6

7

8

9

11

12

10

13

15

1. Default Command Mode
Specifies the P-touch Template mode as the default mode. To change the mode, select the mode by
accessing the Management tab in the Device Settings window.

2. Default Template Number
Specifies a default template number that the printer sets when it is turned on. If you do not want to transfer a
template to the printer, do not specify a template number.

3. Data Delimiter for P-touch Template
Displays a symbol used to indicate the boundaries between groups of data in a file (maximum of 20
characters).

4. Trigger for P-touch Template Printing
Specifies a trigger to begin printing from a number of options.
• Command Character: Printing starts when the command character specified here is received.
• Data Insertion into All the Objects: Printing starts when the delimiter for the last object is received.
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• Received Data Size: Printing starts when the number of characters specified here is received. However,
delimiters are not counted in the number of characters.

5. Character Code Table
Selects one of the character code sets.

6. International Character Set
Lists character sets for specific countries. The following codes vary depending on the selected country:

23h 24h 40h 5Bh 5Ch 5Dh 5Eh 60h 7Bh 7Ch 7Dh 7Eh
To change the characters, see the P-touch Template Manual/Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.

7. Command Prefix Character
Specifies the prefix character code identifying commands used in P-touch Template mode.

8. Non-Printed Character
Characters specified here are not printed when data is received (maximum of 20 characters).

9. Available Return Code
The line feed code is used when feeding data to indicate that the following data should be moved to the next
line in a text object. Select one of four line feed codes or type the line feed code you want (maximum of 20
characters).

10. Replace FNC1
Replaces GS codes with FNC1.

11. Number of Copies
Sets the number of copies (maximum of 99 copies).

12. Inverted 180 Degrees
If this check box is selected, the data will be printed after it has been rotated 180 degrees.

13. Default
Returns all setting values in the P-touch Template Settings dialog box to the default values.

14. Cancel
Cancels the settings and closes the dialog box. The settings remain unchanged.

15. Set
Applies the settings to the printer. To save the specified settings to a command file to reuse in the future,
select the Save in Command File command from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows)

Related Topics:
• Print Using the USB Interface (Mass Storage Mode) 

146

https://support.brother.com/manuals/


 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  The Paper
Size Setup Feature of the Printer Setting Tool (Windows)

The Paper Size Setup Feature of the Printer Setting Tool (Windows)
Use the Paper Size Setup in the Printer Setting Tool to add paper sizes not available in the Paper Size list of the
printer driver.
Before you print using a paper size other than the available ones, you must register the new paper size by
sending it to the printer.
Printing with a paper size not registered with the printer may produce incorrect print results.

Paper Size Setup Dialog Box

3

2

4

5

6

78

1

1. Current settings
Displays the current settings for the selected paper format.

2. New
Click this button to display the New dialog box and register a new paper size.

NOTE
Do not register a paper size already registered, to avoid incorrect print results. To use paper of the same
size as one that is currently registered, select the size you want from the Currently Registered Paper
Sizes list in the Paper Size Setup dialog box, and then change and overwrite the settings from the Edit
dialog box.

3. Edit
Edits the settings for the selected paper format.
To save the selected paper format with the new settings, click Overwrite. To add a paper format with the new
settings, change the name in the Paper Size Name box, and then click Add.

4. Delete
Deletes the selected paper format. A deleted paper format cannot be restored.

5. Import
Reads the text file containing the paper format settings and uses it to replace the contents of the Currently
Registered Paper Sizes list.
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NOTE
When the list is imported, the entire contents of the Currently Registered Paper Sizes list will be
replaced with the imported paper formats.

6. Export
Exports the paper formats in the Currently Registered Paper Sizes list to a file. The exported formats can
then be distributed to other computers.

7. Exit
Exits the Paper Size Setup window and returns to the main window of the Printer Setting Tool.

8. Option
Click b, and then select an operation.
Click Register Paper Size With Printer to register the settings for the selected paper format in the printer.
Click Save in Command File to export the paper settings as a command file. (The file extension is BIN.)

NOTE
When the paper format is registered with the printer and Exit is clicked, the Paper Size Setup dialog box
appears with the added paper size in the Currently Registered Paper Sizes list. If the software is running,
exit the software, and then restart it for the new paper format to appear in the list.

• If the following functions are being used, you can quickly apply their settings to the printer:
- Mass storage feature
- Bluetooth (Object Push Profile (OPP))
- Wi-Fi (File Transfer Protocol (FTP)) (RJ-3250WB)

• These commands are only intended to be used to apply settings to a printer. These commands cannot
be imported into the Paper Size Setup.

>>  New Dialog Box
>> Advanced Printing Adjustments Dialog Box

New Dialog Box

3

4

56

1

2

1. Paper Size Name
Type in the name of the paper format to be added.
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2. Paper Types
Select the paper type.

3. Detailed settings
Specify details for the paper format to be added.

4. Advanced Printing Adjustments
Click this button to display the Advanced Printing Adjustments dialog box and make advanced printing
adjustments for each paper format.

5. Cancel
Cancels the settings and closes the dialog box. The settings will remain unchanged.

6. Add
Click this button to add the paper format and apply the settings.

Advanced Printing Adjustments Dialog Box

3

4

67

1

2

5

1. Printing Reference Point Adjustment
Adjust the position of the reference point (point of origin for printing). This corrects printing misalignments
resulting from differences in printer models or from the fixed margins of some software.

2. Tear Adjust
Adjust the cutting position when the paper is cut using the Tear Bar.

3. Energy Rank
Adjust the amount of heat (energy) from the print head, for example, with special paper.

There may be contrast variations in the print result due to the operating environment and media used.
Modify the settings as necessary.

4. Media Sensor (Transmissive/Gap)
Adjust the precision with which the transmissive/gap sensor detects the gaps (spacing) for die-cut labels and
the amount of light emitted by the sensor.
Settings can be specified when Paper Types is set to Die-cut Label.
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The settings for Media Sensor (Transmissive/Gap) in the Device Settings dialog box can influence the
detection and calibration results. Make sure you specify the appropriate values.
Example settings:

Setting EX1 Setting EX2

Device Settings +2 -2

Paper Size Setup +2 +2

Actual effect 4 0

5. Media Sensor (Reflective/Bar)
Adjust the precision with which the reflective/black mark sensor detects black marks and the amount of light
emitted by the sensor.
Settings can be specified when Paper Types is set to Media With Marks.

The settings for Media Sensor (Reflective/Bar) in the Device Settings dialog box can influence the
detection and calibration results. Make sure you specify the appropriate values.
Example settings:

Setting EX1 Setting EX2

Device Settings +2 -2

Paper Size Setup +2 +2

Actual effect 4 0

6. Cancel
Cancels the settings and closes the dialog box. The settings will remain unchanged.

7. OK
Saves the settings and returns to the previous dialog box.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows)

• Distribute Paper Formats to Other Computers (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  The Paper
Size Setup Feature of the Printer Setting Tool (Windows) > Distribute Paper Formats to Other Computers
(Windows)

Distribute Paper Formats to Other Computers (Windows)
The paper formats exported from the Currently Registered Paper Sizes list in the Paper Size Setup dialog box
can be distributed to other computers. If the printer driver has been installed on the recipient’s computer, only the
paper formats need to be distributed.
1. At the sender’s computer, specify the paper format settings, and then click Export.

The following files are created:

RJ-3230B bsr323ed.ptd
bsr323ed.txt
pdt4537.bin

RJ-3250WB bsr325ed.ptd
bsr325ed.txt
pdt4637.bin

2. Save the TXT file in any location on the recipient’s computer.
3. At the recipient’s computer, click Import.

The paper formats are replaced with the imported ones.

  Related Information

• The Paper Size Setup Feature of the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Apply Setting Changes to Multiple Printers (Windows)

Apply Setting Changes to Multiple Printers (Windows)
>> Communication Settings
>> Device Settings

Communication Settings

1. After applying settings to the first printer, disconnect the printer from the computer, and then connect the
second printer to the computer.

2. Select the newly connected printer from the Printer drop-down list.
If the Automatically detects the connected printer, and retrieves the current settings check box in the
Option Settings dialog box is selected, the printer connected with the USB cable is automatically selected.

3. Click Apply.
(RJ-3250WB) We recommend selecting the Automatically restart the printer after applying new settings
check box when configuring the first printer so that you can confirm that the printer can be correctly
connected to the wireless router/access point with the new settings.
The same settings that were applied to the first printer are applied to the second printer.

4. Repeat these steps for all printers whose settings you want to change.

• If the IP address is set to STATIC, the printer's IP address is changed to the same address as the first
printer. Change the IP address if needed.

• The same settings can be applied to another computer by clicking File > Import, and then selecting the
exported settings file.

Device Settings

1. After applying settings to the first printer, disconnect the printer from the computer, and then connect the
second printer to the computer.

2. Select the newly connected printer from the Printer drop-down list.
3. Click Apply.

The same settings that were applied to the first printer are applied to the second printer.
4. Repeat these steps for all printers whose settings you want to change.

The same settings can be applied to another computer by clicking File > Import, and then selecting the
exported settings file.

  Related Information

• Printer Settings 
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 Home > Printer Settings > Change Printer Settings Using Web Based Management

Change Printer Settings Using Web Based Management
You can use a standard web browser to change your printer's settings using the Hyper Text Transfer Protocol
(HTTP) or Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS).

When using Web Based Management, the following operations are available:
• Displaying your printer status information
• Changing network settings, such as TCP/IP information
• Displaying the printer's software version information
• Changing network and printer configuration details

• We recommend Microsoft Internet Explorer 11/Microsoft Edge for Windows. Make sure that JavaScript
and Cookies are always enabled in whichever browser you use.

• The default login password to manage printer settings is located on your machine and marked "Pwd".
We recommend you change it to protect your printer from unauthorized access.

To use Web Based Management, your network must use TCP/IP, and the printer and computer must have a valid
IP address.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
• For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
• For example:

https://brnxxxxxxxxxxxx

3. If the machine prompts you for a password, type it, and then click .

4. Change the printer settings.

Every time you access Web Based Management, type the password in the Login field, and then click .

After configuring the settings, log out by clicking .

  Related Information

• Printer Settings

• Set or Change a Login Password for Web Based Management 
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 Home > Printer Settings > Change Printer Settings Using Web Based Management > Set or Change a
Login Password for Web Based Management

Set or Change a Login Password for Web Based Management
We recommend changing the default login password to prevent unauthorized access to Web Based
Management.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
• For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
• For example:

https://brnxxxxxxxxxxxx

3. Do one of the following:

• If you have previously set your own password, type it, and then click .

• If you have not previously set your own password, type the password located on your machine and
marked "Pwd", and then click .

4. Click the Administrator tab.
5. Type the password you want to use in the Enter New Password field (up to 32 characters).
6. Re-type the password in the Confirm New Password field.
7. Click Submit.

  Related Information

• Change Printer Settings Using Web Based Management 
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 Home > Printer Settings > Confirm Printer Settings

Confirm Printer Settings
You can print a Printer Settings Report without connecting the printer to a computer or mobile device.

1. Turn on the printer.
2. Load a 3" (76 mm) media into the printer.

3. Press and hold the  (Feed) / OK button.

The report starts printing.

The report indicates the model name, serial number, battery status, error history and more detailed
information on the printer’s configuration and parameter settings.

  Related Information

• Printer Settings 

155



 Home > Printer Settings > Change Printer Settings Using the Printer

Change Printer Settings Using the Printer

1. Press the Menu / b (Select) button to select the menu option, and then press the  (Feed) / OK button.

2. Press the Menu / b (Select) button to select an option, and then press the  (Feed) / OK button. .

b
a

a. The current selection is highlighted.
b. The scroll bar shows the position of the highlighted option on the list.

You can also change the printer settings using the Printer Setting Tool on a computer connected to the
printer.

  Related Information

• Printer Settings

• Settings Tables

Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows) 

156



 Home > Printer Settings > Change Printer Settings Using the Printer >  Settings Tables

Settings Tables
The Settings tables describe the menu selections and options.

Some settings may differ depending on the firmware (printer software) version.

>> [WLAN]
>> [Bluetooth]
>> [Wired LAN]
>> [Media]
>> [Settings]

[WLAN]

Level 1 Level 2 Descriptions
On/Off On / Off Turn the WLAN function on or off.

Mode Direct / Infrastructure / Direct/
Infra

Select the network mode when you set the WLAN
function to on.

WPS Button Push / PIN Code Select the WPS network settings method.

WLANAssistant Start / Back Use the WLAN connection assistant function to
configure your wireless network settings.

IP Address Display the IP Address.

[Bluetooth]

Level 1 Level 2 Descriptions
On/Off On / Off Turn the Bluetooth function on or off.

Mode Classic & LE / Classic / Low
Energy

Select the Bluetooth mode.

AutoReconnect On / Off Switch to Automatic Reconnection mode (only for Apple
devices: iPad, iPhone, or iPod touch).

Clear History Delete the information for auto re-paired devices registered in
the printer.

BT Address Display the Bluetooth address.

Print Barcode Print the Bluetooth address and corresponding barcode.

[Wired LAN]

Level 1 Level 2 Descriptions
Cradle LAN On / Off Select the wireless (infrastructure) or wired connection when the printer is placed on the

Active Docking Station.

IP Address Display the IP Address.

[Media]

Level 1 Level 2 Descriptions
Select Media - Select the paper size and paper type or check the current paper size setting.

The list contains:
• Default media (Nine types. Default: 3.0" x 1.7" (76 mm x 44 mm))
• User-defined media (Ten types)
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Level 1 Level 2 Descriptions

• Auto-detected media
• Media settings obtained using the Auto Detect function.

Auto Detect - Automatically adjust the sensor sensitivity and detect the length of the set paper.
Specify Settings in advance.

Settings 1 - Configure the settings before performing Auto Detect.

Width Select the paper width to be auto-detected.

Sensor Type Select the sensor type: Die-cut, Mark, or Continuous.

Sensor
Calibr

Enable or disable sensor calibration during auto-detection.

Media
Timeout

Set the auto-detected paper to Continuous if Auto Detect does not find any
gap or black mark according to the Media Timeout length.

Energy Rank Select the energy rank to adjust the print density.

1 Requires from the firmware version 1.09 or later.

[Settings]

Level 1 Level 2 Descriptions
Exit Position Tear / Peeler Select the media exit method.

Language Dansk / Deutsch / English /
Español / Français / Italiano /
Nederlands / Norsk /
Português / Suomi / Svenska / 日
本語 / 繁體中文

Select the language.

LCD Contrast +2 / +1 / 0 / -1 / -2 Set the contrast of the LCD. The higher the number, the
stronger the contrast.

Beeper On / Off Enable or disable the beeper.

Configuration Check the firmware version, font version, and available
memory.

Tear Bar Upward / Downward Adjust the tear position.
This setting appears when the Linerless is set to Off in
the Advanced tab of the Printer Setting Tool.

Cover Setting 1 Select Media Shows the Select Media screen for ten seconds after
you close the Roll Compartment Cover.

Feed Feeds the label automatically when you close the Roll
Compartment Cover.

Auto Detect Performs Auto Detect automatically when you close the
Roll Compartment Cover. The printer displays the detected
paper size, and then displays the Ready screen.

None No action and no change on the LCD.

Clock On / Off Show or hide the clock icon on the LCD.

AutoSync Time On / Off This setting appears when Clock is set to On.

Time Zone Set the time zone. This setting appears when Clock is set
to On.

Date&Time Display the date and time.
This setting appears when Clock is set to On.

1 Requires from the firmware version 1.09 or later.
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  Related Information

• Change Printer Settings Using the Printer 

159



 Home > Routine Maintenance

Routine Maintenance

• Maintenance
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 Home > Routine Maintenance > Maintenance

Maintenance
Maintenance of the printer may be carried out as required. However, some environments may require more
frequent maintenance (for example, dusty environments).
>> Clean the Printer (Exterior)
>> Clean the Print Head
>> Clean the Roller
>> Clean the Paper Exit Slot
>> Linerless Platen Upgrade Maintenance
>> Label Peeler Maintenance

Clean the Printer (Exterior)

• Wipe any dust and marks from the printer's exterior using a soft, dry cloth. Use a cloth slightly damp with
water on difficult to remove marks.

IMPORTANT

Do not use paint thinner, benzene, alcohol, or any other organic solvent. These may deform or damage
the printer.

Clean the Print Head

• Wipe the print head with a lint-free cloth dipped in isopropyl alcohol or ethanol. Carry out the maintenance
frequently.

1

1. Print Head

Use the isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Clean the Roller

• Wipe the roller with a lint-free cloth dipped in isopropyl alcohol or ethanol. After cleaning the roller, make sure
that no lint or other material remains on the roller.

1

1. Roller

Use the isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.
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Clean the Paper Exit Slot

• If adhesive accumulates at the paper exit slot and media becomes jammed, or if the paper exit slot becomes
dirty, wipe the paper exit slot with a lint-free cloth dipped in isopropyl alcohol or ethanol.

1

1. Paper Exit Slot

Use the isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Linerless Platen Upgrade Maintenance

When using the Linerless Platen Upgrade (PA-LPR-004), paper dust may stick to the print head.
• Clean the print head regularly with a lint-free cloth or cotton swab dipped in isopropyl alcohol or ethanol as

shown in the illustration.

After cleaning the print head, make sure that no lint or other material remains on the print head.

- Do not clean the roller of the Linerless Platen to prevent its deterioration.
- Use the isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Label Peeler Maintenance

When using the Label Peeler (PA-LP-007), adhesive may accumulate at the slot and roller parts, resulting in a
media jam, or the slot and roller parts may become dirty.
• Wipe the paper exit slot, peeler roller, and platen roller with a lint-free cloth dipped in isopropyl alcohol or

ethanol as shown in the illustration.

1 2 3

1. Paper Exit Slot
2. Peeler Roller
3. Platen Roller

Use the isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.
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  Related Information

• Routine Maintenance 
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 Home > Troubleshooting

Troubleshooting

• If You Are Having Difficulty with Your Machine

• Error and Maintenance Messages

• Printing Problems

• Network Problems

• Version Information

• Reset the Printer

• Battery Charger (Optional) Problems

• Active Docking Station (Optional) Problems

• Linerless Platen Upgrade (Optional) Problems
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 Home > Troubleshooting > If You Are Having Difficulty with Your Machine

If You Are Having Difficulty with Your Machine
This chapter explains how to resolve typical problems you may encounter when using the printer. If you have any
problems with the printer, first make sure you have performed the following tasks correctly:
• Connect the printer to a computer using a USB cable or install the battery.
• Connect the AC Adapter (Optional). For more information, see Related Information.
• Connect the Car Adapter (Optional). For more information, see Related Information.
• Remove all protective packaging from the printer.
• Install and select the correct printer driver. For more information, see Related Topics.
• Connect the printer to a computer or mobile device. For more information, see Related Information.
• Close the Roll Compartment Cover completely.
• Insert the media correctly. For more information, see Related Information.
If you still have problems, see Related Information. If after reading the topics you are unable to resolve the
problem, visit the Brother support website at support.brother.com.

  Related Information

• Troubleshooting

Related Topics:
• Charge the Battery
• Install the Battery
• Connect the Printer to a Computer Using a USB Cable
• Connect the Printer to a Mobile Device Using NFC (Android)
• Load the Roll 
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 Home > Troubleshooting > Error and Maintenance Messages

Error and Maintenance Messages

Error Message Cause/Solution
Batt.VeryPoor Replace
battery

The battery may be depleted. Replace the battery with a new one.
Visit the Brother support website at support.brother.com.

Cannot Update Data Try
updating the data again.

• Check the FTP server setting of the Remote Update function.
• Make sure the setting file is stored in the specified location.
• Make sure the file specified by the administrator exists in the folder on the

FTP server.

ChargingError Cannot
Charge

Is battery charging incomplete despite continuous charging?
Confirm that the battery is correctly installed. If charging is still unsuccessful, the
battery may be deteriorated. Replace the battery with a new one.

Clock Not Set Set the date and time.

Communication Error • Data transfer has been unsuccessful. When sending a template as a BLF
file, make sure the model name listed in the file matches your printer's model
name.

• Has the Wi-Fi or Bluetooth connection been interrupted?
Turn off the printer, and then turn it on again.

Cover Open Close Cover Is the Roll Compartment Cover open?
Check that the Roll Compartment Cover is closed.

High Temp! Is the printer temperature too high?
When the Linerless rolls setting is active and the printer overheats, the error
message appears. Wait until the printer cools down.

Invalid Database Record An error will occur when printing a template which specifies an incorrect key
code, or a non-existent key code in a linked database.

Low Battery! The error message appears just before printing and when the printer cannot
print because of the weak battery although the printer is connected and charged
using an adapter, USB cable, or Docking Station.

Mass Storage Operation
error!

Is the printer in mass storage mode?
• The printer's file system may be corrupted, or a file's name or contents were

changed while the file was being transferred or processed. Turn off the
printer, and then turn it on again.

• Do not access the files on the printer during mass storage processing to
avoid further problems.

Media Error! Check Loading • Is the correct roll installed?
Check that the correct media type (die-cut label or continuous length tape)
and size is installed.

• Is the roll installed correctly?
If not, remove the roll, and then reinstall it. For more information, see
Related Topics.

• Is there enough roll remaining?
If not, install a new roll.

Memory Full! Make sure the data you transfer does not exceed the capacity of the user
storage area.

No Template Selected • There is no template with the specified number.
Specify the correct number.

• When printing a template, an error is indicated if the specified template does
not exist.

• The template was not transferred. Register the template with the specified
number to the printer.
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Error Message Cause/Solution
Print Data Too Large • The printer receives a print job exceeding the maximum print length.

• Print jobs exceeding 118.1" (3 m) and incompatible files cannot be printed.

Recharge Battery! Does the rechargeable battery have a low charge?
Use the AC Adapter and AC power cord to connect the printer to an AC power
outlet, or use the car adapter to connect the printer to a DC power outlet to
charge the battery.
You can also charge the battery using a USB cable (not included).

System Error! XX If the error message is displayed, contact Brother customer service.

WPS did not connect 1 Try
to connect again
WPS did not connect 2 Try
to connect again

The Wi-Fi router/access point could not be found or multiple Wi-Fi routers/
access points were found.
• Confirm that only one Wi-Fi router/access point within range has the WPS

method active and try again.
• Try again after a few minutes to avoid interference from other routers/access

points.

  Related Information

• Troubleshooting

Related Topics:
• Load the Roll 
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 Home > Troubleshooting > Printing Problems

Printing Problems
>> Printing Problems
>> Printed Image Problems
>> Printer Problems

Printing Problems

Problem Solution

The printer does not print, or there is
a printing error.

• Is the cable not fully connected (when you are using a USB cable)?
Make sure the cable is connected securely.

• Is the roll installed correctly?
If not, remove the roll and reinstall it. For more information, see Related
Topics.

• Is there enough roll remaining?
If not, install a new roll.

• Is the Roll Compartment Cover open?
Make sure the Roll Compartment Cover is closed.

• Has a print error or transmission error occurred?
Turn off the printer, and then turn it on again. If there is still a problem,
contact Brother Customer Service.

The printer does not feed paper. • Is there dirt or lint on the roller preventing it from rotating freely?
Clean the roller. For more information, see Related Topics.

• Make sure the ejection path of the paper is not blocked.
• Remove the roll and install it again. For more information, see Related

Topics.
• Make sure the Roll Compartment Cover is closed completely.

The printer feeds paper continuously. • Open the Roll Compartment Cover.

• Press the  (Power) button or  (Back) button to cancel the print
job.

• Turn off the printer.

The printer does not pause between
labels.

• Make sure you entered the media information correctly. You can set the
media information using Paper Size Setup in the Printer Setting Tool.

• If the sensor is dirty, wipe it with a dry cotton swab.
1

1
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Problem Solution

1. Media Sensor
• Make sure there are no items blocking the sensor.

When printing via the USB cable, the
printer repeatedly pauses, and then
continues printing.

Is the printer set for sequential printing? If so, set print mode to buffered
printing.
• Windows 10/Windows Server 2016/Windows Server 2019:

Click Start > Settings > Devices > Printers & scanners. Click the printer
you want to set up, and then click Open queue. Click Printer > Printing
Preferences.
Click the Other tab and select the After one page of data is received
option.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click Control Panel in the Apps screen. Click Hardware and Sound >
Devices and Printers. Right-click the printer you want to set up, and then
click the Printing preferences menu.
Click the Other tab and select the After one page of data is received
option.

• Windows 7:
Click Start > Devices and Printers. Right-click the printer you want to set
up, and then click the Printing preferences menu.
Click the Other tab and select the After one page of data is received
option.

An error occurs when the roll cannot
be fed to the print start position.

If a feed error occurs, use the Paper Size Setup of the Printer Setting Tool to
assign the correct paper settings to the printer or click Select Media to
check whether correct media is set in the printer.

Printed Image Problems

Problem Solution

Printed paper contains streaks or
poor quality characters, or paper is
not fed correctly.

Is the print head or roller dirty?
Although the print head generally remains clean under normal use, lint or dirt
from the roller may become stuck on the printer head. If this occurs, clean the
roller. For more information, see Related Topics.

The print quality is poor. • Is there dust or dirt on the print head or roller preventing it from rotating
freely?
Clean the print head or roller. For more information, see Related Topics.

• Adjust the printing density. The print density can be specified in the Printer
Setting Tool.

Printed barcodes cannot be read. • Print labels so that barcodes are aligned with the print head as shown
below:

1

2

3

1. Print Head
2. Barcodes
3. Printing orientation

• Try using another barcode reader.
• Set Print Speed to a slower option. The print speed can be specified in the

Printer Setting Tool. For more information, see Related Topics.
• Adjust Print Density. The print density can be specified in the Printer

Setting Tool. For more information, see Related Topics.
• Always check that barcode labels can be read by the barcode reader.
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Problem Solution

The paper's head margin is different
from the printer setting.

• Make sure that the Roll outside diameter is within 2.6" (66 mm).
• Check that the tear position setting (Upward / Downward) is correct.
• Are the correct Media Roll Holders installed in the printer?

Printer Problems

Problem Solution

The LED indicator or the LCD is not
lit.

• Is the battery inserted correctly?
Make sure the battery is inserted correctly. If it is, check that the battery
has sufficient charge remaining.

• Is the adapter cord securely connected?
Make sure the cord is connected correctly.

• If the LED Indicator or the LCD still does not light up, contact Brother
Customer Service.

A data transmission error appears on
the computer.

• Is the correct port selected?
Make sure the correct port is selected.

• Is the printer in cooling mode?
The message Cooling appears on the LCD.
Wait until the message disappears and then try printing again.

• Are there any unfinished print jobs?
If you try to print while other users are printing large amounts of data, the
printer is unable to accept your print job until the current print jobs are
completed. If this occurs, send the print job again after the other jobs are
completed.

I want to reset the printer/delete the
data transferred from the computer.

See Related Topics.

I want to cancel the current print job. Make sure that the printer is On, and then press the  (Power) button or

 (Back) button.

Print head, motor, or battery is too
hot.

• Head:
If the print head becomes too hot, it may produce imaging on the paper in
areas not intended to be printed. This condition is normal when printing
documents with a lot of “black” content.
The printer will stop and resume printing after the print head has cooled
down.
To avoid or delay this condition, print using a lighter density setting, reduce
the amount of black space being printed (for example, remove background
shading and colors in graphs and presentation documents), and make
sure that the printer has adequate ventilation and is not located in an
enclosed space.

• Motor or battery:
Do not use the printer continuously. If the printer is used continuously, the
motor or battery will become too hot. In this case, the printer will stop and
resume printing after the motor or battery has cooled down.

Transferring the program failed. The system will recover if the program is transferred again. To resolve the
issue, contact your Brother dealer or Brother customer service for assistance.

  Related Information

• Troubleshooting

Related Topics:
• Load the Roll
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• Device Settings of the Printer Setting Tool (Windows)
• Maintenance
• Reset the Printer
• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Troubleshooting > Network Problems

Network Problems
>> Network Setup Problems
>> Cannot Print over the Network / Printer Is Not Found on the Network Even after Successful Installation
>> Security Software Problems
>> Check the Operation of Network Devices

Network Setup Problems

Problem Solution

You are using
security software

• Confirm your settings in the printer driver installer dialog box.
• Allow access when the security software alert message appears during the printer driver

installation.

Your security settings
(SSID/Network Key)
are incorrect

Make sure the network security settings are correct:
• See the instructions supplied with your Wi-Fi router/access point for information on how to

find the security settings.
• The default SSID (Network Name) may be your Wi-Fi router/access point's manufacturer

name or model number.
• Contact the manufacturer of your Wi-Fi router/access point or ask your Internet provider or

network administrator.

The printer cannot
connect to the mobile
device using Wi-Fi or
Bluetooth.

• Move the printer within about 3.3 feet (one meter) of the mobile device when you configure
the Wi-Fi network settings.

• Move the printer to an obstruction-free area.
• If a wireless computer, Bluetooth-equipped device, microwave oven, digital cordless

phone, or other device is near the printer or the Wi-Fi router/access point, move the device
away from the printer or Wi-Fi router/access point.

The printer cannot
print using Wi-Fi or
Bluetooth.

You are using MAC
Address filtering.

• You can find the MAC address label on the base of the printer. You can also confirm the
serial number by printing the printer information.

The serial number and MAC address labels are located on the base of the printer.
1 2

XXXXXXXXXXXX

XXXXXXXXXXXX

1. Serial number
2. MAC address

• Set the Wi-Fi router/access point so that the MAC address of the printer is allowed for
connections. For more information, see the instructions supplied with your Wi-Fi router/
access point.

Your Wi-Fi access
point/router is in
stealth mode (not
broadcasting the
SSID)

• Enter the correct SSID name during the installation or when using Communication
Settings in the Printer Setting Tool.

• Check the SSID name in the instructions supplied with your Wi-Fi router/access point and
set up your wireless network again.

The printer is not
connected correctly to
the network.

Check the WLAN icon on the LCD.

: The printer is already connected to a wireless network. Check
the wireless network information and connect your Wi-Fi router/
access point correctly.
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Problem Solution

: The printer is searching for the network. Make sure the Wi-Fi
router/access point is available and wait a while. If the printer is
still not connected, set up the printer's Wi-Fi connection again.

No icon : The wireless network feature on your printer is off. Make sure
that the printer is in the mode you want to use to connect.

I have checked and
tried all of the above,
but still cannot
complete the wireless
configuration.

Turn off the printer, and then turn it on again. Then try to configure the Wi-Fi settings again.

Cannot Print over the Network / Printer Is Not Found on the Network Even after
Successful Installation

Problem Solution

You are using
security software

For more information, see Related Topics.

The printer is not
assigned with an
available IP address

• Confirm the IP address and the Subnet Mask.
Verify that both the IP addresses and Subnet Masks of your computer and the printer are
correct and located on the same network.
For more information on how to verify the IP address and the Subnet Mask, contact your
network administrator.

• Confirm your IP address, Subnet Mask and other network settings in Communication
Settings in the Printer Setting Tool. For more information, see Related Topics.

Your previous printing
job failed.

If the failed printing job is still in your computer's print queue, delete it.
For example, when using Windows 10:
Click Start > Settings > Devices > Printers & scanners. Click your printer, and then click
Open queue. Click Printer > Cancel All Documents

I have checked and
tried all the above,
but my printer does
not print.

Uninstall the printer driver and software, and then reinstall them.

Security Software Problems

Problem Solution

You did not choose to allow access
when the security alert dialog box
appeared during either the standard
installation, BRAdmin Light
installation, or when printing.

If you did not choose to accept the security alert dialog box, the firewall
function of your security software may be rejecting access. Some security
software may block access without showing a security alert dialog box. To
allow access, see the instructions of your security software or contact the
manufacturer.

Incorrect port numbers are being
used for the Brother network features

The following port number is used for Brother network features:
BRAdmin Light: Port number 161 / Protocol UDP
For more information about how to open the port, see the instructions for the
security software or contact its manufacturer.

Check the Operation of Network Devices

Problem Solution

The printer and Wi-Fi
router/access point
are not turned on.

Make sure you have confirmed all the instructions listed in the Related Information topics.

I do not know my
printer's network

Check Communication Settings in the Printer Setting Tool. For more information, see
Related Topics.
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Problem Solution

settings, such as the
IP address.

  Related Information

• Troubleshooting

Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Troubleshooting > Version Information

Version Information

Problem Solution

I do not know the current version of the
printer's firmware.

You can confirm the version number of the firmware by printing the Printer
Settings Report. For more information, see Related Topics.

I want to confirm whether I am using
the latest version of the software.

Use the P-touch Update Software to confirm whether you have the latest
version. For more information about the P-touch Update Software, see
Related Topics.

  Related Information

• Troubleshooting

Related Topics:
• Device Settings of the Printer Setting Tool (Windows)
• Update P-touch Editor 
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Reset the Printer
Reset the internal memory of your printer to clear all the saved label files, or if the printer is not operating
correctly.
>> Reset Settings Using the LCD
>> Reset Data Using the Printer Setting Tool

Reset Settings Using the LCD

You can reset settings on the printer.

1. Press the  (Power) button to turn off the printer.

2. Press and hold the  (Power) button and the  (Feed) / OK button for about five seconds.

3. While holding the  (Power) button, press the  (Feed) / OK button as follows:

• Two times: Reset the network settings
• Four times: Reset the printer and user settings
• Six times: Reset all settings to their factory settings

4. Release the  (Power) button.

Reset Data Using the Printer Setting Tool

You can use the Printer Setting Tool from a computer to:
• Delete the templates and databases
• Reset communication settings
• Reset all printer settings to the factory settings

  Related Information

• Troubleshooting

Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Troubleshooting > Battery Charger (Optional) Problems

Battery Charger (Optional) Problems
If you experience any problems that you cannot resolve, contact your Brother dealer or Brother customer service
for assistance.

Problem Solution

The Charge Indicator turned off, but the
battery has not fully charged.

Charging stopped because the battery became too hot or too cold. Wait
and try charging the battery later.

The Charge Indicator flashes in orange. An error occurred during charging.
• Wipe the Charging Terminals of the charger and the battery with a dry

cloth.
• Replace the battery with a new one.
• Wait and try charging the battery later.

  Related Information

• Troubleshooting 
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 Home > Troubleshooting > Active Docking Station (Optional) Problems

Active Docking Station (Optional) Problems

If you experience any problems that you cannot resolve, contact your Brother dealer or Brother customer service
for assistance.

Problem Solution

The Charging LED turned off, but the
battery has not fully charged.

Charging stopped because the battery became too hot or too cold. Wait
and try charging the battery later.

The Charging LED flashes in red. • The Battery is not charged. Make sure the AC Adapter is plugged into
the Active Docking Station.

• Wipe the Docking Station Terminals of the Docking Station and the
battery with a dry cloth.

• Replace the battery with a new one.

The printer does not turn on when
placed on the Docking Station.

• Place the printer on the Docking Station correctly.
• Make sure that the AC Adapter is correctly connected.
• Reconnect the AC Adapter.

The printer does not print via LAN cable. • Place the printer on the Docking Station correctly.
• Connect the LAN cable correctly.
• Select the correct driver in the Devices and Printers. If the Docking

Station is connected, your operating system will also display a copy of
the printer driver icon (for example: Brother RJ-:****WB (Copy 1)) in the
Devices and Printers. Make sure it is not selected.

  Related Information

• Troubleshooting 
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 Home > Troubleshooting > Linerless Platen Upgrade (Optional) Problems

Linerless Platen Upgrade (Optional) Problems

Problem Solution

The print quality is poor. • Install the Linerless Platen Upgrade correctly.
• Clean the print head.

The printer does not feed paper. • Install the Linerless Platen Upgrade correctly.
• Set the roll correctly.
• Check if a label or adhesive has stuck under the Roll Compartment Cover.

If so, clean the inside of the cover.

The media is jammed. Check the following points. If the printer still remains jammed, replace the
Linerless Platen Upgrade.
• Install the Linerless Platen Upgrade correctly.
• Wipe any adhesive residue left along the ejection path of the paper.
• Clean the Roll Compartment and the Media Roll Holders.
• The roll's adhesive may be too strong. Try using a different roll (with less

adhesive).

  Related Information

• Troubleshooting 
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 Home > Appendix

Appendix

• Specifications

• Software Development Kit

• Optional Accessories

• Product Dimensions

• Brother Help and Customer Support

• Compatible Operating Systems

• International ENERGY STAR® Qualification Statement (USA and Canada Only)
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 Home > Appendix > Specifications

Specifications
>> Printing
>> Printer Size
>> Interface
>> Environment
>> Power Supply
>> Media Specification
>> Compatible Operating Systems

Printing

Printing Technology Direct Thermal

Print Resolution 203 dpi

Print Speed (depending on the media
used)

Maximum 5 ips (127 mm/s) 1

Maximum 5 ips (127 mm/s) (When the Label Peeler is used.)
Maximum 3 ips (76.2 mm/s) (When the Linerless Platen Upgrade is used.)

Maximum Print Width 2.8" (72 mm)

Maximum Print Length 118.11" (3000 mm)

Minimum Print Length 0.5" (12.7 mm)

1 Using Brother's print test data (10% coverage, 2.99" × 1.14" (76 mm × 29 mm)) at 73.4°F (23°C) when performing continuous printing
using a USB connection with a new, fully-charged battery.

Printer Size

Weight (including the battery) Approximately 1.78 lb (807 g)

Dimensions Approximately 4.6" (W) x3" (H) x 7.1" (D) (117 mm (W) x 77 mm (H) x 180 mm (D))

Interface

USB USB Ver.2.0 (Full Speed) (Type C)

Bluetooth Bluetooth Ver.5.0
SPP, OPP, HCRP (Bluetooth Classic), GATT (Bluetooth Low Energy)
Supported protocol: iAP

Ethernet 10 or 100 Mbps Ethernet (Enabled automatically when the printer is placed on the Active
Docking Station)

Wireless LAN (5
GHz)

IEEE 802.11 a/n, 802.11i, 802.11r, WPS2.0 (Infrastructure Mode)

Wireless LAN (2.4
GHz)

IEEE 802.11 b/g/n, 802.11i, 802.11r, WPS2.0 (Infrastructure Mode)
IEEE 802.11 g/n, 802.11d, 802.11i (Wireless Direct mode)

Protocol (IPv4) ARP, RARP, BOOTP, DHCP, APIPA(Auto IP), WINS/NetBIOS name resolution, DNS
Resolver, mDNS, LLMNR responder LPR, LPD, Custom Raw Port/Port9100, IPP/IPPS, FTP
Client and Server, SNMPv1/v2c/v3, HTTP/HTTPS Client and Server, TFTP Server, ICMP,
Web Services (Print), SNTP Client

Protocol (IPv6) NDP, RA, DNS Resolver, mDNS, LLMNR responcer, LPR, LPD, Custom Raw Port/Port9100,
IPP/IPPS, FTP Client and Server, SNMPv1/v2c/v3, HTTP/HTTPS Client and Server, TFTP
Server, ICMP, Web Services (Print), SNTP Client

Network Security
(Wired)

SSL/TLS1.0/1.1/1.2 (HTTPS, IPPS)
SNMPv3, 802.1x (EAP-MD5, EAP-FAST, PEAP, EAP-TLS, EAP-TTLS)
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Network Security
(Wireless)

SSL/TLS1.0/1.1/1.2 (HTTPS, IPPS)
SNMPv3, 802.1x (EAP-FAST, PEAP, EAP-TLS, EAP-TTLS)

Wireless Network
Security

WEP 64/128 bit, WPA-PSK (TKIP/AES), WPA2-PSK (AES), WPA3-SAE (AES)

Wireless
Certification

Wi-Fi Certification Mark License (WPA™/WPA2™/WPA3™ - Enterprise, Personal), Wi-Fi
Protected Setup™ (WPS) Identifier Mark License

Environment

Operating
Temperature

Operation:
Battery: From -4°F to 131°F (From -20°C to 55°C)
AC Adapter (Optional): From 14°F to 104°F (From -10°C to 40°C)
Car Adapter (Optional): From 14°F to 122°F (From -10°C to 50°C)
From -4°F to 131°F (From -20°C to 55°C) (When no accessories are used.) (Recommended
Temperature is from 32°F to 104°F (from 0°C to 40°C))
From 14°F to 95°F (From -10°C to 35°C) (When the Label Peeler is used.)
From 50°F to 86°F (From 10°C to 30°C) (When the Linerless Platen Upgrade is used.)
Charging:
From 32°F to 104°F (From 0°C to 40°C)(Recommended Temperature is from 41°F to 95°F (from
5°C to 35°C))
If the internal temperature of the battery is out of this range, charging may stop.

Operating
Humidity

From 10% to 90% (without condensation)
50% (When the Label Peeler/Linerless Platen Upgrade is used.)

Power Supply

Battery Rechargeable Li-ion battery: 7.2 V

AC Adapter (Optional) AC Adapter (15 V)

Car Adapter (Optional) Car Adapter or Wired type (12 V (DC))

Maximum number of printed labels 1 15,000

Charging time About 3 hours

1 Using Brother's print test data (10% coverage, 2.99" × 1.14" (76 mm × 29 mm)) at 73.4°F (23°C) when performing continuous printing
using a USB connection with a new, fully-charged battery.

Media Specification

The media material may affect the print quality.
In order to achieve optimum print results, we recommend using genuine Brother media.

Media Type Receipt, Gap/Black mark Label, Tag, Linerless (Optional)

Media Width From 1" to 3.14" (From 25.4 mm to 80 mm)

Thickness Receipt: From 2.2 mil to 3.5 mil (From 0.058 mm to 0.090 mm)
Tag: From 3.5 mil to 5.5 mil (From 0.090 mm to 0.140 mm)
Label: From 3.1 mil to 6.6 mil (From 0.080 mm to 0.170 mm)

Roll Outside Diameter
(maximum)

2.6" (66 mm)

Media Roll Holder Core
Diameter

Standard (Black): 0.5"- 0.51" (12.7 mm - 13 mm) or 0.75" (19 mm) (Default: 0.75" (19 mm))
In-box (Light Gray): 1.375" (34.9 mm)
Optional (Gray): 1" (25.4 mm)
Optional (Black): 0.48"- 0.51" (12 mm - 13 mm)
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Media Sensor Transmissive, Reflective

Compatible Operating Systems

For the latest list of compatible software, visit support.brother.com.

  Related Information

• Appendix

Related Topics:
• Load the Roll 
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Software Development Kit
Software Development Kit (SDK) is available from the Brother Developer Center (https://
support.brother.com/g/s/es/dev/en/index.html).

The b-PAC SDK and the SDKs for mobile devices (Android™, iPhone, and iPad) can also be downloaded. (The
SDKs available are subject to change without notice.)

  Related Information

• Appendix 
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 Home > Appendix > Optional Accessories

Optional Accessories

• Battery Charger (Optional: PA-BC-003)

• Label Peeler (Optional: PA-LP-007)

• Linerless Platen Upgrade (Optional: PA-LPR-004)

• Single Active Docking Station (Optional: PA-CR-005)

• 4-bay Active Docking Station (Optional:PA-4CR-003)
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 Home > Appendix > Optional Accessories > Battery Charger (Optional: PA-BC-003)

Battery Charger (Optional: PA-BC-003)

• Battery Charger Overview

• Charge the Battery Using the Battery Charger

• Mount the Battery Charger on the Wall

• Connect Multiple Battery Chargers Together
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 Home > Appendix > Optional Accessories > Battery Charger (Optional: PA-BC-003) > Battery Charger
Overview

Battery Charger Overview

Parts Description

2 31

4

7

5 65
8

1. Charge Indicator
2. Battery Charging Terminals
3. Battery Compartment
4. Locking Expansion Slot
5. DC Connector OUT
6. DC Connector IN
7. Locking Expansion Hook
8. DC Cord

Specifications

Charge time Approximately 4 hours 1 

Charge temperature 32°F to 104°F/0°C to 40°C (Recommended: 41°F to
95°F/5°C to 35°C)

Operating humidity 10% to 90% (No condensation)

1 Varies depending on the operating environment and the condition of the battery.

  Related Information

• Battery Charger (Optional: PA-BC-003) 
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 Home > Appendix > Optional Accessories > Battery Charger (Optional: PA-BC-003) > Charge the Battery
Using the Battery Charger

Charge the Battery Using the Battery Charger
To charge the rechargeable Li-ion battery, use the Battery Charger (PA-BC-003) together with the AC Adapter
(PA-AD-600A, sold separately).
The Battery Charger cannot charge the battery alone.
1. Connect the AC Adapter to the Battery Charger's DC Connector IN.
2. Connect the AC power cord to the AC Adapter.

Insert the AC Adapter cord through the opening in the Battery Charger as shown in the illustration. Make
sure you do not pinch the cord.

3. Connect the AC power cord to a nearby AC power outlet.
4. Align the Battery Charging Terminals of the charger and the battery, and then insert the battery.

The Charge Indicator lights in orange when the battery is charging.
5. The Charge Indicator will turn off when charging is complete. Remove the battery.

  Related Information

• Battery Charger (Optional: PA-BC-003) 
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 Home > Appendix > Optional Accessories > Battery Charger (Optional: PA-BC-003) > Mount the Battery
Charger on the Wall

Mount the Battery Charger on the Wall
Use two screws to mount the Battery Charger to a wall.
• Install the screws vertically with the spacing shown below.

Ensure the screws are correctly secured with wall anchors or studs. The battery compartment must face
upward (as shown) to hold the battery in place.

3

1

2

4

(A)

(C)
(B)

(A) Wall material
(B) Wall-mount slots
(C) Screw

1. Dia. 0.12" - 0.18" (3 mm - 4.5 mm)
2. Dia. 0.33" (8.5 mm) or less
3. 0.48" (12.2 mm) or more
4. 1.75" - 1.87" (44.5 mm - 47.5 mm)

Use the insert nuts on the base of the Battery Charger to fasten the screws to the wall.
• Use the following types of screws.

- M2.6 Pitch 0.45 screws
- Screws that are between 0.14" (3.5 mm) and 0.28" (7 mm) longer than the thickness of the board (when

attaching to a vertical board).

- When attaching to a vertical board, the method of installation is the same as wall mounting.
- Be sure not to pinch the cables between the base of the Battery Charger and the board.

21

3

2

1. 1.09" (27.7 mm)
2. 1.5" (38 mm)
3. 3.74" (95 mm)

  Related Information

• Battery Charger (Optional: PA-BC-003) 
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 Home > Appendix > Optional Accessories > Battery Charger (Optional: PA-BC-003) > Connect Multiple
Battery Chargers Together

Connect Multiple Battery Chargers Together
Up to four battery chargers can be connected in-line together.
>> Connect the Battery Chargers
>> Disconnect the Battery Chargers

Connect the Battery Chargers

1. Insert the Locking Expansion Hook of the first Battery Charger into the Locking Expansion Slot of the second
Battery Charger until it locks into place.

2. Connect the AC Adapter to the first Battery Charger.
3. Connect one end of the included DC cord to the DC Connector OUT of the first Battery Charger.

4. Connect the other end of the DC cord to the DC Connector IN of the second Battery Charger.

• Connect the AC Adapter and DC cord through the opening in the Battery Charger as shown in the
illustration.
Make sure you do not pinch the cords when connecting the Battery Chargers.

• When connecting the Battery Chargers, we recommend using self-tapping screws (M2.6 x 0.24" (6
mm)) (not included) to firmly secure the Battery Chargers to one another.

Disconnect the Battery Chargers

1. Disconnect the DC cord and the AC Adapter from the Battery Chargers.
2. Push the tab on the Locking Expansion Hook to release the lock.
3. Disconnect the Battery Chargers.
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  Related Information

• Battery Charger (Optional: PA-BC-003) 
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 Home > Appendix > Optional Accessories > Label Peeler (Optional: PA-LP-007)

Label Peeler (Optional: PA-LP-007)

• Install the Label Peeler

• Enable the Label Peeler Function
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 Home > Appendix > Optional Accessories > Label Peeler (Optional: PA-LP-007) > Install the Label Peeler

Install the Label Peeler
This printer is compatible with the Label Peeler (PA-LP-007).

Parts Description

Label Peeler Assembly Screws (2 each)

1. Push the Roll Cover Release Lever to open the Roll Compartment Cover.

a

a. Roll Cover Release Lever
2. Remove the standard platen and holder unit by removing the four screws shown in the illustration.

  CAUTION
• Do not touch the blade when removing the standard platen.
• Do not touch the tear bar when removing the holder unit.

Recommended tightening torque: 4.87±0.434 in·lbs (0.55±0.049 N·m).

3. Install the platen and holder unit, and fasten them using the four screws supplied with the Label Peeler.
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The upper tear bar and lower tear bar cannot be used when the Label Peeler is installed.

4. Peel off a few labels. Then, set the Roll so that the next label does not cover the Media Sensor area.

a

a. Media sensor
5. Close the Roll Compartment Cover.
6. Lightly pull on the paper in the Paper Exit Slot to remove any slack in the roll.

IMPORTANT

• Before using the Label Peeler, specify the following settings:
- Set Exit Position to Peeler in the Basic tab of the Printer Setting Tool.
- Select the Use Peeler Function check box on the Basic tab of the printer driver properties. For more

information, see Related Topics.
• When not using the Label Peeler, specify the following settings:

- Set Exit Position to [Tear Bar] in the Basic tab of the Printer Setting Tool.
- Clear the Use Peeler Function check box on the Basic tab of the printer driver properties.
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7. Set Exit Position to Peeler in the Basic tab of the Printer Setting Tool.

NOTE
• When Peeler is set to Exit Position, [Tear Bar] in [Settings] and [Auto Detect] in

[Media] cannot be selected on the printer's LCD.
• For best performance, make sure the paper's head margin is at least 0.12" (3 mm).
• When using the Label Peeler, paper dust may stick to the print head. Clean the print head regularly.

For more information, see Related Topics:
• Use the latest firmware when printing with the Label Peeler.

  Related Information

• Label Peeler (Optional: PA-LP-007)

Related Topics:
• Maintenance
• Enable the Label Peeler Function 
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 Home > Appendix > Optional Accessories > Label Peeler (Optional: PA-LP-007) > Enable the Label Peeler
Function

Enable the Label Peeler Function
When printing using the printer driver, enable the Use Peeler Function setting.
1. Do one of the following:

• Windows 10/Windows Server 2016/Windows Server 2019:
Click Start > Settings > Devices > Printers & scanners. Click the printer you want to set up, and then
click Open queue. Click Printer > Printing Preferences.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click Control Panel in the Apps screen. Click Hardware and Sound > Devices and Printers. Right-
click the printer you want to set up, and then click the Printing preferences menu.

• Windows 7:
Click Start > Devices and Printers. Right-click the printer you want to set up, and then click the Printing
preferences menu.

2. Select the Use Peeler Function check box.
3. Click OK.

  Related Information

• Label Peeler (Optional: PA-LP-007) 
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Linerless Platen Upgrade (Optional: PA-LPR-004)

• Install the Linerless Platen Upgrade
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 Home > Appendix > Optional Accessories > Linerless Platen Upgrade (Optional: PA-LPR-004) > Install the
Linerless Platen Upgrade

Install the Linerless Platen Upgrade
This printer is compatible with linerless media.

Parts Description

Linerless Platen Assembly Screws (2)

1. Push the Roll Cover Release Lever to open the Roll Compartment Cover.

a

a. Roll Cover Release Lever
2. Remove the standard platen by removing the two screws shown in the illustration.

  CAUTION
Do not touch the blade when removing the standard platen.

Recommended tightening torque: 4.87±0.434 in·lbs (0.55±0.049 N·m).

3. Install the Linerless Platen Assembly, and fasten it using the two screws included in the Linerless Platen
Upgrade.
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The lower tear bar cannot be used when the Linerless Platen Upgrade is installed.

4. Set Linerless to On in the Advanced tab of the Printer Setting Tool.

NOTE
• When Linerless is set to On, [Tear Bar] in [Settings] and [Auto Detect] in [Media]

cannot be selected on the printer's LCD.
• For best performance, make sure the paper's head margin is at least 0.47" (12 mm).
• When using the Linerless Platen Upgrade, paper dust may stick to the print head. Clean the print

head regularly. For more information, see Related Topics:
• Use the latest firmware when printing with the Linerless Platen Upgrade.

  Related Information

• Linerless Platen Upgrade (Optional: PA-LPR-004)

Related Topics:
• Maintenance
• Linerless Platen Upgrade (Optional) Problems 
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Single Active Docking Station (Optional: PA-CR-005)

• Single Active Docking Station Overview

• Charge the Battery Using the Single Active Docking Station

• Connect the Printer to a Wired LAN Network via Single Active Docking Station

• Mount the Single Active Docking Station on the Wall
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Active Docking Station Overview

Single Active Docking Station Overview

Parts Description

Single Active Docking Station
1

345

2

6

1. Docking Station Terminals
2. Ethernet (LAN) LED
3. Charging LED
4. Eject Button
5. Ethernet (LAN) Port
6. DC Connector

Specifications

Charging time About 3 hours 1

Charging temperature From 41°F to 95°F (From 5°C to 35°C)

Operating temperature From 32°F to 104°F (From 0°C to 40°C)

Operating humidity From 10% to 90% (without condensation)

1 Varies depending on the operating environment and the condition of the battery.

NOTE
When the printer is placed on the Docking Station, we recommend using the After one page of data is
received setting in the Other tab of the printer driver properties before printing.

  Related Information

• Single Active Docking Station (Optional: PA-CR-005)

Related Topics:
• Active Docking Station (Optional) Problems 
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the Battery Using the Single Active Docking Station

Charge the Battery Using the Single Active Docking Station
The Single Active Docking Station (PA-CR-005) cannot recharge the printer's battery without being connected to
an AC power outlet using the AC Adapter (PA-AD-600A).
>> Charge the Battery
>> Remove the Printer from the Docking Station
>> Lock the Eject Button

Charge the Battery

1. Connect the AC Adapter to the Docking Station's DC Connector.

2. Connect the AC power cord to the AC Adapter.
3. Connect the AC power cord to a nearby AC power outlet.
4. Align the Docking Station Terminals of the Docking Station and the printer.

1

2

5. Press the printer down and onto the Docking Station until the latches lock it firmly in place.
The printer’s LED Indicator lights in orange when charging.

• The printer’s LED Indicator will turn off when charging is complete.

Remove the Printer from the Docking Station

• Push the Eject Button on the back of the Docking Station, lift the printer, and then remove it from the Docking
Station.

1

1. Eject Button
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Lock the Eject Button

• Insert a cotter pin (or similar) through the hole as illustrated below.

Use a Low Carbon Steel Extended Prong Retaining Cotter Pin (not included): Length: 1.97" (50 mm), Pin
Diameter: 0.08" (2 mm)

1 22

1. Diameter: 0.09" (2.3 mm)
2. Length: 1.62" (41.2 mm)

To purchase the Cotter Pin, contact your local Brother dealer.

  Related Information

• Single Active Docking Station (Optional: PA-CR-005) 
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CR-005) > Connect the Printer to a Wired LAN Network via Single Active Docking Station

Connect the Printer to a Wired LAN Network via Single Active Docking
Station

Use an Ethernet (LAN) connection to configure your printer and upgrade its firmware.

NOTE
Make sure that the Ethernet (LAN) cable is fully inserted in the Ethernet (LAN) Port.

LED Indicators

2 1

1. Ethernet (LAN) LED

LED Indicator Status

Ethernet (LAN) not connected

• Ethernet (LAN) connected
• Receiving or sending data via Ethernet (LAN)

NOTE
The Ethernet (LAN) LED does not light up unless the printer is placed on the Single Active Docking
Station.

2. Status LED

LED Indicator Status

The printer is placed on the Single Active Docking Station and the battery is fully charged.

The printer is charging on the Single Active Docking Station.

Interface compatibility
Use the [WLAN] and [Wired LAN] menus to select WLAN, Wired LAN, or no connection when the printer is on
the Single Active Docking Station.

Cradle LAN Setting WLAN Setting Connection type when using the Single Active Docking Station
On On WLAN →Wired LAN 1

On Off Wired LAN
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Cradle LAN Setting WLAN Setting Connection type when using the Single Active Docking Station
Off On WLAN
Off Off No connection enabled

  Related Information

• Single Active Docking Station (Optional: PA-CR-005) 

1 Wireless Direct function is not affected.
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the Single Active Docking Station on the Wall

Mount the Single Active Docking Station on the Wall
1. Drill four holes in a commercially available board according to the spacing of the screw holes of the Single

Active Docking Station.
b

a

a. Height: 1.18" (30 mm)
b. Width: 1.5" (38.1 mm)

2. Affix the Docking Station to the board using four screws, as shown in the illustration.

• Make sure you install the Docking Station in the correct direction so that the printer will not fall.
• Use M5 size screws.

3. Lean the board against the wall or secure the board to the wall.

  Related Information

• Single Active Docking Station (Optional: PA-CR-005) 
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4-bay Active Docking Station (Optional:PA-4CR-003)

• 4-bay Active Docking Station Overview

• Charge the Battery Using the 4-bay Active Docking Station

• Connect the Printer to a Wired LAN Network via 4-bay Active Docking Station

• Mount the 4-bay Active Docking Station on the Wall
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 Home > Appendix > Optional Accessories > 4-bay Active Docking Station (Optional:PA-4CR-003) > 4-bay
Active Docking Station Overview

4-bay Active Docking Station Overview

Parts Description

4-bay Active Docking Station

1

2

5

4

3

6

7

1. Ethernet (LAN) LED
2. Charging LED
3. Docking Station Terminals
4. Eject Button
5. Ethernet (LAN) Port 1

For connecting to a wired network.
6. DC Connector
7. Ethernet (LAN) Port 2

For connecting multiple 4-bay Active Docking Stations to each other.

Specifications

Charging time About 3 hours 1

Charging temperature From 41°F to 95°F (From 5°C to 35°C)

Operating temperature From 32°F to 104°F (From 0°C to 40°C)

Operating humidity From 10% to 90% (without condensation)

1 Varies depending on the operating environment and the condition of the battery.

NOTE
When the printer is placed on the Docking Station, we recommend using the After one page of data is
received setting in the Other tab of the printer driver properties before printing.

  Related Information

• 4-bay Active Docking Station (Optional:PA-4CR-003)
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Related Topics:
• Active Docking Station (Optional) Problems 
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 Home > Appendix > Optional Accessories > 4-bay Active Docking Station (Optional:PA-4CR-003) > Charge
the Battery Using the 4-bay Active Docking Station

Charge the Battery Using the 4-bay Active Docking Station
The 4-bay Active Docking Station cannot recharge the printer's battery without being connected to an AC power
outlet using the AC adapter (PA-AD-600A).
>> Charge the Battery
>> Remove the Printer from the Docking Station

Charge the Battery

1. Connect the AC Adapter to the Docking Station's DC Connector.

2. Connect the AC power cord to the AC Adapter.
3. Connect the AC power cord to a nearby AC power outlet.
4. Align the Docking Station Terminals of the Docking Station and the printer.

1

2

5. Press the printer down and onto the Docking Station until the latches lock it firmly in place.
The printer’s LED Indicator lights in orange when charging.

The printer’s LED Indicator will turn off when charging is complete.

Remove the Printer from the Docking Station

• Push the Eject Button on the back of the Docking Station, lift the printer, and then remove it from the Docking
Station.
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1

1. Eject Button

  Related Information

• 4-bay Active Docking Station (Optional:PA-4CR-003) 
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 Home > Appendix > Optional Accessories > 4-bay Active Docking Station
(Optional:PA-4CR-003) > Connect the Printer to a Wired LAN Network via 4-bay Active Docking Station

Connect the Printer to a Wired LAN Network via 4-bay Active Docking
Station

Use an Ethernet (LAN) connection to configure your printer and upgrade its firmware.

NOTE
Make sure that the Ethernet (LAN) cable is fully inserted in the Ethernet (LAN) Port.

LED Indicators

1 2

1. Ethernet (LAN) LED

LED Indicator Status

Ethernet (LAN) not connected

Ethernet (LAN) connected

Receiving or sending data via Ethernet (LAN)

2. Status LED

LED Indicator Status

The printer is placed on the 4-bay Active Docking Station and the battery is fully charged.

The printer is charging on the 4-bay Active Docking Station.

Interface Compatibility
Use the [WLAN] and [Wired LAN] menus to select WLAN, Wired LAN, or no connection when the printer is on
the 4-bay Active Docking Station.

Cradle LAN Setting WLAN Setting Connection type when using the 4-bay Active Docking Station
On On WLAN →Wired LAN 1

On Off No connection enabled →Wired LAN
Off On WLAN
Off Off No connection enabled

1 Wireless Direct function is not affected.
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  Related Information

• 4-bay Active Docking Station (Optional:PA-4CR-003) 
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 Home > Appendix > Optional Accessories > 4-bay Active Docking Station (Optional:PA-4CR-003) > Mount
the 4-bay Active Docking Station on the Wall

Mount the 4-bay Active Docking Station on the Wall
1. Drill four holes in a commercially available board according to the spacing of the screw holes of the 4-bay

Active Docking Station.
b

a

a. Height: 2.4" (61 mm)
b. Width: 16" (406.4 mm)

2. Affix the Docking Station to the board using four screws, as shown in the illustration.

• Make sure you install the Docking Station in the correct direction so that the printer will not fall.
• Use M5 size screws.

3. Lean the board against the wall or secure the board to the wall.

  Related Information

• 4-bay Active Docking Station (Optional:PA-4CR-003) 
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 Home > Appendix > Product Dimensions

Product Dimensions

All measured values are in millimeters.

Printer

Front view / Back view

Top view / Bottom view
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Side view

Battery Charger

Front view / Back view
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Top view / Bottom view

Side view

Cross section
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Single Active Docking Station

Front view / Back view

Top view / Bottom view
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Side view

Cross section
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4-bay Active Docking Station

Top view / Bottom view
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Back view

Side view
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Cross section

  Related Information

• Appendix 
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Brother Help and Customer Support

IMPORTANT

For technical help, you must call the country where you bought the machine. Calls must be made from
within that country.

>> FAQs (Frequently Asked Questions)
>> For Customer Service
>> Ordering Accessories and Supplies

FAQs (Frequently Asked Questions)

For more information on your Brother machine, visit the Brother support website at support.brother.com. For
additional help and tips, go to your model's FAQs & Troubleshooting page; for the latest drivers and software,
go to your model's Downloads page.

For Customer Service

In USA:
www.brother-usa.com/support (Self-Service/Email/Chat)
1-877-BROTHER (1-877-276-8437)

In Canada:
www.brother.ca/support
(Self-Service Videos, Email, Chat, Facebook and Twitter Help)

Service Center Locator (USA only)
For the location of a Brother authorized service center, call 1-877-BROTHER (1-877-276-8437) or visit
www.brother-usa.com/support.

Service Center Locations (Canada only)
For the location of a Brother authorized service center, visit www.brother.ca/support.

Ordering Accessories and Supplies

For best quality results use only genuine Brother supplies, which are available at most Brother retailers. If you
cannot find the supplies you need and have a Visa, MasterCard, Discover, American Express credit card, or
PayPal account, you can order directly from Brother. Visit us online for a complete selection of the Brother
accessories and supplies that are available for purchase.

NOTE
In Canada, only Visa and MasterCard are accepted.

In USA:
1-877-BROTHER (1-877-276-8437)

www.brother-usa.com/support

In Canada:

www.brother.ca
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  Related Information

• Appendix 
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 Home > Appendix > Compatible Operating Systems

Compatible Operating Systems
For the latest list of compatible software, visit support.brother.com.

  Related Information

• Appendix 
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International ENERGY STAR® Qualification Statement (USA and Canada
Only)

The purpose of the International ENERGY STAR® Program is to promote the development and popularization of
energy-efficient office equipment.

As an ENERGY STAR® Partner, Brother Industries, Ltd. has determined that this product meets the ENERGY
STAR® specifications for energy efficiency.

  Related Information

• Appendix 
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