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Definitions of Notes
We use the following symbols and conventions throughout this User's Guide:

DANGER DANGER indicates an imminently hazardous situation which, if not avoided, will
result in death or serious injuries.

WARNING WARNING indicates a potentially hazardous situation which, if not avoided, could
result in death or serious injuries.

CAUTION CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injuries.

IMPORTANT IMPORTANT indicates a potentially hazardous situation which, if not avoided, may
result in damage to property or loss of product functionality.

NOTE NOTE specifies the operating environment, conditions for installation, or special
conditions of use.

The tips icon indicates helpful hints and supplementary information.

Bold Bold style identifies buttons on the printer's control panel or computer screen.

Italics Italicised style emphasises an important point or refers you to a related topic.

  Related Information

• Before You Use Your Printer
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Safety Precautions

IMPORTANT

• DO NOT remove the labels affixed to the printer. These labels provide operational information and
indicate the printer's model number.

• DO NOT push the power button or LED indicator with an object that has a sharp point, such as a pen.
This could damage the button or LED.

• DO NOT transport the printer while cables are connected to the AC/DC Connector or USB port. The
connector and ports could be damaged.

• DO NOT store the printer in an area exposed to high temperatures, high humidity, direct sunlight, or dust.
These could cause discolouration or a malfunction.

  Related Information

• Before You Use Your Printer
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General Precautions

Rechargeable Li-ion Battery
• At the time of purchase, the Rechargeable Li-ion Battery is slightly charged so that the operation of the printer

can be verified; however, before you use the printer for the first time, you must fully charge the Rechargeable
Li-ion Battery using the AC Adapter.

• If the printer is not in use for long periods, remove the battery and disconnect the cables before storing.
• If you notice anything unusual about the Rechargeable Li-ion Battery the first time it is used, for example

overheating or rust, immediately stop using the Rechargeable Li-ion Battery. Contact Brother customer
service.

Printer
• If the Bluetooth and wireless LAN functions are both turned on, the communication speed may decrease due

to radio wave interference. If this occurs, turn off the function you are not using (the Bluetooth or wireless
LAN function).

• DO NOT cover, or insert foreign objects into the Paper Outlet Slot, AC/DC Connector, or USB port.
• DO NOT use paint thinner, benzene, alcohol, or any other organic solvent to clean the printer. Doing so may

damage the casing finish. Use a soft, dry cloth to clean the printer.
• When using optional accessories, use them as described in their instruction manuals.
• This printer uses thermal paper. If the printed paper is marked with ink, for example written on or stamped,

the ink may cause the printed text to fade or become discoloured. In addition, the applied ink may take some
time to dry.
Printed text may fade or become discoloured if the label comes into contact with any of the following: vinyl
chloride products, leather goods such as wallets and purses, organic compounds such as alcohol, ketones,
or esters, adhesive tape, erasers, rubber mats, magic marker ink, permanent marker ink, correction fluid,
carbon, glue, diazo sensitised paper, hand lotion, hair care products, cosmetics, water, or sweat.

• DO NOT touch the printer with wet hands.
• DO NOT use folded, wet, or damp paper, otherwise a paper misfeed or malfunction may occur.
• DO NOT touch paper or labels with wet hands, otherwise a malfunction may occur.
• DO NOT leave the Release Cover open. Internal parts of the printer may collect dust and result in printing

failure or paper jams.

  Related Information

• Before You Use Your Printer
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Trademarks and Licences
• Apple, App Store, Mac, Safari, AirPrint, the AirPrint logo, iPad, iPhone, iPod touch, macOS, and iPadOS are

trademarks of Apple Inc., registered in the United States and other countries.
• Android and Google Chrome are trademarks of Google LLC.

• The Bluetooth® word mark and logos are registered trademark owned by Bluetooth SIG, Inc. and any use of
such marks by Brother Industries, Ltd. is under license. Other trademarks and trade names are those of their
respective owners.

• Mopria®, the Mopria® Logo, the Mopria Alliance™ word mark and logo, and the Print. Scan. Go.™ tagline are
registered and/or unregistered trademarks and service marks of Mopria Alliance, Inc. in the United States and
other countries. Unauthorized use is strictly prohibited.

• QR Code is a registered trademark of DENSO WAVE INCORPORATED.
• Epson ESC/P is a registered trademark of Seiko Epson Corporation.

• Wi-Fi® is a registered trademark of Wi-Fi Alliance®.

• Wi-Fi Protected Setup™ is a trademark of Wi-Fi Alliance®.
• Mozilla and Firefox are registered trademarks of the Mozilla Foundation.
• QR Code Generating Program Copyright © 2008 DENSO WAVE INCORPORATED.
• BarStar Pro Encode Library (PDF417, Micro PDF417, DataMatrix, MaxiCode, AztecCode, GS1 Composite,

GS1 Databar, Code93, MSI/Plessey, POSTNET, Intelligent Mail Barcode)
Copyright © 2007 AINIX Corporation. All rights reserved.

• Blue SDK
Copyright © 1995-2021 OpenSynergy GmbH.
All rights reserved. All unpublished rights reserved.

• Portions of this software are copyright © 2014 The FreeType Project (www.freetype.org). All rights reserved.

• USB Type-C® is a registered trademark of USB Implementers Forum.
Any trade names and product names of companies appearing on Brother products, related documents
and any other materials are all trademarks or registered trademarks of those respective companies.

  Related Information

• Before You Use Your Printer
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Open Source Licensing Remarks
This product includes open source software.
To see the Open Source Licensing Remarks, go to your model's Manuals page on the Brother support website
at support.brother.com.

  Related Information

• Before You Use Your Printer
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Important Note
• The contents of this document and the specifications of this product are subject to change without notice.
• Brother reserves the right to make changes without notice in the specifications and materials contained

herein and shall not be responsible for any damages (including consequential) caused by the reliance on the
materials presented, including, but not limited to, typographical and other errors relating to the publications.

• For Windows 11 Users:
This printer supports Microsoft Windows 11.
All features in Windows 8.1 and Windows 10 are available in the Windows 11 environment and work in a
similar way.

• Screen images in this document may differ depending on your computer's operating system, your product
model, and software version.

• Before using the printer, make sure you read all the documents included with the printer for information about
safety and operation.

• The printer shown in the illustrations may be different from your printer.
• The available supplies may vary depending on your country or region.
• We recommend using the latest version of P-touch Editor.
• To keep your printer's performance up to date, visit support.brother.com to check for the latest firmware

updates. Otherwise, some of your printer's functions may not be available.
• When replacing or disposing of your printer, Brother strongly recommends resetting it to its factory settings to

remove all personal information.

  Related Information

• Before You Use Your Printer
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Parts Description
PJ-822/PJ-823

1

10
9
8

6

2

3

5

12

4

16

15

13

14

PJ-862/PJ-863/PJ-883

1

12

10
9
8
7

6

2
5

11

3

4

16

15

13

14

1.  Power Button

2. Paper Input Slot
3. Tear Bar
4. Platen Roller
5. Paper Outlet Slot
6. Release Cover

7.  Bluetooth Indicator (PJ-862/PJ-863)

 Bluetooth and Wi-Fi Indicator (PJ-883)

8. Status Indicator
9. Data Indicator
10. Power Indicator

11.  Bluetooth Button (PJ-862/PJ-863)

 Bluetooth and Wi-Fi Button (PJ-883)

12.  Feed Button

13. Battery Latches
14. USB Port
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15. DC Connector
16. Charging Terminal Protection Case

  Related Information

• Set Up Your Printer

Related Topics:
• Control Panel Overview 
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Control Panel Overview
>> PJ-822/PJ-823
>> PJ-862/PJ-863
>> PJ-883

PJ-822/PJ-823

4 3 2

5

1

1.  Power Button

Function Operation

Turn the printer on Press and hold the Power button  for about one second until the
Power LED lights up.

Turn the printer off Press and hold the Power button  for about one second. (If the Auto
Power Off feature is enabled in the Printer Setting Tool, the printer will
turn off automatically after the selected period of inactivity.)
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

Start the printer in Mass Storage
Mode

Press and hold the Power button  and press the Feed button 
simultaneously.
For more information about Mass Storage Mode, see Related Topics:
Print Using the USB Interface (Mass Storage Mode).

2. Status Indicator
3. Data Indicator
4. Power Indicator

5.  Feed Button

Function Operation

Feed the paper Load the paper and press the Feed button  to feed the paper.

If you continue to press and hold the Feed button  after about 55 mm of
paper has been fed, approximately one page length of paper is fed at high
speed.
The amount of paper fed is determined by the Form Feed Mode setting in
the Printer Setting Tool.
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Function Operation

For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).
To ensure that printing is complete, wait five seconds after the printer has
received the data before using a form feed command.

Print the configuration report You can print a configuration report without connecting the printer to a
computer or mobile device.
For more information, see Related Topics: Confirm Printer Settings.

PJ-862/PJ-863

6 5 4 3

21

8

7

1.  Power Button

Function Operation

Turn the printer on Press and hold the Power button  for about one second until the
Power LED lights up.

Turn the printer off Press and hold the Power button  for about one second. (If the Auto
Power Off feature is enabled in the Printer Setting Tool, the printer will
turn off automatically after the selected period of inactivity.)
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

Start the printer in Mass Storage
Mode

Press and hold the Power button  and press the Feed button 
simultaneously.
For more information about Mass Storage Mode, see Related Topics:
Print Using the USB Interface (Mass Storage Mode).

2. Near-Field Communication (NFC) Sensor

3.  Bluetooth Indicator

4. Status Indicator
5. Data Indicator
6. Power Indicator

7.  Bluetooth Button
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Function Operation

Enable/Disable the Bluetooth function Press the Bluetooth button .

8.  Feed Button

Function Operation

Feed the paper Load the paper and press the Feed button  to feed the paper.

If you continue to press and hold the Feed button  after about 55 mm of
paper has been fed, approximately one page length of paper is fed at high
speed.
The amount of paper fed is determined by the Form Feed Mode setting in
the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).
To ensure that printing is complete, wait five seconds after the printer has
received the data before using a form feed command.

Print the configuration report You can print a configuration report without connecting the printer to a
computer or mobile device.
For more information, see Related Topics: Confirm Printer Settings.

PJ-883

6 5 4 3

21

8

7

1.  Power Button

Function Operation

Turn the printer on Press and hold the Power button  for about one second until the
Power LED lights up.

Turn the printer off Press and hold the Power button  for about one second. (If the Auto
Power Off feature is enabled in the Printer Setting Tool, the printer will
turn off automatically after the selected period of inactivity.)
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

Start the printer in Mass Storage
Mode

Press and hold the Power button  and press the Feed button 
simultaneously.
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Function Operation

For more information about Mass Storage Mode, see Related Topics:
Print Using the USB Interface (Mass Storage Mode).

2. Near-Field Communication (NFC) Sensor

3.  Bluetooth and Wi-Fi Indicator

4. Status Indicator
5. Data Indicator
6. Power Indicator

7.  Bluetooth and Wi-Fi Button

Function Operation

Enable/Disable the
Bluetooth and Wi-Fi
function

Press the Bluetooth and Wi-Fi button  to enable or disable the Bluetooth and Wi-Fi
functions of the printer.
To toggle between connection modes, press and hold the Bluetooth and Wi-Fi button

 for about three seconds. The connection mode changes each time you press and

hold the Bluetooth and Wi-Fi button .

The Bluetooth and Wi-Fi indicator  colour shows the wireless connection:

• Blue : Bluetooth

• Green : Wi-Fi

• Cyan : Both Bluetooth and Wi-Fi

Use WPS to
configure Wi-Fi
settings easily

Press and hold the Bluetooth and Wi-Fi button  for about five seconds to configure
the Wi-Fi settings using WPS.

Use WLAN Assistant
Wizard to configure
Wi-Fi settings

Press and hold the Bluetooth and Wi-Fi button  for about 10 seconds to configure the
Wi-Fi settings using WLAN Assistant Wizard.

8.  Feed Button

Function Operation

Feed the paper Load the paper and press the Feed button  to feed the paper.

If you continue to press and hold the Feed button  after about 55 mm of
paper has been fed, approximately one page length of paper is fed at high
speed.
The amount of paper fed is determined by the Form Feed Mode setting in
the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).
To ensure that printing is complete, wait five seconds after the printer has
received the data before using a form feed command.

Print the configuration report You can print a configuration report without connecting the printer to a
computer or mobile device.
For more information, see Related Topics: Confirm Printer Settings.
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Related Topics:
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• Confirm Printer Settings
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LED Patterns and Indications
Your printer features three LED indicators labeled POWER, DATA, and STATUS that light and flash to indicate
the printer’s status. Each LED indicator may light or flash in a colour shown below. The symbols used in this
section explain the meaning of the different indicator colours and patterns.

LED Indicator Colour Description

 /  /  /  /  / Indicator is lit in the colour shown.

 /  /  /  /  / Indicator is flashing in the colour shown.

Indicator is off, lit, or flashing in any colour.

Indicator is off.

Power Data Status  Bluetooth
(PJ-862/PJ-863)

 Bluetooth and
Wi-Fi (PJ-883)

Description

Battery charge
completed with the
AC Adapter, Car
Adapter, or USB
Type-C® AC Adapter
connected

Battery charging in
progress

Rechargeable Li-ion
Battery in use, battery
charge is full

(Once every four
seconds)

Rechargeable Li-ion
Battery in use, battery
charge is half-full

(Twice every four
seconds)

Rechargeable Li-ion
Battery in use, battery
charge is low

(Once every second)

Rechargeable Li-ion
Battery in use, charge
the battery

Battery charging while
printer is turned off

 / Printer in idle mode

(Once every 3.5
seconds)

Printer in Sleep mode
(Battery charging)

(Once every 3.5
seconds)

Printer in Sleep mode
(Battery not charging)
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Power Data Status  Bluetooth
(PJ-862/PJ-863)

 Bluetooth and
Wi-Fi (PJ-883)

Description

 / 

(Once every two
seconds)

Receiving data

 / Printing

 / Buffer contains
unprinted data

 / 

(Once every two
seconds)

Transferring data

 / Maintenance/
configuration report
printing /Cleaning
mode

Printer in Boot mode

 / Printer in Cooling
Down mode

(Once every second)

Communication error

No template error

Memory full error

BLF file error

Maximum print length
exceeded error

Disconnected adapter
error
(this error appears
only if the Hybrid
Power Supply setting
is enabled)

ESC/P Memory full
error

JPEG file error

Remaining battery
error

(Once every second) (Once every second)

Mass Storage Mode
error
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Power Data Status  Bluetooth
(PJ-862/PJ-863)

 Bluetooth and
Wi-Fi (PJ-883)

Description

(Once every second) (Once every second) (Once every second)

System error

PJ-862/PJ-863/PJ-883

Power Data Status  Bluetooth
(PJ-862/PJ-863)

 Bluetooth and
Wi-Fi (PJ-883)

Description

Bluetooth on,
connected

(Once every second)

Pairing with Bluetooth

(Once every three
seconds)

Bluetooth on, not
connected (during
auto re-pairing)

(Once every second) (Once every second) (Once every second) (Once every second)

Bluetooth error

PJ-883

Power Data Status  Bluetooth and
Wi-Fi

Description

(Once every three
seconds)

Wi-Fi on, not
connected

Wi-Fi on, connected

(Once every second)

WPS setup in
progress

(Once every second) (Once every second)

WPS setup
unsuccessful

(Once every second) (Once every second) (Once every second) (Once every second)

Wi-Fi error

(Once every three
seconds)

Bluetooth and Wi-Fi
on, not connected

Bluetooth and Wi-Fi
on, either one or both
connected
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Power Data Status  Bluetooth and
Wi-Fi

Description

 / 

(Two times every 2.5
seconds)

(Two times every 2.5
seconds)

Access point search
error

 / 

(Three times every
3.5 seconds)

(Three times every
3.5 seconds)

Access point
connection error

 / 

(Once every second) (Once every second)

Security error

  Related Information

• Set Up Your Printer 
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Install the Rechargeable Li-ion Battery
1. Slide Battery Latch 1 (a) to the unlocked position.
2. While holding Battery Latch 2 (b) in the unlocked position, remove the Charging Terminal Protection Case (c).

b

c

a

a. Battery Latch 1
b. Battery Latch 2
c. Charging Terminal Protection Case

3. Release Battery Latch 2.
4. Insert the Rechargeable Li-ion Battery (a) into the Battery Cavity (b) until it locks into place.

b

a

a. Rechargeable Li-ion Battery
b. Battery Cavity

5. Slide Battery Latch 1 to the locked position.

• The voltage supplied by the Rechargeable Li-ion Battery may vary. The printing speed may also vary
depending on the voltage.

• When using the Rechargeable Li-ion Battery, the Charging Terminal Protection Case is not required.
Keep it in a safe place to avoid losing it.

20



  Related Information
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Remove the Rechargeable Li-ion Battery
1. Slide Battery Latch 1 (a) to the unlocked position.
2. While holding Battery Latch 2 (b) in the unlocked position, remove the Rechargeable Li-ion Battery (c).

b

c

a

a. Battery Latch 1
b. Battery Latch 2
c. Rechargeable Li-ion Battery

3. Release Battery Latch 2.
4. Insert the Charging Terminal Protection Case (a) into the Battery Cavity (b) until it locks into place.

b

a

a. Charging Terminal Protection Case
b. Battery Cavity

5. Slide Battery Latch 1 to the locked position.

  Related Information

• Set Up Your Printer 
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Connect the Printer to External Power

Connecting the printer to a power supply while the printer is off automatically turns the printer on for a
system check. If Auto Power On is set to Off, the printer turns off after the system check.

>> Connect to an AC Power Socket (Optional)
>> Connect to a DC Power Socket (Optional)
>> Connect to an AC Power Socket Using the AC Adapter for USB Type-C (Optional)

Connect to an AC Power Socket (Optional)

Connect the printer to a nearby AC power socket to power the printer or charge the Rechargeable Li-ion Battery
using AC power. When purchasing the printer, purchase the correct AC Adapter and AC power cord for the
region where the printer will be used.

The AC Adapter and AC power cord are optional accessories.

1. Connect the AC Adapter (a) to the printer.
2. Connect the AC power cord (b) to the AC Adapter.
3. Connect the AC power cord to a nearby AC power socket (100 V AC - 240 V AC, 50/60 Hz).

a

b

a. AC Adapter
b. AC power cord

Connect to a DC Power Socket (Optional)

Connect the printer to your vehicle’s 12 V DC power socket (cigarette lighter or similar) to charge the
Rechargeable Li-ion Battery.

• The Car Adapter is an optional accessory.
• The voltage supplied by a vehicle may fluctuate, and printing speed may vary.
• The Car Adapter plug is not compatible with other sockets that are not the 12 V cigarette type.

1. Connect the Car Adapter to the vehicle’s 12 V DC power socket.

23



2. Connect the Car Adapter (a) to the printer.

a

a. Car Adapter

Connect to an AC Power Socket Using the AC Adapter for USB Type-C (Optional)

Connect the printer to a nearby AC power socket to charge the Rechargeable Li-ion Battery using the AC
Adapter for USB Type-C. When purchasing the printer, purchase the correct AC Adapter for USB Type-C and AC
power cord for the region where the printer will be used.

• The AC Adapter for USB Type-C and AC power cord are optional accessories.
• The AC Adapter for USB Type-C is for charging only. If the Rechargeable Li-ion Battery is not installed,

power cannot be supplied to the printer.

1. Connect the AC Adapter for USB Type-C (a) to the printer.
2. Connect the AC power cord (b) to the AC Adapter for USB Type-C.
3. Connect the AC power cord to a nearby AC power socket (100 V AC - 240 V AC, 50/60 Hz).

a

b

a. AC Adapter for USB Type-C
b. AC power cord

  Related Information

• Set Up Your Printer 
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 Home > Set Up Your Printer > Turn the Printer On or Off

Turn the Printer On or Off

>> Turn the Printer On
>> Turn the Printer Off

Turn the Printer On

1. Use a fully charged battery, or connect the printer to an AC or DC power socket to power your printer.

2. Press and hold the Power button  (a).

The Power indicator (b) lights in green  (if the printer is connected to an AC or DC power socket) or in

orange  (if using the Rechargeable Li-ion Battery).

PJ-822/PJ-823

b

a

PJ-862/PJ-863/PJ-883

b

a

a.  Power button

b. Power Indicator

Turn the Printer Off

Press and hold the Power button  until the Power and Status indicators light in orange , then all LEDs turn
off.

NOTE
When turning the printer off, do NOT remove the battery or disconnect the AC Adapter or Car Adapter until
the Power and Status indicators turn off.

  Related Information

• Set Up Your Printer 
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 Home > Set Up Your Printer > Charge the Rechargeable Li-ion Battery

Charge the Rechargeable Li-ion Battery
>> Tips on Using the Rechargeable Li-ion Battery
>> Charge the Rechargeable Li-ion Battery
>> Stop Charging the Rechargeable Li-ion Battery

Tips on Using the Rechargeable Li-ion Battery

Fully charge the Rechargeable Li-ion Battery before using the printer.

• High-density (dark) printing discharges the Rechargeable Li-ion Battery faster than low-density printing.
Adjust the print density setting in the printer driver’s dialog box, or in the Printer Setting Tool.
For more information, see Related Topics: Device Settings of the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using the Printer Setting Tool (Mac).

• Charge the Rechargeable Li-ion Battery in an environment with a temperature between 0°C and 40°C,
otherwise the battery will not charge.

• The recommended charging temperature range for the Rechargeable Li-ion Battery is between 5°C and
35°C.

• If you use the printer when both the Rechargeable Li-ion Battery is installed and the AC Adapter or Car
Adapter is connected, the Status indicator may turn off and charging may stop even if the Rechargeable
Li-ion Battery has not been fully charged.

• To prevent deterioration of the Rechargeable Li-ion Battery, charging will not occur when the remaining
charge in the battery is sufficient, even if the AC Adapter or AC Adapter for USB Type-C is connected.

Rechargeable Li-ion Battery Characteristics
To ensure the highest performance and longest life from the Rechargeable Li-ion Battery:
• Do not use or store the Rechargeable Li-ion Battery in a location exposed to extreme high or low

temperatures as it may deteriorate more quickly.
• Remove the Rechargeable Li-ion Battery when storing the printer for long periods of time.
• Store the Rechargeable Li-ion Batteries with less than a 50% charge in a cool dry place and out of direct

sunlight.
• Recharge the Rechargeable Li-ion Battery every six months if it is stored for long periods of time.

Charge the Rechargeable Li-ion Battery

Charge the Rechargeable Li-ion Battery as soon as you set up your printer.
1. Turn the printer off.
2. Do one of the following:

• Use the AC Adapter and AC power cord to connect the printer to an AC power socket.
• Use the Car Adapter to connect the printer to a DC power socket.
• Use the AC Adapter for USB Type-C and AC power cord to connect the printer to an AC power socket.
• Use a USB Type-C cable to connect the printer to your computer or a compatible USB charger.

• Charging with a USB Type-C cable will take longer than other charging methods.
• The USB charger must be 5 V 0.5 A or higher.
• If a USB Type-C cable is not included, use a USB Type-C cable that matches the voltage and electrical

current of the USB charger.
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a b a b

a. Power Indicator
b. Status Indicator
When the battery is fully charged, the Status indicator turns off.

3. Disconnect the power source from the printer.

When using the dedicated adapter, charge the Rechargeable Li-ion Battery for two hours to fully charge the
battery. When fully charged, the Rechargeable Li-ion Battery will print about 600 pages.

Stop Charging the Rechargeable Li-ion Battery

To stop charging the Rechargeable Li-ion Battery, disconnect the printer from the power source.

  Related Information

• Set Up Your Printer

Related Topics:
• Device Settings of the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac) 
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 Home > Set Up Your Printer > Load Paper in the Printer

Load Paper in the Printer
>> Load Paper in the Printer
>> Cut Paper

Load Paper in the Printer

1. Use both hands to hold the paper straight.
2. Insert the paper carefully, print surface face down, into the printer’s input slot until the roller pulls it into the

starting position.

For fanfold paper
Insert the fanfold paper with the black marks positioned as shown in the illustration.

a

b

a. Black marks
b. Print surface
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• The bottom edge of the paper must be parallel to the roller.
• Only one side of the paper can be printed. Check the paper, and load it so that the smooth, thermal side

faces down.
• When loading A4-size paper, align the paper with the A4 Indicators on the printer. When loading Letter-

size paper, align the paper with the LTR Indicators on the printer.

Cut Paper

You can set the paper type to Cut Sheet, Roll, or Perforated Roll in the printer driver.
1. Use the printer's Tear Bar to cut the paper.
2. Pull one edge of the ejected paper up and towards the other edge diagonally.

a

a. Tear Bar

  CAUTION
The Tear Bar is sharp. To avoid injury, do not touch the Tear Bar.

  Related Information

• Set Up Your Printer 
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 Home > Install Software

Install Software

• Install Printer Drivers and Software on a Computer

• Connect the Printer to a Computer or Mobile Device
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 Home > Install Software > Install Printer Drivers and Software on a Computer

Install Printer Drivers and Software on a Computer
To print from your computer, install the printer driver and P-touch Editor on your computer.
1. In the address bar, type install.brother and download the Software/Documentation installer.

http://install.brother

2. Double-click the downloaded installer, and follow the on-screen instructions.

NOTE
To use your printer's advanced features, select the additional software you want during installation.

• PJ-883:
To connect the printer to a computer using a wireless connection, we recommend the following:
- Write down your wireless network's SSID (Network Name) and Password (Network Key) before you

begin. If you cannot find this information, contact your network administrator or wireless router/
access point manufacturer.

- To connect the printer to a computer using Wireless Direct, select "USB connection" during
installation. When installation finishes, click the Wireless Direct link.

• PJ-883:
To use the printer with a different connection method than the one you selected during installation, run
the installer again, reinstall the software and printer drivers, and select a different connection method.

  Related Information

• Install Software

• Available Applications 

31

http://install.brother/


 Home > Install Software > Install Printer Drivers and Software on a Computer > Available Applications

Available Applications

Windows

Application Features

P-touch Editor Allows you to design and print custom documents using built-in drawing tools to create various
font and text styles, import images, and insert barcodes.

P-touch Transfer
Manager

Allows you to transfer templates and other data to the printer and save backups of your data on
the computer.
This application is installed with P-touch Editor.

P-touch Library Manages and prints P-touch Editor templates.
You can use P-touch Library to print templates.
This application is installed with P-touch Editor.

P-touch Transfer
Express

Allows you to transfer documents to the printer.
To download the installer, go to your model's Downloads page on the Brother support website
at support.brother.com.

P-touch Update
Software

Updates software and firmware to the latest version.

Printer Setting Tool Allows you to set the printer's settings from a computer.
• Communication Settings
• Device Settings
• P-touch Template Settings

BRAdmin Light
(PJ-883)

Finds the printer on your network and allows you to configure basic settings from your
computer.

BRAdmin
Professional
(PJ-883)

Finds the printer on your network and allows you to configure advanced settings and updates
from your computer.

Font Manager Allows you to transfer fonts and delete fonts from the printer. Use various print commands to
access and print transferred fonts.

Font Permissions
When using fonts, you must abide by all the terms and conditions set forth by each
rightful font owner. Before downloading fonts, you must confirm that you have legitimate
licences to use the fonts and comply with their terms and conditions.

Web Based
Management
(PJ-883)

Allows you to use a standard web browser to manage a printer on your network using HTTPS.

Mac

Application Features

P-touch Editor Allows you to design and print custom documents using built-in drawing tools to create
various font and text styles, import images, and insert barcodes.

Transfer Express 1 Updates firmware to the latest version and allows you to transfer templates to the printer.

Printer Setting Tool 1 Allows you to set the printer's settings from a computer.

Wireless Device
Setup Wizard
(PJ-883)

Allows you to configure your printer for a wireless network.

1 Available with the USB connection only.
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  Related Information

• Install Printer Drivers and Software on a Computer

Related Topics:
• Compatible Printing Apps 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device

Connect the Printer to a Computer or Mobile Device

• Connect the Printer to a Computer Using a USB Cable

• Connect the Printer to a Computer Using Wi-Fi

• Connect the Printer to a Computer Using Bluetooth Connection

• Connect the Printer to a Mobile Device Using NFC (Android)
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using a USB Cable

Connect the Printer to a Computer Using a USB Cable
A USB Type-C cable is required for connecting the printer to your computer. It may be included with your printer,
depending on your country.

NOTE
The USB connection alone is not sufficient to power your printer. Make sure you install a Rechargeable Li-ion
Battery or connect the printer to an external power supply, such as an AC Adapter or Car Adapter.

1. Turn the printer off.
2. Connect the USB cable to the USB Port on the printer, and then to your computer.

3. Turn the printer on.

  Related Information

• Connect the Printer to a Computer or Mobile Device 

35



 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using Wi-Fi

Connect the Printer to a Computer Using Wi-Fi

Related Models: PJ-883

• Connect the Printer to a Computer Using a Wi-Fi Router/Access Point (Infrastructure
Mode)

• Connect the Printer to a Computer without Using a Wi-Fi Router/Access Point (Wireless
Direct)

• Connect the Printer to a Computer Using Infrastructure Mode and Wireless Direct
Simultaneously

• Connect the Printer to a Computer Using WPS (Wi-Fi Protected Setup™)
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using Wi-Fi > Connect the Printer to a Computer Using a Wi-Fi Router/Access Point (Infrastructure
Mode)

Connect the Printer to a Computer Using a Wi-Fi Router/Access Point
(Infrastructure Mode)

Related Models: PJ-883

Infrastructure Mode allows you to connect the printer to a computer or mobile device via a Wi-Fi router/access
point.

Before You Begin
Configure the printer's Wi-Fi settings to communicate with your Wi-Fi router/access point. After the printer is
configured, the computers and mobile devices on your network will have access to the printer.
• Before connecting the printer to your network, contact your system administrator to confirm your Wi-Fi

network settings.
• To reconfigure the Wi-Fi settings, or if the status of the printer's Wi-Fi connection is unknown, reset the

printer's Wi-Fi settings.
1. Turn the printer off.

2. Press and hold the Feed button  and the Power button  for about two seconds.

3. While holding down the Feed button , press the Power button  two times, and then release the

Feed button .

The Power indicator starts flashing in orange .

4. Press the Feed button  twice.

• To achieve the best results with normal everyday printing, use the printer as close to the Wi-Fi router/access
point as possible with minimal obstructions. Large objects and walls between the two devices, as well as
interference from other electronic devices, can affect the transfer speed of print data.

Connect the Printer to Your Wi-Fi Router/Access Point
1. Write down the SSID (Network Name) and Password (Network Key) of your Wi-Fi router/access point.
2. Connect the printer and computer using a USB cable.

3. Press the Bluetooth and Wi-Fi button  on your printer to turn the Wi-Fi function on.

• Make sure the Bluetooth and Wi-Fi indicator  starts flashing in green  or cyan  once every
three seconds.

• If the Bluetooth and Wi-Fi indicator  is flashing in blue , press and hold the Bluetooth and Wi-Fi

button  for about three seconds. The flashing colour changes each time you press and hold the

Bluetooth and Wi-Fi button .

4. Configure the Infrastructure Mode settings of the printer.
• Using a Windows computer:

a. Start the Printer Setting Tool on your computer, and click the Communication Settings button.
b. Click the General tab, and in the Selected Interface section, select Infrastructure.
c. Click the Wireless LAN tab, and in the Wireless Settings section, go to Communication Mode and

select Infrastructure.
d. Click the Wireless LAN tab and select Wireless Settings. Type the SSID that you wrote down, or

click Search and select the SSID from the list that appears.
e. In the Password field, type Passphrase.
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The required information depends on the authentication method and encryption mode; enter only the
information relevant to your network environment.

f. Click Apply.
• Using a Mac computer:

a. Start the Wireless Device Setup Wizard included in the Printer Driver Package, and then follow the
on-screen instructions.

b. If you have not downloaded the Printer Driver Package, go to your model's Downloads page on the
Brother support website at support.brother.com to download the package. Double-click the
downloaded file. The Wireless Device Setup Wizard can be found in the Utilities folder.

When the connection between the printer and your Wi-Fi router/access point is established, the Bluetooth and
Wi-Fi indicator  lights in green  or cyan . Computers and mobile devices that are on the same
network as the printer will have access to the printer.

To change any other network settings, use the Printer Setting Tool.

  Related Information

• Connect the Printer to a Computer Using Wi-Fi

Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Communication Settings of the Printer Setting Tool (Windows) 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using Wi-Fi > Connect the Printer to a Computer without Using a Wi-Fi Router/Access Point
(Wireless Direct)

Connect the Printer to a Computer without Using a Wi-Fi Router/Access
Point (Wireless Direct)

Related Models: PJ-883

Wireless Direct allows you to connect the printer to your computer or mobile device directly, without a Wi-Fi
router/access point. The printer serves as a Wi-Fi access point.
1. Confirm the Wireless Direct settings of the printer.

• Using a Windows computer:
a. Connect the printer and computer using a USB cable.
b. Start the Printer Setting Tool on your computer, and click the Communication Settings button.
c. Confirm that Wireless Direct is selected for Selected Interface in the General tab.

• Using a Mac computer:
Connect the printer and computer with a USB cable. Start the Printer Setting Tool on your computer, and
confirm that WirelessDirect is set to On in the Wireless LAN tab.

2. Press the Bluetooth and Wi-Fi button  on your printer to turn the Wi-Fi function on.

• Make sure the Bluetooth and Wi-Fi indicator  starts flashing in green  or cyan  once every
three seconds.

• If the Bluetooth and Wi-Fi indicator  is flashing in blue , press and hold the Bluetooth and Wi-Fi

button  for about three seconds. The flashing colour changes each time you press and hold the

Bluetooth and Wi-Fi button .

3. Use your computer or mobile device to select the SSID of the printer. If required, enter the Password.

The default SSID and Password are as follows:
- SSID: "DIRECT-*****_PJ-883" where ***** is the last five digits of the printer's serial number.
- Password: 883 *****

***** is the last five digits of the serial number located on the printer’s base.

NOTE
• The serial number label is located on the base of the printer. You can also confirm the serial number by

printing the configuration report.
For more information, see Related Topics: Confirm Printer Settings.

• Use the Printer Setting Tool to change the printer's network settings.
• The Printer Setting Tool also allows you to apply the network settings to multiple printers.
• You cannot connect to the Internet via Wi-Fi while using Wireless Direct. To use the Internet, connect

using a Wi-Fi router/access point (Infrastructure Mode).
• We recommend setting a new Wireless Direct password using the Printer Setting Tool to protect your

printer from unauthorised access.

  Related Information

• Connect the Printer to a Computer Using Wi-Fi
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Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Communication Settings of the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac)
• Confirm Printer Settings 

40



 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using Wi-Fi > Connect the Printer to a Computer Using Infrastructure Mode and Wireless Direct
Simultaneously

Connect the Printer to a Computer Using Infrastructure Mode and
Wireless Direct Simultaneously

Related Models: PJ-883

1. Launch the Printer Setting Tool on your Windows computer.
2. Click the Communication Settings button.
3. Click General > Communication Settings.
4. Confirm that the Infrastructure and Wireless Direct option is selected for the Selected Interface setting.

  Related Information

• Connect the Printer to a Computer Using Wi-Fi

Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Communication Settings of the Printer Setting Tool (Windows) 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using Wi-Fi > Connect the Printer to a Computer Using WPS (Wi-Fi Protected Setup™)

Connect the Printer to a Computer Using WPS (Wi-Fi Protected Setup™)

Related Models: PJ-883

1. Confirm that your Wi-Fi router/access point displays the WPS symbol.

2. Place the printer within the range of your Wi-Fi router/access point.
The range may differ depending on your environment. See the instructions provided with your Wi-Fi router/
access point.

3. Press the WPS button on your Wi-Fi router/access point.

4. Press and hold the Bluetooth and Wi-Fi button  on your printer for about five seconds.

The Bluetooth and Wi-Fi indicator  on the printer flashes in green  once every second.

When the connection is established, the Bluetooth and Wi-Fi indicator  lights in green . Computers and
mobile devices that are on the same network as the printer will have access to the printer. For more information,
see the instructions provided with your Wi-Fi router/access point.

The printer will try to connect using WPS for two minutes. If the Bluetooth and Wi-Fi button  is pressed
for another five seconds during that time, the printer will continue trying to connect for an additional two
minutes.

  Related Information

• Connect the Printer to a Computer Using Wi-Fi 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Computer Using Bluetooth Connection

Connect the Printer to a Computer Using Bluetooth Connection

Related Models: PJ-862/PJ-863/PJ-883

Follow the manufacturer's recommendations for your Bluetooth-equipped devices (computers and mobile
devices) or Bluetooth adapter, and install any necessary hardware and software.

NOTE
• You can also use the Printer Setting Tool to change the printer’s communication settings.

For more information, see Related Topics: Communication Settings of the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using the Printer Setting Tool (Mac).

• We recommend setting a new Bluetooth PIN code using the Printer Setting Tool to protect your printer
from unauthorised access.

>> PJ-862/PJ-863
>> PJ-883

PJ-862/PJ-863

1. Press the Bluetooth button  on your printer to turn the Bluetooth function on.

The Bluetooth indicator  starts flashing in blue  once every three seconds.

2. Use your device's Bluetooth management software to discover the printer. Select the printer's name.

When the connection is established, the Bluetooth indicator  lights in blue .

PJ-883

1. Press the Bluetooth and Wi-Fi button  on your printer to turn the Bluetooth function on.

• Make sure the Bluetooth and Wi-Fi indicator  starts flashing in blue  or cyan  once every
three seconds.

• If the Bluetooth and Wi-Fi indicator  is flashing in green , press and hold the Bluetooth and Wi-Fi

button  for about three seconds. The flashing colour changes each time you press and hold the

Bluetooth and Wi-Fi button .

2. Use your device's Bluetooth management software to discover the printer. Select the printer's name.

When the connection is established, the Bluetooth and Wi-Fi indicator  lights in blue  or cyan .

  Related Information

• Connect the Printer to a Computer or Mobile Device

Related Topics:
• Communication Settings of the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac) 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect the Printer to a
Mobile Device Using NFC (Android)

Connect the Printer to a Mobile Device Using NFC (Android)

Related Models: PJ-862/PJ-863/PJ-883

1. Confirm that the printer's Bluetooth settings and the mobile device's Bluetooth and NFC settings are enabled.
2. Touch your mobile device to the NFC symbol on printer.

Not all Android devices may connect to your printer successfully. Check with your mobile device's User's
Guide for more information.

  Related Information

• Connect the Printer to a Computer or Mobile Device 

44



 Home > Create and Print Documents Using Your Computer

Create and Print Documents Using Your Computer

• Create Labels Using P-touch Editor (Windows)

• Print Documents Using P-touch Editor (Windows)

• Create and Print Custom Documents Using P-touch Editor (Mac)

• Print Documents without Installing Software and Drivers

• Print a Document Using the Printer Driver (Windows/Mac)

45



 Home > Create and Print Documents Using Your Computer > Create Labels Using P-touch Editor
(Windows)

Create Labels Using P-touch Editor (Windows)
To use your printer with your computer, install P-touch Editor and the printer driver on your computer.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.

1. Start P-touch Editor .

• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.

2. Do one of the following:
• To open an existing layout, click Open (1).
• To connect a preset layout to a database, select the checkbox next to Connect Database (2).

• To create a new layout, click New Layout (3), and then click  (4).

21

3
4

To customise the appearance of P-touch Editor's startup screen, click Tools > Options in the P-touch
Editor menu bar to display the Options dialog box. On the left side, select the General heading, and then
the setting you want in the Operations list box under Startup Settings.

  Related Information

• Create and Print Documents Using Your Computer

• Main Window of P-touch Editor Express Mode (Windows)
• Main Window of P-touch Editor Professional Mode (Windows)
• Main Window of P-touch Editor Snap Mode (Windows) 
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 Home > Create and Print Documents Using Your Computer > Create Labels Using P-touch Editor
(Windows) > Main Window of P-touch Editor Express Mode (Windows)

Main Window of P-touch Editor Express Mode (Windows)
Express mode allows you to quickly create layouts including text and images.

1 12

3

4

1. Edit Buttons
2. Print Button
3. Operation Mode Selection Buttons
4. Property Palettes

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Documents Using Your Computer > Create Labels Using P-touch Editor
(Windows) > Main Window of P-touch Editor Professional Mode (Windows)

Main Window of P-touch Editor Professional Mode (Windows)
Professional mode allows you to create layouts using a wide-range of advanced tools and options.

1 2

3

4

5

1. Print Menu
2. Property Palettes
3. Sidebar
4. Operation Mode Selection Buttons
5. Edit Toolbars

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Documents Using Your Computer > Create Labels Using P-touch Editor
(Windows) > Main Window of P-touch Editor Snap Mode (Windows)

Main Window of P-touch Editor Snap Mode (Windows)
Snap mode allows you to capture all or a portion of your computer screen and print it as an image.

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Documents Using Your Computer > Print Documents Using P-touch Editor
(Windows)

Print Documents Using P-touch Editor (Windows)

>> Express Mode
>> Professional Mode
>> Snap Mode

Express Mode

Configure the settings in the Print screen before printing.

Click File > Print from the menu bar, or click  (Print).

Professional Mode

Configure the settings in the Print screen before printing.

Click File > Print from the menu bar, or click .

Click  to start printing without changing the settings.

Snap Mode

Enter the text, and then click .

  Related Information

• Create and Print Documents Using Your Computer 
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 Home > Create and Print Documents Using Your Computer > Create and Print Custom Documents Using
P-touch Editor (Mac)

Create and Print Custom Documents Using P-touch Editor (Mac)
Download and install P-touch Editor from the App Store on your Mac.
1. Double-click Macintosh HD > Applications, and then double-click the Brother P-touch Editor icon.
2. When P-touch Editor starts, click New to create a new layout or open an existing layout.

3. Click the Print icon.

  Related Information

• Create and Print Documents Using Your Computer 
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 Home > Create and Print Documents Using Your Computer > Print Documents without Installing Software
and Drivers

Print Documents without Installing Software and Drivers

• Print Using the USB Interface (Mass Storage Mode)

• Notes on Printing Image Data without Using the Printer Driver
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 Home > Create and Print Documents Using Your Computer > Print Documents without Installing Software
and Drivers > Print Using the USB Interface (Mass Storage Mode)

Print Using the USB Interface (Mass Storage Mode)
Mass Storage mode allows you to send a file to the printer using the USB interface, without installing the printer
driver. This feature supports only BIN, BLF, and JPG files, and can store a maximum of 16 MB.

This feature is useful for:
• Applying printer settings saved in a command file (BIN file format) and adding templates (BLF file format) into

your printer without using any software tools. Both types of files must be distributed by an administrator.
• Executing commands without installing the printer driver.
• Using a device with an operating system (including non-Windows operating systems) supporting a USB host

feature to print and transmit data.

1. Confirm that the printer is turned off.

2. Press the Feed button  and the Power button  at the same time.

The printer starts up in Mass Storage mode. The Power and Data indicators light in green  (if the battery

is used to power the printer, the Power indicator lights in orange ).

3. Connect the computer or mobile device to the printer using a USB cable.
The printer’s mass storage area appears as a folder on the computer's or device's screen.

If the mass storage area does not appear automatically, see the instructions for the operating system of
your computer or mobile device for information about accessing the mass storage area.

4. Drag and drop the file you want to copy to the mass storage area.

5. Load paper and press the Power button .

The command file is executed. The Data indicator flashes in green .

6. To deactivate the Mass Storage mode, turn the printer off.
The printer restarts in its normal operating mode.

NOTE
• When the printer is turned off, Mass Storage mode is deactivated and any files in the mass storage area

are deleted.
• Do not create folders in the mass storage area. If a folder is created, the files in the folder cannot be

accessed.
• Depending on file size, commands may fail. If this happens, work with one file at a time.
• Only the USB connection mode is available while the printer is in Mass Storage mode.
• Do not access other files in the mass storage area while copying a file to or from that area.

  Related Information

• Print Documents without Installing Software and Drivers 
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 Home > Create and Print Documents Using Your Computer > Print Documents without Installing Software
and Drivers > Notes on Printing Image Data without Using the Printer Driver

Notes on Printing Image Data without Using the Printer Driver
Mass Storage mode supports JPEG image printing. The printer converts colour JPEG files to monochrome using
the dithering process, which could result in fuzzy images. To improve image quality, avoid or turn off any
functions that preprocess images.

PJ-862/PJ-863/PJ-883:
Your printer supports an Object Push Profile (OPP) when printing via Bluetooth.

• Only JPEG images can be printed, that is, this function is limited to files with the .jpg extension.
• The maximum file size is 15.8 MB.
• The maximum resolutions are as follows:

- PJ-822/PJ-862
Height × Width = 1600 × 2200 dots

- PJ-823/PJ-863/PJ-883
Height × Width = 2400 × 3300 dots

If these limits are exceeded, the data received by the printer is discarded and not printed.
• Print is at 1 pixel = 1 dot.
• The printer performs binary processing (simple binary) to print the image.
• The image is printed with the height-to-width proportions of the received data.

  Related Information

• Print Documents without Installing Software and Drivers 

54



 Home > Create and Print Documents Using Your Computer > Print a Document Using the Printer Driver
(Windows/Mac)

Print a Document Using the Printer Driver (Windows/Mac)
>> Windows
>> Mac

Windows

1. Open the document you want to print.
2. Connect the printer to a computer using USB, Bluetooth or Wi-Fi.
3. Load paper.
4. Select the print command in your application.
5. Select your printer, and then click the printing properties or preferences button.

The printer driver window appears.
6. Change the printer driver settings, if needed.
7. Click OK.
8. Complete your print operation.

The Data indicator flashes in green  to indicate that the printer is receiving data.

• If paper is loaded and the Data indicator remains green  without flashing, the printer has not
received enough data to print an entire page. Turn the printer off, and then turn it on again.

• If the paper is skewed after the printer pulls it into the starting position, open the Release Cover
completely, remove the paper, and then close the cover and load the paper again.

• To print a JPEG image without using the printer driver, see Related Topics: Notes on Printing Image
Data without Using the Printer Driver.

Making Prints Lighter or Darker
You can make prints lighter or darker by adjusting the print density setting in the printer driver’s dialog box, or in
the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using the Printer Setting Tool (Windows).

Mac

PJ-883:
If the AirPrint printer driver is selected, select the CUPS printer driver.
1. Select System Preferences from the Apple menu.
2. Click Printers & Scanners.
3. Select your printer from the printer list and check the printer driver in use.

a. Click the + button below the printer list.
b. Select your printer, and then select "a model name + CUPS" from the Use pop-up menu.
c. Click Add.

1. Open the document you want to print.
2. Connect the printer to a computer using USB, Bluetooth or Wi-Fi.
3. Load paper.
4. Select the print command in your application.
5. Select your printer, and then click the printing properties or preferences button.

The printer driver window appears.
6. Change the printer driver settings, if needed.
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7. Click OK.
8. Complete your print operation.

The Data indicator flashes in green  to indicate that the printer is receiving data.

• If paper is loaded and the Data indicator remains green  without flashing, the printer has not
received enough data to print an entire page. Turn the printer off, and then turn it on again.

• The paper can be loaded after the print job has been sent. If the paper is skewed after the printer pulls it
into the starting position, open the Release Cover completely, remove the paper, and then close the
cover and load the paper again.

• To print a JPEG image without using the printer driver, see Related Topics: Notes on Printing Image
Data without Using the Printer Driver.

Making Prints Lighter or Darker
You can make prints lighter or darker by adjusting the print density setting in the printer driver’s dialog box, or in
the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using the Printer Setting Tool (Mac).

  Related Information

• Create and Print Documents Using Your Computer

• Print Settings (Windows)
• Print Settings (Mac)

Related Topics:
• Notes on Printing Image Data without Using the Printer Driver
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac) 
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 Home > Create and Print Documents Using Your Computer > Print a Document Using the Printer Driver
(Windows/Mac) > Print Settings (Windows)

Print Settings (Windows)
>> Basic Tab
>> Advanced Tab
>> Print Profiles Tab

Basic Tab

1

3

4

7
8

5

6

9

2

1. Paper Type
Specify the type of paper that is loaded.

2. 2-ply Mode
Specify the setting for using 2-ply paper.

3. Roll Printer Case
Specify the setting for using the optional roll printer case. Depending on the selected option, you can adjust
the feed value or amount of paper retraction for the roll printer case.

Option Description

Printer Default Select this option when using the printer settings as-is.

None Select this option when not using the roll printer case.

PA-RC-001 Select this option when using the anti-curl mechanism
while using the roll printer case.

PA-RC-001 (Without Anti Curl) Select this option when not using the anti-curl
mechanism while using the roll printer case.

PA-RC-001 (Short Feed) Using the roll printer case with paper passed through
the anti-curl mechanism causes the paper to have
pressure marks. Use this option to make sure the
pressure marks are not printed.

4. Form Feed Mode
Specify how the printer responds to form feed commands received from any source.

No Feed/Feed Margin
If Feed Margin is set to 0, paper is not fed at the end of a job. If a value is entered for Feed Margin, paper
is fed at the end of the job in the amount of that value. Use this setting when printing on non-perforated roll
paper. Make sure to set Paper Type to Roll.
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Fixed Page
Paper is fed at the end of a job to suit the vertical length of the selected page size (for example: letter,
legal, A4, or user-defined size). Select this setting when using roll paper. Make sure to set Paper Type to
Roll.

End of Page
Paper is fed until the paper sensor detects a pre-printed end-of-page mark on the paper or the end of the
sheet, or until 355.6 mm of paper has been fed. Use this setting when Paper Type is set to Cut Sheet or
Perforated Roll.

End of Page Retract
Paper is fed until the paper sensor detects a pre-printed end-of-page mark on the paper. Then, the paper
is fed back to the starting position before the next page is printed. Use this setting when Paper Type is set
to Perforated Roll.

5. Feed Margin
Specify the feed margin of the print job. Use this setting when Form Feed Mode is set to No Feed/Feed
Margin.

6. Feed Position
Specify the paper feed position for printing on custom paper.

7. Multiple Page
Select to print more than one page on a single sheet of paper.

8. Page Order
Specify the page order when a setting other than Normal is specified for Multiple Page.

9. Border Line
Specify the border line between pages when a setting other than Normal is specified for Multiple Page.

Advanced Tab

1

2

3

4

5

6

7

8

1. Density Adjustment
Select the printing density.

2. Scaling
Specify the reduction or enlargement ratio for printing.

3. Mirror Print
Select to print your document in reverse.

4. Reverse Print
Select to rotate your document 180 degrees.
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5. Use Watermark
Select to print a logo or text as a watermark on your document. You can use preset watermarks, add a new
watermark, or use an image file you have created.

6. Header-Footer Print
Select to print the date, time, and ID in the header or footer.

7. Administrator
Select to lock the following settings so that they cannot be changed.
• Copy Count
• Multi Page & Scaling
• Watermark
• Header-Footer Print

8. Other Print Options

Print Text in Black
Select to print colour text in black.

Halftoning
Select a halftone processing method.

Dash Line Print
Select to print dash lines between pages, which is useful when printing on roll paper. Set Form Feed
Mode to Fixed Page and Paper Type to Roll, and then select the Dash Line Print checkbox. Note that
dash lines are printed on the paper; they are not punched into the paper.

Automatically Switch Command Mode
Specify whether the mode switching command is automatically sent when the commands are switched
while using the printer.
We recommend that you enable this mode by selecting the checkbox.

Print Speed
Select the printer’s printing speed. Reducing the printing speed improves the print quality.

Option Description

1.1 ips / 27 mm/s Select these options when you want to prioritise image
quality.1.9 ips / 48 mm/s

2.7 ips / 70 mm/s

3.5 ips / 90 mm/s This setting balances speed and image quality. Select
this option when printing standard documents.

Fast (Draft Quality) Speed priority mode. Select this option when printing
documents containing bold text.

Fast (Line Conversion) Speed priority mode. Select this option when printing
documents with ruled pages or bold text.

Data Compression
Select to compress print data and send it to the printer.
We recommend you select the checkbox for this item.

Roll Paper Pause
During the pause before printing the next sheet, a message appears for you to confirm if you want to
proceed with printing.

Print Archive
Select to save print data as a PDF file to your computer.
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Print Profiles Tab

Print Profiles are presets designed to give you quick access to frequently used printing configurations. Frequently
used printing settings can be added as Print Profiles.

  Related Information

• Print a Document Using the Printer Driver (Windows/Mac) 
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 Home > Create and Print Documents Using Your Computer > Print a Document Using the Printer Driver
(Windows/Mac) > Print Settings (Mac)

Print Settings (Mac)

1

3

2

4

5

6

7

8

9

1. Density
Select the printing density.

2. 2-ply Mode
Specify the setting for using 2-ply paper.

3. Form Feed Mode
Specify how the printer responds to form feed commands received from any source.

4. Feed Margin
Specify the feed margin of the print job. Use this setting when Form Feed Mode is set to No Feed / Feed
Margin.

5. Print Speed
Select the printer’s printing speed. Reducing the printing speed improves the print quality.

Option Description

1.1 ips / 27 mm/s Select these options when you want to prioritise image
quality.1.9 ips / 48 mm/s

2.7 ips / 70 mm/s

3.5 ips / 90 mm/s This setting balances speed and image quality. Select
this option when printing standard documents.

Fast (Draft Quality) Speed priority mode. Select this option when printing
documents containing bold text.

Fast (Line Conversion) Speed priority mode. Select this option when printing
documents with ruled pages or bold text.

6. Dash Line Print
Select to print dash lines between pages, which is useful when printing on roll paper. Set Form Feed Mode
to Fixed Page and paper type to Roll, and then select Enable. Note that dash lines are printed on the paper;
they are not punched into the paper.

7. Halftone
Select a halftone processing method.

8. Negative Printing
Select to print with black and white inverted.
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9. Roll Printer Case
Specify the setting for using the optional roll printer case. Depending on the selected option, you can adjust
the feed value or amount of paper retraction for the roll printer case.

Option Description

Printer Default Select this option when using the printer settings as-is.

None Select this option when not using the roll printer case.

PA-RC-001 Select this option when using the anti-curl mechanism
while using the roll printer case.

PA-RC-001 (Without Anti Curl) Select this option when not using the anti-curl
mechanism while using the roll printer case.

PA-RC-001 (Short Feed) Using the roll printer case with paper passed through
the anti-curl mechanism causes the paper to have
pressure marks. Use this option to make sure the
pressure marks are not printed.

  Related Information

• Print a Document Using the Printer Driver (Windows/Mac) 
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 Home > Print Documents Using Mobile Devices

Print Documents Using Mobile Devices

• Compatible Printing Apps

• AirPrint Overview

• Mopria® Print Service

• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
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 Home > Print Documents Using Mobile Devices > Compatible Printing Apps

Compatible Printing Apps
• PJ-822/PJ-823:

You can use your printer as a stand-alone printer or connect it to an Android™ mobile device. To create and
print documents directly from your mobile device, install the Brother mobile apps, and then connect your
printer to your mobile device via a USB cable. You can also transfer data, such as templates, symbols, and
databases created using a computer, to your printer from your mobile device via a USB cable. The cable is
sold separately.

• PJ-862/PJ-863/PJ-883:
Brother offers various free apps for use with your printer, including apps to print directly from your iPhone,
iPad, iPod touch, and Android™ mobile devices, and apps to wirelessly transfer data, such as templates,
symbols, and databases created using a computer, to your stand-alone printer.

For more information about the mobile apps available for your printer, visit https://support.brother.com/g/d/f5f9.

iOS Devices

Software Features

Brother iPrint&Scan
(PJ-862/PJ-863/PJ-883)

Brother iPrint&Scan allows you to use features of your printer directly from your
mobile device. Use your iOS device to download iPrint&Scan from the App Store.
Scanning is not available for your printer.

Print SDK
(PJ-862/PJ-863/PJ-883)

Download the Software Development Kit (SDK) from the Brother Developer Center
(https://support.brother.com/g/s/es/dev/en/index.html).

Mobile Transfer Express
(PJ-862/PJ-863/PJ-883)

This application allows you to use a mobile device to download databases and
layout, which were created on a computer using P-touch Editor and saved to a cloud
service, and send them to your printer. Download this Brother app from the App
Store.

AirPrint
(PJ-883)

Allows you to print from an Apple device (iPad, iPhone, or iPod touch) without
installing additional software.

Mobile Deploy
(PJ-862/PJ-863/PJ-883)

Allows you to perform updates for the settings and firmware of printers using a
mobile device.
This software will send printer update files uploaded to DropBox or an HTTP(S)
server to target printers. Download this Brother app from the App Store.

Android Devices

Software Features

Brother iPrint&Scan Brother iPrint&Scan allows you to use features of your printer directly from your
mobile device. Use your Android™ device to download iPrint&Scan from Google
Play™. Scanning is not available for your printer.

Print SDK Download the Software Development Kit (SDK) from Brother Developer Center
(https://support.brother.com/g/s/es/dev/en/index.html).

Mobile Transfer Express This app allows you to use a mobile device to download databases and layouts,
which were created on a computer using P-touch Editor and saved to a cloud
service, and send them to your printer. Download this Brother app from Google
Play™.

Mopria® Print Service
(PJ-883)

Mopria® Print Service provides print functionality on Android™ mobile devices
(Android™ version 4.4 or later) developed by the Mopria Alliance™. With this app,
you can connect to the same network as the printer and print without additional
setup.

Print Service Plugin Allows you to print from an Android device.

Mobile Deploy Allows you to perform updates for the settings and firmware of printers using a
mobile device.
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Software Features

This software will send printer update files uploaded to DropBox or an HTTP(S)
server to target printers. Download this Brother app from Google Play™.

  Related Information

• Print Documents Using Mobile Devices 
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 Home > Print Documents Using Mobile Devices > AirPrint Overview

AirPrint Overview

Related Models: PJ-883

AirPrint is a printing solution for Apple operating systems that allows you
to wirelessly print photos, email, web pages and documents from your
iPad, iPhone and iPod touch without the need to install a driver.
For more information, visit Apple’s website.

Use of the Works with Apple badge means that an accessory has been
designed to work specifically with the technology identified in the badge
and has been certified by the developer to meet Apple performance
standards.

  Related Information

• Print Documents Using Mobile Devices 
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 Home > Print Documents Using Mobile Devices > Mopria® Print Service

Mopria® Print Service

Related Models: PJ-883

Mopria® Print Service is a print feature on Android™ mobile devices developed by
the Mopria Alliance™. With this service, you can connect to the same network as
your printer and print without additional setup.

2

31

1. Android™ Mobile Device

2. Wi-Fi® Connection
3. Your Printer

You must download the Mopria® Print Service from Google Play™ and install it on your Android™ device.

  Related Information

• Print Documents Using Mobile Devices 
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 Home > Print Documents Using Mobile Devices > Transfer Templates Created on a Computer to the Printer
Using a Mobile Device

Transfer Templates Created on a Computer to the Printer Using a
Mobile Device

Use P-touch Transfer Manager to save template data created using P-touch Editor in either BLF or PDZ format.
Use Mobile Transfer Express to send the saved file from your mobile device to the printer and print it.

NOTE
Make sure Mobile Transfer Express is installed on your mobile device.

1. Save the template data using P-touch Transfer Manager.

For more information, see Related Topics: Create Transfer Files and Transfer Package Files (Windows)

2. Do one of the following:
• Save the file in a cloud storage service, and then share the file using the Mobile Transfer Express app on

your mobile device.
• Send the file as an email attachment from the computer to the mobile device, and then save the file to the

mobile device.
3. Connect the printer to your mobile device, and then start Mobile Transfer Express.

The template data appears.
4. Select the template you want to print, and then tap Transfer to transfer the template to the printer.

To download a file from a cloud storage service to your mobile device, connect your mobile device to the
printer using Infrastructure Mode. This allows you to transfer downloaded files (BLF files only) faster.

  Related Information

• Print Documents Using Mobile Devices

Related Topics:
• Create Transfer Files and Transfer Package Files (Windows)
• Connect the Printer to a Computer Using Wi-Fi 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

• Distribute Templates to be Transferred to Users Without Using P-touch Transfer Manager
(Windows)
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows)

Transfer Templates to the Printer Using P-touch Transfer Manager
(Windows)

• Notes on Using P-touch Transfer Manager (Windows)

• About Transferring Templates from the Computer to the Printer (Windows)

• Back up Templates or Other Data Saved in the Printer (Windows)

• Delete Printer Data (Windows)

• Create Transfer Files and Transfer Package Files (Windows)
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Notes on Using P-touch Transfer Manager
(Windows)

Notes on Using P-touch Transfer Manager (Windows)
Some P-touch Editor functions are not available with the printer, so keep the following points in mind when using
P-touch Editor to create templates.
You can preview created templates before they are transferred to the printer.

Creating Templates
• Some of the text in the templates transferred to the printer may be printed using similar fonts and character

sizes loaded in the printer. As a result, the printout may differ from the image of the template created in P-
touch Editor.

• Depending on the text object setting, the character size may be automatically reduced or some of the text
may not be printed. If this occurs, change the Text Object setting.

• Although character styles can be applied to individual characters in P-touch Editor, styles can be applied to a
block of text only from the printer. In addition, some character styles are not available on the printer.

• Backgrounds specified in P-touch Editor are not compatible with the printer.
• The P-touch Editor layout using the split printing function (enlarging the document and printing it on two or

more papers) cannot be transferred.
• Only the portion of the document within the printable area is printed.

Transferring Templates
• The printout may differ from the image appearing in the preview area of P-touch Transfer Manager.
• If a two-dimensional barcode other than a QR code not loaded on the printer is transferred to the printer, the

barcode is converted into an image. The image of the converted barcode cannot be edited.
• All transferred objects that cannot be edited by the printer are converted into images.
• Grouped objects are converted into a single bitmap.
• If objects overlap, only the bottom object is printed.

Transferring Data Other Than Templates
If the number or order of fields in a database is changed and only the database (CSV file) is transferred to
update it, the database may not link correctly with the template. In addition, the first line of data in the transferred
file must be recognised by the printer as "field names".

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > About Transferring Templates from the Computer to
the Printer (Windows)

About Transferring Templates from the Computer to the Printer
(Windows)

You can transfer templates and other data to the printer and save backups of your data on the computer.
To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch Transfer
Manager.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

• Transfer a Template to P-touch Transfer Manager (Windows)
• Main Window of P-touch Transfer Manager (Windows)
• Transfer Templates or Other Data from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > About Transferring Templates from the Computer to
the Printer (Windows) > Transfer a Template to P-touch Transfer Manager (Windows)

Transfer a Template to P-touch Transfer Manager (Windows)

1. Start P-touch Editor .

• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.

2. Open the template you want or create a layout.
3. Click File > Transfer Template > Transfer.

The P-touch Transfer Manager window appears. The template is transferred to the Configurations folder.

  Related Information

• About Transferring Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > About Transferring Templates from the Computer to
the Printer (Windows) > Main Window of P-touch Transfer Manager (Windows)

Main Window of P-touch Transfer Manager (Windows)

2

4

1

3

5

6

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Edit, View, Tool, and Help
menus) according to their functions.

2. Printer Selector
Allows you to select a printer to transfer the data to. When you select a printer, only the data that can be sent
to the selected printer appears in the data list.

3. Template List
Displays a list of templates in the selected folder.

4. Preview
Displays a preview of the templates in the templates list.

5. Folder List
Displays a list of folders and printers. When you select a folder, the templates in the selected folder appear in
the template list. If you select a printer, the current templates and other data stored in the printer appear.

6. Toolbar
Provides access to frequently used commands.

Toolbar Icons

Icon Button name Function

Transfer Click to transfer templates and other data from the computer to
the printer.

Save Transfer File
(When not connected to a
printer)

Click to change the file type of the data to be transferred to
other applications.
Select PDZ when transferring the data using Transfer Express
(USB).
The available interfaces may differ depending on your model.

Backup Click to retrieve the templates and other data saved in the
printer and saves it on the computer.

Open Click to open the selected template.
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Icon Button name Function

Search Click to search for templates or other data registered to P-
touch Library.

Display Style Click to change the file display style.

  Related Information

• About Transferring Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > About Transferring Templates from the Computer to
the Printer (Windows) > Transfer Templates or Other Data from the Computer to the Printer (Windows)

Transfer Templates or Other Data from the Computer to the Printer
(Windows)

To transfer templates from a mobile device to the printer, see Related Topics.

1. Connect the printer and the computer using a USB cable, and then turn the printer on.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer appear.

If a printer is disconnected or offline, it does not appear in the folder view.

2. Select the printer you want to transfer the template or other data to.
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3. Right-click the Configurations folder, select New, and then create a new folder.

4. Do one of the following:
• Drag the template or other data you want to transfer and place it in the new folder.
• To transfer multiple templates or other data, drag the files you want to transfer, and then place them in the

new folder. Each file is assigned a Key Assign number (memory location in the printer) when it is placed
in the new folder.

Data type Maximum number of
transferable items

Restriction details

Template 255 • Each template can contain a maximum of 255
objects.

• Each object can contain a maximum of seven lines.

Database 20 • Only CSV files can be transferred.
• Each CSV file can contain a maximum of 255 fields

and 65000 records.
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Data type Maximum number of
transferable items

Restriction details

Image
(User-defined
character)

99 • Only BMP files can be transferred.
• Monochrome BMP files are recommended.
• The size limit is 1632 × 1632 pixels. (PJ-822/PJ-862)
• The size limit is 2464 × 2464 pixels. (PJ-823/PJ-863/

PJ-883)
• Wide images may be cropped.

• You can confirm the available space in the transfer file memory by printing the configuration report. See
Available memory in the report for the available space. The available space appearing in Available
memory: ****B may be different from the actual available space.

• You can view the templates and other data by selecting:
- The folder in the Configurations folder
- All Contents
- One of the categories under Filter, such as Layouts

5. To change the Key Assign number assigned to an item, right-click the item, select the Key Assign menu, and
then select the Key Assign number you want.

• Except for the data in databases, all data transferred to the printer is assigned a key number.
• If the template or other data transferred to the printer has the same key number as another template

already saved in the printer, the new template overwrites the old one. You can confirm the assigned
template numbers saved in the printer by backing up the templates or other data.

• If the printer memory is full, remove one or more templates from the printer's memory.

6. To change the template names or other data you want to transfer, click the item you want, and then type the
new name.
The number of characters used for the template names may be limited depending on the printer model.
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7. Select the folder containing the templates or other data you want to transfer, and then click Transfer.

A confirmation message appears.

• You can also transfer individual items to the printer without adding them to a folder. Select the template
or other data you want to transfer, and then click Transfer.

• Multiple items and folders can be selected and transferred in one operation.

8. Click OK.
The selected items are transferred to the printer.

  Related Information

• About Transferring Templates from the Computer to the Printer (Windows)

Related Topics:
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Back up Templates or Other Data Saved in the
Printer (Windows)

Back up Templates or Other Data Saved in the Printer (Windows)

• Backed up templates or other data cannot be edited on the computer.
• Depending on the printer model, backed up templates or data may not be transferable between different

models.

1. Connect the computer and the printer and turn the printer on.
The printer model name appears next to a printer icon in the folder view. If you select the printer in the folder
view, the current templates and other data stored in the printer appear.

2. Select the printer to back up from, and then click Backup.

A confirmation message appears.
3. Click OK.

A new folder is created under the printer in the folder view. The folder name is based on the date and time of
the backup. All of the printer's templates and other data are transferred to the new folder and saved on the
computer.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) >  Delete Printer Data (Windows)

Delete Printer Data (Windows)
To delete all templates and other data saved on the printer, do the following:
1. Connect the computer and the printer and turn the printer on.

The printer model name appears next to a printer icon in the folder view.
2. Right-click the printer, and then select the Delete All menu.

A confirmation message appears.

3. Click OK.
All templates and other data saved on the printer are deleted.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Create Transfer Files and Transfer Package Files
(Windows)

Create Transfer Files and Transfer Package Files (Windows)
Use P-touch Transfer Manager to save template data created using P-touch Editor in BLF or PDZ format, and
transfer the files in this format to a printer from a computer or mobile device.
You can also print files in the BLF format using mass storage mode.

Template Transfer Method File Format

From a mobile device
(Using Mobile Transfer Express)

via USB PDZ

via Wi-Fi (PJ-883) BLF

via Wireless Direct (PJ-883) BLF
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Template Transfer Method File Format

via Bluetooth
(PJ-862/PJ-863/PJ-883)

PDZ

Mass storage BLF

From a computer P-touch Transfer Express PDZ

Mass storage BLF

1. Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.

• For more information, see Related Topics.
• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer

Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

2. Without connecting the printer to the computer, select the Configurations folder in the P-touch Transfer
Manager window, and then select the template to save.

You can select multiple templates at the same time.

3. Click File > Save Transfer File.

NOTE
The Save Transfer File button appears when the printer is disconnected from the computer or offline.

• If you click the Save Transfer File button after selecting Configurations, all templates in the folder are
saved as the Transfer file (BLF) or Transfer Package file (PDZ).

• You can combine multiple templates into a single Transfer file (BLF) or Transfer Package file (PDZ).

4. In the Save as type field, select the template format you want, and then type in the name and save the
template.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

Related Topics:
• Transfer a Template to P-touch Transfer Manager (Windows) 

83



 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Distribute Templates to
be Transferred to Users Without Using P-touch Transfer Manager (Windows)

Distribute Templates to be Transferred to Users Without Using P-touch
Transfer Manager (Windows)

Transfer templates to the printer using P-touch Transfer Express.
To download the latest version of P-touch Transfer Express, go to your model's Downloads page on the Brother
support website at support.brother.com.

• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer
Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

• This function requires a USB connection.

Administrator Users

Brother support website

support.brother.com

P-touch

 Editor

P-touch 

Transfer Manager

Transfer Express

xxx.lbx xxx.lbx xxx.pdz

1.

2. 3. 4. 5.

P-touch 

Transfer Express

xxx.pdz

>> Administrator Tasks
>> User Tasks

Administrator Tasks

>> Preparing P-touch Transfer Express
>> Transfer a Template to P-touch Transfer Manager
>> Save the Template as a Transfer Package File (PDZ)
>> Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

Preparing P-touch Transfer Express

The printer driver must be installed before using P-touch Transfer Express.

P-touch Transfer Express is available only in English.

1. Download P-touch Transfer Express to any location on the computer.
2. Decompress the downloaded file (ZIP).

Transfer a Template to P-touch Transfer Manager

1. Start P-touch Editor .

• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.
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2. Open the template you want.
3. Click File > Transfer Template > Transfer.

The following dialog box shows Express Mode, but the process to transfer the template is the same with
Professional Mode.

The template is transferred to P-touch Transfer Manager. P-touch Transfer Manager starts.

Save the Template as a Transfer Package File (PDZ)

To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer
Package file (PDZ).
1. Select the Configurations folder in the P-touch Transfer Manager window.
2. Select the templates you want to distribute.
3. Click File > Save Transfer File.

• The Save Transfer File option appears only if the printer is disconnected from the computer or offline.
• If you click the Save Transfer File option after selecting the Configurations folder or a created folder,

all templates in the folder are saved as the Transfer Package file (PDZ).
• You can combine multiple templates into a single Transfer Package file (PDZ).
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4. Type the name, and then click Save.

The template is saved as a Transfer Package file (PDZ).

Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

If you already downloaded P-touch Transfer Express, it is not necessary for the administrator to send the
Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the
downloaded folder, and then double-click the PtTrExp.exe file.

1. Move the Transfer Package file (PDZ) to the downloads folder.

2. Distribute all the files in the downloads folder to others.
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User Tasks

Transfer the Transfer Package File (PDZ) to Your Printer

Do not turn the power off when transferring templates.

1. Turn the printer on.
2. Connect the printer to the computer using a USB cable.
3. Double-click the PtTrExp.exe file received from the administrator.
4. Do one of the following:

• To transfer a single Transfer Package file (PDZ) within the folder containing the PtTrExp.exe file, click
Transfer.

• To transfer multiple Transfer Package files (PDZ) within the folder containing the PtTrExp.exe file, do the
following:
a. Click Browse.

b. Select the Transfer Package file you want to transfer, and then click Open.
c. Click Transfer.
d. Click Yes.

5. When completed, click OK.

  Related Information

• Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) 
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 Home > Store and Manage Templates (P-touch Library)

Store and Manage Templates (P-touch Library)

• Edit Templates Using P-touch Library (Windows)

• Print Templates Using P-touch Library (Windows)

• Search Templates Using P-touch Library (Windows)
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 Home > Store and Manage Templates (P-touch Library) > Edit Templates Using P-touch Library (Windows)

Edit Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library icon on the Apps screen.

The main window appears.

Overview of the Toolbar Icons

Icon Button name Function

Open Click to open the selected template.

Print Click to print the selected template.

Search Click to search for templates registered to P-touch Library.

Display Style Click to change the file display style.

2. Select the template you want to edit, and then click Open.
You can now edit the template.

  Related Information

• Store and Manage Templates (P-touch Library) 
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 Home > Store and Manage Templates (P-touch Library) > Print Templates Using P-touch Library (Windows)

Print Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library icon on the Apps screen.

The main window appears.

2. Select the template you want to print, and then click Print.
The connected printer prints the template.

  Related Information

• Store and Manage Templates (P-touch Library) 
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 Home > Store and Manage Templates (P-touch Library) > Search Templates Using P-touch Library
(Windows)

Search Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library icon on the Apps screen.

The main window appears.

2. Click Search.
The Search dialog box appears.

3. Specify the search criteria.
The following search criteria are available:
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Settings Details

Multiple Parameters Determines how the program searches when multiple
criteria are specified. If you select AND, the program
searches for files meeting all of the criteria. If you select
OR, the program searches for files meeting any of the
criteria.

Name Search for a template by specifying the file name.

Type Search for a template by specifying the file type.

Size Search for a template by specifying the file size.

Date Search for a template by specifying the file date.

4. Click Begin Search.
The search begins and the search results are displayed.

5. Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

You can register templates to P-touch Library by dragging and dropping them into the All Contents folder
or to the folder list.

  Related Information

• Store and Manage Templates (P-touch Library) 
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 Home > Network

Network

Related Models: PJ-883

• Important Information for Security

• Wireless Network Settings

• Brother Management Tools
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 Home > Network > Important Information for Security

Important Information for Security

Related Models: PJ-883

• The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".
We recommend immediately changing the default password to protect your printer from unauthorised
access.

• When connecting your printer to an outside network such as the Internet, make sure your network
environment is protected by a separate firewall or other means in order to prevent information leaks due to
inadequate settings or unauthorised access by malicious third parties.

• If there is a signal in the vicinity, wireless LAN allows you to freely make a LAN connection. However, if
security settings are not correctly configured, the signal may be intercepted by malicious third parties,
possibly resulting in:
- Theft of personal or confidential information
- Improper transmission of information to parties impersonating the specified individuals
- Dissemination of transcribed communication contents that were intercepted

Related Information

• Network
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 Home > Network > Wireless Network Settings

Wireless Network Settings

Related Models: PJ-883

• Use the Wireless Network

• Enable or Disable Wi-Fi
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 Home > Network > Wireless Network Settings > Use the Wireless Network

Use the Wireless Network

Related Models: PJ-883

• Before Configuring Your Printer for a Wireless Network
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 Home > Network > Wireless Network Settings > Use the Wireless Network > Before Configuring Your 
Printer for a Wireless Network

Before Configuring Your Printer for a Wireless Network

Related Models: PJ-883

Before attempting to configure a wireless network, confirm the following:
• If you are using an enterprise wireless network, you must know the User ID and Password.
• To achieve optimum results with normal everyday document printing, place your printer as close to the 

wireless LAN access point/router as possible with minimal obstructions. Large objects and walls between the 
two devices and interference from other electronic devices can affect the data transfer speed of your 
documents.
Due to these factors, wireless may not be the best method of connection for all types of documents and 
applications.

• If there is a signal in the vicinity, wireless LAN allows you to freely make a LAN connection. However, if 
security settings are not correctly configured, the signal may be intercepted by malicious third parties, 
possibly resulting in:
- Theft of personal or confidential information
- Improper transmission of information to parties impersonating the specified individuals
- Dissemination of transcribed communication contents that were intercepted

Make sure you know your wireless router/access point's Network Name (SSID) and Network Key
(Password). If you cannot find this information, consult the manufacturer of your wireless router/access
point, your system administrator, or Internet provider. Brother cannot provide this information.

  Related Information

• Use the Wireless Network
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 Home > Network > Wireless Network Settings > Enable or Disable Wi-Fi

Enable or Disable Wi-Fi

Related Models: PJ-883

Follow these steps to enable or disable Wi-Fi or Bluetooth and Wi-Fi:

Press the Bluetooth and Wi-Fi button  to enable or disable the printer's Wi-Fi function.

When the Wi-Fi function is enabled, the Bluetooth and Wi-Fi indicator  is lit or flashing in green  /  or

cyan  / .

If the Bluetooth and Wi-Fi indicator  is flashing in blue , press and hold the Bluetooth and Wi-Fi button

 for about three seconds. The flashing colour changes each time you press and hold the Bluetooth and Wi-

Fi button . Press Bluetooth and Wi-Fi button  for three seconds to toggle between connection modes.

  Related Information

• Wireless Network Settings
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 Home > Network > Brother Management Tools

Brother Management Tools

Related Models: PJ-883

Use one of Brother's management tools to configure your Brother printer's network settings. 
Go to your model's Downloads page at support.brother.com to download the tools.

  Related Information

• Network
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 Home > Security

Security

Related Models: PJ-883

• Before Using Network Security Features

• Configure Certificates for Device Security

• Use SSL/TLS

• Use SNMPv3

• Use IEEE 802.1x Authentication for a Wireless Network
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 Home > Security > Before Using Network Security Features

Before Using Network Security Features

Related Models: PJ-883

Your printer employs some of the latest network security and encryption protocols available today. These 
network features can be integrated into your overall network security plan to help protect your data and prevent 
unauthorised access to the printer.

We recommend disabling the FTP server and TFTP protocols. Accessing the printer using these 
protocols is not secure.

  Related Information

• Security
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 Home > Security > Configure Certificates for Device Security

Configure Certificates for Device Security

Related Models: PJ-883

You must configure a certificate to manage your networked printer securely using SSL/TLS. You must use Web 
Based Management to configure a certificate.

• Supported Security Certificate Features

• How to Create and Install a Certificate

• Create a Self-signed Certificate

• Create a Certificate Signing Request (CSR) and Install a Certificate from a Certificate
Authority (CA)

• Import and Export the Certificate and Private Key

• Import and Export a CA Certificate

• Manage Multiple Certificates
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 Home > Security > Configure Certificates for Device Security > Supported Security Certificate Features

Supported Security Certificate Features

Related Models: PJ-883

Your printer supports the use of multiple security certificates, which allows secure management, authentication, 
and communication with the printer. The following security certificate features can be used with the printer:
• SSL/TLS communication
• IEEE 802.1x authentication
Your printer supports the following:
• Pre-installed certificate

Your printer has a pre-installed self-signed certificate. This certificate enables you to use SSL/TLS
communication without creating or installing a different certificate.

The pre-installed self-signed certificate protects your communication up to a certain level. We recommend
using a certificate that is issued by a trusted organisation for better security.

• Self-signed certificate
This print server issues its own certificate. Using this certificate, you can easily use the SSL/TLS
communication without creating or installing a different certificate from a CA.

• Certificate from a Certificate Authority (CA)
There are two methods for installing a certificate from a CA. If you already have a certificate from a CA or if
you want to use a certificate from an external trusted CA:
- When using a Certificate Signing Request (CSR) from this print server.
- When importing a certificate and a private key.

• Certificate Authority (CA) Certificate
To use a CA certificate that identifies the CA and owns its private key, you must import that CA certificate
from the CA before configuring the security features of the Network.

• If you are going to use SSL/TLS communication, we recommend contacting your system administrator
first.

• When you reset the print server back to its default factory settings, the certificate and the private key
that are installed will be deleted. If you want to keep the same certificate and the private key after
resetting the print server, export them before resetting, and then reinstall them.

  Related Information

• Configure Certificates for Device Security
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 Home > Security > Configure Certificates for Device Security > How to Create and Install a Certificate

How to Create and Install a Certificate

Related Models: PJ-883

There are two options when choosing a security certificate: use a self-signed certificate or use a certificate from a
Certificate Authority (CA).

Option 1

Self-Signed Certificate
1. Create a self-signed certificate using Web Based Management.
2. Install the self-signed certificate on your computer.

Option 2

Certificate from a CA
1. Create a Certificate Signing Request (CSR) using Web Based Management.
2. Install the certificate issued by the CA on your Brother printer using Web Based Management.
3. Install the certificate on your computer.

  Related Information

• Configure Certificates for Device Security
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 Home > Security > Configure Certificates for Device Security > Create a Self-signed Certificate

Create a Self-signed Certificate

Related Models: PJ-883

1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar. 

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Click Create Self-Signed Certificate.
6. Enter a Common Name and a Valid Date.

• The length of the Common Name is less than 64 bytes. Enter an identifier, such as an IP address, node 
name, or domain name to use when accessing this printer through SSL/TLS communication. The node 
name is displayed by default.

• A warning will appear if you use the IPPS or HTTPS protocol and enter a different name in the URL than 
the Common Name that was used for the self-signed certificate.

7. Select your setting from the Public Key Algorithm drop-down list. The default setting is RSA(2048bit).
8. Select your setting from the Digest Algorithm drop-down list. The default setting is SHA256.
9. Click Submit.

  Related Information

• Configure Certificates for Device Security
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 Home > Security > Configure Certificates for Device Security > Create a Certificate Signing Request (CSR)
and Install a Certificate from a Certificate Authority (CA)

Create a Certificate Signing Request (CSR) and Install a Certificate from
a Certificate Authority (CA)

Related Models: PJ-883

If you already have a certificate from an external trusted Certificate Authority (CA) , you can store the certificate 
and private key on the printer and manage them by importing and exporting. If you do not have a certificate 
from an external trusted CA, create a Certificate Signing Request (CSR), send it to a CA for authentication, and 
install the returned certificate on your printer.

• Create a Certificate Signing Request (CSR)

• Install a Certificate on Your Printer
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 Home > Security > Configure Certificates for Device Security > Create a Certificate Signing Request (CSR)
and Install a Certificate from a Certificate Authority (CA) > Create a Certificate Signing Request (CSR)

Create a Certificate Signing Request (CSR)

Related Models: PJ-883

A Certificate Signing Request (CSR) is a request sent to a Certificate Authority (CA) to authenticate the
credentials contained within the certificate.

We recommend installing a Root Certificate from the CA on your computer before creating the CSR.

1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar. 

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Click Create CSR.
6. Type a Common Name (required) and add other information about your Organization (optional).

• Your company details are required so that a CA can confirm your identity and verify it to the outside
world.

• The length of the Common Name must be less than 64 bytes. Enter an identifier, such as an IP
address, node name, or domain name to use when accessing this printer through SSL/TLS
communication. The node name is displayed by default. The Common Name is required.

• A warning will appear if you type a different name in the URL than the Common Name that was used for
the certificate.

• The length of the Organization, the Organization Unit, the City/Locality and the State/Province must
be less than 64 bytes.

• The Country/Region should be a two character ISO 3166 country code.
• If you are configuring an X.509v3 certificate extension, select the Configure extended partition

checkbox, and then select Auto (Register IPv4) or Manual.

7. Select your setting from the Public Key Algorithm drop-down list. The default setting is RSA(2048bit).
8. Select your setting from the Digest Algorithm drop-down list. The default setting is SHA256.
9. Click Submit.

The CSR appears on your screen. Save the CSR as a file or copy and paste it into an online CSR form
offered by a Certificate Authority.

10. Click Save.
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• Follow your CA's policy regarding the method to send a CSR to your CA.
• If you are using the Enterprise root CA of Windows Server 2012/2012 R2/2016/2019/2022, we

recommend using the Web Server for the certificate template to securely create the Client Certificate. If
you are creating a Client Certificate for an IEEE 802.1x environment with EAP-TLS authentication, we
recommend using User for the certificate template.
For more information, visit support.brother.com, to see the FAQs & Troubleshooting page of your
model.
Search for "SSL".

  Related Information

• Create a Certificate Signing Request (CSR) and Install a Certificate from a Certificate Authority (CA) 

108

https://support.brother.com/


 Home > Security > Configure Certificates for Device Security > Create a Certificate Signing Request (CSR) 
and Install a Certificate from a Certificate Authority (CA) > Install a Certificate on Your Printer

Install a Certificate on Your Printer

Related Models: PJ-883

When you receive a certificate from a CA, follow the steps below to install it into the print server:

Only a certificate issued with your printer's CSR can be installed onto the printer. When you want to create 
another CSR, make sure that the certificate is installed before creating another CSR. Create another CSR only 
after installing the certificate on the printer. Otherwise, the CSR you created before installing will be invalid.

1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar.

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Click Install Certificate.
6. Browse to the file that contains the certificate issued by the CA, and then click Submit.

The certificate has been created and saved in your printer's memory successfully.

To use SSL/TLS communication, the Root Certificate from the CA must be installed on your computer. Contact
your network administrator.

  Related Information

• Create a Certificate Signing Request (CSR) and Install a Certificate from a Certificate Authority (CA)
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key

Import and Export the Certificate and Private Key

Related Models: PJ-883

Store the certificate and private key on your printer and manage them by importing and exporting them.

• Import a Certificate and Private Key

• Export the Certificate and Private Key
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key > Import a Certificate and Private Key

Import a Certificate and Private Key

Related Models: PJ-883

1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar.

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Click Import Certificate and Private Key.
6. Browse to the file you want to import.
7. Type the password if the file is encrypted, and then click Submit.

The certificate and private key are imported to your printer.

  Related Information

• Import and Export the Certificate and Private Key
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key > Export the Certificate and Private Key

Export the Certificate and Private Key

Related Models: PJ-883

1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar. 

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Security > Certificate.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Click Export shown with Certificate List.
6. Enter the password if you want to encrypt the file.

If a blank password is used, the output is not encrypted.
7. Enter the password again for confirmation, and then click Submit.
8. Click Save.

The certificate and private key are exported to your computer.

You can also import the certificate to your computer.

  Related Information

• Import and Export the Certificate and Private Key
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate

Import and Export a CA Certificate

Related Models: PJ-883

You can import, export, and store CA certificates on your Brother printer.

• Import a CA Certificate

• Export a CA Certificate
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate > Import
a CA Certificate

Import a CA Certificate

Related Models: PJ-883

1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar. 

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Security > CA Certificate.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Click Import CA Certificate.
6. Browse to the file you want to import.
7. Click Submit.

  Related Information

• Import and Export a CA Certificate
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate > Export
a CA Certificate

Export a CA Certificate

Related Models: PJ-883

1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar. 

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Security > CA Certificate.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Select the certificate you want to export and click Export.
6. Click Submit.
7. Click b next to Save, and then specify the location where you want to save the file.

  Related Information

• Import and Export a CA Certificate
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 Home > Security > Configure Certificates for Device Security > Manage Multiple Certificates

Manage Multiple Certificates

Related Models: PJ-883

The multiple certificate feature allows you to use Web Based Management to manage each certificate installed 
on your printer. In Web Based Management, navigate to the Certificate or CA Certificate screen to view 
certificate content, delete, or export your certificates.

Maximum Number of Certificates Stored on Brother Printer

Self-signed Certificate or
Certificate Issued by a CA

5

CA Certificate 6

We recommend storing fewer certificates than allowed, reserving an empty spot in case of certificate expiration.
When a certificate expires, import a new certificate into the reserved spot, and then delete the expired certificate.
This ensures that you avoid configuration failure.

When you use HTTPS/IPPS, or IEEE 802.1x, you must select which certificate you are using.

  Related Information

• Configure Certificates for Device Security

116



 Home > Security > Use SSL/TLS

Use SSL/TLS

Related Models: PJ-883

• Introduction to SSL/TLS

• Manage Your Network Printer Securely Using SSL/TLS

• Print Documents Securely Using SSL/TLS
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 Home > Security > Use SSL/TLS > Introduction to SSL/TLS

Introduction to SSL/TLS

Related Models: PJ-883

Secure Socket Layer (SSL) or Transport Layer Security (TLS) is an effective method of protecting data sent over
a local or wide area network (LAN or WAN). It works by encrypting data, such as a print job, sent over a network,
so anyone trying to capture it will not be able to read it.
SSL/TLS will work with other forms of security such as WPA keys and firewalls.

  Related Information

• Use SSL/TLS

• Brief History of SSL/TLS
• Benefits of Using SSL/TLS
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 Home > Security > Use SSL/TLS > Introduction to SSL/TLS > Brief History of SSL/TLS

Brief History of SSL/TLS

Related Models: PJ-883

SSL/TLS was originally created to secure web traffic information, particularly data sent between web browsers
and servers. For example, when you use Internet Explorer for Internet Banking and you see https:// and the little
padlock icon in the web browser, you are using SSL. SSL is now used with additional applications, such as
Telnet, printer, and FTP software, in order to become a universal solution for online security. Its original design
intentions are still being used today by many online retailers and banks to secure sensitive data, such as credit
card numbers, customer records, etc.
SSL/TLS uses extremely high levels of encryption and is trusted by banks all over the world.

  Related Information

• Introduction to SSL/TLS
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 Home > Security > Use SSL/TLS > Introduction to SSL/TLS > Benefits of Using SSL/TLS

Benefits of Using SSL/TLS

Related Models: PJ-883

The primary benefit of using SSL/TLS is to guarantee secure printing over an IP network by restricting 
unauthorised users from reading data sent to the printer. SSL's most important benefit is that it can be used to 
print confidential data securely. For example, a Human Resource (HR) Department in a large company may be 
printing wage slips on a regular basis. Without encryption, the data contained on these wages slips can be read 
by other network users. However, with SSL/TLS, anyone trying to capture the data will see a page of code and 
not the actual wage slip.

  Related Information

• Introduction to SSL/TLS
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   Home > Security > Use SSL/TLS > Manage Your Network Printer Securely Using SSL/TLS

Manage Your Network Printer Securely Using SSL/TLS

Related Models: PJ-883

• Configure a Certificate for SSL/TLS and Available Protocols

• Access Web Based Management Using SSL/TLS

• Install the Self-signed Certificate for Windows Users with Administrator Rights
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 Home > Security > Use SSL/TLS > Manage Your Network Printer Securely Using SSL/TLS > Configure a 
Certificate for SSL/TLS and Available Protocols

Configure a Certificate for SSL/TLS and Available Protocols

Related Models: PJ-883

Configure a certificate on your printer using Web Based Management before you use SSL/TLS 
communication.
1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar.

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Network > Protocol.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Click HTTP Server Settings.
6. Select the certificate you want to configure from the Select the Certificate drop-down list.
7. Click Submit.
8. Click Yes to restart your print server.

  Related Information

• Manage Your Network Printer Securely Using SSL/TLS
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 Home > Security > Use SSL/TLS > Manage Your Network Printer Securely Using SSL/TLS >  Access 
Web Based Management Using SSL/TLS

Access Web Based Management Using SSL/TLS

Related Models: PJ-883

To manage your network printer securely, use Web Based Management with the HTTPS protocol.

• To use HTTPS protocol, HTTPS must be enabled on your printer. The HTTPS protocol is enabled by 
default.

• You can change the HTTPS protocol settings using Web Based Management.

1. Start your web browser.
2. Type "https://Common Name" in your browser's address bar (where "Common Name" is the Common Name

that you assigned to the certificate; this could be your IP address, node name, or domain name).
3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. You can now access the printer using HTTPS.

  Related Information

• Manage Your Network Printer Securely Using SSL/TLS
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 Home > Security > Use SSL/TLS > Manage Your Network Printer Securely Using SSL/TLS > Install the 
Self-signed Certificate for Windows Users with Administrator Rights

Install the Self-signed Certificate for Windows Users with Administrator
Rights

Related Models: PJ-883

The following steps are for Microsoft Internet Explorer. If you use another web browser, consult the
documentation for your web browser to get help with installing certificates.

1. Do one of the following:
• Windows 10, Windows Server 2016, Windows Server 2019, and Windows Server 2022

Click  > Windows Accessories.

• Windows 8.1

Right-click the  (Internet Explorer) icon on the taskbar.

• Windows Server 2012 and Windows Server 2012 R2

Click  (Internet Explorer), and then right-click the  (Internet Explorer) icon that appears on the
taskbar.

2. Right-click Internet Explorer, and then click Run as administrator.

If the More option appears, click More.

If the User Account Control screen appears, click Yes.
3. Type "https://printer's IP address" in your browser's address bar to access your printer (where "printer's IP

address" is the printer's IP address or the node name that you assigned for the certificate).
4. Click More information.
5. Click Go on to the webpage (not recommended).
6. Click Certificate error, and then click View certificates.

7. Click Install Certificate....
8. When the Certificate Import Wizard appears, click Next.
9. Select Place all certificates in the following store, and then click Browse....
10. Select Trusted Root Certification Authorities, and then click OK.
11. Click Next.
12. Click Finish.
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13. Click Yes, if the fingerprint (thumbprint) is correct.
14. Click OK.

  Related Information

• Manage Your Network Printer Securely Using SSL/TLS
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 Home > Security > Use SSL/TLS > Print Documents Securely Using SSL/TLS

Print Documents Securely Using SSL/TLS

Related Models: PJ-883

• Print Documents Using SSL/TLS
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 Home > Security > Use SSL/TLS > Print Documents Securely Using SSL/TLS > Print Documents Using
SSL/TLS

Print Documents Using SSL/TLS

Related Models: PJ-883

To print documents securely with IPP protocol, use the IPPS protocol.
1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar. 

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Network > Protocol.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Make sure the IPP checkbox is selected.

If the IPP checkbox is not selected, select the IPP checkbox, and then click Submit.
Restart your printer to activate the configuration.
After the printer restarts, return to the printer's web page, type the password, go to the navigation 
menu, and then click Network > Network > Protocol.

6. Click HTTP Server Settings.
7. Select the HTTPS(Port 443) checkbox in the IPP area, and then click Submit.
8. Restart your printer to activate the configuration.

Communication using IPPS cannot prevent unauthorised access to the print server.

  Related Information

• Print Documents Securely Using SSL/TLS
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 Home > Security > Use SNMPv3

Use SNMPv3

Related Models: PJ-883

• Manage Your Network Printer Securely Using SNMPv3
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   Home > Security > Use SNMPv3 > Manage Your Network Printer Securely Using SNMPv3

Manage Your Network Printer Securely Using SNMPv3

Related Models: PJ-883

The Simple Network Management Protocol version 3 (SNMPv3) provides user authentication and data
encryption to manage network devices securely.
1. Start your web browser.
2. Type "https://Common Name" in your browser's address bar (where "Common Name" is the Common Name

that you assigned to the certificate; this could be your IP address, node name, or domain name).
3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network > Network > Protocol.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Make sure the SNMP setting is enabled, and then click Advanced Settings.
6. Configure the SNMP settings.

Option Description

SNMP v1/v2c
read-write
access

The print server uses version 1 and version 2c of the SNMP protocol. You can use all of 
your printer's applications in this mode. However, it is not secure since it will not 
authenticate the user and data will not be encrypted.

SNMPv3 read-
write access
and v1/v2c read-
only access

The print server uses the read-write access of version 3 and the read-only access of
version 1 and version 2c of the SNMP protocol.

When you use the SNMPv3 read-write access and v1/v2c read-only 
access mode, some of your printer's applications that access the print 
server do not work correctly since they authorise the read-only access of 
version 1 and version 2c. If you want to use all applications, we recommend 
using the SNMP v1/v2c read-write access mode.

SNMPv3 read-
write access

The print server uses version 3 of the SNMP protocol. If you want to manage the print
server securely, use this mode.

When you use the SNMPv3 read-write access mode, note the following:
Except for BRAdmin Professional, all applications that use SNMPv1/v2c will
be restricted. To allow the use of SNMPv1/v2c applications, use the SNMPv3
read-write access and v1/v2c read-only access or SNMP v1/v2c read-
write access mode.

7. Click Submit.

If your printer displays the protocol setting options, select the options you want.

8. Restart your printer to activate the configuration.

  Related Information

• Use SNMPv3
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 Home > Security > Use IEEE 802.1x Authentication for a Wireless Network

Use IEEE 802.1x Authentication for a Wireless Network

Related Models: PJ-883

• What Is IEEE 802.1x Authentication?

• Configure IEEE 802.1x Authentication for a Wireless Network Using Web Based
Management (Web Browser)

• IEEE 802.1x Authentication Methods
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 Home > Security > Use IEEE 802.1x Authentication for a Wireless Network > What Is IEEE 802.1x
Authentication?

What Is IEEE 802.1x Authentication?

Related Models: PJ-883

IEEE 802.1x is an IEEE standard for wireless networks that limits access from unauthorised network devices. 
Your Brother printer (supplicant) sends an authentication request to a RADIUS server (Authentication server) 
through your access point. After your request has been verified by the RADIUS server, your printer can access 
the network.

  Related Information

• Use IEEE 802.1x Authentication for a Wireless Network

131



 Home > Security > Use IEEE 802.1x Authentication for a Wireless Network > Configure IEEE 802.1x
Authentication for a Wireless Network Using Web Based Management (Web Browser)

Configure IEEE 802.1x Authentication for a Wireless Network Using
Web Based Management (Web Browser)

Related Models: PJ-883

• If you configure your printer using EAP-TLS authentication, you must install the client certificate issued by
a CA before you start configuration. Contact your network administrator about the client certificate. If you
have installed more than one certificate, we recommend writing down the certificate name you want to use.

• Before you verify the server certificate, you must import the CA certificate issued by the CA that signed the
server certificate. Contact your network administrator or your Internet Service Provider (ISP) to confirm
whether a CA certificate import is necessary.

1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar.

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd".

4. Go to the navigation menu, and then click Network.

Start from  if the navigation menu is not shown on the left side of the screen.

5. Click Wireless > Wireless (Enterprise).
6. Configure the IEEE 802.1x authentication settings.

• If you are using EAP-TLS authentication, you must select the client certificate installed (shown with
certificate name) for verification from the Client Certificate drop-down list.

• If you select EAP-FAST, PEAP, EAP-TTLS, or EAP-TLS authentication, select the verification method
from the Server Certificate Verification drop-down list. Verify the server certificate using the CA
certificate, imported to the printer in advance, issued by the CA that signed the server certificate.

Select one of the following verification methods from the Server Certificate Verification drop-down list:

Option Description

No Verification The server certificate can always be trusted. The verification is not performed.

CA Cert. The verification method to check the CA reliability of the server certificate, using the
CA certificate issued by the CA that signed the server certificate.
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Option Description

CA Cert. + ServerID The verification method to check the common name 1 value of the server certificate,
in addition to the CA reliability of the server certificate.

1 The common name verification compares the common name of the server certificate to the character string configured for the Server
ID. Before you use this method, contact your system administrator about the server certificate's common name and then configure
Server ID.

7. When finished with configuration, click Submit.

  Related Information

• Use IEEE 802.1x Authentication for a Wireless Network

Related Topics:
• Configure Certificates for Device Security
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 Home > Security > Use IEEE 802.1x Authentication for a Wireless Network > IEEE 802.1x Authentication
Methods

IEEE 802.1x Authentication Methods

Related Models: PJ-883

EAP-FAST
Extensible Authentication Protocol-Flexible Authentication via Secured Tunneling (EAP-FAST) has been 
developed by Cisco Systems, Inc., which uses a user ID and password for authentication, and symmetric key 
algorithms to achieve a tunnelled authentication process.
Your Brother printer supports the following inner authentication methods:
• EAP-FAST/NONE
• EAP-FAST/MS-CHAPv2
• EAP-FAST/GTC

PEAP
Protected Extensible Authentication Protocol (PEAP) is a version of EAP method developed by Cisco 
Systems, Inc., Microsoft Corporation and RSA Security. PEAP creates an encrypted Secure Sockets Layer 
(SSL)/Transport Layer Security (TLS) tunnel between a client and an authentication server, for sending a user 
ID and password. PEAP provides mutual authentication between the server and the client.
Your Brother printer supports the following inner authentication methods:
• PEAP/MS-CHAPv2
• PEAP/GTC

EAP-TTLS
Extensible Authentication Protocol-Tunneled Transport Layer Security (EAP-TTLS) has been developed by 
Funk Software and Certicom. EAP-TTLS creates a similar encrypted SSL tunnel to PEAP, between a client 
and an authentication server, for sending a user ID and password. EAP-TTLS provides mutual authentication 
between the server and the client.
Your Brother printer supports the following inner authentication methods:
• EAP-TTLS/CHAP
• EAP-TTLS/MS-CHAP
• EAP-TTLS/MS-CHAPv2
• EAP-TTLS/PAP

EAP-TLS
Extensible Authentication Protocol-Transport Layer Security (EAP-TLS) requires digital certificate
authentication both at a client and an authentication server.

  Related Information

• Use IEEE 802.1x Authentication for a Wireless Network
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 Home > Update

Update

• Update P-touch Editor

• Update the Firmware

135



 Home > Update > Update P-touch Editor

Update P-touch Editor

Before updating P-touch Editor, install the printer driver.

>> Windows
>> Mac

Windows

1. Start the P-touch Update Software.
• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:

Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

2. Click the Computer software update icon.

3. Select the Printer and Language options using the drop-down lists.
4. Select the P-touch Editor checkbox and click Install.

When finished, a message on the screen confirms that the installation is complete.
5. Click OK.
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Mac

To update P-touch Editor for Mac, visit http://appstore.com/mac/brotherindustriesltd/brotherptoucheditor.

  Related Information

• Update
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 Home > Update > Update the Firmware

Update the Firmware

• Before updating the firmware, you must first install the printer driver.
• Do not turn the power off when transferring data or updating firmware.
• If any other application is running, exit the application.

>> Windows
>> Mac

Windows

1. Turn the printer on and connect the USB cable.
2. Start the P-touch Update Software.

• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:
Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

3. Click the Machine update icon.

4. Select the Printer option, make sure the printer is connected correctly, and then click OK.

5. Select Language from the drop-down list.
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6. Select the checkbox next to the firmware you want to update, and then click Transfer.

NOTE
Do not turn the printer off or disconnect the cable during the update process and data transfer.

7. Check the content to be updated, and then click Start to begin the update.
The firmware update begins.

Mac

Download and install Transfer Express from the App Store to update the firmware.

1. Turn the printer on and connect the USB cable.
2. Double-click Macintosh HD > Applications, and then double-click the Transfer Express icon.
3. Click the Choose a printer pop-up menu, and then select your printer from the printer list.
4. Click the Download and Update button.

The firmware update begins.

NOTE
Do not turn the printer off or disconnect the cable during the update process and data transfer.

  Related Information

• Update
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 Home > Printer Settings

Printer Settings

• Change Printer Settings Using the Printer Setting Tool (Windows)

• Apply Setting Changes to Multiple Printers (Windows)

• Change Printer Settings Using the Printer Setting Tool (Mac)

• Apply Setting Changes to Multiple Printers (Mac)

• Change Printer Settings Using Web Based Management

• Confirm Printer Settings

• Print a Document Using the Printer Driver (Windows/Mac)
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows)

Change Printer Settings Using the Printer Setting Tool (Windows)

• Make sure the printer driver has been installed correctly and you can print.
• Connect the printer to a computer with a USB cable.

The Printer Setting Tool is installed in addition to the printer driver and other software when using the
installer.

1. Connect the printer you want to configure to the computer.
2. Start the Printer Setting Tool.

• Windows 10/Windows Server 2016/Windows Server 2019/Windows Server 2022:
Click Start > Brother > Printer Setting Tool.

• Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the Printer Setting Tool icon on the Apps screen.

The main window appears.

3

2

4

5

1

1. Printer
Lists the connected printers.

2. Communication Settings (PJ-862/PJ-863/PJ-883)
Specify communication settings.

3. Device Settings
Specify device settings.

4. P-touch Template Settings
Specify P-touch Template settings.
For more information, see the P-touch Template Manual/Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.

5. Exit
Click to close the window.

3. Make sure the printer you want to configure appears next to Printer.
If a different printer appears, select the printer you want from the drop-down list.

4. Select the settings you want to change, and then specify or change the settings in the dialog box.
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5. Click Apply to apply the settings to the printer.
6. Click Exit in the main window to finish specifying settings.

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing a print job.

  Related Information

• Printer Settings

• Communication Settings of the Printer Setting Tool (Windows)
• Device Settings of the Printer Setting Tool (Windows)
• P-touch Template Settings of the Printer Setting Tool (Windows)
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool
(Windows) > Communication Settings of the Printer Setting Tool (Windows)

Communication Settings of the Printer Setting Tool (Windows)

Related Models: PJ-862/PJ-863/PJ-883

Use Communication Settings in the Printer Setting Tool to specify or change the printer communication
information, when connecting the printer and computer with a USB cable or via a Bluetooth connection. Not only
can you change the communication settings for one printer, but you can also apply the same settings to multiple
printers.
>> Settings Dialog Box
>> Menu Bar
>> General Tab
>> Wireless LAN Tab (PJ-883)
>> Wireless Direct Tab (PJ-883)
>> Bluetooth Tab

Settings Dialog Box

2

1

3

5

6

7

8

9

10

4

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Tools, and Help menus)
according to their functions.

2. Device Name
Displays the device name.

3. Settings Display/Change Area
Displays the current settings for the selected item.

4. Refresh
Click to update the displayed settings with the most recent information.

5. Exit
Click to exit the Communication Settings window and return to the main window of the Printer Setting Tool.

Settings are not applied to printers if Exit is clicked without clicking the Apply button after changing the
settings.
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6. Apply
Click to apply the settings to the printer. To save the specified settings in a command file, select the Save in
Command File command from the drop-down list. The saved command file can be used with the mass
storage mode to apply the settings to a printer.

Clicking Apply applies all settings in all tabs to the printer. If the Disable these settings checkbox is
selected, the settings are not applied.

7. Items
When the Current Status menu is selected, the current settings appear in the settings display/change area.
Select the item for the settings you want to change.

8. Disable these settings

When this checkbox is selected,  appears in the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the printer even if Apply is clicked. In
addition, the settings in the tab are not saved or exported when the Save in Command File or Export
command is used. To apply the settings to the printer, or to save or export them, make sure you clear the
checkbox.

9. Settings Tabs

Contains settings that may be specified or changed. If  appears in the tab, the settings are not applied to
the printer.

10. Printer
Lists the connected printers.

Menu Bar

File Menu Options

Apply Settings to the Printer
Apply the settings to the printer.

Save Settings in Command File
Save the specified settings in a command file. The file extension is BIN. The saved command file can be
used with the mass storage mode to apply the settings to a printer.

• If the Disable these settings checkbox is selected, the settings are not saved.
• The following information is not saved with the command file:

- Node name
- IP address, subnet mask, and default gateway (when the IP address is set to STATIC)

• The saved communication settings commands are intended to be used only for applying settings to a
printer. To apply the settings to the printer using this command file, use the mass storage mode.

• Saved command files contain authentication keys and passwords. Take necessary measures to protect
saved command files, such as saving them in a location that cannot be accessed by other users.

• Do not send command files to a different printer model.

Install Certificates (PJ-883)
Some network authentication methods may require a certificate.
Install a certificate on the connected printer or save a certificate as a command file that can be distributed
to the same printer models.

Import

Import from the current computer wireless settings (PJ-883)
Imports the settings from the computer.
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• When importing the computer's wireless settings, administrator privileges for the computer are needed.
• Only personal security authentication settings (open system, public key authentication, WPA/WPA2-

PSK, and WPA3 SAE up to 63 characters) can be imported. Enterprise security authentication (such as
EAP-FAST), WPA2-PSK (TKIP) and WPA-PSK (AES) settings cannot be imported.

• If multiple wireless LANs are enabled for the computer you use, the first detected wireless settings (only
personal settings) are considered for the import data.

• Only the settings from the Wireless LAN tab - Wireless Settings pane can be imported
(communication mode, SSID, authentication method, encryption mode and authentication key).

Select a Profile to import
Imports the exported file and applies the settings to a printer. Click Browse and select the file you want
to import. The settings in the selected file appear in the settings display/change area.

• All settings can be imported, except for node names.
• Only the profiles compatible with the selected printer can be imported.
• If the imported profile’s IP address is set to STATIC, change the IP address of the imported profile, if

needed, so that it does not duplicate the IP address of an existing configured printer on the network.

Export
Save the current settings in a file. If the Disable these settings checkbox is selected, the settings are not
saved.

Exported files are not encrypted.

Tools Menu Options

Option Settings

Automatically restart the printer after applying new settings
If this checkbox is selected, the printer automatically restarts after communication settings are applied. If
this checkbox is cleared, you must restart the printer manually.

When configuring multiple printers, you can reduce the time needed to change settings by clearing this
checkbox. In this case, we recommend selecting this checkbox when configuring the first printer so that you
can confirm that each setting is operating as intended.

Automatically detects the connected printer, and retrieves the current settings
If this checkbox is selected and a printer is connected to the computer, the printer is automatically
detected and the printer's current settings are displayed in the Current Status pane.

If the connected printer is different from the printer shown in the Printer drop-down list, the settings
available on all tabs change to match the connected printer.

Change Node Name/Bluetooth Device Name
Allows renaming a node name and Bluetooth device name.

Reset to Default Communication Settings
Reset the communication settings to their factory settings.

Help Menu Options

Display Help
Displays the Help topics.
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General Tab

Communication Settings

Network Settings on Power On (PJ-883)
Specify the conditions for connecting via network when the printer is turned on.

Selected Interface (PJ-883)
Select the Infrastructure, Infrastructure and Wireless Direct, or Wireless Direct option.

Bluetooth on Power On
Specify the conditions for connecting via Bluetooth when the printer is turned on. Select the On by Default,
Off by Default, or Keep Current State option.

IPv6 (PJ-883)

IPv6 usage
Select Enable or Disable.

Priority on IPv6 address
Select to give priority to an IPv6 address.

AirPrint Settings (PJ-883)
Enable or disable AirPrint, and configure the settings.

Wireless LAN Tab (PJ-883)

TCP/IP (Wireless)

Boot Method
Select the AUTO, BOOTP, DHCP, RARP, or STATIC option.

IP Address/Subnet Mask/Gateway
Specify the various networking values. You can enter these settings only when the IP address is set to
STATIC.

DNS Server Method
Select the AUTO or STATIC option.

Primary DNS Server IP Address/Secondary DNS Server IP Address
You can enter these settings only when the DNS server is set to STATIC.

IPv6

Static IPv6 Address
Specify a permanent IPv6 address.

Enable this address
Enables the specified static IPv6 address.

Primary DNS Server IPv6 Address/Secondary DNS Server IPv6 Address
Specify the DNS server IPv6 addresses.

IPv6 Address List
Displays the list of IPv6 addresses.

Wireless Settings

Communication Mode
Displays communication mode.
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SSID (Network Name)
Clicking Search displays the available SSIDs in a separate dialog box.

Channel
Displays the automatically selected channel.

Authentication Method/Encryption Mode
The supported encryption modes for the authentication methods are shown in the table below.

Authentication Method Encryption Mode

Open System None / WEP

Shared Key WEP

WPA3-SAE AES

WPA/WPA2-PSK/WPA3-SAE TKIP+AES / AES

EAP-FAST/NONE TKIP+AES / AES

EAP-FAST/MS-CHAPv2 TKIP+AES / AES

EAP-FAST/GTC TKIP+AES / AES

PEAP/MS-CHAPv2 TKIP+AES / AES

PEAP/GTC TKIP+AES / AES

EAP-TTLS/CHAP TKIP+AES / AES

EAP-TTLS/MS-CHAP TKIP+AES / AES

EAP-TTLS/MS-CHAPv2 TKIP+AES / AES

EAP-TTLS/PAP TKIP+AES / AES

EAP-TLS TKIP+AES / AES

To specify higher level security settings: When performing certificate verification with EAP-FAST, PEAP,
EAP-TTLS, or EAP-TLS authentication methods, the certificate cannot be specified from the Printer Setting
Tool. After the printer is configured to connect to the network, specify the certificate by accessing the printer
from a web browser. Installation of the authentication certificate can also be performed with the Printer
Setting Tool by going to the menu bar: File > Install Certificates.

WEP Key
You can specify a setting only when WEP is selected as the encryption mode.

Passphrase
You can specify a setting only when WPA/WPA2-PSK/WPA3-SAE is selected as the authentication method.

User ID/Password
You can specify settings only when EAP-FAST, PEAP, EAP-TTLS, or EAP-TLS is selected as the
authentication method. In addition, with EAP-TLS, it is not necessary to register a password, but a client
certificate must be registered. To register a certificate, connect to the printer from a web browser, and then
specify the certificate.

Display the key and password on-screen
If this checkbox is selected, keys and passwords are displayed in plain (non-encrypted) text.

Wireless Direct Tab (PJ-883)

Wireless Direct Settings

SSID/Network Key Generation
Select the AUTO or STATIC option.
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SSID (Network Name)/Network Key
Specify the SSID (25 ASCII characters or fewer) and the network key (63 characters or fewer) you want to
use in the Wireless Direct mode.

The default SSID and Password are as follows:
- SSID: "DIRECT-*****_PJ-883" where ***** is the last five digits of the printer's serial number.
- Password: 883 *****

***** is the last five digits of the serial number located on the printer’s base.

Channel
Specify the channel to use for the Wireless Direct mode.

Bluetooth Tab

Bluetooth Settings

Bluetooth Mode
Select the control mode when Bluetooth is enabled.

Classic

Visible to Other Devices
Allows the printer to be discovered by other Bluetooth devices.

Change PIN code
Changes the PIN.

Display the PIN code on-screen
Displays the PIN on your computer.

Pairing requires user confirmation on the printer
If this checkbox is selected when using Classic Bluetooth mode, it is necessary to perform additional printer
button operations when pairing with devices running Bluetooth 2.1 or later.

Auto re-pairing
Sets whether to automatically reconnect to a previously connected Apple device (iPad, iPhone or iPod
touch).

Low Energy

Minimum Security Mode
Select the minimum security level when using the Low Energy Only mode.

Pairing requires user confirmation on the printer
If this checkbox is selected when using the Low Energy Only mode, it is necessary to perform additional
printer button operations when pairing with Low Energy compatible devices.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows)
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) > Device
Settings of the Printer Setting Tool (Windows)

Device Settings of the Printer Setting Tool (Windows)
• PJ-822/PJ-823:

Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the
printer and computer with a USB cable.

• PJ-862/PJ-863/PJ-883:
Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the
printer and computer with a USB cable or via a Bluetooth connection.

Not only can you change the device settings for one printer, but you can also apply the same settings to multiple 
printers.
When printing from a computer application, various print settings can be specified from the printer driver; 
however, using the Device Settings tool in the Printer Setting Tool, more advanced settings can be specified. 
When you open the Device Settings window, the printer's current settings are retrieved and displayed. If the 
current settings cannot be retrieved, the previous settings are displayed. If the current settings cannot be 
retrieved and previous settings were not specified, the printer's factory settings appear.
>> Settings Dialog Box
>> Menu Bar
>> Basic Tab
>> Advanced (1) Tab
>> Advanced (2) Tab
>> ESC/P Legacy (1) Tab
>> ESC/P Legacy (2) Tab

Settings Dialog Box

1
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8

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Maintenance, and About
menus) according to their functions.

2. Current Settings
Retrieves the settings from the currently connected printer and displays them in the dialog box. Settings can
also be retrieved for the parameters on tabs with .
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3. Disable these settings

When this checkbox is selected,  appears on the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the printer even if Apply is clicked. In
addition, the settings in the tab are not saved or exported when you use the Save in Command File or
Export command.

4. Parameters
Displays the current settings.

5. Exit
Click to exit the Device Settings window and return to the main window of the Printer Setting Tool.

6. Apply
Apply the settings to the printer. To save the specified settings in a command file, select the Save in
Command File option from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer.

7. Settings Tabs
Contains settings that may be specified or changed.

If  appears in the tab, the settings cannot be changed. In addition, the settings in the tab with the icon
are not applied to the printer even if you click Apply. The settings in the tab are not saved when you use
the Save in Command File command.

8. Printer
Select the printer you want to configure.

Menu Bar

File Menu Options

Apply Settings to the Printer
Apply the settings to the printer.

Check Setting
Displays the current settings.

Save Settings in Command File
Saves the specified settings in a command file.

Import
Imports an exported file.

Export
Saves the current settings in a file.

Exit
Click to exit the Device Settings window and return to the main window of the Printer Setting Tool.

Maintenance Menu Options

You must have administrator privileges for the computer or the printer to display some items. Check if you
have administrator privileges for the printer by clicking the Printer properties menu, and then clicking the
Security tab.

Clean Unit
Select to clean the platen roller of the printer by feeding the dedicated cleaning sheet.

Auto Sensor Adjustment
Adjusts the paper detection sensor automatically.
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Print Unit Settings
Print a report containing firmware version, paper size, and configuration information.

Factory Reset
(PJ-822/PJ-823) Reset all the settings to the factory settings, including device settings, and transferred
data.
(PJ-862/PJ-863/PJ-883) Reset all the settings to the factory settings, including device settings, transferred
data, and network settings.

Reset only Device Settings
Reset the settings that can be changed in the Device Settings to the factory settings.

Delete Template
Delete all the templates stored in the printer.

Option Settings
If the Do not display an error message if the current settings cannot be retrieved at startup checkbox
is selected, an error message is not displayed next time.

Basic Tab

Auto Power On
Specify how the printer responds when connected to a USB, an AC or DC power socket.

Auto Power Off
Specify the amount of time that passes before the printer turns off automatically.

Auto Sleep
Specify the amount of time to pass before the printer automatically goes into sleep mode.

• The printer will automatically enter sleep mode when the specified time elapses under the following
conditions:
- The printer does not receive data.
- In idle mode.

• Sleep mode is cancelled when the following operations are performed:
- A printer button is pressed.
- The printer receives data.
- The USB cable is disconnected and then reconnected.
- The AC Adapter is disconnected and then reconnected.
- The Rechargeable Li-ion Battery is removed and then reinserted.

Hybrid Power Supply
Use the AC Adapter (PA-AD-600A) along with the Rechargeable Li-ion Battery (PA-BT-002) to increase the
printing speed.

Command Mode
Specify the printer’s command format.

Print Density
Adjusts the printer’s printing density.

Print Speed
Select the printer’s printing speed.

Option Description

1.1 ips / 27 mm/s Select these options when you want to prioritise image
quality.

151



Option Description

1.9 ips / 48 mm/s

2.7 ips / 70 mm/s

3.5 ips / 90 mm/s This setting balances speed and image quality. Select
this option when printing standard documents.

Fast (Draft Quality) Speed priority mode. Select this option when printing
documents containing bold text.

Fast (Line Conversion) Speed priority mode. Select this option when printing
documents with ruled pages or bold text.

Stencil Paper Mode
This mode is suitable for printing on stencil paper. Turn this setting on when printing on stencil paper.

Skip Perforation
Leaves a 25.4 mm margin at the top and bottom of the paper. Use it when printing on perforated roll paper so
that the printer does not print on the perforation.

Dash Line Print
Prints dash lines between pages, which is useful when printing on roll paper. Set Form Feed Mode to Fixed
Page, and then select Enable. Note that dash lines are printed on the paper; they are not punched into the
paper.

Advanced (1) Tab

Roll/Fanfold Option
Specify the setting for using the optional roll printer case. Depending on the selected option, you can adjust
the feed value or amount of paper retraction for the roll printer case.

Option Description

Roll Printer Case (With Anti Curl) Select this option when using the anti-curl mechanism
while using the roll printer case.

Roll Printer Case (Without Anti Curl) Select this option when not using the anti-curl
mechanism while using the roll printer case.

Roll Printer Case (Short Feed) Using the roll printer case with paper passed through
the anti-curl mechanism causes the paper to have
pressure marks. Use this option to make sure the
pressure marks are not printed.

Custom Option When using a case other than the roll printer case, you
can customise the feed distance before and after
printing starts.

No Select this option when not using the roll printer case.

Tear Distance Adjust
Adjust the Tear Bar tear-off position for paper media. This setting is available when Roll/Fanfold Option is set
to Roll Printer Case (With Anti Curl), Roll Printer Case (Without Anti Curl), or Roll Printer Case (Short
Feed).

Feed Distance Adjust
Specify the amount of paper fed after printing. This setting is available when Roll/Fanfold Option is set to
Custom Option.

Start Position Adjust
Specify the adjustment value to align the leading edge of the paper with the appropriate position. This setting
is available when Roll/Fanfold Option is set to Custom Option.

Cut Pause Time
Specify the waiting time for cutting between pages.
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Print Length Scaling
Specify the reduction or enlargement ratio for printing.

Form Feed Mode
Specify how the printer responds to form feed commands received from any source.

Paper Grip Time
Specify the delay before the printer grabs the paper.

Pre-Feed
When you select Enable, the printer ejects a short length of paper when the printer turns on. When using
perforated roll paper or roll paper that is pre-printed, we recommend setting this parameter to Disable.

Blackmark Threshold
Adjusts the threshold value for determining black marks on paper with black marks. If the black marks are too
light to recognise the stop position, set a value that is smaller than the current value.

Page Overrun
If the print data does not fit on one page and runs onto the second page, select whether to cancel or print the
data on the second page.

Advanced (2) Tab

Print Data after Printing
Allows to erase print data after it is printed.

JPEG Printing Setting
Select the method of image processing when printing JPEG images.

Simple Binary Threshold
Specify the simple binary threshold when JPEG Printing Setting is set to Simple Binary.

Scale JPEG images to fit media
Allows enlarging or reducing a JPEG image to fit the paper size.

Airplane Mode
Allows disabling the Bluetooth or Wi-Fi interfaces. This function is useful when you use the printer in a place
where signal transmissions are not allowed.

ESC/P Legacy (1) Tab

Paper Size
Select the default paper size.

If this parameter is changed in the printer driver’s dialog box, it has priority.

Form Length
This parameter can be set only when Paper Size is set to Custom.
Form length is determined by specifying the number of lines per page, or the length in inches of each page.
The available settings differ depending on the selected Text Line Spacing settings.

Bottom Margin
The setting specified for this parameter takes effect only when Paper Size is set to Custom.
The height of the bottom margin is expressed in lines of text. The available settings differ depending on the
selected Text Line Spacing settings.

Text Line Spacing
Specify the height of each line of text.
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Left Margin
Specify the left margin.

Right Margin
Specify the right margin.

Default Pitch
Specify character width.

CR-LF Mode
Specify how the printer responds when LF (line feed) and CR (carriage return) commands (ASCII characters
10 and 13) are received.

ESC/P Legacy (2) Tab

Extended Characters
Specify which characters are used when printing ASCII characters 128 to 255.

Character Set Map
Specify which character set is used, allowing you to print special characters appropriate for the language
selected.

Default Font
Specify which built-in font is used.

Reduce Character Size
Specify whether text is printed at a reduced size.

Character Attributes
Specify the attributes used for printed text.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows)
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  P-touch
Template Settings of the Printer Setting Tool (Windows)

P-touch Template Settings of the Printer Setting Tool (Windows)
P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template 
using other devices connected to the printer. The available options and supplies may vary depending on your 
country. Use P-touch Template Settings in the Printer Setting Tool to specify or change P-touch Template 
functions.

• P-touch Template mode is also compatible with other input devices like a scale, testing printer, 
controller, or a programmable logic device.

• For more information on P-touch Template Settings, see the P-touch Template Manual/Command 
Reference (English only). You can download the latest version from the Brother support website at 
support.brother.com/manuals.

1
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1. Default Command Mode
Specify the P-touch Template mode as the default mode.

2. Default Template Number
Select a default template number that the printer sets when it is turned on. If you do not want to transfer a
template to the printer, do not specify a template number.

3. Data Delimiter for P-touch Template
Displays a symbol used to indicate the boundaries between groups of data in a file (maximum of 20
characters).

4. Trigger for P-touch Template Printing
Specify a trigger to begin printing from a number of options.
• Command Character: Printing starts when the command character specified here is received.
• Data Insertion into All the Objects: Printing starts when the delimiter for the last object is received.
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• Received Data Size: Printing starts when the number of characters specified here is received. However,
delimiters are not counted in the number of characters.

5. Character Code Table
Select one of the character code sets.

6. International Character Set
Lists character sets for specific countries. The following codes vary depending on the selected country:

23h 24h 40h 5Bh 5Ch 5Dh 5Eh 60h 7Bh 7Ch 7Dh 7Eh
To change the characters, see the P-touch Template Manual/Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.

7. Command Prefix Character
Specify the prefix character code identifying commands used in P-touch Template mode.

8. Non-Printed Character
Characters specified here are not printed when data is received (maximum of 20 characters).

9. Available Return Code
The line feed code is used when feeding data to indicate that the following data should be moved to the next
line in a text object. Select one of four line feed codes or type the line feed code you want (maximum of 20
characters).

10. Replace FNC1
Replaces GS codes with FNC1.

11. Number of Copies
Sets the number of copies (maximum of 99 copies).

12. Inverted 180 Degrees
If this checkbox is selected, the data will be printed after it has been rotated 180 degrees.

13. Default
Returns all setting values in the P-touch Template Settings dialog box to the default values.

14. Cancel
Cancels the settings and closes the dialog box. The settings remain unchanged.

15. Set
Applies the settings to the printer. To save the specified settings to a command file to reuse in the future,
select the Save in Command File command from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows)

Related Topics:
• Print Using the USB Interface (Mass Storage Mode)
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 Home > Printer Settings > Apply Setting Changes to Multiple Printers (Windows)

Apply Setting Changes to Multiple Printers (Windows)
>> Communication Settings (PJ-862/PJ-863/PJ-883)
>> Device Settings

Communication Settings (PJ-862/PJ-863/PJ-883)

1. After applying settings to the first printer, disconnect the printer from the computer, and then connect the
second printer to the computer.

2. Select the newly connected printer from the Printer drop-down list.
If the Automatically detects the connected printer, and retrieves the current settings checkbox in the
Option Settings dialog box is selected, the printer connected with the USB cable is automatically selected.

3. Click Apply.
PJ-883: We recommend selecting the Automatically restart the printer after applying new settings
checkbox when configuring the first printer so that you can confirm that the printer can be correctly connected
to the wireless router/access point with the new settings.
The same settings that were applied to the first printer are applied to the second printer.

4. Repeat these steps for all printers whose settings you want to change.

• PJ-883: If the IP address is set to STATIC, the printer's IP address is changed to the same address as
the first printer. Change the IP address if needed.

• The same settings can be applied to another computer by clicking File > Import, and then selecting the
exported settings file.

Device Settings

1. After applying settings to the first printer, disconnect the printer from the computer, and then connect the
second printer to the computer.

2. Select the newly connected printer from the Printer drop-down list.
3. Click Apply.

The same settings that were applied to the first printer are applied to the second printer.
4. Repeat these steps for all printers whose settings you want to change.

The same settings can be applied to another computer by clicking File > Import, and then selecting the
exported settings file.

  Related Information

• Printer Settings
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Mac)

Change Printer Settings Using the Printer Setting Tool (Mac)

• Make sure the printer driver has been installed correctly and you can print.
• Connect the printer to a computer with a USB cable.

PJ-883: Settings cannot be specified via Wi-Fi when using this tool.
PJ-862/PJ-863/PJ-883: Settings cannot be specified via Bluetooth when using this tool.

The Printer Setting Tool is installed in addition to the printer driver and other software when using the
installer.

1. Connect the printer you want to configure to the computer.
2. Double-click Macintosh HD > Applications > Brother > Printer Setting Tool > Printer Setting Tool.app.

The Printer Setting Tool window appears.
3. Check that the printer you want to configure appears next to Printer.

If a different printer appears, select the printer you want from the pop-up menu.
4. Specify or change the settings in the Settings tabs.
5. Click the Apply Settings to the Printer button to apply the settings to the printer.
6. Click Exit.

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing.

  Related Information

• Printer Settings

• Setting Dialog Box of Printer Setting Tool (Mac)
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Mac) > Setting Dialog
Box of Printer Setting Tool (Mac)

Setting Dialog Box of Printer Setting Tool (Mac)

1
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1. Printer
Lists the connected printers.

2. Import
Imports settings from a file.

3. Export
Saves the current settings in a file.

4. Settings Tabs
Contains settings to specify or change.

5. Apply Settings to the Printer
Apply the settings to the printer.

6. Clean Unit
Select to clean the platen roller of the printer by feeding the dedicated cleaning sheet.

7. Exit
Click to exit the Printer Setting Tool.

8. Current Settings
Retrieves the settings from the currently connected printer and displays them in the dialog box.

9. Factory Reset
Reset all the settings to the factory settings, including device settings.

10. Print Unit Settings
Print a report containing firmware version, paper size, and configuration information.

>> Paper Settings Tab
>> Print Settings Tab
>> Printer Settings Tab
>> Bluetooth Settings Tab (PJ-862/PJ-863/PJ-883)
>> Wireless LAN Tab (PJ-883)
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Paper Settings Tab

Paper Size
Select the default paper size.

Form Length
This parameter can be set only when Paper Size is set to Custom.
Form length is determined by specifying the number of lines per page, or the length in inches of each page.
The available settings differ depending on the selected Text Line Spacing settings.

Bottom Margin
The setting specified for this parameter takes effect only when Paper Size is set to Custom.
The height of the bottom margin is expressed in lines of text. The available settings differ depending on the
selected Text Line Spacing settings.

Text Line Spacing
Specify the height of each line of text.

Left Margin
Specify the left margin.

Right Margin
Specify the right margin.

Default Pitch
Specify character width.

CR-LF Mode
Specify how the printer responds when LF (line feed) and CR (carriage return) commands (ASCII characters
10 and 13) are received.

Roll Printer Case Setting
Specify the setting for using the optional roll printer case. Depending on the selected option, you can adjust
the feed value or amount of paper retraction for the roll printer case.

Option Description

Off Select this option when not using the roll printer case.

On (Without Anti Curl) Select this option when not using the anti-curl
mechanism while using the roll printer case.

On (With Anti Curl) Select this option when using the anti-curl mechanism
while using the roll printer case.

On (Short Feed) Using the roll printer case with paper passed through
the anti-curl mechanism causes the paper to have
pressure marks. Use this option to make sure the
pressure marks are not printed.

Print Length Scaling
Specify the reduction or enlargement ratio for printing.

Tear Distance Adjust
Adjust the Tear Bar tear-off position for paper media.

Form Feed Mode
Specify how the printer responds to form feed commands received from any source.

Paper Grip Time
Specify the delay before the printer grabs the paper.
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Pre-Feed
When you select Enable, the printer ejects a short length of paper when the printer turns on. When using
perforated roll paper or roll paper that is pre-printed, we recommend setting this parameter to Disable.

Skip Perforation
Leaves a 25.4 mm margin at the top and bottom of the paper. Use it when printing on perforated roll paper so
that the printer does not print on the perforation.

Print Settings Tab

Command Mode
Specify the printer’s command format.

Print Density
Select the printing density.

Print Speed
Select the printer’s printing speed.

Option Description

1.1 ips / 27 mm/s Select these options when you want to prioritise image
quality.1.9 ips / 48 mm/s

2.7 ips / 70 mm/s

3.5 ips / 90 mm/s This setting balances speed and image quality. Select
this option when printing standard documents.

Fast (Draft Quality) Speed priority mode. Select this option when printing
documents containing bold text.

Fast (Line Conversion) Speed priority mode. Select this option when printing
documents with ruled pages or bold text.

Extended Characters
Specify which characters are used when printing ASCII characters 128 to 255.

Character Set Map
Specify which character set is used, allowing you to print special characters appropriate for the language
selected.

Default Font
Specify which built-in font is used.

Character Attributes
Specify the attributes used for printed text.

Dash Line Print
Prints dash lines between pages, which is useful when printing on roll paper. Set Form Feed Mode to Fixed
Page, and then select Enable. Note that dash lines are printed on the paper; they are not punched into the
paper.

Stencil Paper Mode
This mode is suitable for printing on stencil paper. Turn this setting on when printing on stencil paper.

Printer Settings Tab

Auto Power On
Specify how the printer responds when connected to a USB, an AC or DC power socket.

Auto Power Off
Specify the amount of time that passes before the printer turns off automatically.
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Blackmark Threshold
Adjusts the threshold value for determining black marks on paper with black marks. If the black marks are too
light to recognise the stop position, set a value that is smaller than the current value.

Print Data after Printing
Specify whether print data is erased after printing.

JPEG Printing Setting
Select the method of image processing when printing JPEG images.

Scale JPEG images to fit media
Allows enlarging or reducing a JPEG image to fit the paper size.

Airplane Mode
Allows disabling the Bluetooth or Wi-Fi interfaces. This function is useful when you use the printer in a place
where signal transmissions are not allowed.

Bluetooth Settings Tab (PJ-862/PJ-863/PJ-883)

Bluetooth Device Name
Displays the Bluetooth device name.

Bluetooth Address
Displays the acquired Bluetooth address.

Visible to Other Devices
Allows the printer to be discovered by other Bluetooth devices.

Change PIN code
If On is selected, you can change the compliant PIN code with Bluetooth 2.0 or earlier.

Request Secure Simple Pairing (SSP) settings during pairing
If this checkbox is selected, pairing can be performed using the printer buttons for compliant devices with
Bluetooth 2.1 or later.

Wireless LAN Tab (PJ-883)

WirelessDirect
Turns the Wireless Direct function on or off.

SSID/Network Key Generation
Select the AUTO or STATIC option.

SSID(Network Name)/Network Key
Specify the SSID (3 to 25 ASCII characters) and the network key you want to use in the Wireless Direct mode.
You can specify a setting only when the STATIC option is selected as SSID/Network Key Generation.

Display current settings
Displays the current settings for Wireless Direct. Click the Current Settings button to update the displayed
settings with the most recent information.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Mac)
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 Home > Printer Settings > Apply Setting Changes to Multiple Printers (Mac)

Apply Setting Changes to Multiple Printers (Mac)
1. After applying settings to the first printer, disconnect the printer from the computer, and then connect the

second printer to the computer.
2. Select the newly connected printer from the Printer pop-up menu.
3. Click Apply Settings to the Printer.

The same settings that were applied to the first printer are applied to the second printer.
4. Repeat these steps for all printers whose settings you want to change.

  Related Information

• Printer Settings
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 Home > Printer Settings > Change Printer Settings Using Web Based Management

Change Printer Settings Using Web Based Management

Related Models: PJ-883

You can use a standard web browser to change your printer's settings using the Hyper Text Transfer Protocol
(HTTP) or Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS).

When using Web Based Management, the following operations are available:
• Displaying your printer status information
• Changing network settings, such as TCP/IP information
• Displaying the printer's software version information
• Changing network and printer configuration details

• We recommend Microsoft Internet Explorer 11/Microsoft Edge for Windows, Safari 10/11 for Mac, 
Google Chrome™ for Android (4.x or later), and Google Chrome™/Safari for iOS (10.x or later). Make 
sure that JavaScript and Cookies are always enabled in whichever browser you use.

• The default login password to manage printer settings is located on your printer and marked "Pwd". 
We recommend you change it to protect your printer from unauthorised access.

To use Web Based Management, your network must use TCP/IP, and the printer and computer must have a valid
IP address.
1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar. 

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. If required, type the password in the Login field, and then click Login.
4. Change the printer settings.

Every time you access Web Based Management, type the password in the Login field, and then click Login.
After configuring the settings, click Logout.

  Related Information

• Printer Settings

• Set or Change a Login Password for Web Based Management

164



 Home > Printer Settings > Change Printer Settings Using Web Based Management > Set or Change a
Login Password for Web Based Management

Set or Change a Login Password for Web Based Management

Related Models: PJ-883

The default password to manage this printer's settings is located in the battery cavity and marked "Pwd". We 
recommend immediately changing the default password to protect your printer from unauthorised access.
1. Start your web browser.
2. Type "https://printer's IP address" in your browser's address bar.

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brnxxxxxxxxxxxx

3. Do one of the following:
• If you have previously set your own password, type it, and then click Login.
• If you have not previously set your own password, type the default login password, and then click Login.

4. Go to the navigation menu, and then click Administrator > Login Password.

• The default password to manage this printer's settings is located in the battery cavity and is marked
"Pwd".

• Start from  if the navigation menu is not shown on the left side of the screen.

5. To change the password, type your current password in the Enter Old Password field.
6. Following the on-screen Login Password guidelines, type your new password in the Enter New Password

field.
7. Retype the new password in the Confirm New Password field.
8. Click Submit.

You can also change the lockout settings in the Login Password menu.

  Related Information

• Change Printer Settings Using Web Based Management
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 Home > Printer Settings > Confirm Printer Settings

Confirm Printer Settings
To confirm the printer settings, you can print a Letter-size configuration report without connecting the printer to a
computer or mobile device. (The report will fit on A4-size paper.)
1. Turn the printer on.
2. Make sure no paper is loaded.

3. Press and hold the Feed button  until the Data indicator lights in red .

4. Insert a piece of genuine Brother thermal paper into the printer’s paper input slot.
The report starts printing.

The report indicates the model name, serial number, and more detailed information on the printer’s
configuration and parameter settings.

  Related Information

• Printer Settings
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 Home > Routine Maintenance

Routine Maintenance

• Maintenance
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 Home > Routine Maintenance > Maintenance

Maintenance
Maintenance of the printer may be carried out as required. However, some environments may require more
frequent maintenance (for example, dusty environments).
>> Clean the Platen Roller
>> Clean the Printer’s Surface
>> Clear a Paper Jam

Clean the Platen Roller

Dirt and debris on the Platen Roller can cause the paper to be fed incorrectly (skewing the print image) and
degrade the print quality (distorting the print image).
1. Turn the printer on and make sure no paper is loaded.
2. Insert the cleaning sheet into the Paper Input Slot.

The text “CLEANING SHEET” should be upright and face the front of the printer, as shown. The roller will pull
the cleaning sheet into the starting position.

3. Remove the backing paper on the top half of the cleaning sheet, as shown.

Do not remove the backing paper from the bottom half of the cleaning sheet.

4. Press the Feed button  for more than two seconds.

The printer will feed and eject the cleaning sheet.

• Do not attempt to clean the Platen Roller with any material other than the cleaning sheet.
• The cleaning sheet is for cleaning the Platen Roller only. Do not use it to clean any other part of the

printer.
• Contact Brother or your Brother dealer for a replacement cleaning sheet.
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Clean the Printer’s Surface

Wipe the printer's surface with a dry cloth.

IMPORTANT

- Do not use a wet cloth or allow water to enter the printer.
- Do not use benzene, alcohol, paint thinner, or cleaners that are abrasive, alkaline, or acidic. Such

cleaners may damage the printer’s surface.

Clear a Paper Jam

1. Carefully lift the Release Cover up to open it.

2. Carefully pull the paper out of the printer in either direction.

3. Close the Release Cover.
4. Insert paper and print again.

  Related Information

• Routine Maintenance
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 Home > Troubleshooting

Troubleshooting

• If You Are Having Difficulty with Your Printer

• Printing Problems

• Network Problems

• Version Information

• Reset the Printer
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 Home > Troubleshooting > If You Are Having Difficulty with Your Printer

If You Are Having Difficulty with Your Printer
This chapter explains how to resolve typical problems you may encounter when using the printer. If you have any
problems with the printer, first make sure you have performed the following tasks correctly:
• Install the Rechargeable Li-ion Battery or connect the printer to an AC or DC power socket.

For more information, see Related Topics: Install the Rechargeable Li-ion Battery.
For more information, see Related Topics: Connect the Printer to External Power.

• Remove all protective packaging from the printer.
• Install and select the correct printer driver.

For more information, see Related Topics: Install Printer Drivers and Software on a Computer.
• Connect the printer to a computer or mobile device.

For more information, see Related Topics: Connect the Printer to a Computer or Mobile Device.
• Close the Release Cover completely.
• Load the paper correctly.

For more information, see Related Topics: Load Paper in the Printer.
If you still have problems, see Related Information. If after reading the topics you are unable to resolve the
problem, visit the Brother support website at support.brother.com.

  Related Information

• Troubleshooting

Related Topics:
• Install the Rechargeable Li-ion Battery
• Connect the Printer to External Power
• Connect the Printer to a Computer or Mobile Device
• Install Printer Drivers and Software on a Computer
• Load Paper in the Printer
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Printing Problems
>> Indicator Warnings
>> Paper Problems
>> Printed Image Problems
>> Pages Do Not Print
>> Pages Are Partially Printed

Indicator Warnings

Problem Solution

The Power Indicator does not light. The printer is receiving no power.
If you are using AC or DC power, connect the AC Adapter or Car Adapter
correctly and turn the AC or DC power socket on.
For more information, see Related Topics: Connect the Printer to External
Power.
If you are using a Rechargeable Li-ion Battery, make sure the battery is firmly
installed in the printer and is fully charged.

Received data in buffer Print data is saved in the buffer. If the printer receives incomplete data (for
example because of a lost Wi-Fi connection), printing will not start. Turn the
printer off, and then turn it on again.

Head, motor, or Rechargeable Li-ion
Battery is cooling down.

The thermal head, motor, or Rechargeable Li-ion Battery is too hot.
Head:
The printer stops and resumes printing only after the thermal head has
cooled down. The head may become too hot if you are printing a large
number of documents with high text content.
If the thermal head becomes too hot, it may produce imaging on the paper in
areas not intended to be printed.
To avoid or delay this condition, print using a lighter density setting, reduce
the amount of black space being printed (for example, remove background
shading and colours in graphs and presentation documents), and make sure
that the printer has adequate ventilation and is not located in an enclosed
space.
Motor or Rechargeable Li-ion Battery:
Do not use the printer continuously. If the printer is used continuously, the
motor or Rechargeable Li-ion Battery will become too hot. In this case, the
printer will stop and resume printing after the motor or Rechargeable Li-ion
Battery has cooled down.

NOTE
This condition may occur more often when the printer is used at high
altitude (more than 3,048 m) due to a lower air density available to
cool the printer.

Data reception error With unstable communication, it may not be possible to receive data
correctly. Improve the communication conditions, and then establish the
connection again.

Printer is in boot mode. To resolve the issue, contact your Brother dealer or Brother customer service
for assistance.

Paper Problems

Problem Solution

The paper is jammed in the printer. See Related Topics: Maintenance.
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Problem Solution

The paper feeds through the printer,
but nothing appears on the paper.

• Make sure you are using thermal paper.
• The print surface must face the back, when looking from the front of the

printer.
• Check the print density setting using the Printer Setting Tool.

For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

The paper does not feed even though
the motor is running.

• The Release Cover must be completely closed.
• Make sure you are using genuine Brother thermal paper. Other paper may

not feed through the printer correctly.
• Clean the Platen Roller.

For more information, see Related Topics: Maintenance.
If you still have problems, the printer may be damaged. Contact your Brother
dealer or Brother customer service for assistance.

Printed Image Problems

Problem Solution

The printed image is out of alignment. Make sure you are using genuine Brother thermal paper and the paper is
loaded correctly.
For more information, see Related Topics: Load Paper in the Printer.
Check whether the Platen Roller is dirty. If it is dirty, clean it.
For more information, see Related Topics: Maintenance.

Print quality is poor, and the printed
image is too light or too dark.

Adjust the print density setting in the printer driver’s dialog box, or in the
Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using the
Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using the
Printer Setting Tool (Mac).
Make sure you are using genuine Brother thermal paper.

The image is compressed and
stretched in many places.

Make sure the Release Cover was not left open during printing. If it is open,
close it completely.
Check if the paper is slipping in the printer. If it is slipping, make sure the
Platen Roller is clean.
For more information, see Related Topics: Maintenance.
You must use genuine Brother thermal paper. Before loading paper, make
sure it is not wrinkled.

The top margin is incorrect. Make sure the correct margins have been set in the Printer Setting Tool or
your application. Adjust the top and bottom margins as needed.
Make sure you are not forcefully inserting the paper into the Paper Input Slot.
Always insert paper carefully.

The side margins are incorrect. Make sure the correct margins have been set in the Printer Setting Tool or
your application. Adjust the left margin as needed.
Make sure the application, the printer, and the printer driver have been set to
match the paper size of the paper that is loaded in the printer. If the
application or printer driver has been set to a different paper width, the image
will not be printed in the proper horizontal position. Adjust the settings as
needed.

The printed page contains incorrect
characters.

Make sure you have defined the correct character set (font) in the
application. Try changing the font used in the document.
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Problem Solution

This printer is not detected when
establishing a Bluetooth connection.
(PJ-862/PJ-863)

1. Check that the Bluetooth indicator  is lit in blue .

If the Bluetooth indicator  is flashing or turned off, the Bluetooth
connection is not established.
To establish a Bluetooth connection, see Related Topics: Connect the
Printer to a Computer Using Bluetooth Connection.

Depending on your computer's or mobile device's operating system,
the printer connects via Bluetooth only when receiving data. The
Bluetooth indicator is lit in blue  while receiving data, and it will
start flashing when data reception is complete.

2. Check the Bluetooth settings.
To print the configuration report, see Related Topics: Confirm Printer
Settings.
Specify the correct Bluetooth settings in the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

This printer is not detected when
establishing a Bluetooth connection.
(PJ-883)

1. Check that the Bluetooth and Wi-Fi indicator  is lit in blue  or

cyan .

When the Bluetooth and Wi-Fi indicator  is lit in cyan , Wi-Fi may
be connected, but Bluetooth may not be connected.

If the Bluetooth and Wi-Fi indicator  is flashing or turned off, the
Bluetooth connection is not established.
To establish a Bluetooth connection, see Related Topics: Connect the
Printer to a Computer Using Bluetooth Connection.

Depending on your computer's or mobile device's operating system,
the printer connects via Bluetooth only when receiving data. The
Bluetooth and Wi-Fi indicator is lit in blue  or cyan  while
receiving data, and it will start flashing when data reception is
complete.

2. Check the Bluetooth settings.
To print the configuration report, see Related Topics: Confirm Printer
Settings.
Specify the correct Bluetooth settings in the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

This printer is not detected when
establishing a Wi-Fi connection.
(PJ-883)

1. Check that the Bluetooth and Wi-Fi indicator  is lit in green  or

cyan .

When the Bluetooth and Wi-Fi indicator  is lit in cyan , Bluetooth
may be connected, but Wi-Fi may not be connected.

If the Bluetooth and Wi-Fi indicator  is flashing or turned off, the Wi-
Fi connection is not established.
To establish a Wi-Fi connection, see Related Topics: Connect the Printer
to a Computer Using Wi-Fi.
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Problem Solution

2. Check the Wi-Fi settings.
To print the configuration report, see Related Topics: Confirm Printer
Settings.
Consult with the network administrator and specify the correct Wi-Fi
settings in the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

The Wi-Fi connection is taking too
long to establish. (PJ-883)

From initialisation to completing the connection takes time, so it may take a
minute or more to establish the Wi-Fi connection. Since this differs
depending on the device you use with your Brother printer and environment,
check with the device manufacturer.

I want to reset the printer/delete the
data transferred from a computer or
mobile device.

See Related Topics: Reset the Printer.

Pages Do Not Print

Problem Solution

The Data Indicator remains lit in green
 but the printer does not print.

• Printing of all received data is not completed. Wait until it is finished.
• If paper is not loaded, load the paper.
• If the printer does not print even though paper is loaded, remove the

paper, and then load it again.
• Try printing again after turning the printer off, and then on again.

If the printer is connected via Wi-Fi, the connection is lost when the
printer is turned off. When the printer is turned on again, it will take
up to 15 seconds for Wi-Fi to become functional. (PJ-883)

• There may be problems with sending simple ASCII text data to the
printer. If the CR/LF command is not at the end of lines or the form feed
command is not at the end of the last line, the printer may be waiting for
this data to be sent. Print another page, or press the Feed button  to
feed the paper.

• The printer may have been started up in mass storage mode.
For more information, see Related Topics: Print Using the USB Interface
(Mass Storage Mode).
Turn the printer off, and then turn it on again.

The application should be sending data
to the printer, but the Data Indicator
does not light in green .

With a USB connection:
1. Connect the USB cable firmly and correctly.
2. Try using another USB cable.
With a Bluetooth connection (PJ-862/PJ-863/PJ-883):
1. - (PJ-862/PJ-863) Check that the Bluetooth indicator  is lit in blue

.

If the Bluetooth indicator  is flashing or turned off, the Bluetooth
connection is not established.
To establish a Bluetooth connection, see Related Topics: Connect the
Printer to a Computer Using Bluetooth Connection.
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Problem Solution

Depending on your computer's or mobile device's operating system,
the printer connects via Bluetooth only when receiving data. The
Bluetooth indicator is lit in blue  while receiving data, and it will
start flashing when data reception is complete.

- (PJ-883) Check that the Bluetooth and Wi-Fi indicator  is lit in

blue  or cyan .

When the Bluetooth and Wi-Fi indicator  is lit in cyan , Wi-Fi
may be connected, but Bluetooth may not be connected.

If the Bluetooth and Wi-Fi indicator  is flashing or turned off, the
Bluetooth connection is not established.
To establish a Bluetooth connection, see Related Topics: Connect the
Printer to a Computer Using Bluetooth Connection.

Depending on your computer's or mobile device's operating system,
the printer connects via Bluetooth only when receiving data. The
Bluetooth and Wi-Fi indicator is lit in blue  or cyan  while
receiving data, and it will start flashing when data reception is
complete.

2. Specify the correct Bluetooth settings in the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

With a Wi-Fi connection (PJ-883):

1. Check that the Bluetooth and Wi-Fi indicator  is lit in green  or

cyan .

When the Bluetooth and Wi-Fi indicator  is lit in cyan , Bluetooth
may be connected, but Wi-Fi may not be connected.

If the Bluetooth and Wi-Fi indicator  is flashing or turned off, the Wi-
Fi connection is not established.
To establish a Wi-Fi connection, see Related Topics: Connect the Printer
to a Computer Using Wi-Fi.

2. Specify the correct Wi-Fi settings in the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

Pages Are Partially Printed

Problem Solution

The Data indicator turns off while a
page remains in the printer.

• The computer or mobile device may not have sent a full page of data.
Try printing the document again.

• The computer or mobile device may have sent the wrong page size
information, or the size of the loaded paper is wrong. Check the paper
size settings in the application, the Printer Setting Tool, and printer driver
to make sure the specified paper size matches the paper that is loaded.

• Try pressing the Feed button  to feed the paper manually.
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Problem Solution

The printer ejects a partially printed
page, and the Data indicator remains lit
or flashing in green  / .

Use the correct paper size setting.

  Related Information

• Troubleshooting

Related Topics:
• Connect the Printer to External Power
• Maintenance
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac)
• Load Paper in the Printer
• Connect the Printer to a Computer Using Bluetooth Connection
• Confirm Printer Settings
• Connect the Printer to a Computer Using Wi-Fi
• Reset the Printer
• Print Using the USB Interface (Mass Storage Mode)
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 Home > Troubleshooting > Network Problems

Network Problems

Related Models: PJ-862/PJ-863/PJ-883

>> Network Setup Problems
>> Cannot Print over the Network / Printer Is Not Found on the Network Even after Successful Installation
>> Security Software Problems
>> Check the Operation of Network Devices

Network Setup Problems

Problem Solution

You are using security software. • Confirm your settings in the printer driver installer dialog box.
• Allow access when the security software alert message appears during the

printer driver installation.

Your security settings (SSID/
Network Key) are incorrect.

Make sure the network security settings are correct:
• See the instructions supplied with your Wi-Fi access point/router for information

on how to find the security settings.
• The default SSID (Network Name) may be your Wi-Fi access point/router's

manufacturer name or model number.
• Contact the manufacturer of your Wi-Fi access point/router or ask your Internet

provider or network administrator.

The printer is placed too far
from your mobile device.

Move the printer within about one metre of the mobile device when you configure
the Wi-Fi network settings.

There are obstructions (walls or
furniture, for example) between
your printer and the mobile
device.

Move the printer to an obstruction-free area.

A wireless computer, Bluetooth
supported device, microwave
oven or digital cordless phone
is near the printer or the Wi-Fi
access point/router.

Move other devices away from the printer.

You are using MAC Address
filtering.

Confirm the MAC address by printing the configuration report.
For more information, see Related Topics: Confirm Printer Settings.

Your Wi-Fi access point/router
is in stealth mode (not
broadcasting the SSID).

• Enter the correct SSID name during the installation or when using the Printer
Setting Tool.

• Check the SSID name in the instructions supplied with your Wi-Fi access point/
router and set up your wireless network again.

The printer is not connected
correctly to the network.
(PJ-883)

Check the Bluetooth and Wi-Fi indicator  on the printer.

Green : The network is correctly connected.

Green  or cyan  (flashes once every three seconds): The network is not
connected correctly, and the Wi-Fi settings must be reconfigured.

Cyan : Bluetooth may be connected, but Wi-Fi may not be connected.

To establish a Wi-Fi connection, see Related Topics: Connect the Printer to a
Computer Using Wi-Fi.

I have checked and tried all of
the above, but still cannot
complete the wireless
configuration.

Turn the printer off, and then turn it on again. Then try to configure the Wi-Fi
settings again.
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Problem Solution

If the Bluetooth connection to
my Apple device (iPad, iPhone,
or iPod touch) is interrupted, I
cannot reconnect to the printer.

Turn the Auto Reconnect function on. You can set it from the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using the
Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using the
Printer Setting Tool (Mac).

Cannot Print over the Network / Printer Is Not Found on the Network Even after
Successful Installation

Problem Solution

You are using security software. • Confirm your settings in the printer driver installer dialog box.
• Allow access when the security software alert message appears during the

printer driver installation.

The printer is not assigned with
an available IP address.

• Confirm the IP address and the Subnet Mask.
Verify that both the IP addresses and Subnet Masks of your computer and the
printer are correct and located on the same network.
For more information on how to verify the IP address and the Subnet Mask,
contact your network administrator.

• Confirm your IP address, Subnet Mask and other network settings using the
Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using the
Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using the
Printer Setting Tool (Mac).

The print job failed. If the print job is still in your computer's print queue, delete it.
For example, when using Windows 10:
Click Start > Settings > Devices > Printers & scanners. Click your printer, and
then click Open queue. Click Printer > Cancel All Documents.

The printer is not connected
correctly to the network.
(PJ-883)

Check the Bluetooth and Wi-Fi indicator  on the printer.

Green : The network is correctly connected.

Green  or cyan  (flashes once every three seconds): The network is not
connected correctly, and the Wi-Fi settings must be reconfigured.

Cyan : Bluetooth may be connected, but Wi-Fi may not be connected.

To establish a Wi-Fi connection, see Related Topics: Connect the Printer to a
Computer Using Wi-Fi.

I have checked and tried all the
above, but my printer does not
print.

Uninstall the printer driver and software, and then reinstall them.

Security Software Problems

Problem Solution

You did not select to allow
access when the security alert
dialog box appeared during
either the standard installation,
BRAdmin Light installation, or
when printing.

If you did not select to accept the security alert dialog box, the firewall function of
your security software may be rejecting access. Some security software may block
access without showing a security alert dialog box. To allow access, see the
instructions of your security software or contact the manufacturer.

Incorrect port numbers are
being used for the Brother
network features

The following port number is used for Brother network features:
BRAdmin Light: Port number 161 / Protocol UDP
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Problem Solution

For more information about how to open the port, see the instructions for the
security software or contact its manufacturer.

Check the Operation of Network Devices

Problem Solution

The printer and Wi-Fi access
point/router are not turned on.

Make sure you have read and followed all the instructions provided in the Related
Information topics.

I do not know my printer's
network settings, such as the IP
address.

Check the Printer Setting Tool.
For more information, see Related Topics: Change Printer Settings Using the
Printer Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using the
Printer Setting Tool (Mac).

The printer is not connected
correctly to the network.
(PJ-883)

Check the Bluetooth and Wi-Fi indicator  on the printer.

Green : The network is correctly connected.

Green  or cyan  (flashes once every three seconds): The network is not
connected correctly, and the Wi-Fi settings must be reconfigured.

Cyan : Bluetooth may be connected, but Wi-Fi may not be connected.

To establish a Wi-Fi connection, see Related Topics: Connect the Printer to a
Computer Using Wi-Fi.

  Related Information

• Troubleshooting

Related Topics:
• Confirm Printer Settings
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac)
• Connect the Printer to a Computer Using Wi-Fi
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 Home > Troubleshooting > Version Information

Version Information

Problem Solution

I do not know the current version of the
printer's firmware.

You can confirm the version number of the firmware by printing the
configuration report.
For more information, see Related Topics: Device Settings of the Printer
Setting Tool (Windows).
For more information, see Related Topics: Change Printer Settings Using
the Printer Setting Tool (Mac).

I want to confirm whether I am using
the latest version of the software.

• Windows
Use the P-touch Update Software to confirm whether you have the latest
version.
For more information, see Related Topics: Update P-touch Editor.

• Mac
Receive Transfer Express and P-touch Editor upgrade notifications from
the App Store.

  Related Information

• Troubleshooting

Related Topics:
• Device Settings of the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac)
• Update P-touch Editor
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 Home > Troubleshooting > Reset the Printer

Reset the Printer
Reset the internal memory of your printer to delete the data transferred from a computer or mobile device, or if
the printer is not operating correctly.
>> Reset All Settings to the Factory Settings Using the Printer Buttons
>> Reset Data Using the Printer Setting Tool

Reset All Settings to the Factory Settings Using the Printer Buttons

1. Turn the printer off.

2. Press and hold the Feed button  and the Power button  for about two seconds.

3. While holding down the Feed button , press the Power button  two times, and then release the Feed

button .

The Power Indicator starts flashing in orange .

4. Do one of the following:

• Press Feed button  three times to reset the printer's device settings to their factory settings and
delete all the data transferred to the printer.

• Press Feed button  four times to reset the printer's communication and device settings to their factory
settings and delete all the data transferred to the printer.

Reset Data Using the Printer Setting Tool

You can use the Printer Setting Tool from a computer to:
• Delete the templates and databases
• (PJ-862/PJ-863/PJ-883) Reset communication settings
• Reset all printer settings to the factory settings

  Related Information

• Troubleshooting

Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac)
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 Home > Appendix

Appendix

• Specifications

• Software Development Kit

• Product Dimensions

• Brother Help and Customer Support
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Specifications
>> Printing
>> Printer Size
>> Interface
>> Environment
>> Power Supply
>> Media Specification
>> Software
>> Compatible Operating Systems

Printing

Printing Technology Direct Thermal

Print Speed 1 Maximum: 76.2 mm/s 2, 13.5 ppm 3

Print Resolution (PJ-822/PJ-862) 203 x 200 dpi
(PJ-823/PJ-863/PJ-883) 300 x 300 dpi

Printable Area (Cut Sheet) Configure with printer driver
(PJ-822/PJ-862) min. 94.7 mm x 42.2 mm - max. 207.2 mm x 2531.4 mm
(PJ-823/PJ-863/PJ-883) min. 94.8 mm x 42.3 mm - max. 208.6 mm x 2531.5 mm

Printer Size

Dimensions Approximately 255 mm (W) x 55 mm (D) x 30 mm (H)

Weight • Approximately 480 g (including dummy battery, excluding paper)
• Approximately 610 g (including the battery, excluding paper)

Interface

USB USB Ver.2.0 (Full Speed) (Type C)
Printer class: Mass storage (16 MB of memory)

Bluetooth
(PJ-862/PJ-863/PJ-883)

Bluetooth Ver.5.2 (Classic + LE)
SPP, OPP, HCRP (Bluetooth Classic), GATT (Bluetooth Low Energy)
Supported protocol: iAP

Wireless LAN (2.4 GHz)
(PJ-883)

IEEE 802.11 b/g/n (Infrastructure Mode)
IEEE 802.11 g/n (Wireless Direct Mode)

Wireless LAN (5 GHz)
(PJ-883)

IEEE 802.11 a/n (Infrastructure Mode)

Protocol (IPv4)
(PJ-883)

ARP, RARP, BOOTP, DHCP, APIPA (Auto IP), WINS/NetBIOS name resolution, DNS
Resolver, mDNS, LLMNR responder, LPR, LPD, Custom Raw Port/Port9100, IPP/
IPPS, FTP Client and Server, SNMPv1/v2c/v3, HTTP/HTTPS Client and Server, TFTP
Server, ICMP, Web Services (Print), SNTP Client

Protocol (IPv6)
(PJ-883)

NDP, RA, DNS Resolver, mDNS, LLMNR responder, LPR, LPD, Custom Raw Port/
Port9100, IPP/IPPS, FTP Client and Server, SNMPv1/v2c/v3, HTTP/HTTPS Client and
Server, TFTP Server, ICMP, Web Services (Print), SNTP Client

1 These figures vary by environment. Our standard environment is as follows:
When printing with a USB connection using a new Rechargeable Li-ion Battery that is fully charged in an environment with a temperature of
23°C using the JEITA J1 pattern.

2 When printing on A4-size paper.
3 When the Form Feed Mode setting is set to Fixed Page (paper size: A4) and printing continuously on roll paper.
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Network Security
(Wireless)
(PJ-883)

SSL/TLS 1.0/1.1/1.2/1.3 (HTTPS, IPPS)
SNMPv3, 802.1x (EAP-FAST, PEAP, EAP-TLS, EAP-TTLS)

Wireless Network Security
(PJ-883)

WEP 64/128 bit, WPA-PSK (TKIP/AES), WPA2-PSK (TKIP/AES), WPA3-SAE (AES)

Wireless Certification
(PJ-883)

Wi-Fi Certification Mark License (WPA™/WPA2™/WPA3™ - Enterprise, Personal), Wi-Fi
Protected Setup™ (WPS) Identifier Mark License

Environment

Operating Temperature Operation:
Rechargeable Li-ion Battery (Optional): Between -10°C and 50°C
AC Adapter (Optional): Between -10°C and 40°C
Car Adapter (Optional): Between -10°C and 50°C
Charging: Between 0°C and 40°C

Operating Humidity Between 20% and 80% (without condensation)

Power Supply

Rechargeable Li-ion
Battery (Optional)

10.8 V

Adapter (Optional) AC Adapter (15 V)
AC Adapter for USB Type-C (for charging only)

Car Adapter (Optional) Cigarette car adapter or Wired type (12V (DC))

Battery Yield 4 Approximately 600 sheets

Charging Time 5 About 2 hours

Media Specification

Paper Size A5 (148 x 210 mm), A4 (210 x 297 mm), Letter (216 x 279 mm), Legal (216 x 356 mm),
continuous

Software

Printer Font Size See the Command Reference on the Brother support website at support.brother.com.

Printer Font Face

Compatible Operating Systems

For the latest list of compatible software, visit support.brother.com.

  Related Information

• Appendix

4 These figures vary by environment. Our standard environment is as follows:
JEITA J1 pattern printed continuously on A4 size paper when connected by the USB interface and the fully-charged battery is installed
Print density: 6
Environment temperature: 25ºC

5 When using an AC adapter, AC Adapter for a USB Type-C cable, or Car Adapter.
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 Home > Appendix > Software Development Kit

Software Development Kit
Software Development Kit (SDK) is available from the Brother Developer Center (https://
support.brother.com/g/s/es/dev/en/index.html).

(PJ-862/PJ-863/PJ-883) The b-PAC SDK and the SDKs for mobile devices (Android™, iPhone, and iPad) can
also be downloaded. (The SDKs available are subject to change without notice.)

(PJ-822/PJ-823) The b-PAC SDK and the SDKs for mobile devices (Android™ only) can also be downloaded.
(The SDKs available are subject to change without notice.)

  Related Information

• Appendix
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Product Dimensions

The Charging Terminal Protection Case is installed in the illustrations. All measured values are in
millimeters.

>> Printer
>> Roll Printer Case
>> Paper Guide
>> Paper Roll Holder

Printer
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Mounting Notes

*1 Secure the Charging Terminal Protection Case to the printer first.

*2 Secure the Charging Terminal Protection Case to the desired surface.

Brother Testing Conditions
These values are not guaranteed. When mounting the printer for use, make sure the printer is mounted securely.

*1 Size: Use M2.6 tapping screws; Screw hole depth: 6 mm; Tightening torque: 2.2 kgf·cm; Material: Steel

*2 Size: Use M2.6 screws; Screw hole depth: 6 mm; Tightening torque: 3.5 kgf·cm; Material: Steel

Using binding head screws coated with a thread-locking agent is effective at preventing the screws from
becoming loose.
Mounting plate
Thickness: 2 mm; Material: Steel
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Brother Help and Customer Support
If you need help with using your Brother product, visit support.brother.com for FAQs and troubleshooting tips. You 
can also download the latest software, drivers and firmware, to improve the performance of your printer, and user 
documentation, to learn how to get the most from your Brother product.
Further product and support information is available from your local Brother office website. Visit www.brother.com 
to find the contact details for your local Brother office and to register your new product.

  Related Information

• Appendix
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