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Definitions of Notes
We use the following symbols and conventions throughout this User's Guide:

 DANGER DANGER indicates an imminently hazardous situation which, if not avoided, will
result in death or serious injuries.

 WARNING WARNING indicates a potentially hazardous situation which, if not avoided, could
result in death or serious injuries.

 CAUTION CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injuries.

IMPORTANT IMPORTANT indicates a potentially hazardous situation which, if not avoided, may
result in damage to property or loss of product functionality.

NOTE NOTE specifies the operating environment, conditions for installation, or special
conditions of use.

The tips icon indicates helpful hints and supplementary information.

Bold Bold style identifies buttons on the machine's control panel or computer screen.

Italics Italicised style emphasises an important point or refers you to a related topic.

Courier New Courier New font identifies messages shown on the machine's LCD.

  Related Information

• Before You Use Your Printer 
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General Precautions

Media Rolls
• Use Brother accessories and supplies.
• Some Media Rolls cannot be used with this printer due to their width or diameter. Be sure to check the types

of compatible rolls before purchasing them.
• If the label is affixed to a wet, dirty, or oily surface, it may peel off easily. Before affixing the label, clean the

surface to which the label is affixed.
• Store the Media Roll in a cool and dark place and use it soon after opening the package.
• DO NOT expose the Media Roll to direct sunlight, high temperature, high humidity, wind, or dust as it may

cause labels to peel off or discolour.
• Scratching the printed surface of the label with your fingernails or metal objects, or touching the printed

surface with wet hands, can cause the colour to change or fade.
• The displayed label length may differ from the actual length of the printed label.
• Depending on the location, material, and environmental conditions, labels may unpeel or become

irremovable, or the colour may change or be transferred to other objects. Before applying labels, check the
environmental conditions and the material.

• Small text may not be printed as clearly as it is displayed on your device’s or computer’s screen.
• Printed characters may differ from the ones displayed on your device’s or computer’s screen as it may

support a resolution higher than that of the label printer.
• DO NOT use folded, wet or damp paper, otherwise a paper misfeed or a malfunction may result.
• DO NOT affix labels to people, animals, or plants. Never affix labels to public or private property without

permission.
• When a label is removed after being affixed to a surface, a portion of the label may remain.
• When a label is affixed, it may be difficult to remove the label.
• DO NOT leave a Media Roll in the printer for long periods of time. When printer is left unused for a long

period of time, remove the roll before storing the printer.
- Store Media Rolls in a cool, dark place, away from direct sunlight and any liquids. Keep it free from dust

and dirt, as dust and dirt may increase friction during printing and shorten the life of the Print Head.
- Store Media Rolls with the roll core vertically. Storing them horizontally, with the label surface down, may

cause quality deterioration.
• For warnings and safety precautions, see the Product Safety Guide.

Machine
• DO NOT insert or remove the AC Adapter during printing. This may cause product failure.
• Observe all applicable regulations when disposing of the printer and its accessories.
• DO NOT pull the media while printing or feeding; this could damage both the media and the printer.
• Any data stored in memory will be lost due to failure or repair of the printer.
• DO NOT remove the labels affixed to the printer. These labels provide operational information and indicate

the printer’s model number.
• DO NOT install the printer near any device that will cause electromagnetic interference. The machine may

malfunction if left near such a device, such as a television, radio, or microwave oven.
• DO NOT transport the printer while cables are connected to the AC connector and USB port. The connector

and ports could be damaged.
• DO NOT expose the printer to direct sunlight, high air temperature, or steam. If printing for a long time, the

printer may not enter to Cooling Mode and become hot, which may cause malfunctions.
• The printer's power supply function can cause it to get hot when use the function. If you unplug the USB

cable and start printing when the printer is hot, the printer may temporarily enter Cooling Mode to cool it
down.

• For warnings and safety precautions, see the Product Safety Guide.
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Others
Dispose of batteries at an appropriate collection point. Be sure to observe all applicable local regulations.

  Related Information

• Before You Use Your Printer 
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Trademarks and Licenses
• Apple, App Store, AirPrint, Mac, macOS, iPadOS, iPad, iPhone, iPod touch, and Safari are trademarks of

Apple Inc., registered in the U.S. and other countries.
• Android, Google Chrome, Google Play, and the Google Play logo are trademarks of Google LLC.

• The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc. and any use of
such marks by Brother Industries, Ltd. is under license. Other trademarks and trade names are those of their
respective owners.

• QR Code is a registered trademark of DENSO WAVE INCORPORATED.
• Epson ESC/P is a registered trademark of Seiko Epson Corporation.

• Wi-Fi® is a registered trademark of Wi-Fi Alliance®.

• Wi-Fi Protected Setup™ is a trademark of Wi-Fi Alliance®.

• WPA™ is a trademark of Wi-Fi Alliance®.

• Adobe® and Reader® are either registered trademarks or trademarks of Adobe Systems Incorporated in the
United States and/or other countries.

• QR Code Generating Program Copyright © 2008 DENSO WAVE INCORPORATED.
• BarStar Pro Encode Library (PDF417, Micro PDF417, DataMatrix, MaxiCode, AztecCode, GS1 Composite,

GS1 Databar, Code93, MSI/Plessey, POSTNET, Intelligent Mail Barcode)
Copyright © 2007 AINIX Corporation. All rights reserved.

• Blue SDK
Copyright © OpenSynergy GmbH, 2000 - 2024.
All rights reserved. All unpublished rights reserved.

• Portions of this software are copyright © 2014 The FreeType Project (www.freetype.org). All rights reserved.

• USB Type-C® and USB-C® are registered trademarks of USB Implementers Forum.
Any trade names and product names of companies appearing on Brother products, related documents
and any other materials are all trademarks or registered trademarks of those respective companies.

  Related Information

• Before You Use Your Printer 
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Open Source Licensing Remarks
This product includes open source software.
To see the Open Source Licensing Remarks, go to your model's Manuals page on the Brother support website
at support.brother.com/manuals.

  Related Information

• Before You Use Your Printer 
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Important Note
• The contents of this document and the specifications of this product are subject to change without notice.
• Brother reserves the right to make changes without notice in the specifications and materials contained

herein and shall not be responsible for any damages (including consequential) caused by the reliance on the
materials presented, including, but not limited to, typographical and other errors relating to the publications.

• Screen images in this document may differ depending on your computer's operating system, your product
model, and software version.

• Before using the printer, make sure you read all the documents included with it for information about safety
and operation.

• The printer shown in the illustrations may be different from your printer.
• The available supplies may vary depending on your country or region.
• We recommend using the latest version of P-touch Editor. For the latest version, go to your model's

Downloads page at support.brother.com/downloads.
• To keep your printer's performance up to date, visit support.brother.com/downloads to check for the latest

firmware updates. Otherwise, some of your printer's functions may not be available.
• Before giving your machine to anyone else, replacing it, or disposing of it, we strongly recommend resetting it

to its factory settings to remove all personal information.

  Related Information

• Before You Use Your Printer 
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Parts Description
>> TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF
>> TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF

Front

2

6

1

78

3

4

5

13

14

12 11

9

10

1. Label Exit Slot
2. Roll Compartment Cover
3. Adjuster Dial
4. Roll Guide
5. Media Roll Holder
6. Tear Bar
7. Linerless Cutter Unit (TD-4425DNF)
8. Label Support (TD-4425DNF)
9. Status LED
10. Roll LED

11.  (Function) Button

12.  (Feed) Button

13.  (Power) Button

14. Power LED

To pause printing, press any button except  (Power). Press the button again to resume printing. Printing
can be paused only after each full page has been printed and cannot be paused on the final page or
between pages.

9



Rear
TD-4215D

1 2 3

1. Power Port
2. Serial Port
3. USB Port (Type-C)
TD-4425DN/TD-4525DN/TD-4425DNF

1 2 3 4

1. Power Port
2. Serial Port
3. LAN Port
4. USB Port (Type-C)
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TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

Front

2

6

1

78

3

4

5

18

19

14 12

10

11

9

13151617

1. Label Exit Slot
2. Roll Compartment Cover
3. Adjuster Dial
4. Roll Guide
5. Media Roll Holder
6. Tear Bar
7. Linerless Cutter Unit (TD-4555DNWBF)
8. Label Support (TD-4555DNWBF)
9. LCD
10. Status LED
11. Roll LED
12. OK Button
13. b (Down) Button
14. a (Up) Button

15.  (Back) Button

16. Menu Button

17.  (Feed) Button

18.  (Power) Button

19. Power LED
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To pause printing, press any button except  (Power), a (Up), or b (Down). Press the button again to
resume printing. Printing can be paused only after each full page has been printed and cannot be paused
on the final page or between pages.

Rear

1 2 3 4 5

1. Power Port
2. Serial Port
3. USB Host Port (Type-A)
4. LAN Port
5. USB Port (Type-C)

  Related Information

• Set Up Your Printer 
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LED Patterns and Indications
The LEDs light and flash to indicate the printer's status.
For information about errors, see Related Topics: Error and Maintenance LEDs.

 or  or LED is lit in the colour shown.

 or  or LED is flashing in the colour shown.

LED can be off, lit, or flashing in any colour.

LED is off.

Power LED Roll LED Status LED Condition

Power is off.

The printer is in Feeding mode.

The printer is in Printing mode.

The printer is in Cutting mode.

or

Depends on cover condition.

The printer is in Idle mode.

The printer is in Mass Storage
Mode.

Detecting the paper size.

Repeat (0.5 seconds off, 0.5
seconds on)

The printer is in Print
preparation mode.

The printer is in Downloading
mode.

Cancelling the print job.

Once (0.5 seconds off, 0.5
seconds on)

Processing in Mass Storage
Mode.

Repeat (1 second off, 1
second on)

Receiving data.

The printer is in Dump mode.

The printer is in Transferring
mode.

Repeat (2 seconds off, 1
second on)

Printing is paused.

Repeat (0.5 seconds off, 0.5
seconds on)

The printer is in Cooling mode.

Repeat (3 seconds off, 0.3
second on)

The printer is in Sleep mode.
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Power LED Roll LED Status LED Condition

Repeat (0.5 seconds off, 0.5
seconds on)
(TD-4455DNWB/
TD-4555DNWB/
TD-4555DNWBF)

The printer is in Data Rewriting
mode.

Three times (0.5 seconds off,
0.5 seconds on)

Three times (0.5 seconds off,
0.5 seconds on)

Switching to Mass Storage
Mode.

The printer is in Initialising
mode.

The printer is in System Off
mode.

Three times (0.5 seconds off,
0.5 seconds on)

Three times (0.5 seconds off,
0.5 seconds on)

Numbering initialization is
complete.

Once (0.5 seconds off, 0.5
seconds on)

Once (0.5 seconds off, 0.5
seconds on)

Initialization is complete.

The printer is in Boot mode.

Flashes three times (0.3
seconds off, 0.3 seconds on) ,
and then on
(TD-4215D/TD-4425DN/
TD-4525DN/TD-4425DNF)

Flashes three
times (0.3
seconds off, 0.3
seconds on) ,
and then on

Flashes three times (0.3
seconds off, 0.3 seconds on) ,
and then on

The printer is in Data Rewriting
mode.

1 second off and then Repeat
(0.5 seconds on, 1 second off)
(TD-4215D/TD-4425DN/
TD-4525DN/TD-4425DNF)

1 second off and
then Repeat (0.5
seconds on, 1
second off)

1 second off and then Repeat
(0.5 seconds on, 1 second off)

The printer is in Reset mode.

The Roll Compartment Cover is
open.

  Related Information

• Set Up Your Printer

Related Topics:
• Error and Maintenance LEDs 
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LCD Overview

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

A protective clear plastic film is placed over the display during manufacturing and shipping. This film should
be removed prior to use.

9

1 2 3

10

4 5 6 7 8

11

1. Update icon (Network)
Indicates that updated templates, databases, and other data are available.

There is new data.

(flashing)
There is incomplete update data.

(flashing)
Cannot connect to the server.

Remote Data Update (FTP)
Allows you to connect your printer to the FTP server to perform template and database updates, and to
execute commands to distribute update data among multiple printers connected to a network.

a. Settings file (updateinfo.ini)
b. Files you want to update, such as template and database files (BLF/BIN files)

To convert a label file (LBX) or database file (Excel, CSV) to a BLF file, use P-touch Editor.
c. FTP Server
d. Retrieval of update data from the FTP server
e. Printer (FTP Client)
For more information on how to update data, visit the Brother support website at support.brother.com.

2. Update icon (USB Flash Drive)
Indicates that updated templates, databases, and other data are available.

There is new data.

15
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　(flashing)
There is remaining update data.

Local Data Update (USB Flash Drive)
Allows you to perform template and database updates and execute commands after reading the files from a
USB Flash Drive connected to the printer.

a. Files you want to update data, such as template and database files (BLF/BIN files)
b. USB Flash Drive
c. Retrieval of update data
d. Printer
For more information on how to update data, see Related Topics: Update and Back Up Data using USB Flash
Drive.

3. Print Head Status icon

Normal state.

　

The Print Head is disconnected or there is a problem with the Print Head.

4. Information icon

There is a notification you should read.

5. Wireless Direct icon

Wireless Direct mode is on.
Your printer is not connected to the mobile device.

　

Wireless Direct mode is on.
Your printer is connected to the mobile device.

6. WLAN icon

Your printer is connected to the network.

Your printer is searching for a wireless network.

7. Wired LAN icon

Your printer is connected to the network.

8. Bluetooth® icon
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Bluetooth mode is on.
Your printer is not connected to the mobile device.

Bluetooth mode is connected.
Your printer is connected to the mobile device.

(flashing)
The Auto Reconnect function is on, but your printer is not connected to the mobile device.

9. Date display
10. Time display
11. Template

NOTE
The printer may malfunction if you try to configure it while it is processing or printing a print job.

  Related Information

• Set Up Your Printer

Related Topics:
• Update and Back Up Data using USB Flash Drive 
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Install the Label Support

Related Models: TD-4425DNF/TD-4555DNWBF

These linerless models require the Label Support, which keeps the label's adhesive from sticking to unwanted
surfaces like the desk or the floor.
1. Insert the Label Support into the center of the Label Exit Slot.

2. Gently press the Label Support until it locks into position.

  Related Information

• Set Up Your Printer 
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Set the Date and Time

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

A coin battery (CR2032) is required to retain the clock settings and may be included with your printer, depending
on your country or region. If the battery is included, it comes with a protective tab to prevent battery drain, as
shown. Remove and discard the tab before use.

1. Press Menu.
2. Press a or b to select the following:

a. Select [Administration]. Press OK.
b. Select [Time & date]. Press OK.
c. Select [Set Clock]. Press OK.

3. Press a or b to set the year, and then press OK. Repeat this step for setting the month and day.
4. Press a or b to select [AM], [PM], or [24], and then press OK.
5. Press a or b to set the hour, and then press OK. Repeat this step for setting the minute.

To change the date and time format, select [Administration] > [Date Format] or
[Administration] > [Time Format], and then specify the settings.

  Related Information

• Set Up Your Printer 
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Restrict Access to Administration Menu Items

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

Access restrictions can be set for every item in the Administration Menu.
1. Press Menu.
2. Press a or b to select the following:

a. Select [Administration]. Press OK.
b. Select [Menu Lock]. Press OK.

3. Press a, b, or OK to select the menu items you want.
4. Press a or b to select [Finish], and then press OK to complete the settings.

  Related Information

• Set Up Your Printer 
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Set the Menu Security

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

When setting the menu security, access to the Administration menu can be restricted by setting a passcode.

1. Press Menu.
2. Press a or b to select the following:

a. Select [Administration]. Press OK.
b. Select [Menu Security]. Press OK.

3. Press a or b to select [On]. Press OK.
4. Press a or b to specify the first number of the four-digit security passcode, and then press OK.

Repeat this step for the remaining three numbers.

• If a passcode has already been set, the passcode input screen appears whenever the [Administration]
menu is selected. Press a or b and OK after each number to enter the specified four-digit passcode, and then
press OK.

• To cancel Menu Security and turn off the passcode input screen, select the [Administration] menu and
enter the passcode. Then, select [Menu Security] > [Off].

• If you do not remember the passcode, use the BRConfiguration Tool to return all settings to their factory
values and set the passcode again.

  Related Information

• Set Up Your Printer 
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Load Media Roll

• Change the Media Roll Holder to Use a Custom Size Roll

• Load a Media Roll

• Load Fanfold Labels

• Load a Large Diameter Roll

• Load a Roll in a Printer with a Peeler Unit (Optional)

• Load a Roll in a Printer with a Cutter Unit (Optional)

• Load a Linerless Roll
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 Home > Set Up Your Printer > Load Media Roll  > Change the Media Roll Holder to Use a Custom Size Roll

Change the Media Roll Holder to Use a Custom Size Roll
A roll can be used if the convex part of the Media Roll Holder (1) fits inside the inner diameter of the roll’s paper
core (2). A tighter fit between the holder and the paper core provides smoother media feeding.

1

2
1 1

1. Media Roll Holder Convex Outer Diameter
2. Media Roll Paper Core Inner Diameter
Media Roll Holders with a core diameter of 25.4 mm has been installed at the factory.

• A Media Roll Holder for core diameters of 12.7 mm/38.1 mm are included. Contact Brother customer
service for Media Roll Holders compatible with other core diameters.

• The roll core sizes are marked on all Media Roll Holders except the one for the smallest core size.

1. Press and hold  to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the front of the printer, and firmly lift the Roll Compartment Cover to open it.
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  CAUTION
Do not touch the Tear Bar with your hands. Doing so may result in injury.

4. Pull up the lever on each Roll Guide to remove the Media Roll Holder. Do this for both Roll Guides.

5. When installing a new Media Roll Holder, make sure the notch or knobs at the end of the roll match one of
the positions shown below before placing the roll in the printer.

6. Align the center pin of the Roll Guide with the protruding hole in the Media Roll Holder, then push the Media
Roll Holder onto the Roll Guide for installation. Do this for the both Roll Guides.

IMPORTANT

If you forcibly remove the Media Roll Holder, it may become damaged.

7. Close the Roll Compartment Cover until it locks into place.
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  CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.

  Related Information

• Load Media Roll 

25



 Home > Set Up Your Printer > Load Media Roll  > Load a Media Roll

Load a Media Roll

1. Press and hold  to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the front of the printer, and firmly lift the Roll Compartment Cover to open it.

  CAUTION
Do not touch the Tear Bar with your hands. Doing so may result in injury.

4. Slide both Roll Guides outwards.
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5. Insert the roll so that the label's printing surface is facing up, as shown in the illustration.

Rotate the Adjuster Dial to lock the Roll Guides in the appropriate position.

6. Feed the end of the backing paper under the Media Guide Tips (1).
Make sure the label extends slightly out of the Label Exit Slot.

1

IMPORTANT

Be sure to remove any slack from the roll before inserting it, or it may cause a paper jam.

NOTE
When using media with a width of 22.9 mm or less, make sure the media exiting from the Label Exit Slot
is not tilted to avoid labels being fed diagonally.
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Top View
90°

7. Close the Roll Compartment Cover until it locks into place.

  CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.

IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause label jams.
• When the printer is not in use, remove any rolls from it and close the Roll Compartment Cover.

  Related Information

• Load Media Roll 
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 Home > Set Up Your Printer > Load Media Roll  > Load Fanfold Labels

Load Fanfold Labels

1. Press and hold  to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the front of the printer, and firmly lift the Roll Compartment Cover to open it.

  CAUTION
Do not touch the Tear Bar with your hands. Doing so may result in injury.

4. Place the fanfold labels at least the length shown in illustration C away from the printer and feed the first
fanfold label through the Rear Feed Port with the printing surface facing up.

a

c

b

a. Printing surface
b. Maximum height of fanfold label: 100 mm
c. Minimum distance between the printer and the fanfold labels: 150 mm
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5. Rotate the Adjuster Dial to lock the Roll Guides in the appropriate position.

Make sure the labels pass under the Media Roll Holder, as shown in the illustration.

NOTE
• Feed the fanfold label with the printing surface facing up.
• If there is not enough room behind the printer to place the fanfold labels at the correct distance, you

can rest the stack below the back of the printer, but not above.

• Make sure the fanfold label stack is aligned precisely with the printer's Rear Feed Port.

• Do not allow fanfold labels to touch any cables attached to the printer.
• If you encounter any label feeding problems, increase the distance between the printer and the

fanfold label stack.

6. Feed the end of the backing paper under the Media Guide Tips (1).
Make sure the label extends slightly out of the Label Exit Slot.
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1

7. Close the Roll Compartment Cover until it locks into place.

  CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.

IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause label jams.
• When the printer is not in use, remove any media from it and close the Roll Compartment Cover.

  Related Information

• Load Media Roll 
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 Home > Set Up Your Printer > Load Media Roll  > Load a Large Diameter Roll

Load a Large Diameter Roll

1. Press and hold  to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the front of the printer, and firmly lift the Roll Compartment Cover to open it.

  CAUTION
Do not touch the Tear Bar with your hands. Doing so may result in injury.

4. Rotate the Adjuster Dial to lock the Roll Guides in the appropriate position.

32



5. Insert the first label, printing surface facing up, through the Rear Feed Port. 1

NOTE
• Position the printer and the external roll holder so that the top of the printer's Rear Feed Port is higher

than the media roll's pull-out position.

• Place the roll with the printing surface facing up.
• Do not allow external roll to touch any cables attached to the printer.
• Depending on the roll size and installation method, the roll may become overloaded and cannot feed

labels/media. If this happens, reduce the printing speed.
• Make sure the labels pass under the Media Roll Holder, as shown in the illustration.

6. Feed the end of the backing paper under the Media Guide Tips (1).
Make sure the label extends slightly out of the Label Exit Slot.

1

1 When printing die-cut labels, make sure that the label pull-out position is lower than the Rear Feed Port. If fed from above, the front edge of a
die-cut label could catch on the upper part of the Rear Feed Port, peel from its backing, and jam the printer.
We recommend checking the roll each time you print die-cut labels to confirm the correct label pull-out position and the Rear Feed Port
height, as shown in the illustration.
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7. Close the Roll Compartment Cover until it locks into place.

  CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.

IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause label jams.
• When the printer is not in use, remove any media from it and close the Roll Compartment Cover.

  Related Information

• Load Media Roll 
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 Home > Set Up Your Printer > Load Media Roll  > Load a Roll in a Printer with a Peeler Unit (Optional)

Load a Roll in a Printer with a Peeler Unit (Optional)

Related Models: TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB

1. Press and hold  to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the front of the printer, and firmly lift the Roll Compartment Cover to open it.

  CAUTION
Do not touch the Tear Bar with your hands. Doing so may result in injury.

4. Slide both Roll Guides outwards.
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5. Insert the roll so that the label's printing surface is facing up, as shown in the illustration.

Rotate the Adjuster Dial to lock the Roll Guides in the appropriate position.

6. Peel off the first label from front to back.

A distance of 100 mm or more is recommended from the tip of the backing paper to the tip of the label.

7. Feed the end of the backing paper under the Media Guide Tips (1).

1

NOTE
When using media with a width of 22.9 mm or less, make sure the media exiting from the Label Exit Slot
is not tilted to avoid labels being fed diagonally.
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Top View
90°

8. Open the Peeler Door.

a

a. Peeler Door
9. Pass the edge of the backing paper through the Peeler Door slot.

10. Close the Peeler Door.

11. Close the Roll Compartment Cover until it locks into place.
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  CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.

12. Gently pull the backing paper coming out of the Release Paper Outlet until it stops. This minimizes slack in
the roll.

13. Set the printer driver peeler option on your computer.
a. Select the Use Peeler Function checkbox on the printer driver.
b. Click OK.

IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause label jams.
• When the printer is not in use, remove any rolls from it and close the Roll Compartment Cover.

  Related Information

• Load Media Roll 
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 Home > Set Up Your Printer > Load Media Roll  > Load a Roll in a Printer with a Cutter Unit (Optional)

Load a Roll in a Printer with a Cutter Unit (Optional)

Related Models: TD-4425DNF/TD-4555DNWBF

1. Press and hold  to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the front of the printer, and firmly lift the Roll Compartment Cover to open it.

  CAUTION
Do not touch the Tear Bar with your hands. Doing so may result in injury.

4. Slide both Roll Guides outwards.
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5. Insert the roll so that the label's printing surface is facing up, as shown in the illustration.

• Rotate the Adjuster Dial to lock the Roll Guides in the appropriate position.

• When printing on continuous labels, wrinkles may occur, depending on the Roll being used and on the
printing environment. If this happens, rotate the Adjuster Dial toward the rear of the printer to increase
the space between the Roll Guides.

6. Feed the end of the backing paper under the Media Guide Tips (1).

1

NOTE
When using media with a width of 22.9 mm or less, make sure the media exiting from the Label Exit Slot
is not tilted to avoid labels being fed diagonally.
Top View

90°
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7. Feed the end of the roll through the Cutter Slot.

8. Close the Roll Compartment Cover until it locks into place.

NOTE
To change the Auto cut settings, launch the BRConfiguration Tool and go to the Device Settings menu.
For more information about the BRConfiguration Tool, go to the BRConfiguration Tool Guide at
support.brother.com/g/s/es/htmldoc/brconfiguration/eng/index.html.

  CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.

IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause label jams.
• When the printer is not in use, remove any rolls from it and close the Roll Compartment Cover.

  Related Information

• Load Media Roll 
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 Home > Set Up Your Printer > Load Media Roll  > Load a Linerless Roll

Load a Linerless Roll

Related Models: TD-4425DNF/TD-4555DNWBF

To view all supported media rolls, import the Supported Lierless Roll list from Paper Size Setup. For more
information, see Related Topics: The Paper Size Setup (For Windows).
For available media information, visit support.brother.com/g/d/f4fi/.

1. Press and hold  to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the front of the printer, and firmly lift the Roll Compartment Cover to open it.

  CAUTION
Do not touch the Tear Bar with your hands. Doing so may result in injury.

4. Rotate the Adjuster Dial to lock the Roll Guides in the appropriate position.
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5. Insert the roll so that the label's printing surface is facing up, as shown in the illustration.

6. Feed the end of the backing paper under the Media Guide Tips (1).

1

7. Feed the end of the roll through the Cutter Slot.

8. Close the Roll Compartment Cover until it locks into place.

  CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.
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IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause label jams.
• When the printer is not in use, remove any rolls from it and close the Roll Compartment Cover.

NOTE
• To prevent printed labels from sticking to the desk, use the Label Support.
• When printing multiple labels, always remove the most recently-printed label to allow the next label to

print.
• If roll paper is jammed inside the Printer, open the Roll Compartment Cover and gently remove the paper.

Do not use force to pull the paper out of the machine.

  Related Information

• Load Media Roll

Related Topics:
• The Paper Size Setup (For Windows) 
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 Home > Set Up Your Printer > Adjust the Sensor Position

Adjust the Sensor Position
When using any media, you must adjust the printer's sensor position based on the type of media you are using.
You can use other types of rolls in addition to the Media Rolls described in this guide.
>> Sensor Position For Die-cut Labels without Black Marks
>> Sensor Position For Die-cut Labels with Black Marks
>> Sensor Position For Receipt Paper without Black Marks
>> Sensor Position For Media with Black Marks
>> Sensor Position for Media With Holes
>> Sensor Position for Wristbands

Sensor Position For Die-cut Labels without Black Marks

The transmissive/gap sensor detects the beginning of the label and feeds the label to the correct position.
Align the slider with b on the printer. When it is set in the correct position, you will hear a click.

Sensor Position For Die-cut Labels with Black Marks

The Reflective/black mark sensor detects the mark and feeds the media to the correct position.
Align the slider as shown in the illustration.

2

3

1

1. Back of media
2. Black mark
3. Reflective/black mark sensor

Make sure the reflective/black mark sensor is not set to the gap position of the label.

Sensor Position For Receipt Paper without Black Marks

The reflective/black mark sensor detects if paper roll is finished.
Align the slider with b on the printer. When it is set in the correct position, you will hear a click.
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Sensor Position For Media with Black Marks

The Reflective/black mark sensor detects the mark and feeds the media to the correct position.
Align the slider with the centre of the thick black marks, as shown in the illustration.

1

2

3

4

5

1. Back of media
2. Black mark
3. 4 mm or more

Make sure there is at least 4 mm on the left and right of the centre of the black mark.
4. Centre alignment of the black mark
5. Reflective/black mark sensor

When using media (maximum width: 118 mm), make sure the black marks are at least 8 mm long and
either extend beyond the red dashed line into the blue-shaded area or are entirely in the blue-shaded area,
as shown in the illustration. Unless the above conditions are met, the Reflective/black mark sensor will not
detect the black marks.

1

2 2

2

2

2

3

3

3

3

3

The illustration shows an example, when the sensor is on the left side.
1. 11.5 mm
2. Black mark: Minimum length 8 mm
3. At least 3 mm if there are no crease or perforations on the paper. At least 4 mm if there are any crease

or perforation on the paper.

Sensor Position for Media With Holes

The reflective/black mark sensor detects the hole and feeds the media to the correct position.
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Align the slider as shown in the illustration.

2

3

1

1. Back of media
2. Hole in media
3. Reflective/black mark sensor

Sensor Position for Wristbands

The Reflective/black mark sensor detects the mark and feeds the media to the correct position.
Align the slider as shown in the illustration.

3

1

2

1. Back of media
2. Black mark
3. Reflective/black mark sensor

If an error, such as the wristband feed not stopping occurs, try the Auto Media Configuration Function. If
this function does not fix the issue, adjust the Reflective/black mark sensor's detection level manually.

  Related Information

• Set Up Your Printer

Related Topics:
• The Paper Size Setup (For Windows)
• Auto Media Configuration 
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 Home > Set Up Your Printer > Connect the Power Cord

Connect the Power Cord
1. Connect the AC Adapter to the printer.
2. Connect the AC Power Cord to the AC Adapter.
3. Connect the AC Adapter plug to a nearby electrical socket (AC 100 - 240 V, 50/60 Hz).

  Related Information

• Set Up Your Printer 
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 Home > Set Up Your Printer > Turn Power On/Off

Turn Power On/Off

• To turn the printer on, press .

Press  to align the end of the roll.

The Power LED turns green.

• To turn the printer off, press and hold  until the Power LED turns off.

NOTE
When turning the printer off, do not disconnect the AC Adapter and AC Power Cord until the Power LED
turns off.

  Related Information

• Set Up Your Printer 
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 Home > Set Up Your Printer > Use the Printer's Power Supply Function

Use the Printer's Power Supply Function

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

This printer offers USB Power Delivery (USB PD) powering when you connect other devices to its USB port. The
power supply function should not be used in place of an actual power charger. It is designed only to keep devices
that you connect to the printer powered on while connected.

• Turn on the printer and connect the device you want to power from the printer using a USB PD cable.
• This printer's power supply function powers compatible USB PD devices up to 15W.
• The USB cable provided with this product is meant for communication use only, and cannot power other

devices. To use the power supply function, use a compatible USB PD cable (not included).
• When using this product to provide power to an iOS/iPadOS device, use the cable that comes with the iOS/

iPadOS device.
• This function does not guarantee the powering of all USB PD-compatible devices. Make sure the connected

device is receiving power when use.
• Some USB cables may not be able to supply sufficient power to connected devices.

• Use a USB-C® to USB-C cable with a length of 2m or less (not included).

  Related Information

• Set Up Your Printer 
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 Home > Set Up Your Printer > Update and Back Up Data using USB Flash Drive

Update and Back Up Data using USB Flash Drive

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

You can use a USB flash drive to update templates and databases, obtain printer settings, and copy the settings
to other printers.

USB flash drives with security features may not work correctly.

>> Update Templates and Databases
>> Retrieve Printer Settings and Copy Them To Other Printers

Update Templates and Databases

1. Convert the template (LBX file) or database (for example, an Excel file) you want to update into a transferable
file format (BLF or BIN).
To convert files using P-touch Editor, do the following:
a. Click File > Transfer Template, and then select Export.
b. Save the file in the BLF format.

2. Store the BLF or BIN files on a USB flash drive.
3. Insert the USB flash drive into the USB port on the printer.
4. Press Menu, and then select [Settings] > [USB Flash Drive] > [Update from USB] to update data

on the printer.

Retrieve Printer Settings and Copy Them To Other Printers

1. Insert a USB flash drive into the USB port on the printer you intend to retrieve the printer settings from.
(Referred to as Printer 1 in the steps below.)

2. Press Menu, and then select [Settings] > [USB Flash Drive] > [Backup].
3. When Printer 1 prompts you to enter the printer's password, enter the password for this printer.
4. Remove the USB flash drive from Printer 1 and insert it into the USB port on the printer you intend to copy

the settings to. (Referred to as Printer 2 in the steps below.)
5. Press Menu, and then select [Settings] > [USB Flash Drive] > [Restore].
6. When Printer 2 prompts you to enter the printer's password, enter the password for this printer.
7. When Printer 2 prompts you to enter the data password, enter the password for Printer 1.

NOTE
• The printer's password contains alphanumeric characters and is located on the nameplate on the

bottom of the printer marked "Pwd".
The password can be changed using the BRConfiguration Tool or Web based Management.

• If Printer 1 and Printer 2 have different firmware versions, they may not work correctly.
To check the printer firmware version, press Menu, and then select [Information] >
[Configuration].

  Related Information

• Set Up Your Printer

Related Topics:
• LCD Overview 
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 Home > Install Software

Install Software

• Install Printer Drivers and Software on a Computer

• Connect the Printer to a Computer or Mobile Device
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 Home > Install Software > Install Printer Drivers and Software on a Computer

Install Printer Drivers and Software on a Computer
To print from your computer, install the printer driver and P-touch Editor to your computer.
1. In the address bar, type install.brother and download the Software/Documentation installer.

install.brother

2. Double-click the downloaded installer, and follow the on-screen instructions.

NOTE
When you connect the printer to your computer using Bluetooth, make sure you set the Bluetooth data
transfer setting in your operating system to bi-directional.

TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF:
To connect the printer to a computer using a wireless connection, we recommend the following:
• When you turn the printer on for the first time after purchasing it or resetting it, the printer automatically

enters wireless settings mode. Start the software download and installation when the printer enters this
mode.

• Make a note of the SSID (network name) and password (network key) of the wireless network in
advance. If you cannot find this information, contact your network administrator or wireless access
point/router manufacturer.

• To connect the printer to a computer using Wireless Direct, select USB connection during the
installation. At the end of the installation, click the link for Wireless Direct.

TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF:
To use the printer with a different connection method than the one selected during installation, use the
installer again to reinstall the software and printer drivers, and select the new connection method.

  Related Information

• Install Software

• Available Applications 
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 Home > Install Software > Install Printer Drivers and Software on a Computer > Available Applications

Available Applications

Windows

Application Features

P-touch Editor Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, and to import images and insert barcodes.

P-touch Update
Software 1

Updates software and firmware to the latest version.

BRConfiguration
Tool

Allows you to configure the printer's settings from a computer.

BRAdmin Pro 4
(TD-4425DN/
TD-4525DN/
TD-4455DNWB/
TD-4555DNWB/
TD-4425DNF/
TD-4555DNWBF)

Finds the printer on your network and allows you to configure advanced settings and updates
from your computer.

Font Manager Allows you to transfer fonts to the printer and delete fonts from the printer. Use various print
commands to access and print using transferred fonts.
A Font Manager is available from the Brother Developer Center (https://
support.brother.com/g/s/es/dev/en/index.html).

Font Permissions
When using fonts, you must abide by all the terms and conditions set forth by each
rightful font owner. Before downloading fonts, you must confirm that you have legitimate
licences to use the fonts and comply with their terms and conditions.

Status Monitor
(TD-4425DN/
TD-4525DN/
TD-4455DNWB/
TD-4555DNWB/
TD-4425DNF/
TD-4555DNWBF)

Allows you to check the machine status from your computer.
The Status Monitor utility is installed automatically when you install the printer driver.

LabelCLT
(Command Line
Tool)

Allows you to transfer firmware to a USB-connected or networked printer. Templates and
configuration files saved by each tool can be transferred to the printer.
To download LabelCLT, go to your model's Downloads page on the Brother support website at
support.brother.com.

1 Available with the USB connection only.

  Related Information

• Install Printer Drivers and Software on a Computer 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device

Connect the Printer to a Computer or Mobile Device

• Connect Using a USB Cable

• Connect Using Wi-Fi

• Connect Using a Wired LAN

• Connect Using a Bluetooth Connection

• Connect Using RS-232C
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect Using a USB
Cable

Connect Using a USB Cable
1. Make sure the printer is turned off before connecting the USB cable.
2. Connect the USB cable to the USB Port on the printer, and then to your computer.

3. Turn the printer on.

  Related Information

• Connect the Printer to a Computer or Mobile Device 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect Using Wi-Fi

Connect Using Wi-Fi

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

The following Wi-Fi® connection methods are available:
>> Using a Wi-Fi Router/Access Point (Infrastructure Mode)
>> Without Using a Wi-Fi Router/Access Point (Wireless Direct)
>> Using WPS (Wi-Fi Protected Setup™)

Using a Wi-Fi Router/Access Point (Infrastructure Mode)

Infrastructure Mode allows you to connect the printer to a computer or mobile device via a Wi-Fi router/access
point.

Before You Begin
First, configure the printer's Wi-Fi settings to communicate with your Wi-Fi router/access point. After the printer is
configured, the computers and mobile devices on your network will have access to the printer.
- Before connecting the printer to your network, contact your system administrator to confirm your Wi-Fi

network settings.
- To reconfigure the Wi-Fi settings, or if the status of the printer's Wi-Fi connection is unknown, reset the

printer's Wi-Fi settings.
To reset the printer's Wi-Fi settings, see Related Topics: Reset the Printer.

- For best results with everyday printing, put the printer as close to the Wi-Fi router/access point as possible
with minimal obstructions. Large objects and walls between the two devices and interference from other
electronic devices can affect the transfer speed of print data.

1. Write down your Wi-Fi router/access point's SSID (Network Name) and Password (Network Key).
2. On the printer, press Menu, and then press a or b to select the following:

a. Select [WLAN]. Press OK.
b. Select [WLAN (On/Off)]. Press OK.
c. Select [On]. Press OK.

3. Configure the printer's Infrastructure Mode settings:
On the printer, press the Menu, and then press a or b to select the following:
a. Select [WLAN]. Press OK.
b. Select [Network Mode]. Press OK.
c. Select [Infrastructure Mode]. Press OK.
d. Select [WLAN]. Press OK.
e. Select [Infra Manual Setup]. Press OK, and follow the on-screen instructions.

When the connection between the printer and your Wi-Fi router/access point is established, the  (Wi-
Fi) icon appears on the printer's LCD. Computers and mobile devices that are on the same network as
the printer now have access to the printer.

Without Using a Wi-Fi Router/Access Point (Wireless Direct)

Wireless Direct allows you to connect the printer to your computer or mobile device directly, without a Wi-Fi
router/access point. The printer serves as a Wi-Fi access point.
1. Confirm the printer's Wireless Direct settings:

On the printer, press Menu, and then press a or b to select the following:
a. Select [WLAN]. Press OK.
b. Select [Network Mode]. Press OK.

57



c. Select [Direct Mode]. Press OK.
2. On the printer, press Menu, and then press a or b to select the following:

a. Select [WLAN]. Press OK.
b. Select [WLAN (On/Off)]. Press OK.
c. Select [On]. Press OK.

The Wireless Direct icon,  appears on the LCD.

d. Select [WLAN]. Press OK.
e. Select [WLAN Status]. Press OK.
f. Select [Direct Mode]. Press OK.

The Printer's SSID and the password appear on the LCD.
3. Use your computer or mobile device to select the printer's SSID and enter the password, if required.

• SSID: DIRECT-(serial number's last 5 digits)_TD-4#######
The serial number is located on the bottom of the printer or in the printer.

• Password: ********
Where ******** is the eight digits Wireless Direct Password indicated on the label on the bottom of the
printer as "WDP".

NOTE
• The BRConfiguration Tool also allows you to apply the network settings to multiple printers.
• You cannot connect to the Internet via Wi-Fi while using Wireless Direct. To use the Internet, connect

using a Wi-Fi router/access point (Infrastructure Mode).
• We recommend setting a new Wireless Direct password using the BRConfiguration Tool to protect your

printer from unauthorised access.

Using WPS (Wi-Fi Protected Setup™)

1. Confirm that your Wi-Fi router/access point features the WPS symbol.

2. Place the printer within range of your Wi-Fi router/access point.
The range may differ depending on your environment. See the instructions provided with your Wi-Fi router/
access point.

3. Press the WPS button on your Wi-Fi router/access point.
4. On the printer, press Menu, and then press a or b to select the following:

a. Select [WLAN]. Press OK.
b. Select [WPS Button Push] or [WPS PIN Code]. Press OK.
c. If the Selection Menu appears, select [Start].
d. Press OK.
When a connection is established, the WLAN icon appears on the printer's LCD. Computers and mobile
devices that are on the same network as the printer will have access to the printer.

• The printer will try to connect using WPS for two minutes. If you press OK during that time, the printer
will continue trying to connect for an additional two minutes.

• If your computer or mobile device supports the PIN authentication method, select [WPS PIN Code] for
better security.

58



  Related Information

• Connect the Printer to a Computer or Mobile Device

Related Topics:
• Confirm Printer Settings
• Reset the Printer 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect Using a Wired
LAN

Connect Using a Wired LAN

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

To use a static IP address to connect your printer with a wired LAN connection, install the printer drivers and the
BRConfiguration Tool, and then specify the wired LAN connection settings.
Network Cable
Use a straight-through Category 5 (or greater) twisted-pair cable for 10BASE-T or 100BASE-TX Fast Ethernet
Network.

IMPORTANT

Do not connect this product to any LAN connection that is subject to overvoltages.

1. Make sure the Wireless LAN setting on your printer is turned off.
2. If on-screen instructions appear during the installation, make sure the printer is turned off before connecting

the LAN cable.
3. Connect the LAN cable to the LAN Port on the back of the printer.
4. Turn the printer on.

  Related Information

• Connect the Printer to a Computer or Mobile Device 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect Using a
Bluetooth Connection

Connect Using a Bluetooth Connection

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

1. On the printer, press the Menu, and then press a or b to select the following:
a. Select [Bluetooth]. Press OK.
b. Select [Bluetooth (On/Off)]. Press OK.

2. Press a or b to select [On]. Press OK.

 appears on the LCD.

3. Use your device's Bluetooth management software to discover the printer. Select the printer's name.

4. When your printer is connected successfully, the icon colors change from  to .

  Related Information

• Connect the Printer to a Computer or Mobile Device 
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 Home > Install Software > Connect the Printer to a Computer or Mobile Device > Connect Using RS-232C

Connect Using RS-232C
1. Start the BRConfigutation Tool.
2. Click P-touch Template Settings > Communication Settings.
3. Set parameters in the Communication Settings window as follows:

Baud rate From 4800 bps to 115200 bps

Bit Length 7 bits or 8 bits

Parity None, Odd, or Even

Busy Control DTR or XON/XOFF

Other settings, such as the baud rate, must be changed in order to use a RS-232C connection. The
settings for this printer's serial port are shown in the table above.

4. Click the Set button to save the parameters.

  Related Information

• Connect the Printer to a Computer or Mobile Device 
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 Home > Create and Print Labels Using Your Computer

Create and Print Labels Using Your Computer

• Create and Print Labels Using P-touch Editor (Windows)

• Tips for Better Printing Results When Using P-touch Editor

• Create Labels and Print without Installing Software and Drivers

• Print Labels Distributed to Multiple Printers to Reduce Printing Time (Windows)

• Print Barcode Labels Using Crop Print (Windows, 300 DPI Printer Only)

• Print Labels Using the Printer Driver (Windows)
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 Home > Create and Print Labels Using Your Computer > Create and Print Labels Using P-touch Editor
(Windows)

Create and Print Labels Using P-touch Editor (Windows)
To use your printer with your Windows computer, install your model's printer driver and P-touch Editor on your
computer.
For the latest drivers and software, go to your model's Downloads page at support.brother.com/downloads.

1. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

2. Make sure your model's name is selected on the Home screen.
3. Do one of the following:

• To create a new layout, click the New Label tab, and then click the New Label button (1).
• To create a new layout using a preset layout, click the New Label tab, and then click a category button

(2), select a template, and then click Create (3).
• To open an existing layout, click Open (4).

1 2

4 3

4. Click the Print icon.
5. Select the print settings you want, and then click Print.

  Related Information

• Create and Print Labels Using Your Computer

• Main Window of P-touch Editor (Windows) 
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 Home > Create and Print Labels Using Your Computer > Create and Print Labels Using P-touch Editor
(Windows) >  Main Window of P-touch Editor (Windows)

Main Window of P-touch Editor (Windows)

1

6

5 4

2

3

1. Menu Bar
2. Toolbar
3. Layout Window
4. Object Inspector
5. Database Connection Area
6. Label Inspector

  Related Information

• Create and Print Labels Using P-touch Editor (Windows) 
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 Home > Create and Print Labels Using Your Computer > Tips for Better Printing Results When Using P-
touch Editor

Tips for Better Printing Results When Using P-touch Editor
1. Font Substitution

When creating a label template in P-touch Editor, if you use a font that the printer does not support, the
printer will substitute one of its built-in fonts, and the print result will be different from the label image shown in
P-touch Editor.
To prevent font substitution, select a font already installed in the printer, or transfer the font you want to use to
the printer.
For information on how to transfer fonts, visit your model's FAQs & Troubleshooting page at
support.brother.com.

2. Other Factors
There are other factors that may cause printing results to differ from the label image displayed in P-touch
Editor. For more information, visit your model's FAQs & Troubleshooting page on support.brother.com.

  Related Information

• Create and Print Labels Using Your Computer 
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 Home > Create and Print Labels Using Your Computer > Create Labels and Print without Installing Software
and Drivers

Create Labels and Print without Installing Software and Drivers

• Print Using a USB Interface (Mass Storage Mode)

• Notes on Printing Images without Using the Printer Driver
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 Home > Create and Print Labels Using Your Computer > Create Labels and Print without Installing Software
and Drivers > Print Using a USB Interface (Mass Storage Mode)

Print Using a USB Interface (Mass Storage Mode)
The mass storage feature allows you to send a file to the printer using the USB interface, without installing a
printer driver.

This feature is useful for:
• Applying printer settings saved in a command file (BIN file format) and adding templates (BLF file format) into

your printer without using any software tools. Both types of files must be distributed by an administrator.
• Executing commands without installing the printer driver.
• Using a device with an operating system (including non-Windows operating systems) supporting a USB host

feature to print and transmit data.
1. Confirm that the printer is turned off.
2. Do one of the following:

• TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF: Press and hold OK and  at the same time until the
Power LED lights in green and [Mass Storage Mode] appears on the LCD.

• TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF: Press and hold  and  at the same time until
the Power LED starts flashing in green.

3. Connect the computer or mobile device to the printer via USB.
The printer’s mass storage area appears as a folder on the computer or device's screen.

If the mass storage area does not appear automatically, see the instructions for the operating system of
your computer or mobile device for information about accessing the mass storage area.

4. Drag and drop the file you want to copy to the mass storage area.
5. Do one of the following:

• TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF: Press OK.
The command file is executed, during which the Status LED flashes in green. When finished, the Power
LED lights in green.

• TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF: Press .

The command file is executed, during which the Status LED flashes in green. When finished, the Power
LED lights in green.

6. To turn Mass Storage Mode off, turn the printer off.

NOTE
• When the printer is turned off, Mass Storage Mode is deactivated and any files in the mass storage area

are deleted.
• This feature supports only BIN, BLF and JPG files.
• Do not create folders in the mass storage area. If a folder is created, files in the folder cannot be

accessed.
• Mass Storage maximum capacity is 16 MB.
• If multiple files are copied, the commands may not be executed.
• Only USB connection is available while the printer is in Mass Storage Mode.
• Do not access other files in the mass storage area when executing a copied file.

  Related Information

• Create Labels and Print without Installing Software and Drivers 
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 Home > Create and Print Labels Using Your Computer > Create Labels and Print without Installing Software
and Drivers > Notes on Printing Images without Using the Printer Driver

Notes on Printing Images without Using the Printer Driver
Mass Storage Mode supports JPEG image printing. The printer converts colour JPEG files to monochrome using
the dithering process, which could result in fuzzy images. To improve image quality, avoid or turn off any
functions that preprocess images.

TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF:
Your printer supports an Object Push Profile (OPP) when printing via Bluetooth.

• Only JPEG images can be printed; this function is limited to files with the .jpg extension.
• The maximum file size is 16 MB (2 MB when the Mass Storage feature is used).
• The maximum resolutions are as follows:

- Printers with 203 dpi print resolution:
Height × Width = 24,000 × 832 dots

- Printers with 300 dpi print resolution:
Height × Width = 36,000 × 1,280 dots

If these limits are exceeded, the printer will reject the data and will not print the image.
• Print is at 1 pixel = 1 dot.
• The printer performs binary processing (simple binary) to print the image.
• Images are printed using the original data's height-to-width proportions.

  Related Information

• Create Labels and Print without Installing Software and Drivers 

69



 Home > Create and Print Labels Using Your Computer > Print Labels Distributed to Multiple Printers to
Reduce Printing Time (Windows)

Print Labels Distributed to Multiple Printers to Reduce Printing Time
(Windows)

When printing a large number of labels, printing can be distributed among multiple printers to reduce printing
time.

• The Distributed Printing function can only be used with printers of the same model number.
• The number of pages is divided among the selected printers. If the specified number of pages cannot

be evenly divided among the printers, it is divided in the order of the printers as shown.

67 67 66

200

• It may not be possible to detect information for a printer connected via a USB hub or print server. Before
printing, enter the settings manually, and check if the printer can be used for printing.

• TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF:
Depending on whether a router is used and the security features in use, such as a firewall, it may not be
possible to use this function.

• We recommend performing a connection test for your operating environment. Contact your information
technology manager or administrator for assistance.

1. In P-touch Editor, click File > Print.
2. Click More.
3. Click the Advanced tab, select the Distributed Printing checkbox, and then click Settings.

The Distributed Printing Settings dialog box appears.
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4. Select the printers you want to use for distributed printing.

TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF:
If multiple printers are connected, you can find the printer you want using its port name. The 123456abcdef
in BRN123456abcdef in the port name indicates the MAC address/Ethernet address of the printer. The
MAC address/Ethernet address can be checked by printing the printer setup information.

5. Right-click the selected printer or printers, and then click Settings. From the Paper Size drop-down list,
select the label size.
If multiple printers have been selected, the same label size setting is applied to all selected printers.

6. Click OK to close the label size setting dialog box.
7. Click OK to close the Distributed Printing Settings dialog box.

The setup is completed.
8. Start printing.

  Related Information

• Create and Print Labels Using Your Computer 
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 Home > Create and Print Labels Using Your Computer > Print Barcode Labels Using Crop Print (Windows,
300 DPI Printer Only)

Print Barcode Labels Using Crop Print (Windows, 300 DPI Printer Only)
You can print one or multiple barcodes from an A4 or Letter size PDF file. The Crop Print feature automatically
identifies and then individually crops and prints the barcodes you specify.
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• The Crop Print function is available only when printing from the Windows printer driver, and cannot be
executed using P-touch Editor.

• The accuracy of the Crop Print feature depends on the user's environment, printing material, and label
content.

• Clear, black-and-white barcodes are recommended.
• Some labels may not print correctly or may differ from the original data if the conditions are not optimal.
• For more information, visit the Brother support website at support.brother.com.

  Related Information

• Create and Print Labels Using Your Computer

• Barcodes Compatible with Crop Print (Windows)
• Barcode Document Compatible with Crop Print (Windows)
• Print Barcode Labels Using Crop Print (Windows, 300 DPI Printer Only) 
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 Home > Create and Print Labels Using Your Computer > Print Barcode Labels Using Crop Print (Windows,
300 DPI Printer Only)  > Barcodes Compatible with Crop Print (Windows)

Barcodes Compatible with Crop Print (Windows)

Barcode Specification

Property Specification

Vertical width 5 mm (minimum)

Horizontal width The narrowest bar: 0.5 mm (minimum)

Margin 10 times the narrowest bar width (minimum)

Colour Black

Background colour White

Cell width (widest bar) 0.5 mm (minimum)

• Code 39/ Code 3 of 9
• ITF/ ITF-14/ Interleaved 2 of 5
• GS1-128 (UCC/ EAN-128)
• Codabar (Code 2 of 7, NW-7)
• CODE 93
• CODE 128
• UPC-A
• UPC-E
• JAN-8/ EAN-8
• JAN-13/ EAN-13
• QR code
• PDF417
• MaxiCode

  Related Information

• Print Barcode Labels Using Crop Print (Windows, 300 DPI Printer Only) 
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 Home > Create and Print Labels Using Your Computer > Print Barcode Labels Using Crop Print (Windows,
300 DPI Printer Only)  > Barcode Document Compatible with Crop Print (Windows)

Barcode Document Compatible with Crop Print (Windows)
To use the Crop Print function, create a barcode document and save it as a PDF file.
Make sure the final barcode PDF meets the following requirements:

Barcode Conditions for Product Labels

Item Condition

Total barcode
number

Between 1-99 barcodes

Barcode type Use only barcodes compatible with the Crop Print feature.

Barcode
position

Make sure barcodes are not tilted or on an angle. They must be parallel with the top and bottom of
each page.
There are two ways to arrange bar codes: one that prioritizes the vertical direction, and the other that
prioritizes the horizontal direction.
• In vertical direction priority, barcodes start in the top left corner and run down the column to the

bottom, continuing at the top of the next column to the right.
• In horizontal direction priority, barcodes start in the top left corner and run down the row to the

right, continuing at the left end of the next row.

Barcode Layout for Product Labels

Correct Barcode Layout Incorrect Barcode Layout
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D00VXY001

D00X0X004

D00VXY002

D00ZXX001

D00VXY003
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(not aligned along the top margin)
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  Related Information

• Print Barcode Labels Using Crop Print (Windows, 300 DPI Printer Only) 
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 Home > Create and Print Labels Using Your Computer > Print Barcode Labels Using Crop Print (Windows,
300 DPI Printer Only)  > Print Barcode Labels Using Crop Print (Windows, 300 DPI Printer Only)

Print Barcode Labels Using Crop Print (Windows, 300 DPI Printer Only)

TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF: Make sure your
printer is connected to a computer or mobile device via a USB cable or network connection.
TD-4215D: Make sure your printer is connected to a computer or mobile device via a USB cable.

1. Open the barcode document PDF file you want to print.
2. Click File > Print.
3. Click the Printer drop-down list, and then select your printer.
4. In the Page Sizing & Handling section, select the Actual Size radio button.
5. Under Orientation, select the Portrait radio button.
6. Click Properties.
7. Click the Basic tab, and do one of the following:

• For Die-cut labels, clear the Cut Every checkbox.
• For Continuous Rolls, select the Cut Every checkbox.
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8. Click the Crop Print tab, and select the Automatically print individual labels with barcodes. checkbox.

9. Click the Label/Paper Size drop-down list, and then select your label or paper size.
10. Click OK.
11. Print from the application's print screen.

• Do not enlarge or reduce the size of the barcode sheet. The barcodes may not be identified correctly.

• When printing from Acrobat Reader®, do the following:
- In the Page Sizing & Handling section, clear the Choose paper source by PDF page size

checkbox.
- Under Orientation, select the Portrait radio button.

  Related Information

• Print Barcode Labels Using Crop Print (Windows, 300 DPI Printer Only) 
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 Home > Create and Print Labels Using Your Computer > Print Labels Using the Printer Driver (Windows)

Print Labels Using the Printer Driver (Windows)
1. Open the document you want to print.
2. Connect the printer to a computer using USB, Bluetooth, Wired LAN, or Wi-Fi.
3. Load paper.
4. Select the print command in your application.
5. Select your printer, and then click the printing properties or preferences button.

The printer driver window appears.
6. Change the printer driver settings, if needed.
7. Click OK.
8. Complete your print operation.

• If the paper is skewed after the printer pulls it into the starting position, open the Release Cover
completely, remove the paper, and then close the cover and load the paper again.

• To print a JPEG image without using the printer driver, see Related Topics: Notes on Printing Images
without Using the Printer Driver.

Making Prints Lighter or Darker
You can make prints lighter or darker by adjusting the print density setting in the printer driver’s dialog box, or in
the BRConfiguration Tool.
For more information about the BRConfiguration Tool, go to the BRConfiguration Tool Guide at
support.brother.com/g/s/es/htmldoc/brconfiguration/eng/index.html.

  Related Information

• Create and Print Labels Using Your Computer

Related Topics:
• Notes on Printing Images without Using the Printer Driver
• Change Printer Settings Using the Brother BRConfiguration Tool (Windows) 
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 Home > Print Labels Using Mobile Devices

Print Labels Using Mobile Devices

• Compatible Printing Apps

• AirPrint Overview

• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
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 Home > Print Labels Using Mobile Devices > Compatible Printing Apps

Compatible Printing Apps
• TD-4215D:

You can use your printer as a stand-alone printer or connect it to a mobile device. To create and print labels
directly from your mobile device, install the Brother mobile apps, and then connect your printer to your mobile
device via a USB cable. The cable is sold separately.

• TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF:
Brother offers various free apps for use with your printer, including apps to print directly from your iPhone,
iPad, iPod touch, and Android™ mobile devices, and apps to wirelessly transfer data, such as templates,
symbols, and databases created using a computer, to your stand-alone printer.

For more information about the mobile apps available for your printer, visit support.brother.com/g/d/f5f9/.

iOS Devices

Software Features

Print SDK
(TD-4425DN/TD-4525DN/
TD-4455DNWB/
TD-4555DNWB/TD-4425DNF/
TD-4555DNWBF)

Enables you to develop mobile applications to print from Brother label and mobile
printers.
Download the Software Development Kit (SDK) from the Brother Developer Center
(https://support.brother.com/g/s/es/dev/en/index.html).

Mobile Transfer Express
(TD-4455DNWB/
TD-4555DNWB/
TD-4555DNWBF)

This application allows you to use a mobile device to download databases and
layout, which were created on a computer using P-touch Editor and saved to a cloud
service, and send them to your printer. Download this Brother app from the App
Store.

AirPrint
(TD-4455DNWB/
TD-4555DNWB/
TD-4555DNWBF)

Allows you to print from an Apple device (iPad, iPhone, or iPod touch) without
installing additional software.

Mobile Deploy
(TD-4455DNWB/
TD-4555DNWB/
TD-4555DNWBF)

Allows you to perform updates for the settings and firmware of printers using a
mobile device.
This software will send printer update files uploaded to DropBox or an HTTP(S)
server to target printers. Download this Brother app from the App Store.

Android Devices

Software Features

Print SDK
(TD-4425DN/TD-4525DN/
TD-4455DNWB/
TD-4555DNWB/TD-4425DNF/
TD-4555DNWBF)

Enables you to develop mobile applications to print from Brother label and mobile
printers.
Download the Software Development Kit (SDK) from Brother Developer Center
(https://support.brother.com/g/s/es/dev/en/index.html).

Mobile Transfer Express
(TD-4425DN/TD-4525DN/
TD-4455DNWB/
TD-4555DNWB/TD-4425DNF/
TD-4555DNWBF)

This app allows you to use a mobile device to download databases and layouts,
which were created on a computer using P-touch Editor and saved to a cloud
service, and send them to your printer. Download this Brother app from Google
Play™.

Print Service Plugin Allows you to print from an Android device.

Mobile Deploy Allows you to perform updates for the settings and firmware of printers using a
mobile device.
This software will send printer update files uploaded to DropBox or an HTTP(S)
server to target printers. Download this Brother app from Google Play™.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Print Labels Using Mobile Devices > AirPrint Overview

AirPrint Overview

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

AirPrint is a printing solution for Apple operating systems that allows you
to wirelessly print photos, email, web pages and documents from your
iPad, iPhone and iPod touch without the need to install a driver.
For more information, visit Apple’s website.

Use of the Works with Apple badge means that an accessory has been
designed to work specifically with the technology identified in the badge
and has been certified by the developer to meet Apple performance
standards.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Print Labels Using Mobile Devices > Transfer Templates Created on a Computer to the Printer
Using a Mobile Device

Transfer Templates Created on a Computer to the Printer Using a
Mobile Device

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Save template data created using P-touch Editor in either BLF or PDZ format. Use Mobile Transfer Express to
send the saved file from your mobile device to the printer and print it.

Make sure Mobile Transfer Express is installed on your mobile device.

1. Save the template data using P-touch Editor.

For more information, see Related Topics: Create Transfer Files or Transfer Package Files (Windows)

2. Do one of the following:
• Save the file to a cloud storage service, and then share it using the Mobile Transfer Express app on your

mobile device.
• Send the file as an email attachment from your computer to a mobile device, and then save the file to the

mobile device.
3. Connect the printer to your mobile device, and then start Mobile Transfer Express.

The template data appears.
4. Select the template you want to print, and then tap Transfer to transfer the template to the printer.

(TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF)
To download a file from a cloud storage service to your mobile device, connect your mobile device to the
printer using Infrastructure Mode. This allows you to transfer downloaded files (BLF files only) faster.

  Related Information

• Print Labels Using Mobile Devices

Related Topics:
• Create Transfer Files and Transfer Package Files (Windows) 
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 Home > Standalone Printing

Standalone Printing

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

• Create and Print Labels Using P-touch Editor (Windows)

• Transfer a Template or Other Data from the Computer to the Printer (Windows)

• Transfer Multiple Items from the Computer to the Printer (Windows)

• Call Up the Transferred Template on the Printer's LCD and Print
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 Home > Standalone Printing > Create and Print Labels Using P-touch Editor (Windows)

Create and Print Labels Using P-touch Editor (Windows)
To use your printer with your Windows computer, install your model's printer driver and P-touch Editor on your
computer.
For the latest drivers and software, go to your model's Downloads page at support.brother.com/downloads.

1. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

2. Make sure your model's name is selected on the Home screen.
3. Do one of the following:

• To create a new layout, click the New Label tab, and then click the New Label button (1).
• To create a new layout using a preset layout, click the New Label tab, and then click a category button

(2), select a template, and then click Create (3).
• To open an existing layout, click Open (4).

1 2

4 3

4. Click the Print icon.
5. Select the print settings you want, and then click Print.

  Related Information

• Standalone Printing 
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 Home > Standalone Printing > Transfer a Template or Other Data from the Computer to the Printer
(Windows)

Transfer a Template or Other Data from the Computer to the Printer
(Windows)

1. Connect the printer to the computer using a USB cable/Network, and then turn the printer on.

2. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

3. Make sure your model's name is selected on the Home screen.
4. Open the template you want or create a new layout.
5. Click File > Transfer Template.

The Transfer window appears. The template or other data is listed in the window under Transfer Name .

6. To change the Key Assign number, that is, the file location in the printer, assigned to a template, click the
template file you want, and then select the Key Assign number.

Use Key Assign numbers to search for template files on your printer.

NOTE
• The database is not assigned a Key Assign number.
• The printer will overwrite any previously saved template that has the same Key Assign number as a

new template being transferred to it.
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7. To change the transfer name of the template or other data, click the item you want, and then type the new
name.
The number of characters allowed for the file name differs depending on the printer model.

8. From the file list, select the template or other data you want to transfer, and then click Transfer.
9. Click OK.

The selected items are transferred to the printer.

You can transfer multiple templates or other data at the same time. For more information, see Related
Topics:Transfer Multiple Items from the Computer to the Printer (Windows).

  Related Information

• Standalone Printing
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
• Transfer Templates to the Printer Using Your Computer (Windows)

Related Topics:
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
• Confirm Printer Settings
• Transfer Multiple Items from the Computer to the Printer (Windows) 
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 Home > Standalone Printing > Transfer Multiple Items from the Computer to the Printer (Windows)

Transfer Multiple Items from the Computer to the Printer (Windows)
When you transfer multiple items using P-touch Editor, follow these guidelines.

Data Type Maximum Number of
Transferable Items

Restriction Details

Template 255 Each template can contain up to 255 objects (text and
barcodes).

Database 255 • Only CSV files can be transferred.
• Each CSV file can contain a maximum of 100 columns

and 10000 records.

Image (transferred
symbols)

255 • Only *.bmp files can be transferred.
• Monochrome *.bmp files are recommended.
• The size limit is 1296 x 1296 pixels.
• Wide images may be cropped.

The user ROM storage capacity is 42 MB.
1. Connect the printer to the computer using a USB cable/Network, and then turn the printer on.

2. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

3. Make sure your model's name is selected on the Home screen, and then click Transfer.
4. In the Transfer window, click Browse and specify the items you want to transfer.

The specified items appear in the file list.
5. Make sure the items you want to transfer are selected in the file list, and then click Transfer.
6. Click OK.

The selected items are transferred to the printer.

  Related Information

• Standalone Printing
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
• Transfer Templates to the Printer Using Your Computer (Windows)

Related Topics:
• Transfer a Template or Other Data from the Computer to the Printer (Windows) 
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 Home > Standalone Printing > Call Up the Transferred Template on the Printer's LCD and Print

Call Up the Transferred Template on the Printer's LCD and Print

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

You can print transferred templates from the printer's LCD, without connecting the printer to a computer or a
mobile device.

• Print a Template That is Not Linked to a Database

• Print a Template Linked to a Database
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 Home > Standalone Printing > Call Up the Transferred Template on the Printer's LCD and Print > Print a
Template That is Not Linked to a Database

Print a Template That is Not Linked to a Database

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

1. Make sure the LCD is in the Template List Screen as shown below.

If it is not, set it to the Template List Screen.
a. Press Menu.
b. Press a or b to select the following:

i. Select [Settings]. Press OK.
ii. Select [Home Screen]. Press OK.

c. Press a or b to select [Template List Screen].
2. Press a or b to select a template, and then press OK.
3. Press a and b to set the number of labels you want to print.

NOTE
• To change print number of labels for future use, press Menu and go to [Template Settings] and

set the [Confirm Print] option to [On].
The next time you print using this template, the print settings screen appears, allowing you to change
the number of labels using a and b.

• When pressing Menu after selecting the template, the position of cursor in the template will change.
• To view the object in the template, press Menu to select the object button (1), and then press OK.
• To view a print preview, press Menu to select preview button (2), and then press OK.

1

2
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  Related Information

• Call Up the Transferred Template on the Printer's LCD and Print 
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 Home > Standalone Printing > Call Up the Transferred Template on the Printer's LCD and Print > Print a
Template Linked to a Database

Print a Template Linked to a Database

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

1. Make sure the LCD is in the Template List Screen as shown below.

If it is not, set it to the Template List Screen.
a. Press Menu.
b. Press a or b to select the following:

i. Select [Settings]. Press OK.
ii. Select [Home Screen]. Press OK.

c. Press a or b to select [Template List Screen].
2. Press a or b to select a template, and then press OK.
3. Press a or b to select the database record, and then press OK.
4. Press a and b to set the number of labels you want to print.

NOTE
• To change print number of labels for future use, press Menu and go to [Template Settings] and

set the [Confirm Print] option to [On].
The next time you print using this template, the print settings screen appears, allowing you to change
the number of labels using a and b.

• When pressing Menu after selecting the template, the position of cursor in the template will change.
• To view the object in the template, press Menu to select the object button (1), and then press OK.
• To view a print preview, press Menu to select preview button (2), and then press OK.
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  Related Information

• Call Up the Transferred Template on the Printer's LCD and Print 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template)

Print Labels Using Barcode Scanner or Other Devices (P-touch
Template)

• P-touch Template Operations Overview

• Create and Print Labels Using P-touch Editor (Windows)

• Transfer a Template or Other Data from the Computer to the Printer (Windows)

• Transfer Multiple Items from the Computer to the Printer (Windows)

• Specify the Barcode Scanner Settings (Windows)

• Connect the Printer to a Barcode Scanner Using Bluetooth

• Connect the Printer to a Barcode Scanner Using USB Host Interface

• Try the P-touch Template Function Using the Barcode List
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > P-touch Template
Operations Overview

P-touch Template Operations Overview
P-touch Template Mode allows you to insert data into text and barcode objects on templates transferred to the
printer using other devices connected to the printer.

• P-touch Template Mode is also compatible with other input devices like scales, testing machines,
controllers, or a programmable logic devices.

• For more information, see the P-touch Template Manual/Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.

Basic Operations
Recall Printing

Transfer frequently used templates and images to the printer in advance. Prepare a barcode containing
numbers for template selection and information to start printing. Read the barcode with a barcode scanner
connected to the printer to select the template and start printing.

Merge Printing
Download a template and scan a barcode to print a copy or to insert the scanned data into a different
template.

Database Lookup Printing
Download a database linked to a template and scan a barcode to find a record to insert into the template and
print.

See Related Information.

Advanced Operations
Numbered (Serialised Number) Printing

Increment printed text or barcodes in any downloaded template.
See Related Information.

  Related Information

• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)

Related Topics:
• Recall and Print the Template Transferred to the Printer (Recall Printing)
• Insert Information into a Template Transferred to the Printer and Print It (Merge Printing)
• Print the Template Linked to the Database (Database Lookup Printing)
• Print Transferred Templates in Serialised (Numerical) Order (Numbered (Serialised Number) Printing) 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Create and Print
Labels Using P-touch Editor (Windows)

Create and Print Labels Using P-touch Editor (Windows)
To use your printer with your Windows computer, install your model's printer driver and P-touch Editor on your
computer.
For the latest drivers and software, go to your model's Downloads page at support.brother.com/downloads.

1. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

2. Make sure your model's name is selected on the Home screen.
3. Do one of the following:

• To create a new layout, click the New Label tab, and then click the New Label button (1).
• To create a new layout using a preset layout, click the New Label tab, and then click a category button

(2), select a template, and then click Create (3).
• To open an existing layout, click Open (4).

1 2

4 3

4. Click the Print icon.
5. Select the print settings you want, and then click Print.

  Related Information

• Print Labels Using Barcode Scanner or Other Devices (P-touch Template) 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Transfer a Template or
Other Data from the Computer to the Printer (Windows)

Transfer a Template or Other Data from the Computer to the Printer
(Windows)

1. Connect the printer to the computer using a USB cable/Network, and then turn the printer on.

2. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

3. Make sure your model's name is selected on the Home screen.
4. Open the template you want or create a new layout.
5. Click File > Transfer Template.

The Transfer window appears. The template or other data is listed in the window under Transfer Name .

6. To change the Key Assign number, that is, the file location in the printer, assigned to a template, click the
template file you want, and then select the Key Assign number.

Use Key Assign numbers to search for template files on your printer.

NOTE
• The database is not assigned a Key Assign number.
• The printer will overwrite any previously saved template that has the same Key Assign number as a

new template being transferred to it.
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7. To change the transfer name of the template or other data, click the item you want, and then type the new
name.
The number of characters allowed for the file name differs depending on the printer model.

8. From the file list, select the template or other data you want to transfer, and then click Transfer.
9. Click OK.

The selected items are transferred to the printer.

You can transfer multiple templates or other data at the same time. For more information, see Related
Topics:Transfer Multiple Items from the Computer to the Printer (Windows).

  Related Information

• Standalone Printing
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
• Transfer Templates to the Printer Using Your Computer (Windows)

Related Topics:
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
• Confirm Printer Settings
• Transfer Multiple Items from the Computer to the Printer (Windows) 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Transfer Multiple
Items from the Computer to the Printer (Windows)

Transfer Multiple Items from the Computer to the Printer (Windows)
When you transfer multiple items using P-touch Editor, follow these guidelines.

Data Type Maximum Number of
Transferable Items

Restriction Details

Template 255 Each template can contain up to 255 objects (text and
barcodes).

Database 255 • Only CSV files can be transferred.
• Each CSV file can contain a maximum of 100 columns

and 10000 records.

Image (transferred
symbols)

255 • Only *.bmp files can be transferred.
• Monochrome *.bmp files are recommended.
• The size limit is 1296 x 1296 pixels.
• Wide images may be cropped.

The user ROM storage capacity is 42 MB.
1. Connect the printer to the computer using a USB cable/Network, and then turn the printer on.

2. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

3. Make sure your model's name is selected on the Home screen, and then click Transfer.
4. In the Transfer window, click Browse and specify the items you want to transfer.

The specified items appear in the file list.
5. Make sure the items you want to transfer are selected in the file list, and then click Transfer.
6. Click OK.

The selected items are transferred to the printer.

  Related Information

• Standalone Printing
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
• Transfer Templates to the Printer Using Your Computer (Windows)

Related Topics:
• Transfer a Template or Other Data from the Computer to the Printer (Windows) 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Specify the Barcode
Scanner Settings (Windows)

Specify the Barcode Scanner Settings (Windows)
Before connecting the barcode scanner to the printer, specify the barcode scanner settings using the P-touch
Template Settings (in the BRConfiguration Tool).
For more information about the BRConfiguration Tool, go to the BRConfiguration Tool Guide at
support.brother.com/g/s/es/htmldoc/brconfiguration/eng/index.html.

  Related Information

• Print Labels Using Barcode Scanner or Other Devices (P-touch Template) 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Connect the Printer to
a Barcode Scanner Using Bluetooth

Connect the Printer to a Barcode Scanner Using Bluetooth

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

We recommend using a reliable high-quality barcode scanner and checking the barcode scanner specifications
before selecting a model.
We recommend using models that support Serial Port Profile (SPP) when scanning via Bluetooth.

• For P-touch Template mode, templates must first be downloaded from a computer to the printer using
P-touch Editor.

• Contact the manufacturer for more information on how to use and program a specific barcode scanner
model.

• Follow the recommendations of the manufacturer of your Bluetooth-equipped devices, such as barcode
scanners, and install any necessary hardware and software.

• The Bluetooth connection settings are saved even after the printer is turned off.

1. Press Menu.
2. Press a or b to select the following:

a. Select [Bluetooth]. Press OK.
b. Select [Bluetooth (On/Off)]. Press OK.

3. Press a or b to select [On]. Press OK.

 appears on the LCD.

4. Pair the printer with the barcode scanner via Bluetooth.
Press Menu, and then [Bluetooth] > [Print Barcode] to print the Bluetooth address for connecting to
a Bluetooth barcode scanner.
If the printer's PIN is required: the default PIN is the last four digits of the product serial number. The serial
number is located on the bottom or inside the printer. You can change the PIN in the BRConfiguration Tool.
• During pairing, the Bluetooth passkey may appear on the screen. If you selected the Pairing requires

user confirmation on printer checkbox in the Bluetooth tab of the Communication Settings dialog box,
press OK on the printer.

• Depending on the specifications of the barcode scanner, the pairing may not be successful if the setting
requires key operation of the printer during pairing. In this case, deselect the Pairing requires user
confirmation on printer checkbox in the Bluetooth tab of the Communication Settings dialog box.

When a connection has been established, the printer remains connected until it is turned off, preventing it from
connecting to another device.

  Related Information

• Print Labels Using Barcode Scanner or Other Devices (P-touch Template) 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Connect the Printer to
a Barcode Scanner Using USB Host Interface

Connect the Printer to a Barcode Scanner Using USB Host Interface

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

We recommend using a reliable high-quality barcode scanner and checking the barcode scanner specifications
before selecting a model.
Recommended barcode scanner selection criteria: HID-class models identified as a keyboard

• For P-touch Template mode, templates must first be downloaded from a computer to the printer using
P-touch Editor.

• The barcode scanner should be programmed to use the English keyboard. For beginners, we
recommend programming your barcode scanner with no prefix and no suffix characters. For advanced
users, the prefix and suffix characters can be scanned and used as commands with the printer for
creating customised templates.

• Contact the manufacturer for more information on how to use and program a specific barcode scanner
model.

Connect a barcode scanner to the printer's USB host port.

  Related Information

• Print Labels Using Barcode Scanner or Other Devices (P-touch Template) 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List

Try the P-touch Template Function Using the Barcode List

• Recall and Print the Template Transferred to the Printer (Recall Printing)

• Insert Information into a Template Transferred to the Printer and Print It (Merge Printing)

• Print the Template Linked to the Database (Database Lookup Printing)

• Print Transferred Templates in Serialised (Numerical) Order (Numbered (Serialised
Number) Printing)

• Barcodes Used for Specifying Settings
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Recall and Print the Template Transferred to the Printer (Recall
Printing)

Recall and Print the Template Transferred to the Printer (Recall Printing)
Transfer frequently used templates and images to the printer in advance. Prepare a barcode containing numbers
for template selection and information to start printing. Read the barcode with a barcode scanner connected to
the printer to select the template and start printing.
Example:

• For more information on the barcodes scanned using various settings, see Related Information.
• Grouped objects are converted and sent as an image.
• The following these barcodes may not be available depending on the model.

1. Use P-touch Editor to transfer a template or label layout from the computer to the printer.
For more detailed information, see Related Information.

2. Scan the following barcode:
P-touch template command (initialise + begin specifying settings)

3. From the following barcode list, scan each barcode to send a command or setting to the printer:
Basic settings

Auto cut on (Cut every one label) + Cut at end on Auto cut on (Cut every two labels) + Cut at end on

Auto cut off + Cut at end on Auto cut off + Cut at end off

• Settings can be made with multiple commands.
• If no settings have been made by scanning the barcode commands, a template is printed using the P-

touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut
turned on.
For more information on P-touch Template Settings, see the P-touch Template Manual/Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.

4. Specify the number of copies you want.
a. Scan the following barcode:

Number of copies

b. Scan the following barcodes to specify a three-digit number:
Example:
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Specify numbers by scanning the following barcodes: when printing 7 sheets; [0][0][7], when printing 15
sheets; [0][1][5]
For entering numbers

1 2

3 4

5 6

7 8

9 0

00

To change the setting for the number of copies, repeat these steps.

5. Scan one of the following barcodes with the same number as the Key Assign number for the label layout you
want:
Preset template number

Preset template 1 Preset template 2

Preset template 3 Preset template 4

Preset template 5 Preset template 6

Preset template 7 Preset template 8
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Preset template 9 Preset template 10

The specified label is printed.

  Related Information

• Try the P-touch Template Function Using the Barcode List

• Lock Labels for Editing

Related Topics:
• Barcodes Used for Specifying Settings 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Recall and Print the Template Transferred to the Printer (Recall
Printing)  > Lock Labels for Editing

Lock Labels for Editing
To protect frequently used templates from unwanted edits, convert a text object in the label layout to an image.
After converting the label layout to an image, the text cannot be changed.
1. When you insert a text object in the P-touch Editor Layout window, the More tab will appear in the properties

on the right.
2. Click the More tab, and then select the Disable text editing checkbox.

  Related Information

• Recall and Print the Template Transferred to the Printer (Recall Printing) 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Insert Information into a Template Transferred to the Printer and
Print It (Merge Printing)

Insert Information into a Template Transferred to the Printer and Print It
(Merge Printing)

Transfer a template to the printer. Print the transferred template by inserting the information read from the
barcode scanner connected to the printer.

• For more information on the barcodes scanned using various settings, see Related Information.
• If a barcode has a different protocol than the barcode template already registered with the printer, you

may be unable to create or print the barcode.
• Depending on the barcode scanner model, some barcode standards and protocols may not be

supported by this printer.

1. Use P-touch Editor to transfer a template or label layout from the computer to the printer.
For more detailed information, see Related Information.

NOTE
It is important to design a template to meet the barcode symbology or protocol requirements, especially
for the label size and barcode position in the label to fit the maximum number and type of characters
being inserted from the barcode scanner. A barcode in the template cannot be created or scanned if the
barcode with the inserted data does not fit entirely within the label printable image area.

2. Open the template you want or create a new layout and click File > Transfer Template.
• To change the Key Assign number (memory location in the printer) assigned to an item, click the item you

want, and then select the number.
• To change the transfer name of the template or other data, click the item you want, and then type the new

name. The number of characters differs depending on the printer model.

NOTE
• The database is not assigned a Key Assign number.
• The printer will overwrite any previously saved template that has the same key number as a new

template being transferred to it.

3. Make sure the template or other data you want to transfer is selected in the file list, and then click Transfer
and click OK.

4. Scan the following barcode:
P-touch template command (initialise + begin specifying settings)

5. From the following barcode list, scan each barcode to send a command or setting to the printer:
Basic settings

Auto cut on (Cut every one label) + Cut at end on Auto cut on (Cut every two labels) + Cut at end on
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Auto cut off + Cut at end on Auto cut off + Cut at end off

Number of copies

• Settings can be made with multiple commands.
• If no settings have been made by scanning the barcode commands, a template is printed using the P-

touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut
turned on.
For more information on P-touch Template Settings, see the P-touch Template Manual/Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.

6. Specify the number of copies you want.
a. Scan the following barcode:

Number of copies

b. Scan the following barcodes to specify a three-digit number:
Example:
Specify numbers by scanning the following barcodes: when printing 7 sheets; [0][0][7], when printing 15
sheets; [0][1][5]
For entering numbers

1 2

3 4

5 6

7 8

9 0
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00

To change the setting for the number of copies, repeat these steps.

7. Scan the following barcode:
Select template

8. Scan the following barcodes with the same number (three digits) as the Key Assign number used for the
downloaded template to be printed:
Example:
Specify numbers by scanning the following barcodes: when printing number 7; [0][0][7], when printing number
15; [0][1][5]
For entering numbers

1 2

3 4

5 6

7 8

9 0

00

The downloaded template is selected after the three digit numbers have been scanned.

You can use P-touch Editor to create and print a label with a single barcode.
Example:
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9. Scan a barcode containing the data you want inserted into the barcode object in the selected downloaded
template.
Example:

10. Scan the following barcode to send the command to start printing:
Begin printing

The barcode in the printed template contains the data from the barcode scanned.
Example:

  Related Information

• Try the P-touch Template Function Using the Barcode List

Related Topics:
• Barcodes Used for Specifying Settings 

109



 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Print the Template Linked to the Database (Database Lookup
Printing)

Print the Template Linked to the Database (Database Lookup Printing)
Transfers the template and the database linked to the template to the printer. By using the barcode as a keyword,
it is possible to search the database for records containing the keyword and to print the template with the search
result merged into it.

• For more information on the barcodes scanned using various settings, see Related Information.
• The printer has reserved the leftmost column (A) of a downloaded linked database for this operation,

therefore the keyword scanned from a barcode must be in this column of the database.
• For the printer to find keywords successfully, the data in the leftmost column (A) must exactly match the

keywords scanned from a barcode.
• P-touch Editor and the printer can read only one line of data in each field of a linked database so we do

not recommend using databases with two or more lines of data in the leftmost column (A).

1. Use P-touch Editor to create a template and connect to a database file.

• You can link as many columns to a text and barcode objects in the template as needed.
• Make sure the keywords are included in the leftmost column (A) but do not link any text or barcode

object in the template with field (A) if you do not need the data on the printed label.

A

• For more information on specifying the settings, refer to the P-touch Editor Help menu.

2. Use P-touch Editor to transfer a template or label layout from the computer to the printer.
For more information, see Related Information.
The linked database file will also be transferred.

3. Select the transferred template, and then click Transfer to download the template to the Key Assign number
in the printer.

4. Scan the following barcode:
P-touch template command (initialise + begin specifying settings)

5. From the following barcode list, scan each barcode to send a command or setting to the printer:
Basic settings

Auto cut on (Cut every one label) + Cut at end on Auto cut on (Cut every two labels) + Cut at end on

Auto cut off + Cut at end on Auto cut off + Cut at end off
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Number of copies

• Settings can be made with multiple commands.
• If no settings have been made by scanning the barcode commands, a template is printed using the P-

touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut
turned on.
For more information on P-touch Template Settings, see the P-touch Template Manual/Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.

6. Specify the number of copies you want.
a. Scan the following barcode:

Number of copies

b. Scan the following barcodes to specify a three-digit number:
Example:
Specify numbers by scanning the following barcodes: when printing 7 sheets; [0][0][7], when printing 15
sheets; [0][1][5]
For entering numbers

1 2

3 4

5 6

7 8

9 0

00

To change the setting for the number of copies, repeat these steps.
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7. Scan the following barcode:
Select template

8. Scan the following barcodes with the same number (three digits) as the Key Assign number used for the
downloaded template to be printed:
Example:
Specify numbers by scanning the following barcodes: when printing number 7; [0][0][7], when printing number
15; [0][1][5]
For entering numbers

1 2

3 4

5 6

7 8

9 0

00

The downloaded template is selected after the three digit numbers have been scanned.

You can use P-touch Editor to create and print a label with a single barcode.
Example:

9. Scan a barcode containing the keyword to look up in the downloaded database.
Example:

10. Scan the following barcode to send the command to start searching the downloaded database for the
scanned keyword:
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Delimiter

11. Scan the following barcode to send the command to start printing:
Begin printing

You can use P-touch Editor to create and print a label with a single barcode.
Example:

The printer prints the template with the data inserted from the database record, found with the scanned
keyword.

  Related Information

• Try the P-touch Template Function Using the Barcode List

Related Topics:
• Barcodes Used for Specifying Settings 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Print Transferred Templates in Serialised (Numerical) Order
(Numbered (Serialised Number) Printing)

Print Transferred Templates in Serialised (Numerical) Order (Numbered
(Serialised Number) Printing)

You can increase text numbers or barcodes up to 999 when printing downloaded templates. Select text or
barcode objects to increment while printing.
>> Text Numbering (Serialising)
>> Barcode Numbering (Serialising)
>> Use the Numbering (Serialising) Advanced Operation

Text Numbering (Serialising)

1. Use P-touch Editor to create or open a template and select a text object you want to increment while printing.

2. Highlight or drag the cursor over a group of numbers and letters within the text object you want to increment.
The selected group is called the Numbering field.

3. When you insert a text object in the P-touch Editor Layout window, the Text tab will appear in the properties
on the right. On the Text tab, select the Numbering menu.

Barcode Numbering (Serialising)

1. Use P-touch Editor to create or open a template and select a barcode object you want to increment while
printing.

2. Click the barcode object, and the Barcode tab will appear in the properties on the right. On the Barcode tab,
select the Numbering menu.

Use the Numbering (Serialising) Advanced Operation

1. Use P-touch Editor to transfer a template or label layout from the computer to the printer.
For more information, see Related Information.

2. Scan the following barcode:
Number of serialised copies

^NN
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3. Scan the following barcodes with the number of copies you want to print (three digits):
Example:
For five copies, specify the three digit numbers by scanning barcodes for [0][0][5]
For entering numbers

1 2

3 4

5 6

7 8

9 0

00

4. Follow the P-touch Template mode basic operation procedures to start printing.

• The Numbering field increments by one number or letter with each printed label, and the count is
permanently saved in the printer.

• To reset a text or barcode object back to the original value, scan the following barcode:
Initialise template data

^ID

  Related Information

• Try the P-touch Template Function Using the Barcode List

Related Topics:
• Barcodes Used for Specifying Settings 
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 Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Barcodes Used for Specifying Settings

Barcodes Used for Specifying Settings

• When using the barcodes in this list, make the following settings.
- Printer: Set the Trigger for P-touch Template Printing and Command Prefix Character options to

the factory settings in the P-touch Template Settings tool.
- Barcode Scanner: Remove any prefix and suffix characters.

• Make sure you print the barcodes at a high resolution so that the barcode scanner can read them
correctly to print the labels you want.

P-touch template command (initialise + begin specifying settings)

Basic settings

Auto cut on (Cut every one label) + Cut at end on Auto cut on (Cut every two labels) + Cut at end on

Auto cut off + Cut at end on Auto cut off + Cut at end off

Number of copies

• For entering numbers
These are used when specifying the number of copies printed and when selecting a template number. Scan
barcodes to specify a three-digit number, such as [0][0][7] or [0][1][5]. The setting is applied when three digits
have been specified. To change settings, scan the “Number of copies” barcode again when changing the
number of copies or scan the “Select template” barcode again when changing the template number, and then
scan the barcodes for the new three-digit number.

1 2

3 4

5 6
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7 8

9 0

00

• Preset template number

Preset template 1 Preset template 2

Preset template 3 Preset template 4

Preset template 5 Preset template 6

Preset template 7 Preset template 8

Preset template 9 Preset template 10

• Select template

• Number of serialised copies

^NN

• Delimiter

• Initialise template data
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^ID

• Begin printing

  Related Information

• Try the P-touch Template Function Using the Barcode List 
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 Home > Transfer Templates to the Printer Using Your Computer (Windows)

Transfer Templates to the Printer Using Your Computer (Windows)

• Notes on Using Transfer Functions (Windows)

• Transfer a Template or Other Data from the Computer to the Printer (Windows)

• Transfer Multiple Items from the Computer to the Printer (Windows)

• Create Transfer Files and Transfer Package Files (Windows)
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 Home > Transfer Templates to the Printer Using Your Computer (Windows) > Notes on Using Transfer
Functions (Windows)

Notes on Using Transfer Functions (Windows)
Some P-touch Editor functions are not available with the printer, so keep the following points in mind when using
P-touch Editor to create templates.
You can preview created templates before they are transferred to the printer.

Creating Templates
• Some of the text in the templates transferred to the printer may be printed using similar fonts and character

sizes loaded in the printer. As a result, the printed label may differ from the image of the template created in
P-touch Editor.

• Depending on the text object setting, the character size may be automatically reduced or some of the text
may not be printed. If this occurs, change the Text Object setting.

• Although character styles can be applied to individual characters in P-touch Editor, styles can be applied to a
block of text only from the printer. In addition, some character styles are not available on the printer.

• Backgrounds specified in P-touch Editor are not compatible with the printer.
• Only the portion of the label within the printable area is printed.

Transferring Templates
• The printed label may differ from the image in the preview area of P-touch Editor.
• If a 2-dimensional barcode not loaded on the printer is transferred to the printer, the barcode is converted into

an image. The image of the converted barcode cannot be edited.
• A QR code or Data Matrix must be created using standard alphanumeric characters and numbers. If the

barcode includes special characters when it is transferred, the printer cannot create the barcode correctly.
• All transferred objects that cannot be edited by the printer are converted into images.
• Grouped objects are converted into a single bitmap.
• If objects overlap, only the bottom object is printed.

Transferring Data Other Than Templates
If the number or order of fields in a database is changed and only the database (CSV file) is transferred to
update it, the database may not link correctly to the template. The first line of data in the transferred file must be
recognised by the printer as "field names".

Transferring a Template and Database Together
The latest P-touch Editor supports LBXS files with which a template and database can be transferred as a single
file.

  Related Information

• Transfer Templates to the Printer Using Your Computer (Windows) 
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 Home > Transfer Templates to the Printer Using Your Computer (Windows) > Transfer a Template or Other
Data from the Computer to the Printer (Windows)

Transfer a Template or Other Data from the Computer to the Printer
(Windows)

1. Connect the printer to the computer using a USB cable/Network, and then turn the printer on.

2. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

3. Make sure your model's name is selected on the Home screen.
4. Open the template you want or create a new layout.
5. Click File > Transfer Template.

The Transfer window appears. The template or other data is listed in the window under Transfer Name .

6. To change the Key Assign number, that is, the file location in the printer, assigned to a template, click the
template file you want, and then select the Key Assign number.

Use Key Assign numbers to search for template files on your printer.

NOTE
• The database is not assigned a Key Assign number.
• The printer will overwrite any previously saved template that has the same Key Assign number as a

new template being transferred to it.
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7. To change the transfer name of the template or other data, click the item you want, and then type the new
name.
The number of characters allowed for the file name differs depending on the printer model.

8. From the file list, select the template or other data you want to transfer, and then click Transfer.
9. Click OK.

The selected items are transferred to the printer.

You can transfer multiple templates or other data at the same time. For more information, see Related
Topics:Transfer Multiple Items from the Computer to the Printer (Windows).

  Related Information

• Standalone Printing
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
• Transfer Templates to the Printer Using Your Computer (Windows)

Related Topics:
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
• Confirm Printer Settings
• Transfer Multiple Items from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer Using Your Computer (Windows) > Transfer Multiple Items from
the Computer to the Printer (Windows)

Transfer Multiple Items from the Computer to the Printer (Windows)
When you transfer multiple items using P-touch Editor, follow these guidelines.

Data Type Maximum Number of
Transferable Items

Restriction Details

Template 255 Each template can contain up to 255 objects (text and
barcodes).

Database 255 • Only CSV files can be transferred.
• Each CSV file can contain a maximum of 100 columns

and 10000 records.

Image (transferred
symbols)

255 • Only *.bmp files can be transferred.
• Monochrome *.bmp files are recommended.
• The size limit is 1296 x 1296 pixels.
• Wide images may be cropped.

The user ROM storage capacity is 42 MB.
1. Connect the printer to the computer using a USB cable/Network, and then turn the printer on.

2. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

3. Make sure your model's name is selected on the Home screen, and then click Transfer.
4. In the Transfer window, click Browse and specify the items you want to transfer.

The specified items appear in the file list.
5. Make sure the items you want to transfer are selected in the file list, and then click Transfer.
6. Click OK.

The selected items are transferred to the printer.

  Related Information

• Standalone Printing
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
• Transfer Templates to the Printer Using Your Computer (Windows)

Related Topics:
• Transfer a Template or Other Data from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer Using Your Computer (Windows) > Create Transfer Files and
Transfer Package Files (Windows)

Create Transfer Files and Transfer Package Files (Windows)
Create transfer files (BLF) or transfer package files (PDZ) with templates enclosed, so that these templates can
be used on other remote printers.
You can also print files in the BLF format using Mass Storage Mode.

Template Transfer Method File Format

From a mobile device
(Using Mobile Transfer Express)
(TD-4425DN/TD-4525DN/
TD-4455DNWB/TD-4555DNWB/
TD-4425DNF/TD-4555DNWBF)

via USB
(TD-4425DN/TD-4525DN/
TD-4455DNWB/TD-4555DNWB/
TD-4425DNF/TD-4555DNWBF)

PDZ

via Wi-Fi (TD-4455DNWB/
TD-4555DNWB/TD-4555DNWBF)

BLF
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Template Transfer Method File Format

via Wireless Direct (TD-4455DNWB/
TD-4555DNWB/TD-4555DNWBF)

BLF

via Bluetooth
(TD-4425DN/TD-4525DN/
TD-4455DNWB/TD-4555DNWB/
TD-4425DNF/TD-4555DNWBF)

PDZ

Mass storage
(TD-4425DN/TD-4525DN/
TD-4455DNWB/TD-4555DNWB/
TD-4425DNF/TD-4555DNWBF)

BLF

From a computer Mass storage BLF

1. Connect the printer to the computer using a USB cable/Network, and then turn the printer on.

2. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

3. Make sure your model's name is selected on the Home screen, and then click Transfer.
4. In the Transfer window, click Browse and specify the items you want to transfer.

The specified items appear in the file list.
5. Make sure the items you want to export are selected in the file list, and then click Export.
6. Specify the file path, the file name, and select Transfer files (BLF) or Transfer Package files (PDZ) as the file

type.
7. Click Save.

  Related Information

• Transfer Templates to the Printer Using Your Computer (Windows) 
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 Home > Network

Network

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• Important Information for Security

• Wireless Network Settings

• Network Features

• Brother Management Tools

• Change Printer Settings Using Web Based Management
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 Home > Network > Important Information for Security

Important Information for Security
• The default password to manage this machine’s settings is located on the bottom of the machine and marked

"Pwd:". We recommend immediately changing the default password to protect your machine from
unauthorised access.

• When connecting your machine to an outside network such as the Internet, make sure your network
environment is protected by a separate firewall or other means in order to prevent information leaks due to
inadequate settings or unauthorised access by malicious third parties.

• If there is a signal in the vicinity, wireless LAN allows you to freely make a LAN connection. However, if
security settings are not correctly configured, the signal may be intercepted by malicious third-parties,
possibly resulting in:
- Theft of personal or confidential information
- Improper transmission of information to parties impersonating the specified individuals
- Dissemination of transcribed communication contents that were intercepted

  Related Information

• Network 

127



 Home > Network > Wireless Network Settings

Wireless Network Settings

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

• Use the Wireless Network

• Enable/Disable Wi-Fi
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 Home > Network > Wireless Network Settings > Use the Wireless Network

Use the Wireless Network

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

• Before Configuring Your Machine for a Wireless Network
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 Home > Network > Wireless Network Settings > Use the Wireless Network > Before Configuring Your
Machine for a Wireless Network

Before Configuring Your Machine for a Wireless Network

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

Before attempting to configure a wireless network, confirm the following:
• If you are using an enterprise wireless network, you must know the User ID and Password.
• To achieve optimum results with normal everyday document printing, place your machine as close to the

wireless LAN access point/router as possible with minimal obstructions. Large objects and walls between the
two devices and interference from other electronic devices can affect the data transfer speed of your
documents.
Due to these factors, wireless may not be the best method of connection for all types of documents and
applications.

• If there is a signal in the vicinity, wireless LAN allows you to freely make a LAN connection. However, if
security settings are not correctly configured, the signal may be intercepted by malicious third parties,
possibly resulting in:
- Theft of personal or confidential information
- Improper transmission of information to parties impersonating the specified individuals
- Dissemination of transcribed communication contents that were intercepted

Make sure you know your wireless router/access point's Network Name (SSID) and Network Key
(Password). If you cannot find this information, consult the manufacturer of your wireless router/access
point, your system administrator, or Internet provider. Brother cannot provide this information.

  Related Information

• Use the Wireless Network 
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 Home > Network > Wireless Network Settings > Enable/Disable Wi-Fi

Enable/Disable Wi-Fi

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

1. Press Menu.
2. Press a or b to select the following:

a. Select [WLAN]. Press OK.
b. Select [WLAN (On/Off)]. Press OK.

3. Press a or b to select one of the following:
• Select [On] to enable Wi-Fi. Press OK.
• Select [Off] to disable Wi-Fi. Press OK.

  Related Information

• Wireless Network Settings 
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 Home > Network > Network Features

Network Features

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• Synchronise Time with the SNTP Server Using Web Based Management
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 Home > Network > Network Features > Synchronise Time with the SNTP Server Using Web Based
Management

Synchronise Time with the SNTP Server Using Web Based Management

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

The Simple Network Time Protocol (SNTP) is used to synchronise the time used by the machine for
authentication with the SNTP time server. You can automatically or manually synchronise the machine's time with
the Coordinated Universal Time (UTC) provided by the SNTP time server.

• Configure Date and Time Using Web Based Management

• Configure the SNTP Protocol Using Web Based Management
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 Home > Network > Network Features > Synchronise Time with the SNTP Server Using Web Based
Management > Configure Date and Time Using Web Based Management

Configure Date and Time Using Web Based Management

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Configure the date and time to synchronise the time used by the machine with the SNTP time server.

This feature is not available in some countries.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Administrator > Date&Time.

If the left navigation bar is not visible, start navigating from .

5. Verify the Time Zone settings.

Select the time difference between your location and UTC from the Time Zone drop-down list. For
example, the time zone for Eastern Time in the USA and Canada is UTC-05:00.

6. Click Submit.

  Related Information

• Synchronise Time with the SNTP Server Using Web Based Management 
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 Home > Network > Network Features > Synchronise Time with the SNTP Server Using Web Based
Management > Configure the SNTP Protocol Using Web Based Management

Configure the SNTP Protocol Using Web Based Management

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Configure the SNTP protocol to synchronise the time the machine uses for authentication with the time kept by
the SNTP time server.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Network > Protocol.

If the left navigation bar is not visible, start navigating from .

5. Select the SNTP checkbox to activate the settings.
6. Click Submit.
7. Restart your Brother machine to activate the configuration.
8. Next to the SNTP checkbox, click Advanced Settings.
9. Configure the settings.

Option Description

Status Displays whether the SNTP protocol is enabled or disabled.

Synchronization Status Confirm the latest synchronisation status.

SNTP Server Method Select AUTO or STATIC.
• AUTO

If you have a DHCP server on your network, the SNTP server will
obtain the address from that server automatically.

• STATIC
Type the address you want to use.

Primary SNTP Server Address
Secondary SNTP Server Address

Type the server's address (up to 64 characters).
The secondary SNTP server's address is used as a backup to the
primary SNTP server's address. If the primary server is unavailable,
the machine will contact the secondary SNTP server.

Primary SNTP Server Port
Secondary SNTP Server Port

Type the port number (1-65535).
The secondary SNTP server port is used as a backup to the primary
SNTP server port. If the primary port is unavailable, the machine will
contact the secondary SNTP port.

Synchronization Interval Type the number of hours between server synchronisation attempts
(1-168 hours).

10. Click Submit.
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  Related Information

• Synchronise Time with the SNTP Server Using Web Based Management 
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 Home > Network > Brother Management Tools

Brother Management Tools

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Use one of Brother's management tools to configure your Brother machine's network settings.
Go to your model's Downloads page at support.brother.com/downloads to download the tools.

  Related Information

• Network 

137

https://support.brother.com/g/b/midlink.aspx?content=dl


 Home > Security

Security

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• Before You Use Security Features

• Configure Certificates for Device Security

• Use SSL/TLS

• Use SNMPv3

• Use IEEE 802.1x Authentication for Your Network
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 Home > Security >  Before You Use Security Features

Before You Use Security Features

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Your machine employs some of the latest network security and encryption protocols available today. These
network features can be integrated into your overall network security plan to help protect your data and prevent
unauthorised access to the machine.

We recommend disabling the FTP and TFTP protocols. Accessing the machine using these protocols is not
secure.

  Related Information

• Security 
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 Home > Security > Configure Certificates for Device Security

Configure Certificates for Device Security

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

You must configure a certificate to manage your networked machine securely using SSL/TLS. You must use Web
Based Management to configure a certificate.

• Security Certificate Features Overview

• How to Create and Install a Certificate

• Create a Self-signed Certificate

• Create a Certificate Signing Request (CSR) and Install a Certificate from a Certificate
Authority (CA)

• Import and Export the Certificate and Private Key

• Import and Export a CA Certificate

• Manage Multiple Certificates
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 Home > Security > Configure Certificates for Device Security > Security Certificate Features Overview

Security Certificate Features Overview

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Your machine supports the use of multiple security certificates, which allows secure management, authentication,
and communication with the machine. The following security certificate features can be used with the machine:
• SSL/TLS communication
• IEEE 802.1x authentication
Your machine supports the following:
• Pre-installed certificate

Your machine has a pre-installed self-signed certificate. This certificate enables you to use SSL/TLS
communication without creating or installing a different certificate.

The pre-installed self-signed certificate protects your communication up to a certain level. We recommend
using a certificate that is issued by a trusted organisation for better security.

• Self-signed certificate
This print server issues its own certificate. Using this certificate, you can easily use the SSL/TLS
communication without creating or installing a different certificate from a CA.

• Certificate from a Certificate Authority (CA)
There are two methods for installing a certificate from a CA. If you already have a certificate from a CA or if
you want to use a certificate from an external trusted CA:
- When using a Certificate Signing Request (CSR) from this print server.
- When importing a certificate and a private key.

• Certificate Authority (CA) Certificate
To use a CA certificate that identifies the CA and owns its private key, you must import that CA certificate
from the CA before configuring the security features of the Network.

• If you are going to use SSL/TLS communication, we recommend contacting your system administrator
first.

• When you reset the print server back to its default factory settings, the certificate and the private key
that are installed will be deleted. If you want to keep the same certificate and the private key after
resetting the print server, export them before resetting, and then reinstall them.

  Related Information

• Configure Certificates for Device Security 
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 Home > Security > Configure Certificates for Device Security > How to Create and Install a Certificate

How to Create and Install a Certificate

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

There are two options when choosing a security certificate: use a self-signed certificate or use a certificate from a
Certificate Authority (CA).

Option 1

Self-Signed Certificate
1. Create a self-signed certificate using Web Based Management.
2. Install the self-signed certificate on your computer.

Option 2

Certificate from a CA
1. Create a Certificate Signing Request (CSR) using Web Based Management.
2. Install the certificate issued by the CA on your Brother machine using Web Based Management.
3. Install the certificate on your computer.

  Related Information

• Configure Certificates for Device Security 
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 Home > Security > Configure Certificates for Device Security > Create a Self-signed Certificate

Create a Self-signed Certificate

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Security > Certificate.

If the left navigation bar is not visible, start navigating from .

5. Click Create Self-Signed Certificate.
6. Enter a Common Name and a Valid Date.

• The length of the Common Name is less than 64 bytes. Enter an identifier, such as an IP address, node
name, or domain name to use when accessing this machine through SSL/TLS communication. The node
name is displayed by default.

• A warning will appear if you use the IPPS or HTTPS protocol and enter a different name in the URL than
the Common Name that was used for the self-signed certificate.

7. Select your setting from the Public Key Algorithm drop-down list.
The supported public key algorithm is RSA(2048bit) or RSA(1024bit).

8. Select your setting from the Digest Algorithm drop-down list.
The supported message digest algorithm is SHA1 or SHA256.

9. Click Submit.

  Related Information

• Configure Certificates for Device Security 

143



 Home > Security > Configure Certificates for Device Security > Create a Certificate Signing Request (CSR)
and Install a Certificate from a Certificate Authority (CA)

Create a Certificate Signing Request (CSR) and Install a Certificate from
a Certificate Authority (CA)

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

If you already have a certificate from an external trusted Certificate Authority (CA) , you can store the certificate
and private key on the machine and manage them by importing and exporting. If you do not have a certificate
from an external trusted CA, create a Certificate Signing Request (CSR), send it to a CA for authentication, and
install the returned certificate on your machine.

• Create a Certificate Signing Request (CSR)

• Install a Certificate on Your Machine
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 Home > Security > Configure Certificates for Device Security > Create a Certificate Signing Request (CSR)
and Install a Certificate from a Certificate Authority (CA) > Create a Certificate Signing Request (CSR)

Create a Certificate Signing Request (CSR)

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

A Certificate Signing Request (CSR) is a request sent to a Certificate Authority (CA) to authenticate the
credentials contained within the certificate.

We recommend installing a Root Certificate from the CA on your computer before creating the CSR.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
Your machine's IP address can be found in the Network Configuration Report.

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
For example: https://SharedPrinter

• If you enable a NetBIOS name, you can also use the node name.
For example: https://brn123456abcdef

• The NetBIOS name can be found in the Network Configuration Report.

Web Based Management appears.
3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Security > Certificate.

If the left navigation bar is not visible, start navigating from .

5. Click Create CSR.
6. Type a Common Name (required) and add other information about your Organization (optional).

• Your company details are required so that a CA can confirm your identity and verify it to the outside
world.

• The length of the Common Name must be less than 64 bytes. Enter an identifier, such as an IP
address, node name, or domain name to use when accessing this printer through SSL/TLS
communication. The node name is displayed by default. The Common Name is required.

• A warning will appear if you type a different name in the URL than the Common Name that was used for
the certificate.

• The length of the Organization, the Organization Unit, the City/Locality and the State/Province must
be less than 64 bytes.

• The Country/Region should be a two character ISO 3166 country code.
• If you are configuring an X.509v3 certificate extension, select the Configure extended partition

checkbox, and then select Auto (Register IPv4) or Manual.

7. Select your setting from the Public Key Algorithm drop-down list. The default setting is RSA(2048bit).
8. Select your setting from the Digest Algorithm drop-down list. The default setting is SHA256.
9. Click Submit.
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The CSR appears on your screen. Save the CSR as a file or copy and paste it into an online CSR form
offered by a Certificate Authority.

10. Click Save.

• Follow your CA's policy regarding the method to send a CSR to your CA.
• If you are using the Enterprise root CA of Windows Server 2012/2012 R2/2016/2019, we recommend

using the Web Server for the certificate template to securely create the Client Certificate. If you are
creating a Client Certificate for an IEEE 802.1x environment with EAP-TLS authentication, we
recommend using User for the certificate template.
For more information, visit support.brother.com, to see the FAQs & Troubleshooting page of your
model.
Search for "SSL".

  Related Information

• Create a Certificate Signing Request (CSR) and Install a Certificate from a Certificate Authority (CA) 
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 Home > Security > Configure Certificates for Device Security > Create a Certificate Signing Request (CSR)
and Install a Certificate from a Certificate Authority (CA) > Install a Certificate on Your Machine

Install a Certificate on Your Machine

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

When you receive a certificate from a Certificate Authority (CA), follow the steps below to install it on the print
server:

Only a certificate issued with your machine's Certificate Signing Request (CSR) can be installed on your
machine. When you want to create another CSR, make sure that the certificate is installed before creating the
new CSR. Create another CSR only after installing the certificate on the machine, otherwise the CSR created
before installing the new CSR will be invalid.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Security > Certificate.

If the left navigation bar is not visible, start navigating from .

5. Click Install Certificate.
6. Browse to the file that contains the certificate issued by the CA, and then click Submit.

The certificate is created and saved in your machine's memory.

• The certificate issued by the CA is in x.509 format.
• To use SSL/TLS communication, the Root Certificate from the CA must be installed on your computer.

Contact your network administrator.

  Related Information

• Create a Certificate Signing Request (CSR) and Install a Certificate from a Certificate Authority (CA) 
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key

Import and Export the Certificate and Private Key

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Store the certificate and private key on your machine and manage them by importing and exporting them.

• Import a Certificate and Private Key

• Export the Certificate and Private Key
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key > Import a Certificate and Private Key

Import a Certificate and Private Key

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Import the certificate and private key together in PKCS12 format.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Security > Certificate.

If the left navigation bar is not visible, start navigating from .

5. Click Import Certificate and Private Key.
6. Browse and select to the file you want to import.
7. Type the password if the file is encrypted, and then click Submit.

The certificate and private key are imported to your machine.

  Related Information

• Import and Export the Certificate and Private Key 
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 Home > Security > Configure Certificates for Device Security > Import and Export the Certificate and
Private Key > Export the Certificate and Private Key

Export the Certificate and Private Key

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Security > Certificate.

If the left navigation bar is not visible, start navigating from .

5. Click Export shown with Certificate List.
6. Enter the password if you want to encrypt the file.

If a blank password is used, the output is not encrypted.
7. Enter the password again for confirmation, and then click Submit.
8. Click Save.

The certificate and private key are exported to your computer.

You can also import the certificate to your computer.

  Related Information

• Import and Export the Certificate and Private Key 
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate

Import and Export a CA Certificate

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

You can import, export, and store CA certificates on your Brother machine.

• Import a CA Certificate

• Export a CA Certificate
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate > Import
a CA Certificate

Import a CA Certificate

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

The CA certificate is in PEM format and can be saved with a .crt, .cer, or .pem extension, based on your
preference.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Security > CA Certificate.

If the left navigation bar is not visible, start navigating from .

5. Click Import CA Certificate.
6. Browse to the file you want to import.
7. Click Submit.

  Related Information

• Import and Export a CA Certificate 
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 Home > Security > Configure Certificates for Device Security > Import and Export a CA Certificate > Export
a CA Certificate

Export a CA Certificate

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Security > CA Certificate.

If the left navigation bar is not visible, start navigating from .

5. Select the certificate you want to export and click Export.
6. Click Submit.

  Related Information

• Import and Export a CA Certificate 
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 Home > Security > Configure Certificates for Device Security > Manage Multiple Certificates

Manage Multiple Certificates

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

The multiple certificate feature allows you to use Web Based Management to manage each certificate installed
on your machine. In Web Based Management, navigate to the Certificate or CA Certificate screen to view
certificate content, delete, or export your certificates.

Maximum Number of Certificates Stored on Brother Machine

Self-signed Certificate or
Certificate Issued by a CA

5

CA Certificate 6

We recommend storing fewer certificates than allowed, reserving an empty spot in case of certificate expiration.
When a certificate expires, import a new certificate into the reserved spot, and then delete the expired certificate.
This ensures that you avoid configuration failure.

• When you use HTTPS/IPPS, or IEEE 802.1x, you must select which certificate you are using.
• When you use SSL for SMTP communications, you do not have to choose the certificate. The

necessary certificate will be chosen automatically.

  Related Information

• Configure Certificates for Device Security 
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 Home > Security > Use SSL/TLS

Use SSL/TLS

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• Introduction to SSL/TLS

• Manage Your Network Machine Securely Using SSL/TLS

• Print Documents Securely Using SSL/TLS
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 Home > Security > Use SSL/TLS > Introduction to SSL/TLS

Introduction to SSL/TLS

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Secure Socket Layer (SSL) or Transport Layer Security (TLS) is an effective method of protecting data sent over
a local or wide area network (LAN or WAN). It works by encrypting data, such as a print job, sent over a network,
so anyone trying to capture it will not be able to read it.
SSL/TLS can be configured on both wired and wireless networks and will work with other forms of security such
as WPA keys and firewalls.

  Related Information

• Use SSL/TLS

• Brief History of SSL/TLS
• Benefits of Using SSL/TLS 
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 Home > Security > Use SSL/TLS > Introduction to SSL/TLS > Brief History of SSL/TLS

Brief History of SSL/TLS

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

SSL/TLS was originally created to secure web traffic information, particularly data sent between web browsers
and servers. SSL is now used with additional applications, such as Telnet, printer, and FTP software, in order to
become a universal solution for online security. Its original design intentions are still being used today by many
online retailers and banks to secure sensitive data, such as credit card numbers, customer records, etc.
SSL/TLS uses extremely high levels of encryption and is trusted by banks all over the world.

  Related Information

• Introduction to SSL/TLS 
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 Home > Security > Use SSL/TLS > Introduction to SSL/TLS > Benefits of Using SSL/TLS

Benefits of Using SSL/TLS

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

The primary benefit of using SSL/TLS is to guarantee secure printing over an IP network by restricting
unauthorised users from reading data sent to the machine. SSL's most important benefit is that it can be used to
print confidential data securely. For example, a Human Resource (HR) Department in a large company may be
printing wage slips on a regular basis. Without encryption, the data contained on these wages slips can be read
by other network users. However, with SSL/TLS, anyone trying to capture the data will see a page of code and
not the actual wage slip.

  Related Information

• Introduction to SSL/TLS 
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 Home > Security > Use SSL/TLS > Manage Your Network Machine Securely Using SSL/TLS

Manage Your Network Machine Securely Using SSL/TLS

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• Configure a Certificate for SSL/TLS and Available Protocols

• Access Web Based Management Using SSL/TLS

• Install the Self-signed Certificate for Windows Users as Administrator
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 Home > Security > Use SSL/TLS > Manage Your Network Machine Securely Using SSL/TLS > Configure a
Certificate for SSL/TLS and Available Protocols

Configure a Certificate for SSL/TLS and Available Protocols

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

Configure a certificate on your machine using Web Based Management before you use SSL/TLS
communication.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Network > Protocol.

If the left navigation bar is not visible, start navigating from .

5. Click HTTP Server Settings.
6. Select the certificate you want to configure from the Select the Certificate drop-down list.
7. Click Submit.
8. Click Yes to restart your print server.

  Related Information

• Manage Your Network Machine Securely Using SSL/TLS 
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 Home > Security > Use SSL/TLS > Manage Your Network Machine Securely Using SSL/TLS >  Access
Web Based Management Using SSL/TLS

Access Web Based Management Using SSL/TLS

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

To manage your network machine securely, use Web Based Management with the HTTPS protocol.

• To use HTTPS protocol, HTTPS must be enabled on your machine. The HTTPS protocol is enabled by
default.

• You can change the HTTPS protocol settings using Web Based Management.

1. Start your web browser.
2. Type "https://Common Name" in your browser's address bar (where "Common Name" is the Common Name

that you assigned to the certificate; this could be your IP address, node name, or domain name).
3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. You can now access the machine using HTTPS.

  Related Information

• Manage Your Network Machine Securely Using SSL/TLS 
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 Home > Security > Use SSL/TLS > Manage Your Network Machine Securely Using SSL/TLS > Install the
Self-signed Certificate for Windows Users as Administrator

Install the Self-signed Certificate for Windows Users as Administrator

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• The following steps are for Microsoft Edge. If you use another web browser, refer to your web browser's
documentation or online help for instructions on how to install certificates.

• Make sure you have created your self-signed certificate using Web Based Management.

1. Right-click the Microsoft Edge icon, and then click Run as administrator.
If the User Account Control screen appears, click Yes.

2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your
machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If your connection is not private, click the Advanced button, and then continue to the web page.
4. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

5. In the left navigation bar, click Network > Security > Certificate.

If the left navigation bar is not visible, start navigating from .

6. Click Export.
7. To encrypt the output file, type a password in the Enter password field. If the Enter password field is blank,

your output file will not be encrypted.
8. Type the password again in the Retype password field, and then click Submit.
9. Click the downloaded file to open it.
10. When the Certificate Import Wizard appears, click Next.
11. Click Next.
12. If required, type a password, and then click Next.
13. Select Place all certificates in the following store, and then click Browse....
14. Select the Trusted Root Certification Authorities, and then click OK.
15. Click Next.
16. Click Finish.
17. Click Yes, if the fingerprint (thumbprint) is correct.
18. Click OK.

  Related Information

• Manage Your Network Machine Securely Using SSL/TLS 
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 Home > Security > Use SSL/TLS > Print Documents Securely Using SSL/TLS

Print Documents Securely Using SSL/TLS

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• Print Documents Using IPPS
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 Home > Security > Use SSL/TLS > Print Documents Securely Using SSL/TLS > Print Documents Using
IPPS

Print Documents Using IPPS

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

To print documents securely with IPP protocol, use the IPPS protocol.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Network > Protocol.

If the left navigation bar is not visible, start navigating from .

5. Make sure the IPP checkbox is selected.

If the IPP checkbox is not selected, select the IPP checkbox, and then click Submit.
Restart your machine to activate the configuration.
After the machine restarts, return to the machine's web page, type the password, and then in the left
navigation bar, click Network > Network > Protocol.

6. Click HTTP Server Settings.
7. Select the HTTPS checkbox in the IPP area, and then click Submit.
8. Restart your machine to activate the configuration.

Communication using IPPS cannot prevent unauthorised access to the print server.

  Related Information

• Print Documents Securely Using SSL/TLS 
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 Home > Security > Use SNMPv3

Use SNMPv3

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• Manage Your Network Machine Securely Using SNMPv3
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 Home > Security > Use SNMPv3 > Manage Your Network Machine Securely Using SNMPv3

Manage Your Network Machine Securely Using SNMPv3

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

The Simple Network Management Protocol version 3 (SNMPv3) provides user authentication and data
encryption to manage network devices securely.
1. Start your web browser.
2. Type "https://Common Name" in your browser's address bar (where "Common Name" is the Common Name

that you assigned to the certificate; this could be your IP address, node name, or domain name).
3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network > Network > Protocol.

If the left navigation bar is not visible, start navigating from .

5. Make sure the SNMP setting is enabled, and then click Advanced Settings.
6. Configure the SNMPv1/v2c mode settings.

Option Description

SNMP v1/v2c
read-write access

The print server uses version 1 and version 2c of the SNMP protocol. You can use all
of your machine's applications in this mode. However, it is not secure since it will not
authenticate the user and data will not be encrypted.

SNMP v1/v2c
read-only access

The print server uses the read-only access of version 1 and version 2c of the SNMP
protocol.

Disabled Disable version 1 and version 2c of the SNMP protocol.
All applications that use SNMPv1/v2c will be restricted. To allow the use of
SNMPv1/v2c applications, use the SNMP v1/v2c read-only access or SNMP v1/v2c
read-write access mode.

7. Configure the SNMPv3 mode settings.

Option Description

Enabled The print server uses version 3 of the SNMP protocol. To manage the print server securely, use
the SNMPv3 mode, and then configure the settings.

Disabled Disable version 3 of the SNMP protocol.
All applications that use SNMPv3 will be restricted. To allow the use of SNMPv3 applications,
use the SNMPv3 mode.

8. Click Submit.

If your machine displays the protocol setting options, select the options you want.

9. Restart your machine to activate the configuration.

  Related Information

• Use SNMPv3 
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 Home > Security > Use IEEE 802.1x Authentication for Your Network

Use IEEE 802.1x Authentication for Your Network

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• What Is IEEE 802.1x Authentication?

• Configure IEEE 802.1x Authentication Using Web Based Management (Web Browser)

• IEEE 802.1x Authentication Methods
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 Home > Security > Use IEEE 802.1x Authentication for Your Network > What Is IEEE 802.1x
Authentication?

What Is IEEE 802.1x Authentication?

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

IEEE 802.1x is an IEEE standard that limits access from unauthorised network devices. Your Brother machine
sends an authentication request to a RADIUS server (Authentication server) through your access point or hub.
After your request has been verified by the RADIUS server, your machine can access the network.

  Related Information

• Use IEEE 802.1x Authentication for Your Network 
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 Home > Security > Use IEEE 802.1x Authentication for Your Network > Configure IEEE 802.1x
Authentication Using Web Based Management (Web Browser)

Configure IEEE 802.1x Authentication Using Web Based Management
(Web Browser)

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

• If you configure your machine using EAP-TLS authentication, you must install the client certificate issued
by a CA before you start configuration. Contact your network administrator about the client certificate. If
you have installed more than one certificate, we recommend writing down the certificate name you want to
use.

• Before you verify the server certificate, you must import the CA certificate issued by the CA that signed the
server certificate. Contact your network administrator or your Internet Service Provider (ISP) to confirm
whether a CA certificate import is necessary.

1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
Your machine's IP address can be found in the Network Configuration Report.

• If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such
as "SharedPrinter" instead of the IP address.
For example: https://SharedPrinter

• If you enable a NetBIOS name, you can also use the node name.
For example: https://brn123456abcdef

• The NetBIOS name can be found in the Network Configuration Report.

Web Based Management appears.
3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Network.

If the left navigation bar is not visible, start navigating from .

5. Do one of the following:
• For the wired network

Click Wired > Wired 802.1x Authentication.
• For the wireless network

Click Wireless > Wireless (Enterprise).
6. Configure the IEEE 802.1x authentication settings.

• To enable IEEE 802.1x authentication for wired networks, select Enabled for Wired 802.1x status on
the Wired 802.1x Authentication page.

• If you are using EAP-TLS authentication, you must select the client certificate installed (shown with
certificate name) for verification from the Client Certificate drop-down list.

• If you select EAP-FAST, PEAP, EAP-TTLS, or EAP-TLS authentication, select the verification method
from the Server Certificate Verification drop-down list. Verify the server certificate using the CA
certificate, imported to the machine in advance, issued by the CA that signed the server certificate.
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Select one of the following verification methods from the Server Certificate Verification drop-down list:

Option Description

No Verification The server certificate can always be trusted. The verification is not performed.

CA Cert. The verification method to check the CA reliability of the server certificate, using the
CA certificate issued by the CA that signed the server certificate.

CA Cert. + ServerID The verification method to check the common name 1 value of the server certificate,
in addition to the CA reliability of the server certificate.

7. When finished with configuration, click Submit.
For wired networks: After configuring, connect your machine to the IEEE 802.1x supported network. After a
few minutes, print the Network Configuration Report to check the <Wired IEEE 802.1x> status.

Option Description

Success The wired IEEE 802.1x function is enabled and the authentication was successful.

Failed The wired IEEE 802.1x function is enabled; however, the authentication failed.

Off The wired IEEE 802.1x function is not available.

  Related Information

• Use IEEE 802.1x Authentication for Your Network 

1 The common name verification compares the common name of the server certificate to the character string configured for the Server ID.
Before you use this method, contact your system administrator about the server certificate's common name and then configure Server ID.
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 Home > Security > Use IEEE 802.1x Authentication for Your Network > IEEE 802.1x Authentication
Methods

IEEE 802.1x Authentication Methods

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

EAP-FAST
Extensible Authentication Protocol-Flexible Authentication via Secured Tunneling (EAP-FAST) has been
developed by Cisco Systems, Inc., which uses a user ID and password for authentication, and symmetric key
algorithms to achieve a tunnelled authentication process.
Your Brother machine supports the following inner authentication methods:
• EAP-FAST/NONE
• EAP-FAST/MS-CHAPv2
• EAP-FAST/GTC

EAP-MD5 (Wired network)
Extensible Authentication Protocol-Message Digest Algorithm 5 (EAP-MD5) uses a user ID and password for
challenge-response authentication.

PEAP
Protected Extensible Authentication Protocol (PEAP) is a version of EAP method developed by Cisco
Systems, Inc., Microsoft Corporation and RSA Security. PEAP creates an encrypted Secure Sockets Layer
(SSL)/Transport Layer Security (TLS) tunnel between a client and an authentication server, for sending a user
ID and password. PEAP provides mutual authentication between the server and the client.
Your Brother machine supports the following inner authentication methods:
• PEAP/MS-CHAPv2
• PEAP/GTC

EAP-TTLS
Extensible Authentication Protocol-Tunneled Transport Layer Security (EAP-TTLS) has been developed by
Funk Software and Certicom. EAP-TTLS creates a similar encrypted SSL tunnel to PEAP, between a client
and an authentication server, for sending a user ID and password. EAP-TTLS provides mutual authentication
between the server and the client.
Your Brother machine supports the following inner authentication methods:
• EAP-TTLS/CHAP
• EAP-TTLS/MS-CHAP
• EAP-TTLS/MS-CHAPv2
• EAP-TTLS/PAP

EAP-TLS
Extensible Authentication Protocol-Transport Layer Security (EAP-TLS) requires digital certificate
authentication both at a client and an authentication server.

  Related Information

• Use IEEE 802.1x Authentication for Your Network 

171



 Home > Update

Update

• Update P-touch Editor

• Update the Firmware
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 Home > Update > Update P-touch Editor

Update P-touch Editor

Before updating P-touch Editor, install the printer driver.

1. Start P-touch Editor .

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

NOTE
Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

2. Click the New Label button to open the main window.
3. Click Help > Check for Updates.
4. If the update is available, a confirmation message will appear. Click Download.

  Related Information

• Update 
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 Home > Update > Update the Firmware

Update the Firmware

• Do not turn the power off or disconnect the cable when transferring data or updating firmware.
• If any other application is running, exit the application.

Before updating the firmware, you must first install the printer driver.

1. Turn the printer on and connect the USB cable.
2. Make sure your computer is connected to the Internet.
3. Start the P-touch Update Software.

Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update Software
icon on the desktop.

4. Click the Firmware update icon.
5. Click the Printer drop-down list, select your printer, and then click OK.
6. Select Language from the drop-down list.
7. Select the checkbox next to the firmware you want to update, and then click Transfer.
8. Click Start.

The firmware update begins.

NOTE
You may need to re-establish Bluetooth connection after firmware updates. Delete the Bluetooth connection
information, and perform pairing again.

  Related Information

• Update 
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 Home > Printer Settings

Printer Settings

• Change Printer Settings Using the Brother BRConfiguration Tool (Windows)

• Change Printer Settings Using Web Based Management

• Confirm Printer Settings

• Details of Printer Settings Report

• Print and Confirm Dump Data

• Change Printer Settings Using the Printer

• The Paper Size Setup (For Windows)
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 Home > Printer Settings > Change Printer Settings Using the Brother BRConfiguration Tool (Windows)

Change Printer Settings Using the Brother BRConfiguration Tool
(Windows)

To change printer settings including password, power settings including auto sleep and auto power off, and print
settings such as print speed and print density, use the BRConfiguration Tool.
For more information about the BRConfiguration Tool, go to the BRConfiguration Tool Guide at
support.brother.com/g/s/es/htmldoc/brconfiguration/eng/index.html.

  Related Information

• Printer Settings

• The Paper Size Setup (For Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Brother BRConfiguration Tool (Windows) > 
The Paper Size Setup (For Windows)

The Paper Size Setup (For Windows)
Use the Paper Size Setup feature to add paper sizes that are not available in the printer driver's Paper Size list.
On your Windows PC, click Start > Settings and select your printer from the list of devices. Click Printing
Preferences > Paper Size Setup.
Before printing on a new paper size, register the new size by sending it to your printer, following the instructions
in this section.
Printing on a paper size that has not been registered may result in incorrect print output.

Paper Size Setup Dialog Box

3

2

4

5

6

78

1

1. Current settings
Displays the current settings for the selected paper format.

2. New
Click this button to display the New dialog box and register a new paper size.

NOTE
Do not register a paper size already registered, to avoid incorrect print results. To use paper of the same
size as one that is currently registered, select the size you want from the Currently Registered Paper
Sizes list in the Paper Size Setup dialog box, and then change and overwrite the settings from the Edit
dialog box.

3. Edit
Edits the settings for the selected paper format.
To save the selected paper format with the new settings, click Overwrite. To add a paper format with the new
settings, change the name in the Paper Size Name box, and then click Add.

4. Delete
Deletes the selected paper format. A deleted paper format cannot be restored.

5. Import
Reads the text file containing the paper format settings and uses it to replace the contents of the Currently
Registered Paper Sizes list.
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NOTE
When the list is imported, the entire contents of the Currently Registered Paper Sizes list will be
replaced with the imported paper formats.

6. Export
Exports the paper formats in the Currently Registered Paper Sizes list to a file. The exported formats can
then be distributed to other computers.

7. Exit
Exits the Paper Size Setup window and returns to the print setting window.

8. Option
Click b, and then select an operation.
Click Register Paper Size With Printer to register the settings for the selected paper format in the printer.
Click Save in Command File to export the paper settings as a command file (The file extension is BIN).

NOTE
When the paper format is registered with the printer and Exit is clicked, the Paper Size Setup dialog box
appears with the added paper size in the Currently Registered Paper Sizes list. If the software is running,
exit the software, and then restart it for the new paper format to appear in the list.

• If the following functions are being used, you can quickly apply their settings to the printer:
- Mass storage feature
- Bluetooth (Object Push Profile (OPP)) (TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF)
- Wi-Fi (File Transfer Protocol (FTP)) (TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF)

• These commands are only intended to be used to apply settings to a printer. These commands cannot
be imported into the Paper Size Setup.

>>  New Dialog Box
>> Advanced Printing Adjustments Dialog Box

New Dialog Box

4

2

5

67

1

3

1. Paper Size Name
Type in the name of the paper format to be added.
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2. Auto media configuration
Retrieves and displays the information of the paper set in the printer. For more information, see Related
Information.

Place the printer in idle when using this option. The printer may malfunction if you try to configure it while it
is processing or printing a print job.

3. Paper Types
Select the paper type.

4. Detailed settings
Specify details for the paper format to be added.

5. Advanced Printing Adjustments
Click this button to display the Advanced Printing Adjustments dialog box and make advanced printing
adjustments for each paper format.

6. Cancel
Cancels the settings and closes the dialog box. The settings will remain unchanged.

7. Add
Click this button to add the paper format and apply the settings.

Advanced Printing Adjustments Dialog Box

3

4

67

1

2

5

1. Printing Reference Point Adjustment
Adjust the position of the reference point (point of origin for printing). This corrects printing misalignments
resulting from differences in printer models or from the fixed margins of some software.

2. Tear Adjust
Adjust the cutting position when the paper is cut using the Tear Bar.

3. Energy Rank
Adjust the amount of heat (energy) from the Print Head, for example, with special paper.

• There may be contrast variations in the print result due to the operating environment and media used.
Modify the settings as necessary.

• If you increase the Energy Rank setting, the print result will be darker, and the print speed may be
slower.

• If the barcode on the printed label is difficult to read, adjust the Energy Rank setting.
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4. Media Sensor (Transmissive/Gap)
Adjust the precision with which the transmissive/gap sensor detects the gaps (spacing) for die-cut labels and
the amount of light emitted by the sensor.
Settings can be specified when Paper Types is set to Die-cut Label.

The settings for Media Sensor (Transmissive/Gap) in the Device Settings dialog box can influence the
detection and calibration results. Make sure you specify the appropriate values.
Example settings:

Setting EX1 Setting EX2

Device Settings +2 -2

Paper Size Setup +2 +2

Actual effect 4 0

5. Media Sensor (Reflective/Bar)
Adjust the precision with which the reflective/black mark sensor detects black marks and the amount of light
emitted by the sensor.

The settings for Media Sensor (Reflective/Bar) in the Device Settings dialog box can influence the
detection and calibration results. Make sure you specify the appropriate values.
Example settings:

Setting EX1 Setting EX2

Device Settings +2 -2

Paper Size Setup +2 +2

Actual effect 4 0

6. Cancel
Cancels the settings and closes the dialog box. The settings will remain unchanged.

7. OK
Saves the settings and returns to the previous dialog box.

  Related Information

• Change Printer Settings Using the Brother BRConfiguration Tool (Windows)

• Distribute Paper Formats to Other Computers (Windows)

Related Topics:
• Auto Media Configuration
• Adjust the Sensor Position
• Auto Media Configuration Overview 
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 Home > Printer Settings > Change Printer Settings Using the Brother BRConfiguration Tool (Windows) > 
The Paper Size Setup (For Windows) > Distribute Paper Formats to Other Computers (Windows)

Distribute Paper Formats to Other Computers (Windows)
The paper formats exported from the Currently Registered Paper Sizes list in the Paper Size Setup dialog box
can be distributed to other computers. If the printer driver has been installed on the recipient’s computer, only the
paper formats need to be distributed.
1. At the sender’s computer, specify the paper format settings, and then click Export.

The following files are created:

TD-4215D bst4215ed.ptd
bst4215ed.txt
pdt6A35.bin

TD-4425DN bst4425ed.ptd
bst4425ed.txt
pdt6D35.bin

TD-4425DNF bst4425fed.ptd
bst4425fed.txt
pdt7135.bin

TD-4525DN bst4525ed.ptd
bst4525ed.txt
pdt6E35.bin

TD-4455DNWB bst4455ed.ptd
bst4455ed.txt
pdt6F35.bin

TD-4555DNWB bst4555ed.ptd
bst4555ed.txt
pdt7035.bin

TD-4555DNWBF bst4555fed.ptd
bst4555fed.txt
pdt7235.bin

2. Save the TXT file in any location on the recipient’s computer.
3. At the recipient’s computer, click Import.

The paper formats are replaced with the imported ones.

  Related Information

• The Paper Size Setup (For Windows) 
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 Home > Printer Settings > Change Printer Settings Using Web Based Management

Change Printer Settings Using Web Based Management

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

You can use a standard web browser to change your machine's settings using the Hyper Text Transfer Protocol
(HTTP) or Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS).

When using Web Based Management, the following operations are available:
• Displaying your machine status information
• Changing network settings, such as TCP/IP information
• Displaying the machine's software version information
• Changing network and machine configuration details

• We recommend Microsoft Edge for Windows. Make sure that JavaScript and Cookies are always
enabled in whichever browser you use.

• The default login password to manage machine settings is located on your machine and marked "Pwd:".
We recommend you change it to protect your machine from unauthorised access.

To use Web Based Management, your network must use TCP/IP, and the machine and computer must have a
valid IP address.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar.

For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
For example:
https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
For example:
https://brn123456abcdef

3. If required, type the password in the Login field, and then click Login.
4. Change the machine settings.

Every time you access Web Based Management, type the password in the Login field, and then click Login.
After configuring the settings, click Logout.

  Related Information

• Printer Settings

• Change the Login Password Using Web Based Management 
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 Home > Printer Settings > Change Printer Settings Using Web Based Management > Change the Login
Password Using Web Based Management

Change the Login Password Using Web Based Management

Related Models: TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

The default password to manage this machine’s settings is located on the bottom of the machine and marked
"Pwd". Change the default password by following the on-screen instructions when you first log in. We
recommend immediately changing the default password to protect your machine from unauthorised access.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is your

machine's IP address).
For example:
https://192.168.1.2
You will find your machine's IP address in the Network Configuration Report.

3. If required, type the password in the Login field, and then click Login.

The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd". Change the default password by following the on-screen instructions when you first log in.

4. In the left navigation bar, click Administrator > Login Password.

• The default password to manage this machine’s settings is located on the bottom of the machine and
marked "Pwd".

• If the left navigation bar is not visible, start navigating from .

5. To change the password, type your current password in the Enter Old Password field.
6. Following the on-screen Login Password guidelines, type your new password in the Enter New Password

field.
7. Retype the new password in the Confirm New Password field.
8. Click Submit.

You can also change the lockout settings in the Login Password menu.

  Related Information

• Change Printer Settings Using Web Based Management 
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 Home > Printer Settings > Confirm Printer Settings

Confirm Printer Settings
You can print a Printer Settings Report without connecting the printer to a computer or mobile device.
>> TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF
>> TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF

1. Turn the printer on.
2. Load a 102 mm or wider Media Roll into the printer.

3. Press and hold  for two seconds.

The report starts printing.

The report includes the model name, serial number, error history and more detailed information on the
printer’s configuration and parameter settings.

To read the printed report, see Related Topics: Details of Printer Settings Report.

TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

1. Turn the printer on.
2. Load a 102 mm or wider Media Roll into the printer.
3. Press Menu.
4. Press a or b to select the following:

a. Select [Information]. Press OK.
b. Select [Print Configuration]. Press OK.

5. Press a or b to select one of the following:
• [All], and then press OK.

The report includes all the information provided in the other options.
• [Usage Log], and then press OK.

The report includes version information, received data, usage history, and error history.
• [Printer Settings], and then press OK.

The report includes version information, printer setting information, network setting list, wireless setting
information, and PDL information.

• [Transfer Data], and then press OK.
The report includes the template list and the database list.

6. If the printer shows selection menu, press a or b to select [Start].
7. Press OK.

To read the printed report, see Related Topics: Details of Printer Settings Report.

  Related Information

• Printer Settings

Related Topics:
• Replace the Parts
• Details of Printer Settings Report 
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 Home > Printer Settings > Details of Printer Settings Report

Details of Printer Settings Report
These tables contain reference information to help you understand the contents of the Printer Settings Report.
Version Information

Title in Print Description

<<PRINTER CONFIGURATION>> Print title (not used in the main unit information acquisition command)

[Printer] Print title (not used in the main unit information acquisition command)

FormVer Version of Main unit information output list

LmDBID ID of the DB where maintenance information is saved

Printer Printer model name

PrintID Printer model ID

SerialNo Serial number

Region Product destination

ProgVer Main program version

BootVer Boot program version

FontVer Font data version

EromVer EEPROM format version

BoardVer Main board version

Maintenance Reliability Maintenance information reliability

Error History Information

Title in Print Description

[Error History(PAGES)] Print title (not used in the main unit information acquisition command)

Last Information on the most recent error (error number and error summary message)

#01
#02
#03
#04
#05
#06
#07
#08
#09
#10

Error history (latest 10)
This information includes two items as a set, and prints one line for each error.
• Error number
• The total number of pages printed when the error occurs
#01 is the latest error, #10 is the oldest error, and the oldest error #10 is eliminated every
time a new error occurs.

Media Information

Title in Print Description

[Media Settings] Media information (currently set)

Name Paper name

Width Printable width

Length Printable length

Paper Types Type

Energy Rank Energy rank

Top Margin Front margin [dot]
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Title in Print Description

Bottom Margin Back margin [dot]

Label Pitch Label pitch [dot]

Mark Offset Distance to mark [dot]

Position Adj. (H) Print position correction value (horizontal) [dot]

Position Adj. (V) Print position correction value (vertical) [dot]

Sensor Adj. (Lum) Sensor light emission amount adjustment value

Sensor Adj. (Thr) Sensor threshold adjustment value

Printer Settings

Title in Print Description

[Printer Settings] Print title (not used in the main unit information acquisition command)

Command Mode Command mode

Print Density Print darkness

Print Speed Printing speed

JPEG Printing JPEG printing

Text Direction Print orientation

Exit Position Issuance method

Auto Cut Cut settings

Feed When Cover Closed Feed setting when cover is closed

Printer Information Report Contents of main unit information printing

Serialize Mode Sequential number mode

Save Printer Print Log Save print history on main unit

Print Data After Printing Print data after printing

Default Print# Default number of prints

Power On When Plugged In Automatic power on (auto power on)

Auto Sleep Auto sleep

Auto Power Off Auto power off

Feed Key Feed key function settings

Function Key Function key settings

AirPlane Mode Bluetooth/WLAN are completely disabled mode

PrintReferencePointAdj.(W)[dot] Print base point correction (width direction) [dot]

PrintReferencePointAdj.(L)[dot] Print base point correction (length direction) [dot]

Tear Adjust[mm] Tear bar position correction [mm]

SensitivityAdj.(Transmissive) Separator detection level correction
Correction value of the light receiving sensor that detects gaps in die-cut labels

LuminescenceAdj(Transmissive) Correction of luminescence amount (transmissive type)

SensitivityAdj.(Reflective) Black mark detection level correction

LuminescenceAdj(Reflective) Correction of light emission amount (reflective type)

SensitivityAdj.(Peeler) Peeler detection level correction

Menu Locks Settings Menu lock [Main unit settings] (Locked / Unlocked)

Menu Locks Template Settings Menu lock [Template settings] (Locked / Unlocked)

Menu Locks Information Menu lock [Body information] (Locked / Unlocked)
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Title in Print Description

Menu Locks Wired LAN Menu lock [Wired LAN] (Locked / Unlocked)

Menu Locks WLAN Menu lock [Wireless LAN] (Locked / Unlocked)

Menu Locks Bluetooth Menu lock [Bluetooth] (Locked / Unlocked)

Menu Locks Remote Update Menu lock [Data update] (Locked / Unlocked)

Menu Locks USB Update Menu lock [USB data update] (Locked / Unlocked)

Menu Locks Support URL Menu lock [Support site URL] (Locked / Unlocked)

Admin Password Administrator password (on/off)

LCD Contrast Screen density

Backlight Settings Backlight (on/off)

Backlight Timeout Time until backlight out

Display Brightness Screen brightness

Template Settings Template mode

Confirm Print Check before printing

Time & Date Disp. Time and Date display (on/off)

Date Format Date format

Time Format Time format

Language Language settings

Unit Unit settings

P-touch Template Settings

Title in Print Description

[P-touch Template Settings] Print title (not used in the main unit information acquisition command)

Default Template Number Template number initial value

Data Delimiter Delimiter

Print Start Trigger Print start trigger

Command Character Print start command string

Received Data Size Print start data size
When printing a P-Touch Template: Received data size to start printing when the print
start trigger is "Number Of Character Received".

Character Code Table Character code set
When printing a P-Touch Template: Character code set to use (see command reference
for details).

International Character Set International characters
When printing a P-Touch Template: Some code characters will be replaced according to
this setting. (See command reference for details).

Command Prefix Character Prefix character

Non-Printed Character Discarded string

Available Return Code New line code

Replace FNC1 FNC1 replacement

Virtual Future Date Direct date entry (on/off)

Virtual Future Time Direct time input (on/off)

[PDL] Print title (not used in the main unit information acquisition command)

FmtPrefix Current ZPL command prefix character

CtrPrefix Current ZPL command prefix character
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Title in Print Description

Delimiter Current ZPL command delimiter

CRC Check CRC check setting in SBPL emulation (enable/disable)

[Option] Print title (not used in the main unit information acquisition command)

Cutter Option Cutter option (with/without)

Label Peeler Peeler option (with/without)

RS-232C Serial Communication Setting Information

Title in Print Description

[Serial] Print title (not used in the main unit information acquisition command)

Baud rate(bps) RS-232C baud rate

Data bit RS-232C data bit length

Parity RS-232C parity setting

Flow control RS-232C flow control settings

Bluetooth Setting Information

Title in Print Description

[Bluetooth] Print title (not used in the main unit information acquisition command)

Bluetooth Usage Bluetooth activation status (enabled/disabled)
If disabled, all items below will be displayed as '-' (hyphen).

Bluetooth Firmware Ver. Bluetooth HCD file version information

Bluetooth Device Name Bluetooth device name

Bluetooth On Power On Bluetooth status when power is turned on

Visible to Other Devices Search from other devices

Bluetooth Mode Bluetooth control mode

Automatic Reconnection Automatic reconnection (Classic)

Target Address Bluetooth address for automatic reconnection (Classic)

Minimum Security Mode Minimum security (Low Energy)

Bluetooth Address Bluetooth address

Bluetooth Address Barcode

Title in Print Description

(Barcode image) Bluetooth device address barcode
Format: CODE128, bottom character ON, height 79 dots (10 mm), width = very small, thin bar/thick
bar ratio = 3:1, bar lengths not the same

WLAN Configuration Information

Title in Print Description

[WLAN] Print title (not used in the main unit information acquisition command)

WLAN Region Wireless LAN destination settings

WLAN On Power On Wireless settings at power on (Wireless LAN on/off)

Network Mode Network mode (Infrastructure/Direct/Infra&Direct/Ad hoc)

RSSI Received signal strength (Wireless LAN, Wireless Direct)

Channel Channel

WLAN Status Wireless LAN status (enabled/WLAN off/not connected)
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Title in Print Description

Node Name Wireless LAN node name

MAC Address Wireless LAN MAC address

SSID Connection destination SSID (network name)

Encryption Mode Encryption method

Authentication Method Authentication method

Boot Method Method for setting IP addresses

IP Address Wireless LAN IP address

Subnet Mask Sub-net mask

Gateway Address Gateway address

DNS Address DNS server address (IPv4)

IPv6 Address IPv6 address

IPv6 DNS Address DNS server address (IPv6)

WFD Status Wireless Direct status (off/group owner active)

WFD SSID Wireless Direct SSID

WFD Channel Channel for Wireless Direct connection

WFD MAC Address Wireless Direct MAC address

WFD IP Address Wireless Direct IP address

Wired LAN Setting Information

Title in Print Description

[WiredLAN] Print title (not used in the main unit information acquisition command)

WiredLAN Status Wired LAN status (offline/online)

Node Name Node name

MAC Address MAC address

Boot Method Method for setting IP addresses

IP Address IP address

Subnet Mask Sub-net mask

Gateway Address Gateway address

DNS Address DNS server address (IPv4)

IPv6 Address IPv6 address

IPv6 DNS Address DNS server address (IPv6)

Main Unit Transfer Data List

Title in Print Description

[Template List] List of template names transferred to the printer

[Database List] List of database names transferred to the printer

[Font List] List of font names downloaded to the printer

Available memory Free space in FlashROM (user area) [bytes]

EWS Initial Password

Title in Print Description

Default Password EWS initial password

Main Unit Usage History (User)
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Title in Print Description

[Usage Information] Print title (not used in the main unit information acquisition command)

Print Count (Total) Print number counter

Print Distance (Total)[m] Print distance counter (m)
(Conveyance distance when printing in the forward direction only,
excluding margins. White data is included in the print distance)

Print Distance (Total)[dot] Print distance counter (dot)

Full Cutter Count (Total) Full cut counter

Head Disconnection dots[dot] Head disconnection count [dots] (recent check results)

Feed Count Feed count

Environmental Temperature (Current)
[degC]

Environmental temperature (current) [℃]

Error History Information

Title in Print Description

[Error Count] Print title (not used in the main unit information acquisition command)

Error Count Total Number of error occurrences

Error Count #[Array:##] Number of occurrences of error [Array:##] (if 1 digit, omit the 2nd digit)

System Error Count #[Array:##] Number of occurrences of system error [Array:##] (if it is 1 digit, the 2nd digit is
omitted)

Main Unit Usage History (Maintenance)

Title in Print Description

Print Distance (User1)[m] User-resettable print distance counter (currently)

Print Distance (User2)[m] User-resettable print distance counter (1 previous)

Print Distance (User3)[m] User-resettable print distance counter (2 previous)

Print Distance (Head1)[m] Printing distance counter updated when head replacement is detected
(currently)

Print Distance (Head2)[m] Printing distance counter updated when detecting head replacement (1
previous)

Print Distance (Head3)[m] Printing distance counter updated when detecting head replacement (2
previous)

Full Cutter Count (1) Full cut counter updated when replacing Cutter Unit (currently)

Full Cutter Count (2) Full cut counter updated when replacing Cutter Unit (1 previous)

Full Cutter Count (3) Full cut counter updated when replacing Cutter Unit (2 previous)

Head Replacement Count Number of head replacements [times] (number of times replacement was
detected)

Print Distance (Average)[dot] Average page length (=total printing distance / total number of pages
printed)

Print Count (USB1) Number of prints via USB

Print Count (USB2) Number of prints via USB (via option)

Print Count (USB HOST) Number of prints on USBHOST (Barcode reader, USB memory, etc.)

Print Count (Bluetooth) Number of prints via Bluetooth

Print Count (Bluetooth LE) Number of prints with Bluetooth LE

Print Count (AirPrint) Number of prints with AirPrint

Print Count (USB MSC) Number of prints with USB Mass Storage

Print Count (Network) Number of prints via network (Wired/Wireless LAN)

190



Title in Print Description

Print Count (Standalone) Number of prints on the main unit

Print Count (RS232C) Number of prints with RS-232C

Print Count (Other) Print count of other commands

Print Count (Raster) Number of prints in Raster

Print Count (ESCP) Number of prints with ESC/P

Print Count (P-Template) Number of prints with P-touch Template

Print Count (ZPL emulation) Number of prints with ZPL emulation

Print Count (CPCL emulation) Number of prints with CPCL emulation

Print Count (SBPL emulation) Number of prints with SBPL emulation

Print Count (Density [Array:##]) Number of prints at density [Array:##]

Print Count (Duty0-4%) Number of prints with print duty 0 to 4%

Print Count (Duty5-9%) Number of prints with print duty 5 to 9%

Print Count (Duty10-14%) Number of prints with print duty 10 to 14%

Print Count (Duty15-19%) Number of prints with print duty 15 to 19%

Print Count (Duty20-24%) Number of prints with print duty 20 to 24%

Print Count (Duty25-29%) Number of prints with print duty 25 to 29%

Print Count (Duty30-34%) Number of prints with print duty 30 to 34%

Print Count (Duty35-39%) Number of prints with print duty 35 to 39%

Print Count (Duty40-44%) Number of prints with print duty 40 to 44%

Print Count (Duty45-49%) Number of prints with print duty 45 to 49%

Print Count (Duty50-54%) Number of prints with print duty 50 to 54%

Print Count (Duty55-59%) Number of prints with print duty 55 to 59%

Print Count (Duty60-64%) Number of prints with print duty 60 to 64%

Print Count (Duty65-69%) Number of prints with print duty 65 to 69%

Print Count (Duty70-74%) Number of prints with print duty 70 to 74%

Print Count (Duty75-79%) Number of prints with print duty 75 to 79%

Print Count (Duty80-84%) Number of prints with print duty 80 to 84%

Print Count (Duty85-89%) Number of prints with print duty 85 to 89%

Print Count (Duty90-94%) Number of prints with print duty 90 to 94%

Print Count (Duty95-100%) Number of prints with print duty 95 to 100%

Average Coverage (Total)[%] Average printing rate (calculated value) for effective dots [%]

Full Cut Time[msec] Latest full cut time (time from start to end of operation)

Head Temperature (Min.)[degC] Minimum Print Head temperature

Head Temperature (Max.)[degC] Maximum Print Head temperature

Peeler Sensor[AD] Peeler sensor voltage AD value when the LED is off during peeler
operation (recent)

Cooling Count (head) Cooling due to Print Head

Cooling Count (motor) Cooling motor

Button Push Count (Power) Button press counter (Power)

Button Push Count (Esc) Button press counter (Esc)

Button Push Count (Menu) Button press counter (Menu)

Button Push Count (Feed) Button press counter (Feed)
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Title in Print Description

Button Push Count (Up) Button press counter (Up)

Button Push Count (Down) Button press counter (Down)

Button Push Count (OK) Button press counter (OK)

Button Push Count (Function) Button press counter (Function)

Cover Open Count Cover open counter

Environmental Temperature (Min.)[degC] Environmental temperature (minimum) [℃]

Environmental Temperature (Max.)[degC] Environmental temperature (maximum) [℃]

Environmental Temperature (Avg.)[degC] Average environmental temperature [℃]

Environmental Temperature (SD)[degC] Standard deviation of environmental temperature [℃]

Media #01 Information on the media with the highest number of prints.

Name: Name

Width:[dot] Media width

Length:[dot] Medium length

Type: Type

Energy: Energy rank

Cut count: Number of cuts

Distance: Print Distance

Count: The number of printed sheets

Sensor Adj. (Lum): Sensor light emission amount adjustment value

Sensor Adj. (Thr); Sensor threshold adjustment value

Media #02 Information on the medium with the second highest number of copies
printed.

Name: Name

Width:[dot] Media width

Length:[dot] Medium length

Type: Type

Energy: Energy rank

Cut count: Number of cuts

Distance: Print Distance

Count: The number of printed sheets

Sensor Adj. (Lum): Sensor light emission amount adjustment value

Sensor Adj. (Thr); Sensor threshold adjustment value

Total Power On Time Total power on time [minutes]

Total Power On Count Total number of power on times [times]

  Related Information

• Printer Settings

Related Topics:
• Confirm Printer Settings 
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 Home > Printer Settings > Print and Confirm Dump Data

Print and Confirm Dump Data
Set your printer to Dump Mode, and then restart it. Dump Mode allows you to print and review the data received
from the printer.

Example:

1 2 3

The layout is landscape orientation and shown in order of Address, Hexadecimal, and ASCII.
1. Address
2. Hexadecimal
3. ASCII
>> TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF
>> TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF
>> TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF

TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF

1. Load a 58 mm Media Roll into the printer.

2. Press and hold  to turn off the printer.

3. Press and hold , , and  for five seconds.

4. Press  two times, and then press OK.

5. Press .

The printer starts printing after rebooting.

To resume normal printing, turn the printer off and then on again.

TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

1. Connect the printer to the computer using a USB cable.
2. Turn the printer on.

Make sure the printer is in Standby Mode.

3. Load a 58 mm Media Roll into the printer.
4. Press Menu.
5. Press a or b to select the following:

a. Select [Administration]. Press OK.
b. Select [Dump Mode]. Press OK.
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6. Follow the on-screen instructions.
7. When the printer's LCD displays a processing message, the printer starts printing automatically. If it does not

print, press  to print the dump data.

To resume normal printing, turn the printer off and then on again.

TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/
TD-4555DNWBF

To set the printer to Dump Mode using the BRConfiguration Tool.
For more information about the BRConfiguration Tool, go to the BRConfiguration Tool Guide at
support.brother.com/g/s/es/htmldoc/brconfiguration/eng/index.html.

To resume normal printing, turn the printer off and then on again.

  Related Information

• Printer Settings 
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Change Printer Settings Using the Printer

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

You can also change the printer settings using the BRConfiguration Tool on a computer connected to the
printer.

1. Press Menu.
2. Press a or b to select a menu option, and then press OK.
3. Press a or b to select an option, and then press OK.

a. The current selection is highlighted.
b. The scroll bar shows the position of the highlighted option on the list.

  Related Information

• Printer Settings

• Settings Tables

Related Topics:
• Change Printer Settings Using the Brother BRConfiguration Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer >  Settings Tables

Settings Tables

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

The Settings tables will help you understand the menu selections and options.

Some settings may differ depending on the firmware (printer software).

>> [Settings]
>> [Template Settings]
>> [Information]
>> [Administration]
>> [Wired LAN]
>> [WLAN]
>> [Bluetooth]
>> [Media]
>> [Remote Update] (Network)
>> [Update from USB] (USB Flash Drive)
>> [Custom QR Code]

[Settings]

Level 1 Level 2 Descriptions
Print Density - Adjust the printer’s printing density.

Auto Cut - Set the cutting method when printing multiple labels.

Print Adjust (X) - Adjust the print position.

Print Adjust (Y) - Adjust the print position.

Exit Position - Select the media exit location.

Tear Position - Adjust the tear position.

Print Speed - Select the printer’s printing speed.

Text Direction - Select the printing orientation.

Auto Power Off - Specify the period of time that passes before the printer turns
off automatically.

Auto Sleep - Set the amount of time to pass before the printer automatically
goes into sleep mode.

LCD Contrast - Set the contrast of the LCD. The higher the number, the
stronger the contrast.

Backlight - Switch the backlight on or off.

Sensor(Transmissive) Detection
Sensitivity

Adjust the precision of the sensor that detects the gaps
(spacing) for die-cut labels.

Luminescence Adjust the amount of light emitted by the transmissive/gap
sensor.

Sensor(Reflective) Mark Detection Adjust the precision of the sensor that detects the black marks.

Luminescence Adjust the amount of light emitted by the reflective/black mark
sensor.

Home Screen - Select the display settings for the screen shown in standby
mode.
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[Template Settings]

Level 1 Level 2 Descriptions
Confirm Print - Select whether a message appears before printing so that the

number of copies can be confirmed.

Serialize Mode Cont From Last Select to serialise from the last number printed.

From Starting # Select to serialise from the default number each time you print.

Serialize Reset - Reset the sequential number to the default number.

Default Print
Quantity

- Specify the default value for the print quantity.

Temporary Date - Directly enter the date into the template.

Temporary Time - Directly enter the time into the template.

[Information]

Level 1 Level 2 Descriptions
Configuration - Display the printer information.

Print Configuration All Print the printer setup information (missing dot test pattern, usage
log, printer settings, wireless setting information and transfer data).

Usage Log Print the printer usage log.

Printer Settings Print the printer settings.

Transfer Data Print the transfer data.

[Administration]

Level 1 Level 2 Descriptions
Command Mode - Select the type of command mode.

Date Format - Select the date format for the clock.

Time Format - Select the time format for the clock.

 Language - Select the language of the LCD.

Unit - Select the measurement units for displayed settings.

Reset Factory Reset Returns all printer settings, including the communication settings and
device settings, to their default values.
Templates and databases stored in the printer are also deleted.

User Data Reset Returns all device settings to their default values.
Templates and databases stored in the printer are also deleted.

Network Reset Returns the communication settings to their default values.

Airplane Mode - Turn the Airplane mode on or off.
When set to on, the WLAN and Bluetooth icons do not appear on the
LCD.

Time & date - Select whether to display the date and time on the LCD.

Print Head Check - Check the status of the print head.

Menu Lock - Select the checkboxes for any options you want to prevent changes
from the printer's LCD.
After selecting the checkboxes, press a or b to select Finish, and
then press OK to complete the settings.
If the Menu Locks are set, a lock icon is displayed for parameters that
cannot be selected.
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Level 1 Level 2 Descriptions
Menu Security - Select whether a passcode is required to enter the Administration

mode. When set to on, specify the four-digit password.

Dump mode - Select whether to execute dump mode.

Web Based
Management

- Turn the Web Based Management on or off.

Firmware Update Check Update Check if there is a firmware update available.

Update
Notification

Set up regular checks for firmware updates and notifications when an
update is available.

[Wired LAN]

Level 1 Level 2 Descriptions
TCP/IP Settings - Specify TCP/IP settings.

Wired LAN Status - Display the Wired LAN status.

[WLAN]

Level 1 Level 2 Descriptions
WLAN (On/Off) - Turn the WLAN function on or off.

Network Mode - Select the network mode when you set the WLAN function to
on.

WPS Button Push - Try to connect to a nearby wireless access point/router.

WPS PIN Code - Display the printer's eight-digit PIN.

Infra Manual Setup - Display the SSID of a nearby wireless access point/router.
After you select the SSID and press OK, the password entry
screen appears.

Direct Manual Setup - Manually enter the SSID and password of a wireless access
point/router to connect.

TCP/IP Settings - Specify TCP/IP settings.

WLAN Status Infrastructure Mode Display the WLAN status.

Direct Mode

[Bluetooth]

Level 1 Level 2 Descriptions
Bluetooth (On/Off) - Turn the Bluetooth function on or off.

Mode - Select the Bluetooth mode.

Print Barcode - Print the Bluetooth address and corresponding barcode.

Automatic Reconnection - Switch to Automatic Reconnection mode (only for Apple devices: iPad,
iPhone, or iPod touch).

Clear History - Delete information for auto re-paired devices registered in the printer.

View Auth Code - Set whether or not to press OK button on the Bluetooth pairing screen.

Secure Connect - Set either high-security mode or normal mode.

Bluetooth Status - Display the status of the Bluetooth function.
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[Media]

Level 1 Level 2 Descriptions
Selection - Select the paper size and paper type.

Calibration - Detect the size of the set paper.

Margin Width Setting - Set the width of margin.

[Remote Update] (Network)

Level 1 Level 2 Descriptions
Remote Update - Available only when the printer is connected to the FTP server and when the templates,

databases, and other files need to be updated.

Set the information of the FTP server in advance using Communication Settings in the BRConfiguration Tool.

[Update from USB] (USB Flash Drive)

Level 1 Level 2 Descriptions
Update from USB - Available only when a USB flash drive containing saved templates, databases, and

other files that need to be updated is connected to the printer.

[Custom QR Code]
Display the custom QR code set with the BRConfiguration Tool.

  Related Information

• Change Printer Settings Using the Printer 
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 Home > Routine Maintenance

Routine Maintenance

• Clean Your Printer

• Replace the Coin Cell Battery

• Replace the Parts

• Check the Print Head
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 Home > Routine Maintenance > Clean Your Printer

Clean Your Printer
We recommend cleaning your printer on a regular basis to maintain its correct performance.

Always disconnect the printer from any power source before cleaning.

>> Cleaning Outside of Unit with Disinfectant Solution
>> Clean the Exterior of the Unit
>> Clean the Label Exit Slot
>> Clean the Label Exit Slot and the Roller of Linerless Models
>> Clean the Roller
>> Clean the Print Head
>> Clean the Print Head of Linerless Models
>> Clean the Roll Guides
>> Clean the Label Support
>> Clean the Label Peeler

Cleaning Outside of Unit with Disinfectant Solution

• Prepare materials:
- Disinfectant solution

We recommend using Hypochlorite water 1 or diluted ethanol 2. 

Avoid using sodium hypochlorite 3. 
- Lint free cloth

• Turn the printer off, unplug the AC Adapter and AC Power Cord, and remove the battery.
Lightly spray a soft, lint-free cloth with disinfectant, and wipe the printer's surfaces gently and quickly. After
wiping, leave the covers open and wait until the moisture dries completely.
After drying, attach the power plug and battery.

IMPORTANT

- Turn the printer off, remove the power plug, and remove the battery before disinfecting.
- DO NOT spray disinfectant directly onto the printer.
- Prevent moisture from entering the heat dissipation holes and gaps around buttons, connectors, and

battery terminals.
- DO NOT use flammable sprays or organic solvents such as benzine or thinner. There is a risk of fire

or electric shock.
- DO NOT use detergents that contain bleach or abrasives.
- When disinfecting handheld items, refrain from holding them in your hand but instead place them on a

table.
- When using diluted ethanol as a disinfectant, move to a well-ventilated room.
- Wash your hands thoroughly after using disinfectants.

Clean the Exterior of the Unit

Wipe any dust and marks from the main unit using a soft, dry cloth. Use a cloth slightly damp with water on
difficult to remove marks.

1 Hypochlorous acid water, an aqueous solution, is used to clean and disinfect food, machinery, and equipment, as well as for hand washing.
2 Dilute in the ratio of anhydrous ethanol: 7, water: 3.
3 There are products with names similar to hypochlorous acid water that contain sodium hypochlorite as an ingredient, but sodium hypochlorite

solutions contain bleach. These products are not suitable for disinfecting the product and should not be used.
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IMPORTANT

DO NOT use paint thinner, benzene, alcohol or any other organic solvent. These may deform or damage the
printer case.

Clean the Label Exit Slot

If the Label Exit Slot becomes dirty or has adhesive residue on it, it may cause label jams. Clean it using a dry
cotton swab or a lint-free cloth dampened with isopropyl alcohol or ethanol.

NOTE
Always remove the ejected labels from the Label Exit Slot. If the slot becomes blocked, label jams may occur.

Clean the Label Exit Slot and the Roller of Linerless Models

• If adhesive residue gets attached to the Label Exit Slot, it may cause label jams. Use the adhesive side of a
Label to remove the dust or stains from the Label Exit Slot.

• The Roller may need cleaning if the print quality is poor. Use the adhesive side of a Label to remove the dust
or stains from the Roller.
We recommend cleaning the Label Exit Slot and the Roller when changing the label roll.

NOTE
Always remove the ejected labels from the Label Exit Slot. If the slot becomes blocked, label jams may
occur.
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Clean the Roller

Wipe the roller with a lint-free cloth lightly moistened with isopropyl alcohol or ethanol. After cleaning the roller,
make sure that no lint or other material remains on the roller.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Clean the Print Head

Wipe the Print Head with a lint-free cloth or cotton swab lightly moistened with isopropyl alcohol or ethanol.
We recommend cleaning the Print Head monthly.

(1)

IMPORTANT

DO NOT touch the Print Head directly with bare hands to prevent electrostatic discharge and corrosion.

- Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.
- DO NOT clean the small clear window on the sensor (1).
- Cleaning the platen roller with solutions or abrasive materials will damage and may shorten the service

life of the platen roller.
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Clean the Print Head of Linerless Models

Wipe the Print Head with a lint-free cloth or cotton swab lightly moistened with isopropyl alcohol or ethanol.
We recommend cleaning the Print Head when changing the label roll.

(1)

IMPORTANT

DO NOT touch the Print Head directly with bare hands to prevent electrostatic discharge and corrosion.

- Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.
- DO NOT clean the small clear window on the sensor (1).

Clean the Roll Guides

Wipe the Roll Guides with a lint-free cloth lightly moistened with isopropyl alcohol or ethanol.
We recommend cleaning the Roll Guides when changing the label roll.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Clean the Label Support

Wipe the Label Support with a lint-free cloth lightly moistened with isopropyl alcohol or ethanol.
We recommend cleaning the Label Support when changing the label roll.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.
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Clean the Label Peeler

1. Wipe the roller with a lint-free cloth lightly moistened with isopropyl alcohol or ethanol. After cleaning the
roller, make sure that no lint or other material remains on the roller.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

2. If adhesive residue gets on the Label Output Slot, it may cause label jams. Clean the Label Output Slot with a
dry cotton swab.

  Related Information

• Routine Maintenance 
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 Home > Routine Maintenance > Replace the Coin Cell Battery

Replace the Coin Cell Battery

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

A coin cell battery is used as a backup power supply to maintain the settings for the internal clock. Battery power
is consumed even if the printer is not in use.

• Remove the battery if you do not intend to use the printer for an extended period of time.
• We recommend replacing the battery every two years. Some coin cell batteries have a short life span, and

depending on the battery purchased, you may need to replace it sooner than two years. Replacing the
battery is necessary according to its life span.

• If the coin cell battery runs out, the printer will print an incorrect date and time.
• If the clock is reset while power is supplied to the machine, replace this battery. When replacing the battery,

use a CR2032 Coin Cell battery.
• Dispose of the battery at an appropriate collection point, not in the general waste stream. Be sure to observe

all applicable local regulations.

IMPORTANT

• Use only recommended batteries. Other batteries may cause damage to the printer.
• When storing a battery, wrap it with cellophane tape to prevent it from short-circuiting.

1

2

1. Cellophane tape
2. Coin cell battery

1. Disconnect the printer from the electrical socket.
2. Turn the printer over.

3. Remove the front cover base using a phillips screwdriver.
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4. Press the right side of the battery and remove the battery as shown in the illustration.

5. Insert the new battery into the battery slot, making sure the battery is level and its positive side is facing up.

6. Reattach the front cover base using a phillips screwdriver.

7. Reconnect the AC Power Cord to an electrical socket.
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  Related Information

• Routine Maintenance

Related Topics:
• Set the Date and Time 
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 Home > Routine Maintenance > Replace the Parts

Replace the Parts
The Print Head, Platen Roller, and Cutter will wear during the life of the printer and may need replacement
depending on different factors such as media type and volume printed. Tracking the print distance and cutter
counts can be used as a guide for predicting future replacement timing. Cutter sharpness is also affected by
factors other than the number of cuts.
Use the following methods to check the replacement period:
• Print and confirm by printing the Printer Settings Report using keys or menu.

For more information, see Related Topics: Confirm Printer Settings.
• Print and confirm by printing the printer information using the BRConfiguration Tool. For more information

about the BRConfiguration Tool, go to the BRConfiguration Tool Guide at support.brother.com/g/s/es/htmldoc/
brconfiguration/eng/index.html.

• Confirm part replacements through BRAdmin Professional.
To download BRAdmin Professional 4 software (Windows only), go to support.brother.com.
Add the number of cuts and total print length in the information displayed in the device list.

  Related Information

• Routine Maintenance

Related Topics:
• Confirm Printer Settings 
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 Home > Routine Maintenance > Check the Print Head

Check the Print Head
Regularly checking the Print Head's condition can help maintain good print quality.
>> TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF
>> TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/
TD-4555DNWBF

To check the Print Head's condition using the BRConfiguration Tool (Windows). For more information about the
BRConfiguration Tool, go to the BRConfiguration Tool Guide at support.brother.com/g/s/es/htmldoc/
brconfiguration/eng/index.html

TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

To check the Print Head's condition, follow these steps:
1. Turn the printer on.
2. Press Menu.
3. Press a or b to select the following:

a. Select [Administration]. Press OK.
b. Select [Print Head Check]. Press OK.
The printer will show the results of the Print Head check.

4. Press OK to return to the menu.
5. If there is any problem with the results, print the print pattern you are using.

• If there is no problem with the print quality, continue to use it.
• If there is any print quality problem, replace the Print Head.

  Related Information

• Routine Maintenance 

210

https://support.brother.com/g/s/es/htmldoc/brconfiguration/eng/index.html
https://support.brother.com/g/s/es/htmldoc/brconfiguration/eng/index.html


 Home > Troubleshooting

Troubleshooting

• If You Are Having Difficulty with Your Machine

• Error and Maintenance LEDs

• Error and Maintenance Messages

• Printing Problems

• Version Information

• Reset the Printer
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 Home > Troubleshooting > If You Are Having Difficulty with Your Machine

If You Are Having Difficulty with Your Machine
This chapter explains how to resolve typical problems you may encounter when using the printer. If you have any
problems with the printer, first make sure you have performed the following tasks correctly:
• Remove all protective packaging from the printer.
• Install and select the correct printer driver.

For more information, see Related Topics: Install Printer Drivers and Software on a Computer.
• Connect the printer to a computer or mobile device.

For more information, see Related Topics: Connect the Printer to a Computer or Mobile Device.
• Close the Roll Compartment Cover completely.
• Insert the media correctly. (TD-4425DNF/TD-4555DNWBF) For more information, see Related Information.
If you still have problems, see Related Information. If after reading the topics you are unable to resolve the
problem, visit the Brother support website at support.brother.com.

  Related Information

• Troubleshooting

Related Topics:
• Connect the Power Cord
• Install Printer Drivers and Software on a Computer
• Connect the Printer to a Computer or Mobile Device
• Load a Media Roll 
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 Home > Troubleshooting > Error and Maintenance LEDs

Error and Maintenance LEDs
The LEDs light and flash to indicate the printer's status.

 or  or LED is lit in the colour shown.

 or  or LED is flashing in the colour shown.

LED can be off, lit, or flashing in any colour.

LED is off.

>> TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF
>> TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF

Power
LED

Roll LED Status LED Condition Action

The Roll
Compartment
Cover is open.

Close the Roll Compartment Cover until it locks
into place.

Repeat (1
second off,
1 second
on)

Repeat (1 second
off, 1 second on)

Feed errors 1. Open the Roll Compartment Cover.
2. Place the correct media in the printer.
3. Confirm the media is correctly placed in the

media path and correctly positioned relative to
the sensors.

4. Close the Roll Compartment Cover until it
locks into place.

5. Press  to clear the error.

6. Press and hold  to turn the printer off.

Media end error

Repeat (1 second
off, 1 second on)

Communication
command error

Do one of the following:
• Open and close the Roll Compartment Cover.

• Press and hold . or press any key other
than a and b.

• Press and hold  to turn the printer off.

BLF file error

Database search
error

No template error

Maximum print
length over

ESC/P memory full
error

JPEG file error

Repeat (0.9
seconds off, 0.3
seconds on, 0.3
seconds off, 0.3
seconds on)

Cutter error Press and hold  to turn the printer off.
Mass storage error

Print Head not
detected

Repeat
(0.3

Repeat (0.3
seconds

System error Contact Brother customer service.
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Power
LED

Roll LED Status LED Condition Action

seconds
off, 0.3
second
on)

off, 0.3
second on)

Repeat (0.3
seconds off, 0.3
second on)

TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

Power
LED

Roll LED Status LED Condition Action

The Roll
Compartment Cover
is open.

Close the Roll Compartment Cover until it locks
into place.

Network setting
error

Press and hold  to clear the error.

SSID input/out of
setting range error

Password input/out
of setting range
error

Wrong password
error

Repeat (1
second off,
1 second
on)

Repeat (1 second
off, 1 second on)

Feed errors 1. Open the Roll Compartment Cover.
2. Place the correct media in the printer.
3. Confirm the media is correctly placed in the

media path and correctly positioned relative
to the sensors.

4. Close the Roll Compartment Cover until it
locks into place.

5. Press  to clear the error.

6. Press and hold  to turn the printer off.

Media end error

Repeat (1 second
off, 1 second on)

Communication
command error

Do one of the following:
• Open and close the Roll Compartment Cover.

• Press and hold . or press any key other
than a and b.

• Press and hold  to turn the printer off.

BLF file error

Database search
error

No template error

Time acquisition
error

Access point search
error

Access point
connection error

Maximum print
length over

ESC/P memory full
error

JPEG file error

USB host memory
full error
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Power
LED

Roll LED Status LED Condition Action

Repeat (1 second
off, 1 second on)

Data update
incomplete error
(network)

Do one of the following:
• Open and close the Roll Compartment Cover.

• Press and hold . or press any key other
than a and b.

• Press and hold  to turn the printer off.

Data update
incomplete error
(USB)

Firmware update
incomplete error

Repeat (0.9
seconds off, 0.3
seconds on, 0.3
seconds off, 0.3
seconds on)

Cutter error Press and hold  to turn the printer off.
Mass storage error

USB host power
supply over error

USB host non-
compliant device
connection error

Print Head not
detected

USB hub connection
error

Press and hold  to turn the printer off, and

then press  restart the printer.

Repeat
(0.3
seconds
off, 0.3
second
on)

Repeat
(0.3
seconds
off, 0.3
second on)

Repeat (0.3
seconds off, 0.3
second on)

System error Contact Brother customer service.

  Related Information

• Troubleshooting 
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 Home > Troubleshooting > Error and Maintenance Messages

Error and Maintenance Messages

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

Message Solution
Button battery low. The
clock will reset soon.

Replace the coin cell battery immediately as printing with the correct time will no
longer be possible.
This message may appear after replacing the battery. If this message appears,
you can continue using the printer. This message is transient and will not
reappear.
For more information , see Related Topics: Replace the Coin Cell Battery.

  Related Information

• Troubleshooting

Related Topics:
• Replace the Coin Cell Battery 
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 Home > Troubleshooting > Printing Problems

Printing Problems

Printing Problems

Problem Solution

The LED or the LCD is not lit.
(TD-4455DNWB/TD-4555DNWB/
TD-4555DNWBF)
The LED is not lit. (TD-4215D/
TD-4425DN/TD-4525DN/
TD-4425DNF)

• Is the AC adapter cord connected correctly?
Check the cord is connected correctly.

• TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF: If the LED or the LCD still
does not light up, contact Brother customer service.

• TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF: If the LED still does not
light up, contact Brother customer service.

The printer does not print, or a
printing error is received.

• Is the cable loose?
Make sure the cable is connected securely.

• Is the media roll installed correctly?
If not, remove the media roll and reinstall it.

• Has the media roll run out?
Install a new media roll.

• Is the Roll Compartment Cover open?
Make sure the Roll Compartment Cover is closed.

• Has a print error or transmission error occurred?
Turn the printer off, and then turn it on again. If there is still a problem, contact
Brother customer service.

• If the printer is connected via a USB hub, try connecting it directly to the
computer. If not, try connecting it to another USB port.

A data transmission error appears
on the computer.

• Is the correct port selected?
Make sure the correct port is selected.

• Is the printer in cooling mode?
If the Power LED lights in green and the Status LED is flashing in orange, wait
until the Status LED stops flashing, and then try printing again.

• Are there any unfinished print jobs?
If you try to print while other users are printing large amounts of data, the
printer is unable to accept your print job until the current print jobs are
completed. If this occurs, send the print job again after the other jobs are
completed.

I want to cancel the current
printing job.

Press  while printing is paused.

The print quality is poor. Is there dust or dirt on the printer parts preventing it from their proper work?
Clean around the Roller, Print Head, the side of Roll Guide, and Label Support.
For more information, see Related Information.

Adjust the Energy Rank from the Paper Size Setup tool or adjust the Print
Speed from the Device Settings tool.
For more information, see Related Information.

I want to increase the print
density.

From the Paper Size Setup tool, go to the New and Advanced Printing
Adjustments, and then increase the Energy Rank.
For more information, see Related Information.

The printer does not feed paper. • Is there dirt or lint on the roller preventing it from rotating freely?
Clean the roller. For more information, see Related Information.

• Make sure the ejection path of the paper is not blocked.
• Remove the media roll and install it again. For more information, see Related

Information.
• Make sure the Roll Compartment Cover is closed completely.
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The printer feeds paper
continuously.

• Open the Roll Compartment Cover.
• Press any button to stop feeding.

Press  while printing is paused to cancel the print job.

TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF: Press any button except
for , a, or b while printing is paused to resume printing.

TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF: Press any button except
for  while printing is paused to resume printing.

The printer does not pause
between labels.

• Make sure you entered the media information correctly. You can set the media
information using Paper Size Setup.

• If the sensor is dirty, wipe it with a dry cotton swab.
• Make sure there are no items blocking the sensor.

An error occurs when the roll
cannot be fed to the beginning of
the printing.

If a feed error occurs, use the Paper Size Setup to assign the correct paper
settings to the printer.
TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF: Press Menu, and then press
Media > Selection to check whether the correct media is set in the printer
when a Media roll is used.

Head or motor is cooling down. The thermal head or motor is too hot.
Head:
The printer stops and resumes printing only after the thermal head has cooled
down. The head may become too hot if you are printing a large number of
documents with high text content. If the thermal head becomes too hot, it may
produce imaging on the paper in areas not intended to be printed. To avoid or
delay this condition, print using a lighter density setting, reduce the amount of
black space being printed (for example, remove background shading and colors
in graphs and presentation documents), and make sure that the printer has
adequate ventilation and is not located in an enclosed space.
Motor:
Do not use the printer continuously. If the printer is used continuously, the motor
will become too hot. In this case, the printer will stop and resume printing after
the motor has cooled down.

NOTE
This condition may occur more often when the printer is used at high
altitude (more than 3,048 m) due to a lower air density available to cool
the printer.

I want to reset the printer/delete
the data transferred from the
computer.

See Related Information.

Print Head cannot be attached. The Print Head cannot be attached if the Print Head spring is sticking out. Place
the Print Head spring correctly and try again.

The media is not ejected correctly
when using the optional label
peeler.

Has the sensor of the label peeler been exposed to direct sunlight?
If the sensor of the label peeler has been exposed to direct sunlight, loaded
media may not be detected correctly. Use the printer in a location not exposed to
direct sunlight.
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Barcodes printed using
applications other than P-touch
Editor cannot be read.

If the barcode data was created using a landscape orientation, change the
Orientation setting in the Basic tab of the printer driver to Landscape and try
again.

Wrinkles appear on the printed
label. (TD-4425DNF/
TD-4555DNWBF)

Is media roll adhesive adhered to the Roll Guide?
Readjust the position of the Roll Guide using the adjuster dial, following the Load
Media Roll instruction. For more information, see Related Information.

Printed labels are getting jammed.
(TD-4425DNF/TD-4555DNWBF)

• Is there dirt, lint, or roll adhesive stuck to the printer parts, preventing free roll
feeding?
Clean around the Roller, Print Head, and the side of Roll Guides. For more
information, see Related Information.

• Is the media roll correctly wound?
Remove the media roll and replace it with a new one. If the labels
continuously become stuck or jammed in the printer, the Platen Roller may be
worn and needs to be replaced. For more information, see Related
Information.
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The media is entangled around
the Platen Roller.

Remove the media from the Platen Roller.
1. Open the Roll Compartment Cover and unlock the lever of both sides of the

Platen Roller and lift it up.

a

a. Platen Roller
2. Remove the entangled media from the Platen Roller.
3. Put the Platen Roller back and pull down the levers and close the Roll

Compartment Cover.

When printing is executed while
using the USB power delivery
function, the printer enters the
cooling mode and cannot start
printing.

• Make sure that the main unit and the device are connected with a USB-C to
USB-C cable.

• The printer is hot and cooling down. Printing will restart once it cools down. It
may take some time for the printer to cool down. Stopping the use of the USB
power delivery function or turning off the printer for about 5 minutes can help
prevent the printer from entering cooling mode.

Printed Image Problems

Problem Solution

Printed paper contains streaks or
poor quality characters, or paper
is not fed correctly.

Is the Print Head or Roller dirty?
Although the Print Head generally remains clean under normal use, lint or dirt
from the roller may become stuck on the printer head. If this occurs, clean the
roller. For more information, see Related Information.
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Printed barcodes cannot be read. • Print labels so that barcodes are aligned with the Print Head as shown below:
1

2

3

1. Print Head
2. Barcodes
3. Printing orientation

• Barcodes may not be read if they are reduced or enlarged.
• Try using another scanner.
• Change settings in the BRConfiguration Tool.

1. Start the BRConfiguration Tool.
2. Click Device Settings and try the following settings:

- Select a slower option in the Print Speed setting.
- Adjust the Print Density setting.
Adjust the Energy Rank setting in the Paper Size Setup, if necessary.

• Change settings from the control panel.
1. Press Menu, enter the Settings menu, and try the following settings:

- Select a slower speed in the Print Speed setting.
- Select a darker setting in the Print Density setting.

Network Problems (TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/
TD-4425DNF/TD-4555DNWBF)

Problem Solution

You are using security software. • Confirm your settings in the installation dialog box.
• Allow access when the security software alert message appears during the

printer installation.

Your security settings (SSID/
Network Key) are incorrect.
(TD-4455DNWB/TD-4555DNWB/
TD-4555DNWBF)

Recheck and select the correct security settings.
• The manufacturer's name or model number of the wireless access point/

router may be used as the default security settings.
• See the instructions supplied with your wireless access point/router for

information on how to find the security settings.
• Contact the wireless access point/router manufacturer, Internet provider, or

network administrator.

Your printer cannot connect to the
host device using Wi-Fi or
Bluetooth. (TD-4455DNWB/
TD-4555DNWB/TD-4555DNWBF)

• Move your printer within about one metre of the mobile device when you
configure the Wi-Fi network settings.

• Move your printer to an obstruction-free area.
• If a wireless computer, Bluetooth-equipped device, microwave oven, digital

cordless phone, or other device is near your printer or the wireless access
point/router, move the device away from your printer or wireless access point/
router.

Your printer cannot print using Wi-
Fi or Bluetooth. (TD-4455DNWB/
TD-4555DNWB/TD-4555DNWBF)

There are obstructions (walls or
furniture, for example) between
your printer and the mobile
device. (TD-4455DNWB/
TD-4555DNWB/TD-4555DNWBF)

Move your printer to an obstruction-free area.

You are using MAC Address
filtering.

You can confirm the MAC address by printing the Printer Settings Report. For
more information, see Related Information.

Your printer is not connected
correctly to the network.

• Make sure the printer is in the mode you want to connect to.
• If the printer is still not connected, do the following:

- For Wi-Fi connection (TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF)
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: Your printer is searching for a wireless network. Wait until the search is
complete.

- For Wireless Direct (TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF)
If the Wireless Direct icon is displayed on the LCD, search for the printer
from the device you want to connect.

- For Wired LAN
Make sure the LAN cable is connected correctly.

- For Bluetooth (TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF)
If the Bluetooth icon is displayed on the LCD, search for the printer from
the device you want to connect.

I have checked and tried all of the
above, but still cannot set the Wi-
Fi/Bluetooth function.
(TD-4455DNWB/TD-4555DNWB/
TD-4555DNWBF)

Turn the printer off, and then turn it on again. Then, configure the Wi-Fi and
Bluetooth settings again.

Your printer is not connected if the
Bluetooth connection with an
Apple device (iPad, iPhone, or
iPod touch) is lost.
(TD-4455DNWB/TD-4555DNWB/
TD-4555DNWBF)

Turn the Auto Reconnect function on. You can set it from the BRConfiguration
Tool. For more information, see Related Information.
TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF: You can also set it using the
Bluetooth menu on the printer's LCD.

Your printer is not assigned with
an available IP address.

• Confirm the IP address and the Subnet Mask. Verify both the IP addresses
and Subnet Masks of your computer and your printer are correct and located
on the same network.
For more information on how to verify the IP address and the Subnet Mask,
contact your network administrator.

• Confirm your IP address, Subnet Mask and other network settings using the
BRConfiguration Tool. For more information, see Related Information.
TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF: You can also confirm
network settings on the printer's LCD.

Your previous printing job was
unsuccessful.

If an unfinished print job is still in your computer's print queue, delete it.
For example, when using Windows 11:
Click Start > Settings > Bluetooth & devices > Printers & scanners. Click the
printer you want to set up, and then click Open queue. Click Printer > Cancel
All Documents.

I have checked and tried all of the
above, but my printer does not
print.

Uninstall the printer driver and the software, and then reinstall them.

You did not select to allow access
when the security alert dialog box
appeared during the standard
installation, or when printing.

If you did not select to allow access when the security alert dialog box appeared,
the firewall function of your security software may be blocking access. Some
security software may block access without displaying a security alert dialog box.
To allow access, see your security software instructions or contact the
manufacturer.

Other Problems

Problem Solution

I want to prevent dates and times
from being modified.

Set a passcode for the Administration menu to ensure security.
For more information, see Related Information.

Unable to transfer template to
printer.

The printer driver may not be correctly installed. Re-install the printer driver, and
then try transferring again.
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The printer has 42 MB of built-in memory available, allowing a maximum of 255
templates to be saved. When there is no more of the built-in memory available or
when 255 templates have been registered, templates can no longer be
transferred to (be registered with) the printer. Delete unnecessary templates from
the printer.

Make sure the printer's LCD displays the Home screen (either the Template List
Screen or the Template Touch Screen).

  Related Information

• Troubleshooting

Related Topics:
• Clean Your Printer
• The Paper Size Setup (For Windows)
• Load a Media Roll
• Reset the Printer
• Confirm Printer Settings
• Set the Menu Security
• Transfer a Template or Other Data from the Computer to the Printer (Windows) 
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Version Information

Problem Solution

I do not know the version number
of the firmware for the printer.

You can confirm the version number of the firmware by printing the Printer
Settings Report. For more information, see Related Information.

I want to confirm whether I am
using the latest version of the
software.

Use the P-touch Update Software to confirm whether you have the latest version.
For more information about the P-touch Update Software, see Related
Information.

  Related Information

• Troubleshooting

Related Topics:
• Confirm Printer Settings
• Update the Firmware 
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Reset the Printer

• Reset All Settings to the Factory Settings Using the Printer Buttons

• Reset Settings Using the LCD Menu

• Reset Data Using the BRConfiguration Tool
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 Home > Troubleshooting > Reset the Printer > Reset All Settings to the Factory Settings Using the Printer
Buttons

Reset All Settings to the Factory Settings Using the Printer Buttons

Related Models: TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF

Reset the internal memory of your printer to clear all the saved label files, or if the printer is not operating
correctly.
1. Turn the printer off.

2. Press and hold  and  for about three seconds.

All LED indicators flash in red.

3. Continue holding down .

• TD-4425DN/TD-4525DN/TD-4425DNF: Press  once to reset the network settings.

The Power LED lights in red.

• TD-4425DN/TD-4525DN/TD-4425DNF: Press  twice to reset the transferred data and the device
settings.
The Roll LED lights in red.

• Press  three times to reset all the settings and device settings to the factory settings.

The Status LED lights in red.

4. Release .

All LED indicators flash red four times, and then light in red.

  Related Information

• Reset the Printer 
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Reset Settings Using the LCD Menu

Related Models: TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

You can select the reset option using the LCD menu.
• Factory Reset
• User Data Reset
• Network Reset
1. Press Menu.
2. Press a or b to select the following:

a. Select [Administration]. Press OK.
b. Select [Reset]. Press OK.
c. Select the reset option you want. Press OK.

3. Press a or b to select [Reset]. Press OK.
The machine restarts.

  Related Information

• Reset the Printer 
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Reset Data Using the BRConfiguration Tool
Reset the internal memory of your printer to clear all the saved label files, or if the printer is not operating
correctly.

You can use the BRConfiguration Tool from a computer to perform the following operations for the printer:
• Delete the templates and databases
• TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF: Reset

communication settings
• Reset printer settings to factory settings

  Related Information

• Reset the Printer 
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 Home > Appendix

Appendix

• Specifications

• Software Development Kit

• LabelCLT

• Product Dimensions

• Auto Media Configuration

• Options

• Brother Help and Customer Support
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Specifications
>> Printing
>> Size
>> Interface
>> Environment
>> Power Supply
>> Media Specifications
>> Compatible Operating Systems

Printing

Printing Technology Direct Thermal

Print Resolution • TD-4215D/TD-4425DN/TD-4455DNWB/TD-4425DNF
203 dpi

• TD-4525DN/TD-4555DNWB/TD-4555DNWBF
300 dpi

Maximum Print Speed (depending on the media used) • TD-4215D

127 mm/s 1

• TD-4425DN/TD-4455DNWB/TD-4425DNF

203 mm/s 1

• TD-4525DN/TD-4555DNWB/TD-4555DNWBF

152.4 mm/s 1

Maximum Print Width 203 dpi: 104.1 mm / 300 dpi: 108.4 mm

Maximum Print Length • Continuous: 3,000 mm
• Die-cut/Media with black marks: 1,000 mm

1 When using our printing test data <Print width 98.6 mm, print coverage 24%> and printing continuously using AC with USB connection in
an environment with a temperature of 23℃.

Size

Weight • TD-4215D/TD-4425DN/TD-4525DN
Approximately 2.08 kg

• TD-4455DNWB/TD-4555DNWB
Approximately 2.12 kg

• TD-4425DNF
Approximately 2.59 kg (With Cutter Option)

• TD-4555DNWBF
Approximately 2.63 kg (With Cutter Option)

Dimensions • TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB
Approximately 180 mm (W) x 155 mm (H) x 224 mm (D)

• TD-4425DNF/TD-4555DNWBF
Approximately 180 mm (W) x 155 mm (H) x 255 mm (D)

Interface

USB USB Ver.2.0 (Full Speed) (Type-C)

Serial RS-232C (DB9 male) 1 
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Wired LAN (TD-4425DN/TD-4525DN/
TD-4455DNWB/TD-4555DNWB/TD-4425DNF/
TD-4555DNWBF)

10/100BASE-TX

USB Host Port (TD-4455DNWB/
TD-4555DNWB/TD-4555DNWBF)

USB Ver.2.0 (Full Speed) (Type-A)

Bluetooth (TD-4455DNWB/TD-4555DNWB/
TD-4555DNWBF)

SPP, OPP, HCRP (Bluetooth Classic), GATT (Bluetooth Low Energy)

Wireless LAN (TD-4455DNWB/
TD-4555DNWB/TD-4555DNWBF)

IEEE 802.11 a/b/g/n (Infrastructure Mode)
IEEE 802.11 g/n (Wireless Direct mode)

1 Use a serial cable that is under 3 m.

Environment

Operating Temperature Printer Between 5°C and 40°C

Operating Humidity Printer Between 20% and 85% (without condensation)
Maximum wet bulb temperature: 27°C

Storage Temperature Printer Between -20°C and 60°C

Storage Humidity Printer Between 10% and 95% (without condensation)
Maximum wet bulb temperature: 27°C

Power Supply

Adapter Standard AC Adapter (100 - 240 V 50/60Hz), Medical AC Adapter (100 - 240 V
50/60Hz)

Coin Battery Replacement
Interval

Approximately 2 years 1

1 The coin battery should be replaced approximately 2 years after first use, assuming it is within its expiration date.

Media Specifications

The media material may affect print quality.

Media Type TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB

• Wristbands 1

• Continuous
• Die-Cut
• Fanfold
• Perforated

• Tag 2

TD-4425DNF/TD-4555DNWBF
Brother recommends using only supported linerless label rolls.
For available media information, visit support.brother.com/g/d/f4fi/.

Media Width TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB

From 19 mm to 118 mm 3

TD-4425DNF/TD-4555DNWBF
39 mm, 58 mm, 80 mm, 106 mm

Minimum Media Length • Tear:
- Continuous: 6.4 mm

(Recommend: 18 mm)
- Die-cut/Media with black marks: 18 mm
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• Label Peeler: 17 mm
• Cutter: 20 mm

Thickness 0.058 mm to 0.279 mm

Roll Outside Diameter (maximum) TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB
127 mm
TD-4425DNF/TD-4555DNWBF
102 mm

Core Diameter (minimum) TD-4215D/TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB
11.5 mm
TD-4425DNF/TD-4555DNWBF
25.4 mm

Media Sensor Transmissive, Reflective

Media Roll Winding Direction Both the outside and inside wound roll media can be used.

1 Depending on the shape of the wristband, black marks may not be detected by the Reflective/black mark Sensor.
2 Make sure you use correct media.
3 Values are based on Brother genuine media rolls and PDC wristbands. When exceeding the specified value, confirm the media yourself.

The media materials may affect print width.

Compatible Operating Systems

For the latest list of compatible software, visit support.brother.com/os.

  Related Information

• Appendix 
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Software Development Kit
Software Development Kit (SDK) is available from the Brother Developer Center (https://
support.brother.com/g/s/es/dev/en/index.html).
(TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF) The b-PAC SDK and
the SDKs for mobile devices (Android™, iPhone, and iPad) can also be downloaded. (The SDKs available are
subject to change without notice.)

  Related Information

• Appendix 
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LabelCLT

• LabelCLT Overview

• Transfer the Template Data File with LabelCLT

• Transferring a PDZ Firmware File via USB: Example
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LabelCLT Overview

Overview
LabelCLT is a command line tool that allows you to transfer files and obtain status from the printer using the
command line.
To download LabelCLT, go to your model's Downloads page on the Brother support website at
support.brother.com.

Operating Environment
Supported Operating Systems
Windows only. For the latest list of supported Windows Operating Systems, visit support.brother.com.
Communication Interface
USB, Wired LAN, or Wireless LAN
File Types

File Type Generated From Supported
Interfaces

BIN Device Settings, Communication Settings, P-touch Template Settings, and
Paper Size Setup

USB, LAN

PDZ Firmware and P-touch Editor USB

BLF Device Settings, Communication Settings, P-touch Template Settings, Paper
Size Setup, P-touch Editor, and LabelCLT

USB, LAN

CSV Windows applications USB, LAN

OTF Font file types USB

TTF

PEM File format used for security certificates. USB

  Related Information

• LabelCLT 

235

https://support.brother.com/g/b/midlink.aspx
https://support.brother.com/g/b/midlink.aspx


 Home > Appendix > LabelCLT > Transfer the Template Data File with LabelCLT

Transfer the Template Data File with LabelCLT
For supported commands, usage examples, and errors not listed here, see the LabelCLT manual on the Brother
support website at support.brother.com.
>> Install LabelCLT
>> Basic File Transfer Procedure

Install LabelCLT

1. Download LabelCLT to your computer.
2. Type "cmd" in the Windows search box to start the command prompt.
3. Type the drive where LabelCLT is saved and press Enter. (In this example, LabelCLT is saved on the "C"

drive.)

J:\>c:

4. Type cd, add a space, and then copy and paste the path of the folder where the "LabelCLT.exe" file is located
(in this example: cd c:\LabelCLT). Press Enter.

c:\>cd c:\LabelCLT

5. Type LabelCLT.exe /eula and press Enter to display the License Agreement. If you agree to the terms of the
License Agreement, type "y" (for "yes") on your keyboard and press Enter.

Basic File Transfer Procedure

1. Access the printer using one of the commands below depending on your interface.

Command Function Example

/ip:"IP Address" LAN: Specify IP or NodeName. /ip:"192.168.0.250" or /ip:"BRW00AABBFF"

/printer:"Printer Name" USB: Specify the printer name. /printer:"Brother TD-4425DN

2. Transfer files using commands below.

Command Function Example

/send_pdz:"FilePath" Send the specified PDZ file /printer:"Brother TD-4425DN/send_pdz:"c:\test\a.pdz"

/send_blf:"FilePath" Send the specified BLF file /ip:"192.168.0.250" /send_blf:"c:\test\a.blf"

/send_bin:"FilePath" Send the specified BIN file /ip:"192.168.0.250" /send_bin:"c:\a.bin"

/send_csv:"FilePath" Send the specified CSV file /ip:"192.168.0.250" /send_csv:"c:\test\a.csv"

  Related Information

• LabelCLT 
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Transferring a PDZ Firmware File via USB: Example
1. Specify the printer with the LabelCLT.exe /printer command, and specify the file to be transferred with the /

send_pdz command, and then press Enter.

c:\LabelCLT>LabelCLT.exe /printer:"Brother TD-4425DN" /send_pdz:"c:\test\a.pdz"

2. The transfer will start, and the transfer progress will be displayed.
3. When the transfer is complete, LabelCLT will wait until the printer finishes writing the firmware.
4. When the printer has finished writing the firmware, it will restart and LabelCLT will reconnect.
5. After reconnection, compare the transferred firmware version with the current printer firmware version.
6. If the update has been successfully completed, Succeeded is displayed.

Integration with the Windows Task Scheduler allows to implement instructions at specified times or on a regular
basis.
1. Prepare a batch file with the command you want to implement - for example, check the firmware version.

cd/d %~dp0
LabelCLT.exe /printer."Brother TD-4425DN" /get_firmwarever
pause
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2. Start the Windows Task Scheduler.
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3. Click Create Basic Task.

4. Type the task name in the Name field, and then click Next.
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5. Select the trigger for the task.
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6. Select what you want to perform in the task (in this example, we have selected to Start a program), and then
click Next.

7. Specify the prepared batch file in the Program/script field, and then click Next.
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8. Click Finish to complete creating the task.

9. The task of checking the target printer's firmware will be completed at the specified time and using the
specified batch file.

  Related Information

• LabelCLT 
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Product Dimensions

All measured values are in millimeters.
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  Related Information

• Appendix 
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Auto Media Configuration

• Auto Media Configuration Overview

• Use the Auto Media Configuration Function

• Adjust the Sensor Position
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Auto Media Configuration Overview
Auto Media Configuration allows the printer to automatically detect characteristics of the installed paper, and then
select the correct paper size settings.

Model Automatically Detects:

TD-4215D • Paper type

• Length 1

• Label spacing
• Width of marks
• Gap/Black mark detection sensitivity

TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/
TD-4555DNWBF

• Paper type
• Width
• Length
• Label spacing
• Width of marks
• Gap/Black mark detection sensitivity

Auto Media Configuration Workflow
When Auto Media Configuration begins, the printer automatically feeds the media so it can detect its
characteristics. By default, the printer uses the continuous feed setting unless:
• The transmissive/gap sensor detects a die-cut label.

• The reflective/black mark sensor detects marked media. 2 

• If there is not enough media and it runs out during Auto Media Configuration, the printer will not detect
the media type successfully. The LCD will display an error message. Follow the on-screen instructions
and try again.

• If the media is not aligned correctly, calibration will not be successful.
• Depending on the media's shape and material, media detection may not be possible.
• TD-4215D:

Width defaults to the width of the last media you used.
• TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF:

Width is calculated automatically by subtracting 2.0 mm from the left and right of the detected width.

  Related Information

• Auto Media Configuration

Related Topics:
• The Paper Size Setup (For Windows) 

1 Available when you select the Paper Size Setup.
2 Depending on the results, you may have to feed the media again.
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Use the Auto Media Configuration Function
>> TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF
>> TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF
>> Calibrate Media Information Using the Paper Size Setup

TD-4215D/TD-4425DN/TD-4525DN/TD-4425DNF

Calibrate media information using the printer buttons.

Press and hold  until the Status LED lights up and then goes off.

After calibration is complete, the detected media information is set on the printer.

TD-4455DNWB/TD-4555DNWB/TD-4555DNWBF

Calibrate media information using the LCD menu.
1. Press Menu.
2. Press a or b to select the following:

a. Select [Media]. Press OK.
b. Select [Calibration]. Press OK.

After calibration is complete, the detected media information is set on the printer.

Calibrate Media Information Using the Paper Size Setup

1. Connect the printer you want to configure to the computer.
2. Select your printer in the Windows settings menu, open the print setting window, and then click the Paper

Size Setup to open the setting window.
3. Click Edit or New.
4. TD-4215D: Click Auto media configuration.

After calibration is complete, the detected media information is set on the printer.
5. TD-4425DN/TD-4525DN/TD-4455DNWB/TD-4555DNWB/TD-4425DNF/TD-4555DNWBF: Click the Auto

media configuration.
A list of detected printers appears.

6. Click Import to apply the results to the Paper Size Setup.

  Related Information

• Auto Media Configuration 
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Options

• Recommended Tightening Torque When Installing Optional Parts

• Change the Label Peeler Options (Windows)

• Change the Cutting Options (Windows)
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Recommended Tightening Torque When Installing Optional Parts
This applies to: All screws and insert nuts used to install the Cutter, Linerless Cutter, and Peeler.
Recommended tightening torque: 0.35±0.1 N·m

  Related Information

• Options 
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Change the Label Peeler Options (Windows)
After attaching the Label Peeler, set the printer driver peeler option:
1. Select the Use Peeler Function checkbox in the printer driver.
2. Click OK.

  Related Information

• Options 
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Change the Cutting Options (Windows)
The cutting options allow you to specify how labels are fed and cut. You can change the cutting options in the
printer driver by following these steps:

1. Click Printing Preferences in the printer driver.
2. Select the Cut Every checkbox, and then select where to cut when multiple labels are printed.
3. Select the Cut at End checkbox.
4. Click OK.

Label Cutting Options

Auto Cut (Cut
every one label)

Cut at End Example

Off On

ABCABC

Off Off

ABCABC

On On or Off

ABC

ABC

  Related Information

• Options 
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Brother Help and Customer Support
If you need help with using your Brother product, visit support.brother.com for FAQs and troubleshooting tips.
You can also download the latest software, drivers and firmware, to improve the performance of your machine,
and user documentation, to learn how to get the most from your Brother product.
Further product and support information is available from your local Brother office website. Visit
global.brother/en/gateway to find the contact details for your local Brother office and to register your new product.

  Related Information

• Appendix 
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