FAQs & Troubleshooting

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SDX1200

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 26/09/2022 ID: faqh00101596_000

M2102501 appears on the Artspira app screen.

Error Message

The data could not be saved on the server.
Check the network.(M2102501)

 

  • Cause
    The network of the mobile device was disconnected while saving the data of "Drawing tools".
     
  • Solutions
    Please connect your mobile device to the Internet.

Related Models

Innov-is BP3600, Innov-is BP3700, Innov-is F540E, Innov-is F580, Innov-is M330E, Innov-is M370, Innov-is NV2700, Innov-is NV880E, Innov-is XP1, PR1055X, PR680W / PR680WC, SDX1200

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