FAQs & Troubleshooting

Close

Innov-is BP3600

FAQs & Troubleshooting

FAQs & Troubleshooting

Innov-is BP3600

Not your product?

Date: 24/01/2023 ID: faqh00101116_000

"The wireless security information (Authentication method, Encryption method, Network Key) is incorrect." message appears on the LCD. What does it mean?

 

Cause

This message is displayed when the wireless security information (Authentication method, Encryption method, Network Key (password)) is incorrect.

 

 

Solution

Refer to the table below. and reconfirm the wireless security information (authentication method, encryption method and network key (password)).

 

Your machine supports the following authentication methods:

Authentication method Encryption method
WPA-Personal TKIP
AES
WPA2-Personal TKIP
AES
Open WEP
None (without encryption)
Shared key WEP

 

For more information, refer to "How to find the security information (SSID and network key) for your home network."

 

Related FAQs

Related Models

Innov-is BP3600, Innov-is BP3700, Innov-is F540E, Innov-is F580, Innov-is M330E, Innov-is M370, Innov-is NV2700, Innov-is NV880E, Innov-is XP1, PR1055X, PR680W / PR680WC

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.