FAQs & Troubleshooting

Close

SDX1200

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 26/09/2022 ID: faqh00101630_000

[Cutting machine users] The login ID displayed in the machine's settings screen (ID of "Machine Registration screen") is different from the CanvasWorkspace ID

Cause

Since a login ID other than for CanvasWorkspace was used to log in to the Artspira app, the ID was changed to that ID for the Artspira app.
 

Solution

If the CanvasWorkspace link setting in the settings screen of the Artspira app is turned on, data from any app can be retrieved, even if the ID displayed on the machine has been changed.
For details, refer to "How to link accounts".

Related FAQs

Related Models

SDX1200, SDX900

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.