![]() |
FAQs & Troubleshooting |
Date: 02/06/2024 ID: faqh00101669_000
I cannot view the Cutting and Embroidery Designs using the [AR function]. (AndroidTM Device only)
-
Cause:
Artspira and mobile device cannot recognize a flat surface.
-
Solution:
Move your mobile device about 50cm(20inchs) away from the object and start previewing.
* Android is a trademark of Google LLC.
Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.
Please do not enter contact information or any other personal information here.
(We will not respond to any Feedback you send us.)