FAQs & Troubleshooting

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SDX85S

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 11/25/2022 ID: faqh00101595_000

M1332002 appears on the Artspira app screen.

Error Message

Login failed. Please check your entries and log in again.(M1332002)

 

[If you choose "Continue with brother account"]

  • Cause
    The login ID ( brother account ) or password you entered is incorrect.
     
  • Solutions
    Enter your login ID and password, again.
    From the brother-usa.com site, click "Forgot your password?". To reissue your password, please click "Forgot your password?" in the brother-usa.com.
    https://www.brother-usa.com/login

 

[If you choose "Continue with CanvasWorkspace"]

  • Cause
    The CanvasWorkspace ID or password you entered is incorrect.
     
  • Solutions
    Please enter your CanvasWorkspace ID and password, again.
    If you have forgotten CanvasWorkspace ID or password, please click "Forgot my ID" or "Forgot my password" to reissue the password.
    If you don't have CanvasWorkspace ID, please click "Create New Account" to create an account.

Related Models

Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725, SP-1

If you need further assistance, please contact Brother customer service:

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