FAQs & Troubleshooting

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SDX85M

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 01/22/2020 ID: faqh00101500_000

ErrS90 appears on the computer screen.

Error message

Failed to connect to the server. (ErrS90)

 

 

  • Cause
    An unexpected error has occurred while communicating to the network.


     
  • Solutions

    Check the network connection to ensure it is working properly. 
     

    If your computer doesn’t connect to the network, setup the network connection.


    If your computer connects to the network, check that you can browse internet sites on your computer and by sending or receiving emails.
    If not, consult the manufacturer of your router, your system administrator or internet provider.

    If you are connected to the network and there is no problem with browsing the Internet etc, close CanvasWorkspac (Web) and access it again.
    If you did not solve the problem with performing the necessary operation, contact Brother Customer Service.
    - Date and time when the error occurred.
    - Network connection status environment (wireless LAN or wired LAN).
    - Your device (PC / tablet / smartphone).
    - Your OS version.
    - Your browser name and version.

 

 

 

Related Models

CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

If you need further assistance, please contact Brother customer service:

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