FAQs & Troubleshooting

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SDX85M

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 10/03/2018 ID: faqh00101174_000

E03004 appears on the computer screen.

Error message

Failed to transfer the data. (E03004)

 

 

  • Cause
    A timeout occurred while updating the machine’s software.

     

  • Solution
    Do not turn off the machine or unplug the USB cable while updating the software.

Related Models

SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

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