FAQs & Troubleshooting

Close

SDX330D

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 02/18/2021 ID: faqh00101180_000

E12002 appears on the computer screen.

Error message

Unable to import. The file may not be usable or supported.  (E12002)

 

 

 

  • Cause
    The image file ("jpg", "gif", "bmp" or "png" file) cannot be imported.


     
  • Solution
    The file may be corrupt or may not be compatible with CanvasWorkspace.
     

Related Models

CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.
Please do not enter contact information or any other personal information here.
(We will not respond to any Feedback you send us.)