FAQs & Troubleshooting

Close

SDX135PRO

FAQs & Troubleshooting

FAQs & Troubleshooting

SDX135PRO

Not your product?

Date: 02/03/2020 ID: faqh00101156_000

E00009 appears on the computer screen.

Error message

Unable to check for update. Check the network connection. (E00009)

 

 

 

  • Cause
    Automatic update check failed.

     
  • Solution
    • Check the network connection to ensure it is working properly.
      Confirm that you can browse internet sites on your computer and by sending or receiving emails.
      If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.
    • CanvasWorkspace server may be under maintenance. Please wait a moment and try it again.
      For CanvasWorkspace server maintenance, check CanvasWorkspace(Web) <https://canvasworkspace.brother.com> to see if it is undergoing maintenance.

 

Related FAQs

Related Models

CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.