SDX125
FAQs & Troubleshooting |
SDX125
Date: 08/28/2023 ID: faqh00101663_000
M4345001 appears on the Artspira app screen.
Error Message
Check the embroidery machine you are using to see if this data is available. (M4345001)
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Cause
It appears when a design is selected with no embroidery machine set in the device settings.
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Solutions
If you register an embroidery machine in the device settings, it will not be displayed.
Even if an embroidery machine is registered in the device settings at a later date, the data may not be available depending on the type of the embroidery machine registered.
Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725, SP-1
If you need further assistance, please contact Brother customer service:
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