FAQs & Troubleshooting

Close

DC200ULE

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 08/29/2018 ID: faqh00101177_001

E11002 appears on the computer screen.

Error message

Unable to import. The file may not be usable  or supported. (E11002)

 

 

  • Cause
    The FCM file cannot be imported.

     

  • Solution
    The file may be corrupt or may not be compatible with CanvasWorkspace.
     

Related FAQs

Related Models

DC200, DC200ULE

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.