FAQs & Troubleshooting

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DC200ULE

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 07/26/2019 ID: faqh00101151_000

E00005 appears on the computer screen.

Error message

Proxy error. Check the proxy settings. (E00005)

 

 

  • Cause
    The proxy settings are incorrect.

     
  • Solution
    Check the proxy settings on the Login screen or from the Proxy Settings in the Help menu.
    If you don’t know the proxy setting, select Automatically detect proxy settings.
    If the proxy cannot be detcted automatically , consult the manufacturer of your router, your system administrator or internet provider.


     

    Proxy settings on the Login screen

    image

     

     

    Proxy Settings in the Help menu

    image

 

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CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

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