FAQs & Troubleshooting

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CM350H

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 08/29/2018 ID: faqh00101177_000

E11002 appears on the computer screen.

Error message

Unable to import. The file may not be usable  or supported. (E11002)

 

 

  • Cause
    The FCM file cannot be imported.

     

  • Solution
    The file may be corrupt or may not be compatible with CanvasWorkspace.
    Copy the file to be imported onto your USB memory and check if it can be imported into the cutting machine.
    If it cannot be imported, the file is corrupt.
     

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Related Models

CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

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