CM350e
FAQs & Troubleshooting |

CM350e
Date: 08/29/2018 ID: faqh00101187_000
E99902 appears on the computer screen.
Error message
Out of memory. Please restart the application. (E99902)
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Cause
Application error occurred because there is not enough memory on your computer.
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Solution
Restart CanvasWorkspace. If the error message still appears, close other application, and then restart CanvasWorkspace.
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
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