Innov-is NQ1700E
FAQs & Troubleshooting |
Innov-is NQ1700E
Date: 09/26/2022 ID: faqh00101596_000
M2102501 appears on the Artspira app screen.
Error Message
The data could not be saved on the server.
Check the network.(M2102501)
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Cause
The network of the mobile device was disconnected while saving the data of "Drawing tools".
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Solutions
Please connect your mobile device to the Internet.
Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725, SP-1
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