CM350R
FAQs & Troubleshooting |
CM350R
Date: 02/18/2021 ID: faqh00101543_000
E11010 appears on the computer screen.
Error message
Unable to import. The file may not be usable or supported. (E11010)
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Cause
The DXF data cannot be imported.
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Solution
The file may be corrupt or may not be compatible with CanvasWorkspace.
DXF files up to Release 14 format can be imported.
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
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