CM350H
FAQs & Troubleshooting |
CM350H
Date: 01/22/2020 ID: faqh00101501_000
ErrS99 appears on the computer screen.
Error message
Unable to connect to server. (ErrS99)
-
Cause
An unexpected network error has occurred while communicating to the server.
-
Solutions
Close the CanvasWorkspac (Web) and access it again.
If you did not solve the problem with performing the necessary operation, contact Brother Customer Service.
- Date and time when the error occurred.
- Network connection status environment (wireless LAN or wired LAN).
- Your device (PC / tablet / smartphone).
- Your OS version.
- Your browser name and version.
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
Content Feedback
Please note this form is used for feedback only.