SDX135PRO
FAQs & Troubleshooting |
SDX135PRO
Date: 01/22/2020 ID: faqh00101498_000
ErrS51 appears on the computer screen.
Error message
There is no scanned image data on ScanNCut. Scan and transfer image from your ScanNCut machine (ErrS51)
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Cause
This message appears if scan data cannot be transferred from the cutting machine when the [Select Scanned Image from ScanNCut] button in the [Image Tracing] dialog box is selected.
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Solutions
Try to scan the material with the cutting machine again.
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
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