FAQs & Troubleshooting

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SDX125

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 01/22/2020 ID: faqh00101492_000

ErrS09 appears on the computer screen.

Error message

The pattern could not be imported. (ErrS09)

 

 

  • Cause
    The data cannot be imported into CanvasWorkspace.


     
  • Solutions
    Files in the following formats can be imported into CanvasWorkspace.
    • SVG format (Scalable Vector Graphics: vector image format for describing two-dimensional graphics)
    • DXF format (Drawing Exchange Format: vector image format used by CAD software)
    • FCM format (The machine can directly read data in this file format)


       

Related Models

CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

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