SDX125
FAQs & Troubleshooting |
SDX125
Date: 08/01/2019 ID: faqh00101424_000
E02005 appears on the computer screen.
Error Message
Failed to transfer the file. (E02005)
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Cause
An unexpected error has occurred during transferring the date.
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Solution
Close the CanvasWorkspace. Startup it again, and then tries the same operation.
If the error message still appears, contact the Brother Customer Service with the following information:
- OS version
- CanvasWorkspace version
- Software version of your cutting machine
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
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