SDX330D
FAQs & Troubleshooting |
SDX330D
Date: 04/04/2023 ID: faqh00101421_000
E95001 appears on the computer screen.
Error message
Please activate the piercing function. (E95001)
Cause
The data for paper piercing was imported though Paper Piercing function hasn’t been activated.
Solution
You need to activate “Paper Piercing” function from [Account Settings] on the [Help] menu of the CanvasWorkspace to import the data for paper piercing.
Activate the function in according to follow the instructions below.
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Click [Account Settings] on the [Help] menu.
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Click the [Premium Function Activation].
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Type in the activation code <A> on the activation card included in Paper Piercing Starter Kit, and then click [Activate] <B>.
The uppercase letters “O” and “I” are not used in the activation code.p>
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Check the content on the activation confirmation screen and if there are no problems, click [Activate].
The activation is complete.
If you haven’t activated the Kit Activation (Paper Piercing) from the machine’s LCD touchscreen display yet, go to the next step.
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Touch in the home screen of the cutting machine to display the setting screen.
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Pressorto scroll down the settings page, and then touch the [Premium Functions].
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Pressorto scroll down until the [Kit Actrivation (Paper Piercing)] appears.
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Select the [ON] beside the [Kit Activation (Paper Piercing)], and then press the [OK].
If the [Kit Activation (Paper Piercing)] menu doesn’t show on the screen, the machine’s software may be old. Click here to go to the download page.
SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
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