CM100DM
FAQs & Troubleshooting |
CM100DM
Date: 08/30/2018 ID: faqh00101188_000
N10004 appears on the computer screen.
Message
The image data will not be exported or transferred with the cut data. (N10004)
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Cause
The data to be exported contains the image file.
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Solution
Image data cannot be exported to the FCM file.
When pressing the OK key, the pattern other than the image file is exported as an FCM file.
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
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