CM350H
FAQs & Troubleshooting |
CM350H
Date: 08/29/2018 ID: faqh00101166_000
E01006 appears on the computer screen.
Error message
No FCM file. Please transfer the cutting data from your machine to CanvasWorkspace. (E01006)
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Cause1
The FCM file haven’t been transferred from the cutting machine to CanvasWorkspace.
Cause2
Your cutting machine hasn’t been registered with CanvasWorkspace.
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Solution1
Transfer the pattern created or edited on the cutting machine to CanvasWorkspace before selecting FCM file in the Import from Your Cutting Machine menu.
Solution2
Register your cutting machine with CanvasWorkspace before transferring the pattern from the machine.
For details, refer to How to register Your Machine with CanvasWorkspace.
CM350, CM350e, CM350H, CM350R, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
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