SDX325
FAQs & Troubleshooting |
SDX325
Date: 03/21/2018 ID: faqh00100976_000
E90001 appears on the computer screen.
Error message
Cannot run more than one instance of this application. (E90001)
-
Cause
Started up another CanvasWorkspace even though CanvasWorkspace has already run.
-
Solutions
Only CanvasWorkspace can be run on the computer.
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.