DC200
FAQs & Troubleshooting |
DC200
Date: 10/25/2017 ID: faqh00100714_000
E309 appears on the computer screen.
Error message
Connection from DesignNCut to a server failed.
Confirm proxy settings. (E309)
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Causes
The proxy settings are incorrect.
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Solutions
Check the proxy settings of your wireless network and your machine.
For details on checking the proxy settings of your machine , refer to How to check the wireless status or network configuration on my machine.
DC200, DC200ULE
If you need further assistance, please contact Brother customer service:
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