FAQs & Troubleshooting

Close

Innov-is NS80e

FAQs & Troubleshooting

FAQs & Troubleshooting

Innov-is NS80e

Not your product?

Date: 11/02/2020 ID: faqh00000064_001

"E4" message appears on the LCD.

 

Cause

This message is displayed when an erroneous operation is performed as follows.

  • The Reverse/Reinforcement stitch button is pressed while the bobbin winder shaft is moved to the right.
  • The Needle position button is pressed while the bobbin winder shaft is moved to the right.

 

 

Solution

Move the bobbin winder shaft to the left before continuing the operation.

 

Related Models

CE1155, CP100X, CS7000X, Innov-is NS80e, Innov-is NS80PRW

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.