FAQs & Troubleshooting

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CM550DX/ CM550

FAQs & Troubleshooting

FAQs & Troubleshooting

CM550DX/ CM550

Not your product?

Date: 18/02/2021 ID: faqh00101180_000

E12002 appears on the computer screen.

Error message

Unable to import. The file may not be usable or supported.  (E12002)

 

 

 

  • Cause
    The image file ("jpg", "gif", "bmp" or "png" file) cannot be imported.


     
  • Solution
    The file may be corrupt or may not be compatible with CanvasWorkspace.
     

Related Models

CM550DX/ CM550, CM700, SDX1200

If you need further assistance, please contact Brother customer service:

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