Odpowiedzi na często zadawane pytania i rozwiązywanie problemów

Zamknij

SDX1000

Odpowiedzi na często zadawane pytania i rozwiązywanie problemów

Odpowiedzi na często zadawane pytania i rozwiązywanie problemów

Data: 26/09/2022 Identyfikator: faqh00101596_000

M2102501 appears on the Artspira app screen.

Error Message

The data could not be saved on the server.
Check the network.(M2102501)

 

  • Cause
    The network of the mobile device was disconnected while saving the data of "Drawing tools".
     
  • Solutions
    Please connect your mobile device to the Internet.

Jeśli potrzebujesz dalszej pomocy, skontaktuj się z działem obsługi klienta firmy Brother:

Opinie dotyczące treści

Aby pomóc nam udoskonalać naszą pomoc techniczną, przekaż poniżej swoją opinię.
Krok 1: Na ile informacje na tej stronie były dla Ciebie pomocne?
Krok 2: Czy chcesz dodać własne komentarze?

Prosimy pamiętać, że niniejszy formularz służy wyłącznie do wyrażania opinii.