CM550DX/ CM550
FAQs & Troubleshooting |
CM550DX/ CM550
Date: 18/02/2021 ID: faqh00101543_000
E11010 appears on the computer screen.
Error message
Unable to import. The file may not be usable or supported. (E11010)
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Cause
The DXF data cannot be imported.
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Solution
The file may be corrupt or may not be compatible with CanvasWorkspace.
DXF files up to Release 14 format can be imported.
CM550DX/ CM550, CM700, SDX1200
If you need further assistance, please contact Brother customer service:
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