SDX1200
FAQs & Troubleshooting |
SDX1200
Date: 26/07/2019 ID: faqh00101151_000
E00005 appears on the computer screen.
Error message
Proxy error. Check the proxy settings. (E00005)
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Cause
The proxy settings are incorrect.
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Solution
Check the proxy settings on the Login screen or from the Proxy Settings in the Help menu.
If you don’t know the proxy setting, select Automatically detect proxy settings.
If the proxy cannot be detcted automatically , consult the manufacturer of your router, your system administrator or internet provider.
Proxy settings on the Login screen
Proxy Settings in the Help menu
CM550DX/ CM550, CM700, SDX1200
If you need further assistance, please contact Brother customer service:
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