FAQs & Troubleshooting

Close

SDX1250

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 06/02/2024 ID: faqh00101669_000

I cannot view the Cutting and Embroidery Designs using the [AR function]. (AndroidTM Device only)

  • Cause:
    Artspira and mobile device cannot recognize a flat surface.

 

  • Solution:
    Move your mobile device about 50cm(20inchs) away from the object and start previewing.

 

* Android is a trademark of Google LLC.

Related Models

Innov-is M370, Innov-is NQ3700D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XP1, Innov-is XP2, Innov-is XP3, PR1055X, PR680W / PR680WC, SDX1000, SDX1200, SDX1250, SDX2250D

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.