FAQs & Troubleshooting

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SDX1200

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 26/09/2022 ID: faqh00101640_000

[Cutting machine users] The button on the upper right in the screen of "Retrieve Data" is not available

This button is disabled.

img01
 

Cause

Registration of the machine with the Artspira app has not been completed.
 

Solution

Start Artspira.
Log in and select the [Machine Settings] on the upper right of Home.
Complete your machine setting.

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Related Models

SDX1000, SDX1200, SDX1250, SDX2250D

If you need further assistance, please contact Brother customer service:

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