FAQs & Troubleshooting

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CM900

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 22/01/2020 ID: faqh00101498_000

ErrS51 appears on the computer screen.
 

Error message

There is no scanned image data on ScanNCut. Scan and transfer image from your ScanNCut machine (ErrS51)

 

 

  • Cause
    This message appears if scan data cannot be transferred from the cutting machine when the [Select Scanned Image from ScanNCut] button in the [Image Tracing] dialog box is selected.


     
  • Solutions
    Try to scan the material with the cutting machine again.


     

Related Models

CM110, CM350, CM550DX/ CM550, CM900, SDX1000, SDX1200, SDX1250, SDX2250D

If you need further assistance, please contact Brother customer service:

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