FAQs & Troubleshooting

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FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 28/01/2025 ID: faqh00101663_000

M4345001 appears on the Artspira app screen.

Error Message

Check the embroidery machine you are using to see if this data is available. (M4345001)

 

  • Cause
    It appears when a design is selected with no embroidery machine set in the Machine Settings.
     
  • Solutions
    If you connect an embroidery machine in the Machine Settings, it will not be displayed.

    Even if an embroidery machine is connected in the Machine Settings at a later date, the data may not be available depending on the type of the embroidery machine connected.

Related Models

Innov-is M330E, Innov-is M370, Innov-is M380D, Innov-is NV880E, PR1055X, PR680W / PR680WC, SDX1200, SP-1

If you need further assistance, please contact Brother customer service:

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