FAQs & Troubleshooting

Close

CM700

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 29/08/2018 ID: faqh00101178_000

E11006 appears on the computer screen.

Error message

Unable to import. The file may not be usable or supported.  (E11006)

 

 

 

  • Cause
    The vector data (SVG data) cannot be imported. 


     
  • Solution
    The file may be corrupt or may not be compatible with CanvasWorkspace.

Related Models

CM550DX/ CM550, CM700, SDX1200

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.