PR1055X
FAQs & Troubleshooting |
PR1055X
Date: 26.09.2022 ID: faqh00101597_000
M2513631 appears on the Artspira app screen.
Error Message
The data could not be downloaded. Please try again.(M2513631)
-
Cause
Failed to download the data of "Design Templates".
After selecting data on the "Home" screen, the Internet is disconnected when you press the "Create".
-
Solutions
Please connect your mobile device to the Internet.
Innov-is M370, Innov-is M380D, Innov-is NV2700, Innov-is XJ1, PR1055X, PR680W / PR680WC, SDX1200, SP-1
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.