FAQs & Troubleshooting

Close

Innov-is XJ1

FAQs & Troubleshooting

FAQs & Troubleshooting

Innov-is XJ1

Not your product?

Date: 26.09.2022 ID: faqh00101596_000

M2102501 appears on the Artspira app screen.

Error Message

The data could not be saved on the server.
Check the network.(M2102501)

 

  • Cause
    The network of the mobile device was disconnected while saving the data of "Drawing tools".
     
  • Solutions
    Please connect your mobile device to the Internet.

Related Models

Innov-is M370, Innov-is M380D, Innov-is NV2700, Innov-is XJ1, PR1055X, PR680W / PR680WC, SDX1200, SP-1

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.