FAQs & Troubleshooting

Close

SDX1200

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 22/01/2020 ID: faqh00101492_000

ErrS09 appears on the computer screen.

Error message

The pattern could not be imported. (ErrS09)

 

 

  • Cause
    The data cannot be imported into CanvasWorkspace.


     
  • Solutions
    Files in the following formats can be imported into CanvasWorkspace.
    • SVG format (Scalable Vector Graphics: vector image format for describing two-dimensional graphics)
    • DXF format (Drawing Exchange Format: vector image format used by CAD software)
    • FCM format (The machine can directly read data in this file format)


       

Related Models

CM300, CM600DX, CM700, CM800Q, CM900, SDX1200, SDX135, SDX2200D, SDX2240D, SDX2250D, SDX900, SDXTL

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.