FAQs & Troubleshooting

Close

SDX2250D

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 26/09/2022 ID: faqh00101603_000

M5622201 appears on the Artspira app screen.

Error Message

The data could not be transferred.(M5622201)

 

  • Cause
    When transferring data to an embroidery machine or cutting machine, the device's network is disconnected.
     
  • Solutions
    Please connect your mobile device to the Internet.

Related Models

Innov-is F540E, Innov-is F580, Innov-is M330E, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV2750D, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1200, SDX135, SDX2200D, SDX2240D, SDX2250D, SDX900, SDXTL, SP-1

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.