SDX2250D
FAQs & Troubleshooting |
SDX2250D
Date: 18/02/2021 ID: faqh00101543_000
E11010 appears on the computer screen.
Error message
Unable to import. The file may not be usable or supported. (E11010)
-
Cause
The DXF data cannot be imported.
-
Solution
The file may be corrupt or may not be compatible with CanvasWorkspace.
DXF files up to Release 14 format can be imported.
CM300, CM600DX, CM700, CM800Q, CM900, SDX1200, SDX135, SDX2200D, SDX2240D, SDX2250D, SDX900, SDXTL
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.